<!DOCTYPE html>
<html lang="en">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Qualcomm Accelerates Autonomous Driving with New Platform - Qualcomm Snapdragon Ride</title>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="//static.designandreuse.com/IMAGES/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="All D and R Feeds" href="https://www.design-reuse.com/xml/1/1/all/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Headline News" href="https://www.design-reuse.com/xml/1/1/news/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Articles" href="https://www.design-reuse.com/xml/1/1/articles/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R New Products" href="https://www.design-reuse.com/xml/1/1/products/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Wanted IPs" href="https://www.design-reuse.com/xml/1/1/wanted/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Expert Blogs" href="https://www.design-reuse.com/xml/1/1/blogs/rss.xml"/>
<meta name="description" content="Snapdragon Ride aims to address the complexity of autonomous driving and ADAS by leveraging its high-performance, power-efficient hardware, industry-leading artificial intelligence (AI) technologies and pioneering autonomous driving stack to deliver a comprehensive, cost and energy efficient systems solution. "/>
<meta name="keywords" content="qualcomm, snapdragon, ride, autonomous, platform"/>
	<meta property="og:type" content="article"/>
			<meta property="og:image" content="https://www.design-reuse.com/img11/drlogo16.gif"/>
			<meta property="og:title" content="Qualcomm Accelerates Autonomous Driving with New Platform - Qualcomm Snapdragon Ride"/>
			<meta property="og:url" content="https://www.design-reuse.com/news/47352/qualcomm-snapdragon-ride-autonomous-platform.html"/>
			<meta property="og:description" content="Snapdragon Ride aims to address the complexity of autonomous driving and ADAS by leveraging its high-performance, power-efficient hardware, industry-leading artificial intelligence (AI) technologies and pioneering autonomous driving stack to deliver a comprehensive, cost and energy efficient systems solution. "/>
		
	<meta property="og:site_name" content="Design And Reuse"/>
<!--sphider_noindex--> 
<meta http-equiv="Pragma" content="no-cache"/>
<meta name="Expires" content="Fri, 01 Jan 1990 00:00:00 GMT"/>
<meta name="Created" content="2020-01-08 09:21:00"/><!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<script src="https://www.design-reuse.com//jscript/respond.min.js"></script>
<![endif]-->
	<link rel="stylesheet" type="text/css" href="https://static.designandreuse.com/staticnews-20181116.css"/>

</head>
<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-118253-2', 'auto');
  ga('send', 'pageview');

</script>
<form>
<input id="menu-toggle" class="menu-toggle" type="checkbox">
<nav>
	<div class="menu">
	<ul>
		<li><a href="https://www.design-reuse.com/">Home</a></li>
		<li><a href="https://www.design-reuse.com/sip/">Search Silicon IP</a></li>
		<li><a href="https://www.design-reuse.com/vip/">Search Verification IP</a></li>
		<li><a href="https://www.design-reuse.com/news/">Latest News</a></li>
		<li><a href="https://www.design-reuse.com/articles/">Industry Articles</a></li>
		<li><a href="https://www.design-reuse.com/industryexpertblogs/">Industry Expert Blogs</a></li>
		<li><a href="https://www.design-reuse.com/video/">Videos</a></li>
		<li><a href="https://www.design-reuse.com/slides/">Slides</a></li>
		<li><a href="https://www.design-reuse.com/ipsoc2018/">Events</a></li>
 
	</ul>
  </div> 
</nav>
<section id="contentfull">
<div class="top-bar">
  <label for="menu-toggle" id="toggle">&equiv; <span>Menu</span></label> 
  
  <a id="drlogoS" href="https://www.design-reuse.com/">Design And Reuse</a>

<ul id="top-bar-subscribe" style="margin-right:15px; margin-top:5px">

			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F47352%2Fqualcomm-snapdragon-ride-autonomous-platform.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D47352">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe</a>
	</li>


</ul>
  </div> 
</form>
<div id="bandeau-nav167156">
<div class="list grid-980">

<ul id="nav-right167156" class="nav-right">


<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/about/">Company</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/cn.php">D&amp;R China</a>
</li>
<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/drembedded3.php" rel="nofollow">dr-embedded.com</a>
</li>

<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="http://www.design-reuse-enterprise.com/" rel="nofollow">D&amp;R Products</a>
</li>
<li class="c5 sz11 d-inline">|</li>
 
<li class="d-inline dropdown">
<span class="c7 sz11" ><img src="https://static.designandreuse.com/img16/cn.png" width="21" height="16" style="margin-top:4px; margin-right:10px"></span>
  <div class="dropdown-content">
    <a href="https://www.design-reuse.com/" class="c5 sz11 d-inline"> <img src="https://static.designandreuse.com/img16/en.png" width="16" height="12" style="margin-top:4px;"> English</a>
    <a href="https://www.design-reuse.com/foundry/siliconip/cn.php" class="c5 sz11 d-inline"><img src="https://static.designandreuse.com/img16/cn.png" width="16" height="12" style="margin-top:4px"> Chinese</a>
  </div>
</li>

 
<style>
.dropdown {
    position: relative;
    display: inline-block;
	cursor: pointer;
}

.dropdown-content {
    display: none;
    position: absolute;
    background-color: white;
    min-width: 80px;
    box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
    padding: 2px;
	z-index: 99999;
	margin-top: -8px;
}

.dropdown:hover .dropdown-content {
    display: block;
}

.dropdown-content a {
    color: black;
    padding: 1px;
    text-decoration: none;
    display: block;
}
.dropdown-content a:hover {background-color: #f1f1f1}
</style>
			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F47352%2Fqualcomm-snapdragon-ride-autonomous-platform.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D47352">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe to D&amp;R SoC News Alert</a>
	</li>


</ul>
</div>
</div>
<div id="leadeboard"><div id="leadeboard-in" >
	<a href="https://www.design-reuse.com/" id="drlogo">Design And Reuse</a>
	
</div></div> 
<div id="center">
    <div class="outter"></div>
    <div id="mainmenu" class="navigation navigation2012">
        <ul id="menu-bar">
            <li id="nav_onglet_1" class=" actu">
                <a href="https://www.design-reuse.com/sip/" class="imaged"><span class="text">Search IP</span><span class="drop"></span></a>
				<ul class="ombrage">
				
                    <li class="first">
					     <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first"><a href="https://www.design-reuse.com/sip/"><strong>Silicon IP</strong></a></li>
                                <li><a href="https://www.design-reuse.com/sip/analog-mixed-signal-c-3/">Analog & Mixed Signal</a></li>
                                <li><a href="https://www.design-reuse.com/sip/storage-controller-phy-c-5/">Storage Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/graphic-peripheral-c-6/">Graphic &amp; Peripheral</a></li>
                                <li><a href="https://www.design-reuse.com/sip/interfaces-c-7/">Interface Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/processors-microcontrollers-c-9/">Processors &amp; Microcontrollers</a></li>
                                <li><a href="https://www.design-reuse.com/sip/memory-logic-library-c-10/">Memory &amp; Logic Library</a></li>
                                <li><a href="https://www.design-reuse.com/sip/security-c-11/">Security</a></li>
                                <li><a href="https://www.design-reuse.com/sip/multimedia-c-12/">Multimedia</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireline-communication-c-13/">Wireline Communication</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireless-communication-c-14/">Wireless Communication</a></li>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/sip/provider.php"><strong>Silicon IP Vendors</strong></a>
                                </li>



								
                            </ul>
                        </div>
                    </li>

					
                   <li>
						<span>&nbsp;</span>

                        <div class="ul">
							<ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/vip/"><strong>Verification IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/provider.php">Verification IP Vendors</a>
                                </li>

	
					
									<li class="first">
                                    <a href="https://www.design-reuse.com/hds/"><strong>Software IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/provider.php">Software IP Vendors</a>
                                </li>
   	  		
                         
                                <li>
                                    <strong>&nbsp;</strong>
                                </li>
                                <li style="border-top:0px">
                                    <strong>&nbsp;</strong>
                                </li>
                                <li>
                                    <strong>Additional Services</strong>
                                </li>
													
	                                <li>
                                    <a href="https://www.design-reuse.com/sip/wanted/">Wanted IPs</a>
                                </li>
   	  	
                                <li>
                                    <a href="https://www.design-reuse.com/ipanalytics/">IP Analytics</a>
                                </li>
                            </ul>
                        </div>
                    </li>
					
					<li>
						<a href="https://www.design-reuse.com/sip/">	
						Featured Products</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/sip/scalable-aes-ctr-gcm-gmac-10-to-100-gbps-ip-33695/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/silexinsight.gif" alt="Silex Insight" height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/scalable-aes-ctr-gcm-gmac-10-to-100-gbps-ip-33695/">Scalable AES-CTR/GCM/GMAC 10 to 100 Gbps</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/front-end-voice-processing-software-package-providing-enhanced-speech-intelligibility-for-voice-enabled-devices-ip-44333/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/ceva.gif?3" alt="CEVA, Inc." height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/front-end-voice-processing-software-package-providing-enhanced-speech-intelligibility-for-voice-enabled-devices-ip-44333/">Front-end voice processing software package providing enhanced speech intelligibility for voice-enabled devices</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/wigig-wi-fi-ieee-802-11ad-wde-codec-ip-31057/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/allegro.gif" alt="Allegro DVT" height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/wigig-wi-fi-ieee-802-11ad-wde-codec-ip-31057/">WiGig/Wi-Fi IEEE 802.11ad WDE Codec</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/24bit-audio-adc-24bit-video-dac-ip-36240/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/innosilicon.gif" alt="Innosilicon Technology Ltd" height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/24bit-audio-adc-24bit-video-dac-ip-36240/">24bit Audio ADC/24bit Video DAC</a></p></div></li>	     
						</ul></div>
						
                    </li>

                </ul>
				
            </li>
  		

	
					
	
            <li id="nav_onglet_3" class=" actu">
                <a href="https://www.design-reuse.com/news/" class="imaged"><span class="text">News</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/news/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fpga-0.html">FPGA </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fabless-0.html">Fabless / IDM </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/deals-0.html">Deals</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/legal-0.html">Legal</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/business-0.html">Business</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/financial-0.html">Financial Results</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/people-0.html">People</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/commentary-analysis-0.html">Commentary / Analysis</a>
                                </li> 
								<li>
                                    <a href="https://www.design-reuse.com/news/mostpopular"><strong>20 Most Popular News</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/news/">					
						Latest News</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="//www.design-reuse.com/news/47351/synopsys-invecas-ip-assets-acquisition.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news47351/acquisition.jpg"  alt="synopsys-invecas-ip-assets-acquisition" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/47351/synopsys-invecas-ip-assets-acquisition.html">Synopsys to Acquire Certain IP Assets of INVECAS</a></p><div class="meta">Tuesday Jan. 07, 2020</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/47350/omni-design-tsmc-ip-alliance-program.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news47350/omnidesign.jpg"  alt="omni-design-tsmc-ip-alliance-program" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/47350/omni-design-tsmc-ip-alliance-program.html">Omni Design Joins TSMC IP Alliance Program</a></p><div class="meta">Tuesday Jan. 07, 2020</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/47347/synopsys-bluetooth-le-audio-codec.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news47347/synopsys-logo.jpg"  alt="synopsys-bluetooth-le-audio-codec" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/47347/synopsys-bluetooth-le-audio-codec.html">Synopsys Releases Industry's First Bluetooth LE Audio Codec for Power-Sensitive Audio and Voice Applications</a></p><div class="meta">Tuesday Jan. 07, 2020</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>

            </li>
            <li id="nav_onglet_4" class=" actu">
                <a href="https://www.design-reuse.com/articles/" class="imaged"><span class="text">Industry Articles</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/articles/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/fpga-0.html">FPGA </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/articles/business-0.html">Business</a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/articles/mostpopular"><strong>20 Most Popular Articles</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/articles/">					
						Featured Articles</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/articles/47333/securing-smart-connected-homes-with-otp-nvm.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news47333/syno.jpg"  alt="securing-smart-connected-homes-with-otp-nvm" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/47333/securing-smart-connected-homes-with-otp-nvm.html">Securing Smart Connected Homes with OTP NVM </a></p><div class="meta">Monday Jan. 06, 2020</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/47317/why-the-memory-subsystem-is-critical-in-inferencing-chips.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news47317/flexj.jpg"  alt="why-the-memory-subsystem-is-critical-in-inferencing-chips" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/47317/why-the-memory-subsystem-is-critical-in-inferencing-chips.html">Why the Memory Subsystem is Critical in Inferencing Chips</a></p><div class="meta">Monday Dec. 23, 2019</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/47272/enabling-security-in-embedded-system-using-m-2-ssd.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news47272/security.jpg"  alt="enabling-security-in-embedded-system-using-m-2-ssd" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/47272/enabling-security-in-embedded-system-using-m-2-ssd.html">Enabling security in embedded system using M.2 SSD</a></p><div class="meta">Monday Dec. 16, 2019</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul> 
            </li>
            <li id="nav_onglet_5" class=" actu">
                <a href="https://www.design-reuse.com/industryexpertblogs/" class="imaged"><span class="text">Blogs</span><span class="drop"></span></a>
               <ul>
 					<li>
                        <a href="https://www.design-reuse.com/industryexpertblogs/">					
						Industry Expert Blogs</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/47353/imagination-ces-2020.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/imgtec.gif"  alt="imagination-ces-2020" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/47353/imagination-ces-2020.html">Imagination in action at CES 2020</a></p><div class="meta">With Imagination Blog - Benny Har-Even, Imagination</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/47337/tsmc-bags-up-apple-for-2020.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/davidmanners.jpg"  alt="tsmc-bags-up-apple-for-2020" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/47337/tsmc-bags-up-apple-for-2020.html">TSMC bags up Apple for 2020</a></p><div class="meta">Mannerisms - David Manners</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/47328/imagination-predictions-2020.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/imgtec.gif"  alt="imagination-predictions-2020" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/47328/imagination-predictions-2020.html">Imagination: Predictions 2020</a></p><div class="meta">With Imagination Blog - Jo Jones, Imagination</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>     
            </li>
            <li id="nav_onglet_6" class=" cols">
                <a href="https://www.design-reuse.com/video/" class="imaged nodrop"><span class="text">Videos</span></a>

            </li>
            <li id="nav_onglet_8" class=" cols">
                <a href="https://www.design-reuse.com/slides/" class="imaged nodrop"><span class="text">Slides</span></a>

            </li>

            <li id="nav_onglet_7" class=" cols">

					<a  rel="nofollow" href="http://www.design-reuse-embedded.com/dr-embedded/ipsocdays/ipsocdays2019/santaClara2019/" class="imaged"><span class="text">Events</span><span class="drop"></span></a>
					<ul>
                    <li class="first">
					
					  <a rel="nofollow" href="http://www.design-reuse-embedded.com/dr-embedded/ipsocdays/ipsocdays2019/santaClara2019/">IP-SOC  Santa Clara 2019</a>
					   <a rel="nofollow" href="https://www.design-reuse.com/ipsoc2018/">IP-SOC 2018 </a>

					<span>Archives</span>
                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a href="https://www.design-reuse.com/ipsoc2016/program/">IP-SOC 2016 </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/ipsoc2015/program/">IP-SOC 2015 </a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/ipsoc2014/program/">IP-SOC 2014 </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/ipsoc2013/program/">IP-SOC 2013 </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/ipsoc2012/program/">IP-SOC 2012 </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/ipsoc2011/slides/">IP-SOC 2011 </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/ipsoc2010/slides/">IP-SOC 2010 </a>
                                </li>


                            </ul>
                        </div>
                    </li>

                </ul>
            </li>
 
        </ul>
		
<div id="search">
		<form method="get" action="https://www.design-reuse.com/search/"  style="top:0px; width:250px">
<ul id="searchFilter"><li class="filterBtn" onclick="return true" title="search filter">
<div class="searchDropdown">
<fieldset>
<legend>Choose a filter </legend>
<ul id="searchOptions">
<li><input id="areafull" type="radio" value="full" name="area"/><label for="areafull">Full Site Search</label></li>
<li><input id="areasip" type="radio" value="sip" name="area"/><label for="areasip">Silicon IP</label></li>
<li><input id="areavip" type="radio" value="vip" name="area"/><label for="areavip">Verification IP</label></li>
<li><input id="areahds" type="radio" value="hds" name="area"/><label for="areahds">Software IP</label></li>
<li><input id="areanews" type="radio" value="news" checked="checked" name="area"/><label for="areanews">News</label></li>
<li><input id="areaarticle" type="radio" value="articles" name="area"/><label for="areaarticle">Industry Articles</label></li>
</ul>
</fieldset>
</div>
</li>
</ul>
<input id="i" name="i" class="inset " type="text" maxlength="255" value="Search News"/>
<input class="magBtn" type="submit" value="Search D&amp;R site" title="search"/>
</form></div>

    </div>
</div>


<div id="section">
<div id="global">


<!--/sphider_noindex--> 

<div id="content">
  


<div id="left800">
<h1>Qualcomm Accelerates Autonomous Driving with New Platform - Qualcomm Snapdragon Ride</h1>

<div id="wrapleft500">

<div id="left500" class="bluelink">

		
	

			
			
	<p><strong> Paves the Way to Autonomy with Scalable, Customizable and Power Efficient Autonomous Driving Platform and Qualcomm&#xAE; Snapdragon Ride&#x2122; Autonomous Stack</strong></p> <p><strong>Jan 6, 2020 -- LAS VEGAS -- </strong>Qualcomm Technologies, Inc. a subsidiary of Qualcomm Incorporated, today unveiled at the 2020 Consumer Electronics Show (CES) its newest addition to the company&#x2019;s extensive portfolio of automotive products with the new Qualcomm<sup>&#xAE;</sup> Snapdragon Ride<sup>&#x2122;</sup> Platform &#x2013; one of the automotive industry&#x2019;s most advanced, scalable and open autonomous driving solutions, which consists of the family of Snapdragon Ride<sup>&#x2122;</sup> Safety system-on-chips (SoCs), Snapdragon Ride<sup>&#x2122;</sup> Safety Accelerator and Snapdragon Ride<sup>&#x2122;</sup> Autonomous Stack. </p>  <p>Snapdragon Ride aims to address the complexity of autonomous driving and ADAS by leveraging its high-performance, power-efficient hardware, industry-leading artificial intelligence (AI) technologies and pioneering autonomous driving stack to deliver a comprehensive, cost and energy efficient systems solution. The unique combination of Snapdragon Ride SoCs, accelerator and autonomous stack offers automakers a scalable solution designed to support three industry segments of autonomous systems, namely L1/L2 Active Safety ADAS for vehicles that include automatic emergency braking, traffic sign recognition and lane keeping assist functions; L2+ Convenience ADAS for vehicles featuring Automated Highway Driving, Self-Parking and Urban Driving in Stop-and-Go traffic; and L4/L5 Fully Autonomous Driving for autonomous urban driving, robo-taxis and robo-logistics. </p> <p>The Snapdragon Ride Platform, based on the Snapdragon family of automotive SoCs and accelerator, is built on scalable and modular heterogenous high-performance multi-core CPUs, energy efficient AI and computer vision (CV) engines, industry-leading GPU. The platform with combination of SoCs and accelerator can be used as needed to address every market segment offering industry-leading thermal efficiency, from 30 Tera Operations Per Second (TOPS) for L1/L2 applications to over 700 TOPS at 130W for L4/L5 driving. This platform can therefore result in designs that can be passively or air-cooled, thereby reducing cost, and increasing reliability, avoiding the need for expensive liquid cooled systems and allowing for simpler vehicle designs, and extending the driving range for electric vehicles. The Snapdragon Ride SoCs and accelerator are designed for functional safety ASIL-D systems.</p> <p>Snapdragon Ride is expected to be available for pre-development to automakers and tier-1 suppliers in the first half of 2020. Qualcomm Technologies anticipates Snapdragon Ride-enabled vehicles to be in production in 2023.</p> <p>&#x201C;Over the years, we have consistently demonstrated our prowess in large-scale deployment of high-performance and highly intelligent cockpit and connected car solutions that operate in power-constrained environments across virtually every class of vehicle. Today, we are pleased to be introducing our first-generation Snapdragon Ride platform, which is highly scalable, open, fully customizable and highly power optimized autonomous driving solution designed to address a range of requirements from NCAP to L2+ Highway Autopilot to Robo Taxis. Combined with our Snapdragon Ride Autonomous Stack, or an automaker or tier-1&#x2019;s own algorithms, our platform aims at accelerating the deployment of high-performance autonomous driving to mass market vehicles,&#x201D; said Nakul Duggal, senior vice president, product management, Qualcomm Technologies, Inc. &#x201C;We&#x2019;ve spent the last several years researching and developing our new autonomous platform and accompanying driving stack, identifying challenges and gathering insights from data analysis to address the complexities automakers want to solve.&#x201D;</p> <p><strong>Qualcomm Technologies&#x2019; Industry Leading Safety SoC and Accelerator Hardware and Software Solutions</strong></p> <p>While the company believes the next wave of innovation may be in the L2+ Convenience ADAS segment, the hardware solutions utilized in Snapdragon Ride from a single system-on-chip (SoC) for an Active Safety ADAS system driven by regulatory mandates to a highly scalable architecture of multiple SoCs and dedicated autonomous driving accelerators allowing for fully autonomous self-driving systems.</p> <p>Qualcomm Technologies&#x2019; family of ADAS SoCs and accelerators are built on the fundamental approach of heterogeneous compute capabilities designed for application requirements. These ADAS SoCs and accelerators effectively manage a large amount of data from onboard systems, leveraging Qualcomm Technologies&#x2019; next generation AI engines; image signal processors for camera sensors; enhanced digital signal processors (DSPs) for sensor signal processing; high performance CPUs for planning and decision making; cutting-edge GPU technology for high-end visualization and immersive user experience; dedicated safety and security subsystems across the SoC and autonomous driving accelerator. Through the autonomous driving accelerator, Qualcomm Technologies brings energy efficient compute capabilities to mainstream vehicles, which has so far been largely unavailable to the automotive industry due to exceptionally complex and expensive thermal solutions that are fundamentally unscalable because of their power consumption requirements. </p> <p><strong>Introducing the Snapdragon Ride Autonomous Stack</strong></p> <p>Integrated as a part of Snapdragon Ride is Qualcomm Technologies&#x2019; new purpose-built autonomous driving software stack, a modular and scalable solution available to automotive OEM and tier-1 suppliers to accelerate their development and innovations. This software stack facilitates automakers&#x2019; abilities to offer increased safety and comfort to everyday driving by offering optimized software and applications for complex use cases, such as self-navigating human-like highway driving, as well as choice of modular options like perception, localization, sensor fusion and behavior planning. This software infrastructure for Snapdragon Ride supports customer specific stack components to be co-hosted with the Snapdragon Ride Autonomous Stack components.</p> <p>Qualcomm Technologies&#x2019; integrated automotive platforms drive leadership and growth across telematics, infotainment and in-car connectivity, with an order pipeline of more than $7 billion. Qualcomm Technologies currently is the leading semiconductor supplier in telematics and Bluetooth<sup>&#xAE;</sup> car connectivity and has secured infotainment and digital cockpit wins with 19 of the 25 global automaker brands. All major global automakers currently use the company&#x2019;s broad portfolio of automotive solutions across telematics, infotainment and connectivity, and continue to work alongside with Qualcomm Technologies to deliver safe, robust and efficient automotive solutions, including Snapdragon Ride&#x2122;.</p> <p>Snapdragon Ride incorporates the expertise of the automotive ecosystem needed to meet the automotive standards and infrastructure for safety hardware and software.</p> <p>&#x201C;Solutions that integrate the highest levels of functional safety are critical to the mass deployment of advanced driver assistance systems and autonomous vehicles,&#x201D; said Chet Babla, vice president of automotive, automotive and IoT line of business, Arm. &#x201C;The future of mobility mandates collaboration across the industry, and the work we are doing with Qualcomm Technologies to help integrate Arm functional safety solutions into Snapdragon Ride is one example of what can be achieved by working together to improve the safety of autonomous driving technologies.&#x201D;</p> <p>&#x201C;Synopsys&#x2019; IP investment in ISO 26262 certification, AEC Q100 and quality management eases the development of a new generation of ADAS systems,&#x201D; said John Koeter, senior vice president of marketing and strategy for IP, Synopsys. &#x201C;Combining Synopsys&#x2019; automotive-grade DesignWare<sup>&#xAE;</sup> Interface IP, ARC<sup>&#xAE;</sup> Processor IP and Self-Test and Repair (STAR) Memory System<sup>&#x2122;</sup> with Snapdragon Ride supports Qualcomm Technologies to achieve high levels of functional safety, as well as accelerates certification of their SoCs.&#x201D;</p> <p>&#x201C;BlackBerry QNX is pleased to have been selected by Qualcomm Technologies for the Snapdragon Ride,&#x201D; said John Wall, senior vice president and co-head, BlackBerry QNX. &#x201C;Both the QNX<sup>&#xAE;</sup> OS for Safety and QNX<sup>&#xAE;</sup> Hypervisor for Safety are trusted to deliver a safe, secure, and reliable software foundation for autonomous driving platforms. We look forward to building on our existing working relationship with Qualcomm Technologies as they further expand into the autonomous driving segment.&#x201D;</p> <p>&#x201C;Infineon has a long history of delivering core semiconductor technology that makes cars safer, smarter and greener. Our AURIX&#x2122; microcontrollers combined with our expertise in dependable computing serve as fundamental building blocks for safety critical automotive applications,&#x201D; said Ritesh Tyagi, head of the automotive Silicon Valley innovation center, Infineon. &#x201C;The work between Infineon and Qualcomm Technologies to design and offer a dependable, scalable and power-efficient compute system has the ability to help advance the market towards a wider deployment of highly automated vehicles.&#x201D;</p> <p>&#x201C;We are pleased to work with Qualcomm Technologies on next-generation AUTOSAR architectures that scale to meet the needs of our customers, integrating our EB corbos software with Snapdragon Ride,&#x201D; said Artur Seidel, vice president, Americas, Elektrobit. &#x201C;Our product offerings featuring Qualcomm Technologies&#x2019; technology are expected to make it easier for tier-1&#x2019;s and OEMs to quickly and efficiently bring advanced autonomous systems to production vehicles.&#x201D;</p> <p>&#x201C;ON Semiconductor is delighted to have our ADAS family of sensors integrated into Snapdragon Ride,&#x201D; says Ross Jatou, vice president and general manager, the automotive sensing division, ON Semiconductor. &#x201C;By working closely with Qualcomm Technologies, we ensure seamless and robust interoperability with Qualcomm Technologies&#x2019; processors and software, which helps OEMs and tier-1&#x2019;s introduce next-generation solutions quickly and cost effectively. Furthermore, the flexibility to add in-cabin functions&#x2014; like driver monitoring and cabin monitoring to the infotainment computer cockpit and autonomous driving systems&#x2014;should greatly accelerate the availability of these new safety and convenience features.&#x201D;</p> <p><strong>Snapdragon Ride Benefits</strong></p> <ul><li>Proven and integrated safety board support package with safe OS and hypervisors</li> <li>Safety frameworks from automotive industry leaders, including Adaptive AUTOSAR</li> <li>Optimized and comprehensive foundational function libraries for computer vision, sensor signal processing, and standard arithmetic libraries</li> <li>AI tools for improving model efficiencies, as well as optimizing runtime on heterogeneous compute units</li> <li>Comprehensive autonomous driving stack for highway functions, such as perception and planning for highway driving functions</li> <li>Cost-efficient localization solution with Qualcomm<sup>&#xAE;</sup> Vision Enhanced Precise Positioning (VEPP)</li> <li>Hardware and Software in Loop Test environment</li> <li>Data Management Tools for intelligent data collection and automated annotation </li> </ul><p><strong>About Qualcomm</strong></p> <p>Qualcomm invents breakthrough technologies that transform how the world connects, computes and communicates. When we connected the phone to the Internet, the mobile revolution was born. Today, our inventions are the foundation for life-changing products, experiences, and industries. As we lead the world to 5G, we envision this next big change in cellular technology to spur a new era of intelligent, connected devices and to encourage new opportunities in connected cars, remote delivery of health care services, and the IoT - including smart cities, smart homes and wearables. Qualcomm Incorporated includes our licensing business, QTL, and the vast majority of our patent portfolio. Qualcomm Technologies, Inc., a subsidiary of Qualcomm Incorporated, operates, along with its subsidiaries, substantially all of our engineering, research and development functions, and substantially all of our products and services businesses, including our QCT semiconductor business. For more information, visit Qualcomm&#x2019;s <a href="https://www.design-reuse.com/exit/?urlid=2167" rel="nofollow">website</a></p>
			
	<!--sphider_noindex--> 

	<br/><br/>  		<style>
		table#contactprov, table#contactprov td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:1px solid black;
		}
		table.hidden, table.hidden td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:0!important;
		}
	
		</style>
	
		<div style="text-align: center;" class="hide560">
		<table id="contactprov" width="380" cellpadding="0" cellspacing="0" border="1" bordercolor="#666666">
		<tr><td>
			<table class="hidden" cellpadding="0" cellspacing="0" border="0">
		<!-- top image -->
		<tr>
			<td colspan="3" style="text-align: left;">
			<img src="//static.designandreuse.com/NEWS/IMAGES/resource_centerHeader.gif" width="380" height="25" border="0" alt=""/>
		</td>
			</tr>

			<!-- left side spacer -->
			<tr>
			<td >&nbsp;&nbsp;&nbsp;
			</td>
			<td style="text-align: left;">
			<h3>
			Contact QUALCOMM			</h3>

		<form name="ipdb" method="post" action="https://www.design-reuse.com/news/47352/qualcomm-snapdragon-ride-autonomous-platform.html" >
		<input type="hidden" name="mode" value="send"/>
		<input type="hidden" name="id" value="47352"/>
		<input type="hidden" name="action" value="send"/>
		<b>
		Fill out this form for contacting a <i> QUALCOMM </i> representative.<br/><br/>
			</b>
			<p style="text-align: center;">
			<table class="hidden" border="0" cellpadding="2" cellspacing="2">

		<tr><td nowrap="nowrap">Your Name:</td>
			<td><input type="text" name="name" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your E-mail
			address:</td>
			<td><input type="text" name="email" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Company
			address:</td>
			<td><input type="text" name="company" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Phone Number:</td>
			<td><input type="text" name="phone" size="40" value=""/></td></tr>


			<tr><td colspan="2">Write your message:</td></tr>

			<tr><td colspan="2" align="right"><textarea name="message" rows="10" cols="40" wrap="virtual"></textarea></td></tr>
		
			<tr><td colspan="2" align="right"><input type="submit" value="send"/>
			</td></tr>
			</table>

			</p>
			</form>


		</td>
			<td >&nbsp;&nbsp;&nbsp;
			</td>

		</tr>

			</table>
<br/>
			<br/>
			</td>
			</tr>
			</table>
			
			<br/>
			<br/>

		</div>


	
		   
	<br/><br/>     
	<script type="text/javascript">      
	function page_info(text) 
	{
		windows = window.open(text,"description", "scrollbars=yes,width=520,height=500");
	}
	</script>


	  
	  
	  



	<script type="text/javascript">      
	//<!--
	function sendbyemail() 
	   {

		var id  = "47352";
		var url  = "//www.design-reuse.com/news/sendbyemail.php?id=";
		windows = window.open(url  + id,"description", "scrollbars=yes,width=570,height=500");
	   }
	//-->
	</script>



	<script type="text/javascript">
	//<!--	
		
				
		function GoOutside(url) {
			newsid = 47352 ;
			location.href = "//www.design-reuse.com/news" + "/exit/?id=" + newsid  + "&url=" + url;
			return false;
		}
		

				
	//-->
	</script>
	<!--/sphider_noindex-->

</div>
</div>

	<!--sphider_noindex--> 
	<div id="middle300">

	<div style="margin-top: 15px;"> 

<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F47352%2Fqualcomm-snapdragon-ride-autonomous-platform.html%3Futm_medium%3Dfa%26utm_source%3Dwebsite&t=Qualcomm+Accelerates+Autonomous+Driving+with+New+Platform+-+Qualcomm+Snapdragon+Ride" title="Share on Facebook" target="_blank"><img src="//static.designandreuse.com/img16/facebook.png"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F47352%2Fqualcomm-snapdragon-ride-autonomous-platform.html%3Futm_medium%3Dtw%26utm_source%3Dwebsite&text=Qualcomm+Accelerates+Autonomous+Driving+with+New+Platform+-+Qualcomm+Snapdragon+Ride:%20https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F47352%2Fqualcomm-snapdragon-ride-autonomous-platform.html&via=designreuse" target="_blank" title="Tweet"><img src="//static.designandreuse.com/img16/twitter.png"></a></li>
  <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F47352%2Fqualcomm-snapdragon-ride-autonomous-platform.html%3Futm_medium%3Dgo%26utm_source%3Dwebsite" target="_blank" title="Share on Google+"><img src="//static.designandreuse.com/img16/google.png"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F47352%2Fqualcomm-snapdragon-ride-autonomous-platform.html%3Futm_medium%3Dli%26utm_source%3Dwebsite&title=Qualcomm+Accelerates+Autonomous+Driving+with+New+Platform+-+Qualcomm+Snapdragon+Ride&source=%2F%2Fwww.design-reuse.com%2F" target="_blank" title="Share on LinkedIn"><img src="//static.designandreuse.com/img16/linkedin.png"></a></li>
</ul>
 <br/></div>

	 
		<div class="gradient">
		<h3 class="oswald" style="margin-bottom: 15px;"><a href="https://www.design-reuse.com/sip/"  style="color:#E41129;" >Search Silicon IP</a></h3>
		<div class="type1 bluelink">
		<div style="font-size: 12px; color:black;">16,000 IP Cores from 450 Vendors</div>
		<form method="get" action="https://www.design-reuse.com/sip/" name="formsip"  style="padding:6px">
		<input class="searchip-text" type="text" id="qsip" name="q"  onblur="if (this.value == '') {this.value = 'Enter Keywords....';}" onfocus="if(this.value == 'Enter Keywords....') {this.value = '';}" value="Enter Keywords...." style="float: left;"/>
		<input type="submit" class="searchip" alt="Search Design-Reuse.com"/>
		</form>
				</div>
		<div class="spaceboy" style="clear:both">&nbsp;</div>
		</div>
	
	


	
			<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Related News</h3>
			 <div> 

	<div class="type1">


	<ul class="arrowList1" style="line-height: 13px; height: auto; border-bottom: 0px">
	
<li><a href="//www.design-reuse.com/news/47299/videantis-ai-processor-platform-ki-flex-autonomous-driving-chip.html">
videantis AI processor platform adopted for KI-FLEX autonomous driving chip</a></li>
<li><a href="//www.design-reuse.com/news/45385/nxp-kalray-partnership-autonomous-driving.html">
NXP and Kalray Enter Partnership to Develop Platform for Safe, Reliable Autonomous Driving</a></li>
<li><a href="//www.design-reuse.com/news/43308/nxp-baidu-apollo-open-autonomous-driving-platform.html">
NXP and Baidu Partner on Apollo Open Autonomous Driving Platform</a></li>
<li><a href="//www.design-reuse.com/news/35309/discretix-security-solutions-qualcomm-snapdragon-platform.html">
Discretix to Showcase Preintegrated Security Solutions on the Snapdragon Platform at Qualcomm's 3G/LTE Summit</a></li>
<li><a href="//www.design-reuse.com/news/46958/samsung-foundry-synopsys-automotive-autonomous-driving-adas.html">
Samsung Foundry and Synopsys Deliver Comprehensive Automotive Solutions for Autonomous Driving and ADAS</a></li>


	</ul>
	</div></div>
	<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
		<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/provider409.html">See QUALCOMM Latest News &gt;&gt;</a>
		</div>
		</div>

	
			<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Breaking News</h3>
		 <div> 

		<div class="type1">


		<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
		<li>
				<a href="//www.design-reuse.com/news/47352/qualcomm-snapdragon-ride-autonomous-platform.html" target="_top">Qualcomm Accelerates Autonomous Driving with New Platform - Qualcomm Snapdragon Ride</a>
				</li>
<li>
				<a href="//www.design-reuse.com/news/47351/synopsys-invecas-ip-assets-acquisition.html" target="_top">Synopsys to Acquire Certain IP Assets of INVECAS</a>
				</li>
<li>
				<a href="//www.design-reuse.com/news/47350/omni-design-tsmc-ip-alliance-program.html" target="_top">Omni Design Joins TSMC IP Alliance Program</a>
				</li>
<li>
				<a href="//www.design-reuse.com/news/47349/q3-2019-eda-industry-revenue.html" target="_top">ESD Alliance Reports EDA Industry Revenue Increase for Q3 2019</a>
				</li>
<li>
				<a href="//www.design-reuse.com/news/47347/synopsys-bluetooth-le-audio-codec.html" target="_top">Synopsys Releases Industry's First Bluetooth LE Audio Codec for Power-Sensitive Audio and Voice Applications</a>
				</li>

		</ul>
		</div></div>
		<div class="spaceboy" style="clear:both">&nbsp;</div>
	<div  class="txtR" >
		<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/" >See Latest News &gt;&gt;</a>
		</div>
		</div>
	
		<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Most Popular <!--(Updated Daily)--></h3>
			 <div> 

	<div class="type1">


	<ol>

					<li class=""><a href="//www.design-reuse.com/news/47324/hisilicon-no-longer-huawei-captive-chipmaker.html" target="_top">
				HiSilicon No Longer Huawei's Captive Chipmaker				</a></li>

							<li class=""><a href="//www.design-reuse.com/news/47323/imagination-apple-agreement.html" target="_top">
				Imagination and Apple Sign New Agreement				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/47347/synopsys-bluetooth-le-audio-codec.html" target="_top">
				Synopsys Releases Industry's First Bluetooth LE Audio Codec for Power-Sensitive Audio and Voice Applications				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/47351/synopsys-invecas-ip-assets-acquisition.html" target="_top">
				Synopsys to Acquire Certain IP Assets of INVECAS				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/47329/gowin-always-on-low-power-fpga.html" target="_top">
				Gowin Semiconductor Takes Leadership Position in Always-on Low Power FPGAs with GW1NZ-ZV Device Production				</a></li>

			
	</ol>
	</div></div>
	<div class="spaceboy" style="clear:both">&nbsp;</div>
	<div  class="txtR" >
		<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/mostpopular">See the Top 20 &gt;&gt;</a></div>

	</div>

	
		<table style="text-align: center;" class="hidden" >
<tr><td>
<a href="javascript:sendbyemail()">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_emailarticle.gif" width="24" height="24" alt="" border="0"/>
</a></td>
<td><a href="javascript:sendbyemail()"  style="font-size:9px">
E-mail This Article
</a></td>
<td><img src="/IMG2002/spacer.gif" width="20" height="24" alt="" border="0"/>
</td>
<td><a href="//www.design-reuse.com/news/?id=47352&amp;print=yes">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_print.gif" width="24" height="24" alt="" border="0"/>
</a>
</td>
<td><a href="//www.design-reuse.com/news/?id=47352&amp;print=yes" style="font-size:9px">
Printer-Friendly Page</a>
</td>
</tr>
</table>
	
	</div>
	</div>
	<!--/sphider_noindex-->




</div>
	<div id="right135">
	<!--sphider_noindex-->
	<ins data-revive-zoneid="5" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	<ins data-revive-zoneid="6" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	
<ins data-revive-zoneid="7" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
		<!--/sphider_noindex-->
	</div>

<div class="clearBoth"></div>
<div id="leaderboard2015">
<ins data-revive-zoneid="3" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
</div> 

</div>


 <div class="clearLeft"></div> 
  </div>
  
  
<div id="bandeauBasFooter"><div id="bandeauBasFooter2">
    <div id="copyright">
	<!--sphider_noindex-->
	<p><strong>© 2019 Design And Reuse</strong></p> <p>All Rights Reserved.</p>
	<p style="font-weight: normal;">No portion of this site may be copied, retransmitted, reposted, duplicated or otherwise used without the express written permission of Design And Reuse.</p> 
	</div>
<!--
	<div class="colonne sansBordure">
    <h4 style="font-size: 16px;">Give us your feedback</h4>
	<p style="height:50px">Was this page helpful?<br/>Ask us a question or get help<br/><br/></p>
		<div class="sitebutton">
		<a href="/contact/" title="Talk to us" id="talktous"  rel="nofollow">Talk to us</a>					
        </div>
	</div>
	-->
                
	<div class="colonne sansBordure">
	<h4 style="font-size: 16px;">Partner with us</h4>
	<p style="height:50px">
	Visit our new Partnership Portal for more information.
	<br/><br/></p>
				<div class="sitebutton">
				<a href="https://www.design-reuse-embedded.com/join-dr/" id="talktous"  rel="nofollow">Partner with us</a>
				</div>
	</div>             
	
	<div class="colonne hid980">
	<h4 style="font-size: 16px;">List your Products</h4>
	<p style="height:50px">Suppliers, list
	your IPs for free.<br/><br/></p>
				<div class="sitebutton">
									<a href="/map/providers/" id="addproducts">List your Products</a>

						</div>
	</div>

	<div class="colonne">
	<h4 style="font-size: 16px;">Design-Reuse.com</h4>
	<ul>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/contact/">Contact Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/products/about.php">About us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/partners/">D&amp;R Partner Program</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/ads/">Advertise with Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/privacy/">Privacy Policy</a></li>
	</ul>
	

	</div>


</div></div>



</section>


	<script type="application/javascript" src="https://static.designandreuse.com/staticdefault-20150421.js"></script>
	




					<div id="flosensing"></div>
	<script type="text/javascript">
	$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/flosensing/lg.php?url=%2Fnews%2F47352%2Fqualcomm-snapdragon-ride-autonomous-platform.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D47352&c=news&action=view&prod=47352&prov=409&ref=\" width=\"1\" height=\"1\">");

	</script>
		
			<script type="text/javascript">
			$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/popularity/47352.gif\" width=\"1\" height=\"1\">");

			</script>		
			
		
	

<script async src="//www.us.design-reuse.com/adserver/www/delivery/asyncjs.php"></script>
</body>
</html>