<!DOCTYPE html>
<html lang="en">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118253-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118253-2');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Real Intent Expands ISO 26262 Functional Safety Compliance for Static Sign-Off Products</title>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="//static.designandreuse.com/IMAGES/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="All D and R Feeds" href="https://www.design-reuse.com/xml/1/1/all/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Headline News" href="https://www.design-reuse.com/xml/1/1/news/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Articles" href="https://www.design-reuse.com/xml/1/1/articles/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R New Products" href="https://www.design-reuse.com/xml/1/1/products/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Wanted IPs" href="https://www.design-reuse.com/xml/1/1/wanted/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Expert Blogs" href="https://www.design-reuse.com/xml/1/1/blogs/rss.xml"/>
<meta name="description" content="Real Intent, Inc., today announced that the following static sign-off tools — Meridian RDC (Reset Domain Crossing), Meridian CDC (Clock Domain Crossing), Verix Multimode CDC, Ascent Lint (RTL &amp; Netlist Linting), Ascent AutoFormal, Verix DFT, and iDebug (debug environment) — are now certified for use in ISO 26262 functional safety compliant flows."/>
<meta name="keywords" content="real, intent, iso, 26262, functional, safety, compliance, static, sign-off, "/>
	<meta property="og:type" content="article"/>
			<meta property="og:image" content="https://www.design-reuse.com/img11/drlogo16.gif"/>
			<meta property="og:title" content="Real Intent Expands ISO 26262 Functional Safety Compliance for Static Sign-Off Products"/>
			<meta property="og:url" content="https://www.design-reuse.com/news/49953/real-intent-iso-26262-functional-safety-compliance-static-sign-off.html"/>
			<meta property="og:description" content="Real Intent, Inc., today announced that the following static sign-off tools — Meridian RDC (Reset Domain Crossing), Meridian CDC (Clock Domain Crossing), Verix Multimode CDC, Ascent Lint (RTL &amp; Netlist Linting), Ascent AutoFormal, Verix DFT, and iDebug (debug environment) — are now certified for use in ISO 26262 functional safety compliant flows."/>
		
	<meta property="og:site_name" content="Design And Reuse"/>
<!--sphider_noindex--> 
<meta http-equiv="Pragma" content="no-cache"/>
<meta name="Expires" content="Fri, 01 Jan 1990 00:00:00 GMT"/>
<meta name="Created" content="2021-05-12 08:14:00"/><!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<script src="https://www.design-reuse.com//jscript/respond.min.js"></script>
<![endif]-->
	<link rel="stylesheet" type="text/css" href="https://static.designandreuse.com/staticnews-20181116.css"/>

</head>
<body>

<form>
<input id="menu-toggle" class="menu-toggle" type="checkbox">
<nav>
	<div class="menu">
	<ul>
		<li><a href="https://www.design-reuse.com/">Home</a></li>
		<li><a href="https://www.design-reuse.com/sip/">Search Silicon IP</a></li>
		<li><a href="https://www.design-reuse.com/vip/">Search Verification IP</a></li>
		<li><a href="https://www.design-reuse.com/news/">Latest News</a></li>
		<li><a href="https://www.design-reuse.com/articles/">Industry Articles</a></li>
		<li><a href="https://www.design-reuse.com/industryexpertblogs/">Industry Expert Blogs</a></li>
		<li><a href="https://www.design-reuse.com/video/">Videos</a></li>
		<li><a href="https://www.design-reuse.com/slides/">Slides</a></li>
 
	</ul>
  </div> 
</nav>
<section id="contentfull">
<div class="top-bar">
  <label for="menu-toggle" id="toggle">&equiv; <span>Menu</span></label> 
  
  <a id="drlogoS" href="https://www.design-reuse.com/">Design And Reuse</a>

<ul id="top-bar-subscribe" style="margin-right:15px; margin-top:5px">

			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F49953%2Freal-intent-iso-26262-functional-safety-compliance-static-sign-off.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D49953">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe</a>
	</li>


</ul>
  </div> 
</form>
<div id="bandeau-nav167156">
<div class="list grid-980">

<ul id="nav-right167156" class="nav-right">


<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/about/">Company</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/cn.php">D&amp;R China</a>
</li>
<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/drembedded3.php" rel="nofollow">dr-embedded.com</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/wiki/" >Wiki</a>
</li>
<li class="c5 sz11 d-inline">|</li>
 
<li class="d-inline dropdown">
<span class="c7 sz11" ><img src="https://static.designandreuse.com/img16/cn.png" width="21" height="16" style="margin-top:4px; margin-right:10px"></span>
  <div class="dropdown-content">
    <a href="https://www.design-reuse.com/" class="c5 sz11 d-inline"> <img src="https://static.designandreuse.com/img16/en.png" width="16" height="12" style="margin-top:4px;"> English</a>
    <a href="https://www.design-reuse.com/foundry/siliconip/cn.php" class="c5 sz11 d-inline"><img src="https://static.designandreuse.com/img16/cn.png" width="16" height="12" style="margin-top:4px"> Chinese</a>
  </div>
</li>

 
<style>
.dropdown {
    position: relative;
    display: inline-block;
	cursor: pointer;
}

.dropdown-content {
    display: none;
    position: absolute;
    background-color: white;
    min-width: 80px;
    box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
    padding: 2px;
	z-index: 99999;
	margin-top: -8px;
}

.dropdown:hover .dropdown-content {
    display: block;
}

.dropdown-content a {
    color: black;
    padding: 1px;
    text-decoration: none;
    display: block;
}
.dropdown-content a:hover {background-color: #f1f1f1}
</style>
			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F49953%2Freal-intent-iso-26262-functional-safety-compliance-static-sign-off.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D49953">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe to D&amp;R SoC News Alert</a>
	</li>


</ul>
</div>
</div>
<div id="leadeboard"><div id="leadeboard-in" >
	<a href="https://www.design-reuse.com/" id="drlogo">Design And Reuse</a>
	
</div></div> 
<div id="center">
    <div class="outter"></div>
    <div id="mainmenu" class="navigation navigation2012">
        <ul id="menu-bar">
            <li id="nav_onglet_1" class=" actu">
                <a href="https://www.design-reuse.com/sip/" class="imaged"><span class="text">Search IP</span><span class="drop"></span></a>
				<ul class="ombrage">
				
                    <li class="first">
					     <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first"><a href="https://www.design-reuse.com/sip/"><strong>Silicon IP</strong></a></li>
                                <li><a href="https://www.design-reuse.com/sip/analog-mixed-signal-c-3/">Analog & Mixed Signal</a></li>
                                <li><a href="https://www.design-reuse.com/sip/storage-controller-phy-c-5/">Storage Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/graphic-peripheral-c-6/">Graphic &amp; Peripheral</a></li>
                                <li><a href="https://www.design-reuse.com/sip/interfaces-c-7/">Interface Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/processors-microcontrollers-c-9/">Processors &amp; Microcontrollers</a></li>
                                <li><a href="https://www.design-reuse.com/sip/memory-logic-library-c-10/">Memory &amp; Logic Library</a></li>
                                <li><a href="https://www.design-reuse.com/sip/security-c-11/">Security</a></li>
                                <li><a href="https://www.design-reuse.com/sip/multimedia-c-12/">Multimedia</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireline-communication-c-13/">Wireline Communication</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireless-communication-c-14/">Wireless Communication</a></li>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/sip/provider.php"><strong>Silicon IP Vendors</strong></a>
                                </li>



								
                            </ul>
                        </div>
                    </li>

					
                   <li>
						<span>&nbsp;</span>

                        <div class="ul">
							<ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/vip/"><strong>Verification IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/provider.php">Verification IP Vendors</a>
                                </li>

	
					
									<li class="first">
                                    <a href="https://www.design-reuse.com/hds/"><strong>Software IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/provider.php">Software IP Vendors</a>
                                </li>
   	  		
                         
                                <li>
                                    <strong>&nbsp;</strong>
                                </li>
                                <li style="border-top:0px">
                                    <strong>&nbsp;</strong>
                                </li>
                                <li>
                                    <strong>Additional Services</strong>
                                </li>
													
	                                <li>
                                    <a href="https://www.design-reuse.com/sip/wanted/">Wanted IPs</a>
                                </li>
   	  	
                                <li>
                                    <a href="https://www.design-reuse.com/ipanalytics/">IP Analytics</a>
                                </li>
                            </ul>
                        </div>
                    </li>
					
					<li>
						<a href="https://www.design-reuse.com/sip/">	
						Featured Products</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/sip/64-bit-risc-v-multi-core-linux-capable-processor-ip-48362/"><img src="https://static.designandreuse.com/sip/logo/starfivetech.gif" alt="Shanghai StarFive Technology Co.Ltd." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/64-bit-risc-v-multi-core-linux-capable-processor-ip-48362/">64-bit RISC-V Multi-Core Linux-Capable  processor </a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/wide-range-integer-pll-tsmc-7ff-ip-48462/"><img src="https://static.designandreuse.com/sip/logo/analogbits.gif" alt="Analog Bits Inc." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/wide-range-integer-pll-tsmc-7ff-ip-48462/">Wide Range Integer PLL - TSMC 7FF</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/universal-nvm-express-controller-unex-ip-29657/"><img src="https://static.designandreuse.com/sip/logo/mobiveil.gif?2" alt="Mobiveil Inc." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/universal-nvm-express-controller-unex-ip-29657/">Universal NVM Express Controller (UNEX)</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/mipi-d-phy-csi-2-receiver-ip-44571/"><img src="https://static.designandreuse.com/sip/logo/mixel.png" alt="Mixel, Inc." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/mipi-d-phy-csi-2-receiver-ip-44571/">MIPI D-PHY CSI-2 Receiver</a></p></div></li>	     
						</ul></div>
						
                    </li>

                </ul>
				
            </li>
  		

	
					
	
            <li id="nav_onglet_3" class=" actu">
                <a href="https://www.design-reuse.com/news/" class="imaged"><span class="text">News</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/news/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fpga-0.html">FPGA </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fabless-0.html">Fabless / IDM </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/deals-0.html">Deals</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/legal-0.html">Legal</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/business-0.html">Business</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/financial-0.html">Financial Results</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/people-0.html">People</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/commentary-analysis-0.html">Commentary / Analysis</a>
                                </li> 
								<li>
                                    <a href="https://www.design-reuse.com/news/mostpopular"><strong>20 Most Popular News</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/news/">					
						Latest News</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="//www.design-reuse.com/news/49955/imagination-powervr-sdk-toolkit-ray-tracing.html"><img src="//static.designandreuse.com/news_img2/news49955/IMG.jpg"  alt="imagination-powervr-sdk-toolkit-ray-tracing" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/49955/imagination-powervr-sdk-toolkit-ray-tracing.html">Imagination announces major updates to PowerVR SDK and Toolkit, including ray tracing code examples.</a></p><div class="meta">Wednesday May. 12, 2021</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/49950/silex-insight-ultra-low-latency-aes-gcm-crypto-engine-pcie-5-0-cxl-2-0.html"><img src="//static.designandreuse.com/news_img2/news49950/silex2.jpg"  alt="silex-insight-ultra-low-latency-aes-gcm-crypto-engine-pcie-5-0-cxl-2-0" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/49950/silex-insight-ultra-low-latency-aes-gcm-crypto-engine-pcie-5-0-cxl-2-0.html">Silex Insight extends their AES-GCM Crypto Engine offering by introducing an ultra-low latency version for PCI Express 5.0 and Compute Express Link 2.0 </a></p><div class="meta">Tuesday May. 11, 2021</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/49951/mythic-series-c-funding.html"><img src="//static.designandreuse.com/news_img2/news49951/funding.jpg"  alt="mythic-series-c-funding" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/49951/mythic-series-c-funding.html">Mythic Raises $70 Million in Series C Funding Led by BlackRock and Hewlett Packard Enterprise </a></p><div class="meta">Tuesday May. 11, 2021</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>

            </li>
            <li id="nav_onglet_4" class=" actu">
                <a href="https://www.design-reuse.com/articles/" class="imaged"><span class="text">Industry Articles</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/articles/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/fpga-0.html">FPGA </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/articles/business-0.html">Business</a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/articles/mostpopular"><strong>20 Most Popular Articles</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/articles/">					
						Featured Articles</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/articles/49934/delivering-timing-accuracy-in-5g-networks.html"><img src="//static.designandreuse.com/news_img2/news49934/5g.jpg"  alt="delivering-timing-accuracy-in-5g-networks" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/49934/delivering-timing-accuracy-in-5g-networks.html">Delivering timing accuracy in 5G networks</a></p><div class="meta">Monday May. 10, 2021</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/49919/vital-ways-to-prevent-a-cyberattack.html"><img src="//static.designandreuse.com/news_img2/news49919/cyber.jpg"  alt="vital-ways-to-prevent-a-cyberattack" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/49919/vital-ways-to-prevent-a-cyberattack.html">Vital Ways to Prevent a Cyberattack</a></p><div class="meta">Wednesday May. 05, 2021</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/49899/true-wireless-stereo-achieving-the-ultimate-audio-experience.html"><img src="//static.designandreuse.com/news_img2/news49899/dolphin.jpg"  alt="true-wireless-stereo-achieving-the-ultimate-audio-experience" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/49899/true-wireless-stereo-achieving-the-ultimate-audio-experience.html">Paving the way for the next generation audio codec for TRUE Wireless Stereo (TWS) applications - PART 4 : Achieving the ultimate audio experience</a></p><div class="meta">Monday May. 03, 2021</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul> 
            </li>
            <li id="nav_onglet_5" class=" actu">
                <a href="https://www.design-reuse.com/industryexpertblogs/" class="imaged"><span class="text">Blogs</span><span class="drop"></span></a>
               <ul>
 					<li>
                        <a href="https://www.design-reuse.com/industryexpertblogs/">					
						Industry Expert Blogs</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/49949/imagination-now-and-beyond.html"><img src="//static.designandreuse.com/industryexpertblogs/images/imgtec.gif"  alt="imagination-now-and-beyond" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/49949/imagination-now-and-beyond.html">Imagination: Now and Beyond</a></p><div class="meta">With Imagination Blog - Simon Beresford-Wylie, Imagination</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/49824/what-is-an-asip.html"><img src="//static.designandreuse.com/industryexpertblogs/images/codasip2.jpg"  alt="what-is-an-asip" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/49824/what-is-an-asip.html">What is an ASIP?</a></p><div class="meta">Codasip Blog - Roddy Urquhart</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/49795/design-ip-sales-grew-16-7-in-2020-best-growth-rate-ever.html"><img src="//static.designandreuse.com/industryexpertblogs/images/semiwiki.jpg"  alt="design-ip-sales-grew-16-7-in-2020-best-growth-rate-ever" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/49795/design-ip-sales-grew-16-7-in-2020-best-growth-rate-ever.html">Design IP Sales Grew 16.7% in 2020, Best Growth Rate Ever!</a></p><div class="meta">SemiWiki - Eric Esteve, IPNest</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>     
            </li>
            <li id="nav_onglet_6" class=" cols">
                <a href="https://www.design-reuse.com/video/" class="imaged nodrop"><span class="text">Videos</span></a>

            </li>
            <li id="nav_onglet_8" class=" cols">
                <a href="https://www.design-reuse.com/slides/" class="imaged nodrop"><span class="text">Slides</span></a>

            </li>


           <li id="nav_onglet_7" class=" cols">

					<a  rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2021/" class="imaged"><span class="text">Events</span><span class="drop"></span></a>
					<ul>
                    <li class="first">
					
					
					  <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2021/">IP-SOC  2021</a>


						<span>Archives</span>
                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/">IP-SoC Days 2020</a>
                                </li>
								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/">IP-SoC Days 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/">IP-SoC Days 2018</a>
                                </li>
								<li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/">IP-SoC Days 2017</a>
									 
						  
																																	   
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/grenoble2019/">IP-SoC 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/grenoble2018/program.jsp">IP-SoC 2018</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsoc2017/postEvent.jsp">IP-SoC 2017</a>
                                </li>
                          
                            </ul>
                        </div>
                    </li>

                </ul>
				
            </li>
 
        </ul>
		
<div id="search">
		<form method="get" action="https://www.design-reuse.com/search/"  style="top:0px; width:250px">
<ul id="searchFilter"><li class="filterBtn" onclick="return true" title="search filter">
<div class="searchDropdown">
<fieldset>
<legend>Choose a filter </legend>
<ul id="searchOptions">
<li><input id="areafull" type="radio" value="full" name="area"/><label for="areafull">Full Site Search</label></li>
<li><input id="areasip" type="radio" value="sip" name="area"/><label for="areasip">Silicon IP</label></li>
<li><input id="areavip" type="radio" value="vip" name="area"/><label for="areavip">Verification IP</label></li>
<li><input id="areahds" type="radio" value="hds" name="area"/><label for="areahds">Software IP</label></li>
<li><input id="areanews" type="radio" value="news" checked="checked" name="area"/><label for="areanews">News</label></li>
<li><input id="areaarticle" type="radio" value="articles" name="area"/><label for="areaarticle">Industry Articles</label></li>
</ul>
</fieldset>
</div>
</li>
</ul>
<input id="i" name="i" class="inset " type="text" maxlength="255" value="" placeholder="Search News"  required>
<input class="magBtn" type="submit" value="Search D&amp;R site" title="search"/>
</form></div>

    </div>
</div>


<div id="section">
<div id="global">


<!--/sphider_noindex--> 

<div id="content">
  


<div id="left800">
<h1>Real Intent Expands ISO 26262 Functional Safety Compliance for Static Sign-Off Products</h1>

<div id="wrapleft500">

<div id="left500" class="bluelink">

		
	

			
			
	<p><strong>SUNNYVALE, Calif., May 11, 2021</strong> &#x2014; Real Intent, Inc., today announced that the following static sign-off tools &#x2014; Meridian RDC (Reset Domain Crossing), Meridian CDC (Clock Domain Crossing), Verix Multimode CDC, Ascent Lint (RTL &amp; Netlist Linting), Ascent AutoFormal, Verix DFT, and iDebug (debug environment) &#x2014; are now certified for use in <a href="https://www.design-reuse.com/exit/?urlid=41892" rel="nofollow">ISO 26262 functional safety compliant flows</a>.</p> <p>Real Intent has met the requirements for validation and confirmation measures, providing confidence to development teams that they can achieve an acceptable level of safety using these products. Prior to today&#x2019;s announcement, Real Intent Meridian RDC, Meridian CDC, Ascent Lint, and iDebug were certified for use in ISO 26262 compliant flows.</p><div style="float: left;  width: 240px;"><table class="hidden"  			style="text-align: left; background-color: #DDD9D9; width: 220px;" 			border="0" cellpadding="2" cellspacing="2"> 			<tr  align="right"> 			<td style="vertical-align: top; padding: 5px!important;"><small>Ad</small><br> 			</td> 			</tr><tr> 			<td style="vertical-align: top; padding: 10px!important;"> 			<a  style="text-decoration:none; color: rgb(221, 0, 0);" href="//www.design-reuse.com/sip/view.php?id=44036">ASIL-B Ready ISO 26262 Certified VESA DSC (Display Stream Compression) 1.1 Encoder 					<br> 					<img src="//www.design-reuse.com/sip/logo/hardent2.gif" alt="Hardent" style="margin-left:45px; margin-top:5px" width="130" height="50" border="00"></a> 					<br> 			</td>  			</tr> 			</tbody> 			</table></div> 			  <p>ISO 26262 is an industry-specific standard for the functional safety and expected reliability of electrical and electronic systems in passenger vehicles. It was established to help automotive customers rapidly navigate the increasingly complex process of functional safety assurance.</p> <p>T&#xDC;V S&#xDC;D, an internationally accredited independent testing and conformity assessment company, evaluated Real Intent&#x2019;s Meridian RDC, Meridian CDC, Verix Multimode CDC, Ascent Lint, Ascent AutoFormal, Verix DFT, and iDebug, along with their related documentation and tool development processes, and certified that each one achieves the ISO 26262 Tool Confidence Level 2 (TCL2) for ASIL A through ASIL D.</p> <p><strong>Real Intent Achieves TCL2 Certification, Significantly Reducing User Requirements</strong></p> <p>Real Intent&#x2019;s sign-off quality products have limited redundancy options within design verification flows, which results in an ISO 26262 TCL2 tool confidence level classification. Certification at TCL2 (&#x201C;Suitability for Use&#x201D;) requiring significantly greater qualification scrutiny than a TCL1 (&#x201C;Tool Safety Documentation&#x201D;) certification.</p> <p>Real Intent&#x2019;s TCL2 certification came only after a rigorous analysis and audit of both its development processes (ISO 26262-8, cl 11.4.8) and tool validation (ISO 26262-8, cl 11.4.9) by T&#xDC;V S&#xDC;D. This extensive independent 3<sup>rd</sup> party qualification means customers can confidently integrate Real Intent&#x2019;s tools within their ISO 26262 safety flows with limited additional effort.</p> <p><strong>Product Availability</strong></p> <p>The new versions of Real Intent Meridian CDC, Meridian RDC, Ascent Lint, and iDebug that meet the new ISO 26262 standard are immediately available.</p> <p>For more information, please visit: <a href="https://www.design-reuse.com/exit/?urlid=41892" rel="nofollow">https://www.realintent.com/iso-26262/</a></p> <p><strong>About Real Intent</strong></p> <p>Real Intent provides intent-driven static sign-off EDA software tools to accelerate early functional verification and advanced sign-off of digital designs. Its product capabilities include clock domain crossing sign-off from RTL through gate level &#x2014; including multimode CDC; multimode/multi-scenario reset domain crossing sign-off; multimode DFT; and both RTL linting and formal linting. Real Intent products lead the market in precision, performance, and capacity. Real Intent customers include more than 50 major semiconductor and systems companies. Real Intent is headquartered at 932 Hamlin Court, Sunnyvale, CA. For more information visit us at <a href="https://www.design-reuse.com/exit/?urlid=37635" rel="nofollow">www.realintent.com</a>.</p>
			
	<!--sphider_noindex--> 

	<br/><br/>  		<style>
		table#contactprov, table#contactprov td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:1px solid black;
		}
		table.hidden, table.hidden td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:0!important;
		}
	
		</style>
	
		<div style="text-align: center;" class="hide560">
		<table id="contactprov" width="380" cellpadding="0" cellspacing="0" border="1" bordercolor="#666666">
		<tr><td>
			<table class="hidden" cellpadding="0" cellspacing="0" border="0">
		<!-- top image -->
		<tr>
			<td colspan="3" style="text-align: left;">
			<img src="//static.designandreuse.com/NEWS/IMAGES/resource_centerHeader.gif" width="380" height="25" border="0" alt=""/>
		</td>
			</tr>

			<!-- left side spacer -->
			<tr>
			<td >&nbsp;&nbsp;&nbsp;
			</td>
			<td style="text-align: left;">
			<h3>
			Contact Real Intent, Inc.			</h3>

		<form name="ipdb" method="post" action="https://www.design-reuse.com/news/49953/real-intent-iso-26262-functional-safety-compliance-static-sign-off.html" >
		<input type="hidden" name="mode" value="send"/>
		<input type="hidden" name="id" value="49953"/>
		<input type="hidden" name="action" value="send"/>
		<b>
		Fill out this form for contacting a <i> Real Intent, Inc. </i> representative.<br/><br/>
			</b>
			<p style="text-align: center;">
			<table class="hidden" border="0" cellpadding="2" cellspacing="2">

		<tr><td nowrap="nowrap">Your Name:</td>
			<td><input type="text" name="name" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your E-mail
			address:</td>
			<td><input type="text" name="email" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Company
			address:</td>
			<td><input type="text" name="company" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Phone Number:</td>
			<td><input type="text" name="phone" size="40" value=""/></td></tr>


			<tr><td colspan="2">Write your message:</td></tr>

			<tr><td colspan="2" align="right"><textarea name="message" rows="10" cols="40" wrap="virtual"></textarea></td></tr>
		
			<tr><td colspan="2" align="right"><input type="submit" value="send"/>
			</td></tr>
			</table>

			</p>
			</form>


		</td>
			<td >&nbsp;&nbsp;&nbsp;
			</td>

		</tr>

			</table>
<br/>
			<br/>
			</td>
			</tr>
			</table>
			
			<br/>
			<br/>

		</div>


	
		   
	<br/><br/>     
	<script type="text/javascript">      
	function page_info(text) 
	{
		windows = window.open(text,"description", "scrollbars=yes,width=520,height=500");
	}
	</script>


	  
	  
	  



	<script type="text/javascript">      
	//<!--
	function sendbyemail() 
	   {

		var id  = "49953";
		var url  = "//www.design-reuse.com/news/sendbyemail.php?id=";
		windows = window.open(url  + id,"description", "scrollbars=yes,width=570,height=500");
	   }
	//-->
	</script>



	<script type="text/javascript">
	//<!--	
		
				
		function GoOutside(url) {
			newsid = 49953 ;
			location.href = "//www.design-reuse.com/news" + "/exit/?id=" + newsid  + "&url=" + url;
			return false;
		}
		

				
	//-->
	</script>
	<!--/sphider_noindex-->

</div>
</div>

	<!--sphider_noindex--> 
	<div id="middle300">

	<div style="margin-top: 15px;"> 

<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F49953%2Freal-intent-iso-26262-functional-safety-compliance-static-sign-off.html%3Futm_medium%3Dfa%26utm_source%3Dwebsite&t=Real+Intent+Expands+ISO+26262+Functional+Safety+Compliance+for+Static+Sign-Off+Products" title="Share on Facebook" target="_blank"><img src="//static.designandreuse.com/img16/facebook.png"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F49953%2Freal-intent-iso-26262-functional-safety-compliance-static-sign-off.html%3Futm_medium%3Dtw%26utm_source%3Dwebsite&text=Real+Intent+Expands+ISO+26262+Functional+Safety+Compliance+for+Static+Sign-Off+Products:%20https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F49953%2Freal-intent-iso-26262-functional-safety-compliance-static-sign-off.html&via=designreuse" target="_blank" title="Tweet"><img src="//static.designandreuse.com/img16/twitter.png"></a></li>
  <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F49953%2Freal-intent-iso-26262-functional-safety-compliance-static-sign-off.html%3Futm_medium%3Dgo%26utm_source%3Dwebsite" target="_blank" title="Share on Google+"><img src="//static.designandreuse.com/img16/google.png"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F49953%2Freal-intent-iso-26262-functional-safety-compliance-static-sign-off.html%3Futm_medium%3Dli%26utm_source%3Dwebsite&title=Real+Intent+Expands+ISO+26262+Functional+Safety+Compliance+for+Static+Sign-Off+Products&source=%2F%2Fwww.design-reuse.com%2F" target="_blank" title="Share on LinkedIn"><img src="//static.designandreuse.com/img16/linkedin.png"></a></li>
</ul>
 <br/></div>

	 
		<div class="gradient">
		<h3 class="oswald" style="margin-bottom: 15px;"><a href="https://www.design-reuse.com/sip/"  style="color:#E41129;" >Search Silicon IP</a></h3>
		<div class="type1 bluelink">
		<div style="font-size: 12px; color:black;">16,000 IP Cores from 450 Vendors</div>
		<form method="get" action="https://www.design-reuse.com/sip/" name="formsip"  style="padding:6px">
		<input class="searchip-text" type="text" id="qsip" name="q"  onblur="if (this.value == '') {this.value = 'Enter Keywords....';}" onfocus="if(this.value == 'Enter Keywords....') {this.value = '';}" value="Enter Keywords...." style="float: left;"/>
		<input type="submit" class="searchip" alt="Search Design-Reuse.com"/>
		</form>
					<div style="color:black; font-weight: bold; font-size: 11px;">Example: <a class="ipexample" href="//www.design-reuse.com/sip/?q=iso+26262">ISO 26262 IP Cores</a></div>
				</div>
		<div class="spaceboy" style="clear:both">&nbsp;</div>
		</div>
	
	


	
			<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Related News</h3>
			 <div> 

	<div class="type1">


	<ul class="arrowList1" style="line-height: 13px; height: auto; border-bottom: 0px">
	
<li><a href="//www.design-reuse.com/news/48133/real-intent-verix-multimode-dft-static-sign-off-tool.html">
Real Intent Announces Verix Multimode DFT Static Sign-Off Tool</a></li>
<li><a href="//www.design-reuse.com/news/42983/synopsys-safety-test-solution-iso-26262.html">
Synopsys Introduces Complete Functional Safety Test Solution to Accelerate ISO 26262 Compliance for Automotive SoCs</a></li>
<li><a href="//www.design-reuse.com/news/40974/mobileye-synopsys-automotive-functional-safety-verification.html">
Mobileye Adopts Key Synopsys Automotive Functional Safety Verification Solution to Enable ISO 26262 Compliance of its Next-Generation ADAS SoCs</a></li>
<li><a href="//www.design-reuse.com/news/39361/synopsys-winterlogic-acquisition-iso-26262-compliance.html">
Synopsys Extends Leadership in Functional Safety and Security Verification with Addition of Key Technology for ISO 26262 Compliance</a></li>
<li><a href="//www.design-reuse.com/news/35746/cadence-automotive-functional-safety-verification-solution.html">
Cadence Introduces Automotive Functional Safety Verification Solution, Reducing ISO 26262 Compliance Preparation Effort by up to 50 Percent</a></li>


	</ul>
	</div></div>
	<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
		<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/provider679.html">See Real Intent, Inc. Latest News &gt;&gt;</a>
		</div>
		</div>

		
					<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Breaking News</h3>
			<div> 

			<div class="type1">


			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li>
					<a href="//www.design-reuse.com/news/49955/imagination-powervr-sdk-toolkit-ray-tracing.html" target="_top">Imagination announces major updates to PowerVR SDK and Toolkit, including ray tracing code examples.</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/49953/real-intent-iso-26262-functional-safety-compliance-static-sign-off.html" target="_top">Real Intent Expands ISO 26262 Functional Safety Compliance for Static Sign-Off Products</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/49957/mipi-csi-3-dsi-2-tx-rx-controller-phy-ip-cores.html" target="_top">MIPI CSI 3, DSI 2 Tx &amp; Rx Advanced Controller &amp; PHY IP Cores available in major Fabs &amp; Nodes for SOC Designs for Imaging and Display Applications</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/49954/vastai-technologies-funding.html" target="_top">Vastai Technologies Closes US$75 Million Series A+ Financing</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/49950/silex-insight-ultra-low-latency-aes-gcm-crypto-engine-pcie-5-0-cxl-2-0.html" target="_top">Silex Insight extends their AES-GCM Crypto Engine offering by introducing an ultra-low latency version for PCI Express 5.0 and Compute Express Link 2.0</a>
					</li>

			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/" >See Latest News &gt;&gt;</a>
			</div>
			</div>
			
			
		
	
	
					<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Most Popular <!--(Updated Daily)--></h3>
			 <div> 

			<div class="type1">


			<ol>

							<li class=""><a href="//www.design-reuse.com/news/49941/ceva-intrinsix-acquisition-turnkey-ip-platforms.html" target="_top">
				CEVA to Acquire Intrinsix Corp, Expanding its Offering to Include Full Turnkey IP Platforms				</a></li>

							<li class=""><a href="//www.design-reuse.com/news/49939/ibm-2-nm-chip.html" target="_top">
				IBM Unveils World's First 2 nm Chip				</a></li>

							<li class=""><a href="//www.design-reuse.com/news/49942/tsmc-april-2021-sales-report.html" target="_top">
				TSMC April 2021 Revenue Report				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/49947/brainchip-akida-neuromorphic-processor.html" target="_top">
				BrainChip Demonstrates Akida Neuromorphic Processor as Part of Data Science Week				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/49948/dialog-semiconductor-sifive-preferred-power-management-partner-risc-v.html" target="_top">
				Dialog Semiconductor Selected as SiFive Preferred Power Management Partner for RISC-V Development Platforms				</a></li>

			
			</ol>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/mostpopular">See the Top 20 &gt;&gt;</a></div>

			</div>
	
				
	

		
	
	
	
	
	
	
	
	
	
	

	
		<table style="text-align: center;" class="hidden" >
<tr><td>
<a href="javascript:sendbyemail()">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_emailarticle.gif" width="24" height="24" alt="" border="0"/>
</a></td>
<td><a href="javascript:sendbyemail()"  style="font-size:9px">
E-mail This Article
</a></td>
<td><img src="/IMG2002/spacer.gif" width="20" height="24" alt="" border="0"/>
</td>
<td><a href="//www.design-reuse.com/news/?id=49953&amp;print=yes">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_print.gif" width="24" height="24" alt="" border="0"/>
</a>
</td>
<td><a href="//www.design-reuse.com/news/?id=49953&amp;print=yes" style="font-size:9px">
Printer-Friendly Page</a>
</td>
</tr>
</table>
	
	</div>
	</div>
	<!--/sphider_noindex-->




</div>
	<div id="right135">
	<!--sphider_noindex-->
	<ins data-revive-zoneid="5" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	<ins data-revive-zoneid="6" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	
<ins data-revive-zoneid="7" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
		<!--/sphider_noindex-->
	</div>

<div class="clearBoth"></div>
<div id="leaderboard2015">
<ins data-revive-zoneid="3" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
</div> 

</div>


 <div class="clearLeft"></div> 
  </div>
  
  
<div id="bandeauBasFooter"><div id="bandeauBasFooter2">
    <div id="copyright">
	<!--sphider_noindex-->
	<p><strong>© 2021 Design And Reuse</strong></p> <p>All Rights Reserved.</p>
	<p style="font-weight: normal;">No portion of this site may be copied, retransmitted, reposted, duplicated or otherwise used without the express written permission of Design And Reuse.</p> 
	</div>
<!--
	<div class="colonne sansBordure">
    <h4 style="font-size: 16px;">Give us your feedback</h4>
	<p style="height:50px">Was this page helpful?<br/>Ask us a question or get help<br/><br/></p>
		<div class="sitebutton">
		<a href="/contact/" title="Talk to us" id="talktous"  rel="nofollow">Talk to us</a>					
        </div>
	</div>
	-->
                
	<div class="colonne sansBordure">
	<h4 style="font-size: 16px;">Partner with us</h4>
	<p style="height:50px">
	<br/>
	<br/><br/></p>
				<div class="sitebutton">
				<a href="https://www.design-reuse-embedded.com/join-dr/" id="talktous"  rel="nofollow">Partner with us</a>
				</div>
	</div>             
	
	<div class="colonne hid980">
	<h4 style="font-size: 16px;">List your Products</h4>
	<p style="height:50px">Suppliers, list
	your IPs for free.<br/><br/></p>
				<div class="sitebutton">
									<a href="/map/providers/" id="addproducts">List your Products</a>

						</div>
	</div>

	<div class="colonne">
	<h4 style="font-size: 16px;">Design-Reuse.com</h4>
	<ul>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/contact/">Contact Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/products/about.php">About us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/partners/">D&amp;R Partner Program</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/ads/">Advertise with Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/privacy/">Privacy Policy</a></li>
	</ul>
	

	</div>


</div></div>



</section>


	<script type="application/javascript" src="https://static.designandreuse.com/staticdefault-20210423a.js"></script>
	




					<div id="flosensing"></div>
	<script type="text/javascript">
	$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/flosensing/lg.php?url=%2Fnews%2F49953%2Freal-intent-iso-26262-functional-safety-compliance-static-sign-off.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D49953&c=news&action=view&prod=49953&prov=679&ref=\" width=\"1\" height=\"1\">");

	</script>
		
			<script type="text/javascript">
			$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/popularity/49953.gif\" width=\"1\" height=\"1\">");

			</script>		
			
		
	

<script async src="//www.us.design-reuse.com/adserver/www/delivery/asyncjs.php"></script>
</body>
</html>