<!DOCTYPE html>
<html lang="en">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118253-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118253-2');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Synopsys Approves Stock Repurchase Program with Authorization Up to $1 Billion</title>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="//static.designandreuse.com/IMAGES/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="All D and R Feeds" href="https://www.design-reuse.com/xml/1/1/all/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Headline News" href="https://www.design-reuse.com/xml/1/1/news/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Articles" href="https://www.design-reuse.com/xml/1/1/articles/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R New Products" href="https://www.design-reuse.com/xml/1/1/products/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Wanted IPs" href="https://www.design-reuse.com/xml/1/1/wanted/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Expert Blogs" href="https://www.design-reuse.com/xml/1/1/blogs/rss.xml"/>
<meta name="description" content="Synopsys, Inc.   today announced that its Board of Directors has approved a new stock repurchase program with authorization to purchase up to $1 billion of common stock."/>
<meta name="keywords" content="synopsys, stock, repurchase, program"/>
	<meta property="og:type" content="article"/>
			<meta property="og:image" content="https://www.design-reuse.com/img11/drlogo16.gif"/>
			<meta property="og:title" content="Synopsys Approves Stock Repurchase Program with Authorization Up to $1 Billion"/>
			<meta property="og:url" content="https://www.design-reuse.com/news/51093/synopsys-stock-repurchase-program.html"/>
			<meta property="og:description" content="Synopsys, Inc.   today announced that its Board of Directors has approved a new stock repurchase program with authorization to purchase up to $1 billion of common stock."/>
		
	<meta property="og:site_name" content="Design And Reuse"/>
<!--sphider_noindex--> 
<meta http-equiv="Pragma" content="no-cache"/>
<meta name="Expires" content="Fri, 01 Jan 1990 00:00:00 GMT"/>
<meta name="Created" content="2021-12-10 15:21:00"/><!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<script src="https://www.design-reuse.com//jscript/respond.min.js"></script>
<![endif]-->
	<link rel="stylesheet" type="text/css" href="https://static.designandreuse.com/staticnews-20181116.css"/>

</head>
<body>

<form>
<input id="menu-toggle" class="menu-toggle" type="checkbox">
<nav>
	<div class="menu">
	<ul>
		<li><a href="https://www.design-reuse.com/">Home</a></li>
		<li><a href="https://www.design-reuse.com/sip/">Search Silicon IP</a></li>
		<li><a href="https://www.design-reuse.com/vip/">Search Verification IP</a></li>
		<li><a href="https://www.design-reuse.com/news/">Latest News</a></li>
		<li><a href="https://www.design-reuse.com/articles/">Industry Articles</a></li>
		<li><a href="https://www.design-reuse.com/industryexpertblogs/">Industry Expert Blogs</a></li>
		<li><a href="https://www.design-reuse.com/video/">Videos</a></li>
		<li><a href="https://www.design-reuse.com/slides/">Slides</a></li>
 
	</ul>
  </div> 
</nav>
<section id="contentfull">
<div class="top-bar">
  <label for="menu-toggle" id="toggle">&equiv; <span>Menu</span></label> 
  
  <a id="drlogoS" href="https://www.design-reuse.com/">Design And Reuse</a>

<ul id="top-bar-subscribe" style="margin-right:15px; margin-top:5px">

			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F51093%2Fsynopsys-stock-repurchase-program.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D51093">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe</a>
	</li>


</ul>
  </div> 
</form>
<div id="bandeau-nav167156">
<div class="list grid-980">

<ul id="nav-right167156" class="nav-right">


<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/about/">Company</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/cn.php">D&amp;R China</a>
</li>
<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/drembedded3.php" rel="nofollow">dr-embedded.com</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/wiki/" >Wiki</a>
</li>
<li class="c5 sz11 d-inline">|</li>
 
<li class="d-inline dropdown">
<span class="c7 sz11" ><img src="https://static.designandreuse.com/img16/cn.png" width="21" height="16" style="margin-top:4px; margin-right:10px"></span>
  <div class="dropdown-content">
    <a href="https://www.design-reuse.com/" class="c5 sz11 d-inline"> <img src="https://static.designandreuse.com/img16/en.png" width="16" height="12" style="margin-top:4px;"> English</a>
    <a href="https://www.design-reuse.com/foundry/siliconip/cn.php" class="c5 sz11 d-inline"><img src="https://static.designandreuse.com/img16/cn.png" width="16" height="12" style="margin-top:4px"> Chinese</a>
  </div>
</li>

 
<style>
.dropdown {
    position: relative;
    display: inline-block;
	cursor: pointer;
}

.dropdown-content {
    display: none;
    position: absolute;
    background-color: white;
    min-width: 80px;
    box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
    padding: 2px;
	z-index: 99999;
	margin-top: -8px;
}

.dropdown:hover .dropdown-content {
    display: block;
}

.dropdown-content a {
    color: black;
    padding: 1px;
    text-decoration: none;
    display: block;
}
.dropdown-content a:hover {background-color: #f1f1f1}
</style>
			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F51093%2Fsynopsys-stock-repurchase-program.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D51093">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe to D&amp;R SoC News Alert</a>
	</li>


</ul>
</div>
</div>
<div id="leadeboard"><div id="leadeboard-in" >
	<a href="https://www.design-reuse.com/" id="drlogo">Design And Reuse</a>
	
</div></div> 
<div id="center">
    <div class="outter"></div>
    <div id="mainmenu" class="navigation navigation2012">
        <ul id="menu-bar">
            <li id="nav_onglet_1" class=" actu">
                <a href="https://www.design-reuse.com/sip/" class="imaged"><span class="text">Search IP</span><span class="drop"></span></a>
				<ul class="ombrage">
				
                    <li class="first">
					     <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first"><a href="https://www.design-reuse.com/sip/"><strong>Silicon IP</strong></a></li>
                                <li><a href="https://www.design-reuse.com/sip/analog-mixed-signal-c-3/">Analog & Mixed Signal</a></li>
                                <li><a href="https://www.design-reuse.com/sip/storage-controller-phy-c-5/">Storage Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/graphic-peripheral-c-6/">Graphic &amp; Peripheral</a></li>
                                <li><a href="https://www.design-reuse.com/sip/interfaces-c-7/">Interface Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/processors-microcontrollers-c-9/">Processors &amp; Microcontrollers</a></li>
                                <li><a href="https://www.design-reuse.com/sip/memory-logic-library-c-10/">Memory &amp; Logic Library</a></li>
                                <li><a href="https://www.design-reuse.com/sip/security-c-11/">Security</a></li>
                                <li><a href="https://www.design-reuse.com/sip/multimedia-c-12/">Multimedia</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireline-communication-c-13/">Wireline Communication</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireless-communication-c-14/">Wireless Communication</a></li>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/sip/provider.php"><strong>Silicon IP Vendors</strong></a>
                                </li>



								
                            </ul>
                        </div>
                    </li>

					
                   <li>
						<span>&nbsp;</span>

                        <div class="ul">
							<ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/vip/"><strong>Verification IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/provider.php">Verification IP Vendors</a>
                                </li>

	
					
									<li class="first">
                                    <a href="https://www.design-reuse.com/hds/"><strong>Software IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/provider.php">Software IP Vendors</a>
                                </li>
   	  		
                         
                                <li>
                                    <strong>&nbsp;</strong>
                                </li>
                                <li style="border-top:0px">
                                    <strong>&nbsp;</strong>
                                </li>
                                <li>
                                    <strong>Additional Services</strong>
                                </li>
													
	                                <li>
                                    <a href="https://www.design-reuse.com/sip/wanted/">Wanted IPs</a>
                                </li>
   	  	
                                <li>
                                    <a href="https://www.design-reuse.com/ipanalytics/">IP Analytics</a>
                                </li>
                            </ul>
                        </div>
                    </li>
					
					<li>
						<a href="https://www.design-reuse.com/sip/">	
						Featured Products</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/sip/always-on-voice-activity-detection-interfacing-with-analog-microphones-ip-47891/"><img src="https://static.designandreuse.com/sip/logo/dolphin-design.gif" alt="Dolphin Design" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/always-on-voice-activity-detection-interfacing-with-analog-microphones-ip-47891/">Always-on Voice Activity Detection interfacing with analog microphones.</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/crypto-coprocessor-premium-ip-48188/"><img src="https://static.designandreuse.com/sip/logo/silexinsight.gif" alt="Silex Insight" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/crypto-coprocessor-premium-ip-48188/">Crypto Coprocessor (Premium)</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/tico-xs-jpeg-xs-8k-encoder-decoder-ip-core-ip-48588/"><img src="https://static.designandreuse.com/sip/logo/intopix.gif" alt="intoPIX" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/tico-xs-jpeg-xs-8k-encoder-decoder-ip-core-ip-48588/"> TICO-XS (JPEG XS) 8K Encoder / Decoder IP-core</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/2d-3d-vector-graphics-accelerator-gpu-graphics-processing-unit-ip-45922/"><img src="https://static.designandreuse.com/sip/logo/tes.gif" alt="TES Electronic Solutions" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/2d-3d-vector-graphics-accelerator-gpu-graphics-processing-unit-ip-45922/">2D/3D Vector Graphics Accelerator / GPU (Graphics Processing Unit)</a></p></div></li>	     
						</ul></div>
						
                    </li>

                </ul>
				
            </li>
  		

	
					
	
            <li id="nav_onglet_3" class=" actu">
                <a href="https://www.design-reuse.com/news/" class="imaged"><span class="text">News</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/news/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fpga-0.html">FPGA </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fabless-0.html">Fabless / IDM </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/deals-0.html">Deals</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/legal-0.html">Legal</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/business-0.html">Business</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/financial-0.html">Financial Results</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/people-0.html">People</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/commentary-analysis-0.html">Commentary / Analysis</a>
                                </li> 
								<li>
                                    <a href="https://www.design-reuse.com/news/mostpopular"><strong>20 Most Popular News</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/news/">					
						Latest News</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="//www.design-reuse.com/news/51092/ast-spacemobile-ensilica-cellular-asic-chip.html"><img src="//static.designandreuse.com/news_img2/news51092/ast.jpg"  alt="ast-spacemobile-ensilica-cellular-asic-chip" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/51092/ast-spacemobile-ensilica-cellular-asic-chip.html">AST SpaceMobile Selects EnSilica to Support the Development of its Next Generation Advanced Cellular ASIC Chip</a></p><div class="meta">Friday Dec. 10, 2021</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/51090/floadia-memory-ultra-high-precision-analog-data-for-extended-periods.html"><img src="//static.designandreuse.com/news_img2/news51090/floadia.jpg"  alt="floadia-memory-ultra-high-precision-analog-data-for-extended-periods" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/51090/floadia-memory-ultra-high-precision-analog-data-for-extended-periods.html">Floadia Develops Memory Technology That Retains Ultra-high-precision Analog Data for Extended Periods</a></p><div class="meta">Friday Dec. 10, 2021</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/51084/expedera-series-a-funding-deep-learning-accelerator-ip.html"><img src="//static.designandreuse.com/news_img2/news51084/funding.jpg"  alt="expedera-series-a-funding-deep-learning-accelerator-ip" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/51084/expedera-series-a-funding-deep-learning-accelerator-ip.html">Expedera Raises $18M Series A Funding to Advance Its Deep Learning Accelerator IP</a></p><div class="meta">Thursday Dec. 09, 2021</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>

            </li>
            <li id="nav_onglet_4" class=" actu">
                <a href="https://www.design-reuse.com/articles/" class="imaged"><span class="text">Industry Articles</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/articles/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/fpga-0.html">FPGA </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/articles/business-0.html">Business</a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/articles/mostpopular"><strong>20 Most Popular Articles</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/articles/">					
						Featured Articles</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/articles/50985/nvm-on-advanced-nodes-for-smartphone-hpc-platforms.html"><img src="//static.designandreuse.com/news_img2/news50985/emes.jpg"  alt="nvm-on-advanced-nodes-for-smartphone-hpc-platforms" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/50985/nvm-on-advanced-nodes-for-smartphone-hpc-platforms.html">NVM on Advanced Nodes for Smartphone &amp; HPC Platforms</a></p><div class="meta">Monday Nov. 22, 2021</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/50947/low-power-design-in-soc-using-arm-ip.html"><img src="//static.designandreuse.com/news_img2/news50947/hcl.jpg"  alt="low-power-design-in-soc-using-arm-ip" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/50947/low-power-design-in-soc-using-arm-ip.html">Low Power Design in SoC Using Arm IP</a></p><div class="meta">Monday Nov. 15, 2021</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/50903/connecting-the-digital-world-the-path-to-224-gbps-serial-links.html"><img src="//static.designandreuse.com/news_img2/news50903/alpha.jpg"  alt="connecting-the-digital-world-the-path-to-224-gbps-serial-links" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/50903/connecting-the-digital-world-the-path-to-224-gbps-serial-links.html">Connecting the Digital World - The Path to 224 Gbps Serial Links</a></p><div class="meta">Monday Nov. 08, 2021</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul> 
            </li>
            <li id="nav_onglet_5" class=" actu">
                <a href="https://www.design-reuse.com/industryexpertblogs/" class="imaged"><span class="text">Blogs</span><span class="drop"></span></a>
               <ul>
 					<li>
                        <a href="https://www.design-reuse.com/industryexpertblogs/">					
						Industry Expert Blogs</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/51089/nextchip-rambus-automotive-security-ip.html"><img src="//static.designandreuse.com/industryexpertblogs/images/rambus.gif"  alt="nextchip-rambus-automotive-security-ip" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/51089/nextchip-rambus-automotive-security-ip.html">NextChip Win Signals Growing Momentum for Rambus Automotive Security IP</a></p><div class="meta">Rambus Blog - </div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/51016/img-cxt-ray-tracing-game-changer.html"><img src="//static.designandreuse.com/industryexpertblogs/images/imgtec.gif"  alt="img-cxt-ray-tracing-game-changer" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/51016/img-cxt-ray-tracing-game-changer.html">Why IMG CXT ray tracing is a game-changer for mobile</a></p><div class="meta">With Imagination Blog - Benny Har-Even, Imagination</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/50982/accelerating-the-future-of-risc-v.html"><img src="//static.designandreuse.com/industryexpertblogs/images/sifive.jpg"  alt="accelerating-the-future-of-risc-v" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/50982/accelerating-the-future-of-risc-v.html">Accelerating the Future of RISC-V </a></p><div class="meta">Sifive Blog - Rohit Kumar, SiFive</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>     
            </li>
            <li id="nav_onglet_6" class=" cols">
                <a href="https://www.design-reuse.com/video/" class="imaged nodrop"><span class="text">Videos</span></a>

            </li>
            <li id="nav_onglet_8" class=" cols">
                <a href="https://www.design-reuse.com/slides/" class="imaged nodrop"><span class="text">Slides</span></a>

            </li>


           <li id="nav_onglet_7" class=" cols">

					<a  rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2021/" class="imaged"><span class="text">Events</span><span class="drop"></span></a>
					<ul>
                    <li class="first">
					
					
					  <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2021/">IP-SOC  2021</a>


						<span>Archives</span>
                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/">IP-SoC Days 2020</a>
                                </li>
								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/">IP-SoC Days 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/">IP-SoC Days 2018</a>
                                </li>
								<li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/">IP-SoC Days 2017</a>
									 
						  
																																	   
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/grenoble2019/">IP-SoC 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/grenoble2018/program.jsp">IP-SoC 2018</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsoc2017/postEvent.jsp">IP-SoC 2017</a>
                                </li>
                          
                            </ul>
                        </div>
                    </li>

                </ul>
				
            </li>
 
        </ul>
		
<div id="search">
		<form method="get" action="https://www.design-reuse.com/search/"  style="top:0px; width:250px">
<ul id="searchFilter"><li class="filterBtn" onclick="return true" title="search filter">
<div class="searchDropdown">
<fieldset>
<legend>Choose a filter </legend>
<ul id="searchOptions">
<li><input id="areafull" type="radio" value="full" name="area"/><label for="areafull">Full Site Search</label></li>
<li><input id="areasip" type="radio" value="sip" name="area"/><label for="areasip">Silicon IP</label></li>
<li><input id="areavip" type="radio" value="vip" name="area"/><label for="areavip">Verification IP</label></li>
<li><input id="areahds" type="radio" value="hds" name="area"/><label for="areahds">Software IP</label></li>
<li><input id="areanews" type="radio" value="news" checked="checked" name="area"/><label for="areanews">News</label></li>
<li><input id="areaarticle" type="radio" value="articles" name="area"/><label for="areaarticle">Industry Articles</label></li>
</ul>
</fieldset>
</div>
</li>
</ul>
<input id="i" name="i" class="inset " type="text" maxlength="255" value="" placeholder="Search News"  required>
<input class="magBtn" type="submit" value="Search D&amp;R site" title="search"/>
</form></div>

    </div>
</div>


<div id="section">
<div id="global">


<!--/sphider_noindex--> 

<div id="content">
  


<div id="left800">
<h1>Synopsys Approves Stock Repurchase Program with Authorization Up to $1 Billion</h1>

<div id="wrapleft500">

<div id="left500" class="bluelink">

		
	

			
			
	<p><strong>MOUNTAIN VIEW, Calif., Dec. 10, 2021</strong> -- <a href="https://www.design-reuse.com/exit/?urlid=36028">Synopsys, Inc.</a> today announced that its Board of Directors has approved a new stock repurchase program with authorization to purchase up to $1 billion of common stock.</p> <p>"We continue to execute very well, balancing our strategic investments to grow the business, expand margins and return capital to shareholders," said Trac Pham, chief financial officer of Synopsys. "This new stock repurchase program with an increased authorization amount of up to $1 billion reinforces our ongoing commitment to generate sustainable, long-term shareholder value."</p>  <p>The program replaces Synopsys' prior stock repurchase program, which was originally approved by Synopsys' Board of Directors in 2002. The stock repurchase program does not obligate Synopsys to acquire any particular amount of common stock, and the program may be suspended or terminated at any time by Synopsys' co-chief executive officers, chief financial officer or the Board of Directors at their sole discretion.</p> <p><strong>About Synopsys</strong></p> <p>Synopsys, Inc. (Nasdaq: SNPS) is the Silicon to Software&#x2122; partner for innovative companies developing the electronic products and software applications we rely on every day. As an S&amp;P 500 company, Synopsys has a long history of being a global leader in electronic design automation (EDA) and semiconductor IP and offers the industry's broadest portfolio of application security testing tools and services. Whether you're a system-on-chip (SoC) designer creating advanced semiconductors, or a software developer writing more secure, high-quality code, Synopsys has the solutions needed to deliver innovative products. Learn more at <a href="https://www.design-reuse.com/exit/?urlid=36028">www.synopsys.com</a>.</p>
			
	<!--sphider_noindex--> 

	<br/><br/>  		<style>
		table#contactprov, table#contactprov td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:1px solid black;
		}
		table.hidden, table.hidden td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:0!important;
		}
	
		</style>
	
		<div style="text-align: center;" class="hide560">
		<table id="contactprov" width="380" cellpadding="0" cellspacing="0" border="1" bordercolor="#666666">
		<tr><td>
			<table class="hidden" cellpadding="0" cellspacing="0" border="0">
		<!-- top image -->
		<tr>
			<td colspan="3" style="text-align: left;">
			<img src="//static.designandreuse.com/NEWS/IMAGES/resource_centerHeader.gif" width="380" height="25" border="0" alt=""/>
		</td>
			</tr>

			<!-- left side spacer -->
			<tr>
			<td >&nbsp;&nbsp;&nbsp;
			</td>
			<td style="text-align: left;">
			<h3>
			Contact Synopsys, Inc.			</h3>

		<form name="ipdb" method="post" action="https://www.design-reuse.com/news/51093/synopsys-stock-repurchase-program.html" >
		<input type="hidden" name="mode" value="send"/>
		<input type="hidden" name="id" value="51093"/>
		<input type="hidden" name="action" value="send"/>
		<b>
		Fill out this form for contacting a <i> Synopsys, Inc. </i> representative.<br/><br/>
			</b>
			<p style="text-align: center;">
			<table class="hidden" border="0" cellpadding="2" cellspacing="2">

		<tr><td nowrap="nowrap">Your Name:</td>
			<td><input type="text" name="name" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your E-mail
			address:</td>
			<td><input type="text" name="email" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Company
			address:</td>
			<td><input type="text" name="company" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Phone Number:</td>
			<td><input type="text" name="phone" size="40" value=""/></td></tr>


			<tr><td colspan="2">Write your message:</td></tr>

			<tr><td colspan="2" align="right"><textarea name="message" rows="10" cols="40" wrap="virtual"></textarea></td></tr>
		
			<tr><td colspan="2" align="right"><input type="submit" value="send"/>
			</td></tr>
			</table>

			</p>
			</form>


		</td>
			<td >&nbsp;&nbsp;&nbsp;
			</td>

		</tr>

			</table>
<br/>
			<br/>
			</td>
			</tr>
			</table>
			
			<br/>
			<br/>

		</div>


	
		   
	<br/><br/>     
	<script type="text/javascript">      
	function page_info(text) 
	{
		windows = window.open(text,"description", "scrollbars=yes,width=520,height=500");
	}
	</script>


	  
	  
	  



	<script type="text/javascript">      
	//<!--
	function sendbyemail() 
	   {

		var id  = "51093";
		var url  = "//www.design-reuse.com/news/sendbyemail.php?id=";
		windows = window.open(url  + id,"description", "scrollbars=yes,width=570,height=500");
	   }
	//-->
	</script>



	<script type="text/javascript">
	//<!--	
		
				
		function GoOutside(url) {
			newsid = 51093 ;
			location.href = "//www.design-reuse.com/news" + "/exit/?id=" + newsid  + "&url=" + url;
			return false;
		}
		

				
	//-->
	</script>
	<!--/sphider_noindex-->

</div>
</div>

	<!--sphider_noindex--> 
	<div id="middle300">

	<div style="margin-top: 15px;"> 

<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F51093%2Fsynopsys-stock-repurchase-program.html%3Futm_medium%3Dfa%26utm_source%3Dwebsite&t=Synopsys+Approves+Stock+Repurchase+Program+with+Authorization+Up+to+%241+Billion" title="Share on Facebook" target="_blank"><img src="//static.designandreuse.com/img16/facebook.png"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F51093%2Fsynopsys-stock-repurchase-program.html%3Futm_medium%3Dtw%26utm_source%3Dwebsite&text=Synopsys+Approves+Stock+Repurchase+Program+with+Authorization+Up+to+%241+Billion:%20https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F51093%2Fsynopsys-stock-repurchase-program.html&via=designreuse" target="_blank" title="Tweet"><img src="//static.designandreuse.com/img16/twitter.png"></a></li>
  <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F51093%2Fsynopsys-stock-repurchase-program.html%3Futm_medium%3Dgo%26utm_source%3Dwebsite" target="_blank" title="Share on Google+"><img src="//static.designandreuse.com/img16/google.png"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F51093%2Fsynopsys-stock-repurchase-program.html%3Futm_medium%3Dli%26utm_source%3Dwebsite&title=Synopsys+Approves+Stock+Repurchase+Program+with+Authorization+Up+to+%241+Billion&source=%2F%2Fwww.design-reuse.com%2F" target="_blank" title="Share on LinkedIn"><img src="//static.designandreuse.com/img16/linkedin.png"></a></li>
</ul>
 <br/></div>

	 
		<div class="gradient">
		<h3 class="oswald" style="margin-bottom: 15px;"><a href="https://www.design-reuse.com/sip/"  style="color:#E41129;" >Search Silicon IP</a></h3>
		<div class="type1 bluelink">
		<div style="font-size: 12px; color:black;">16,000 IP Cores from 450 Vendors</div>
		<form method="get" action="https://www.design-reuse.com/sip/" name="formsip"  style="padding:6px">
		<input class="searchip-text" type="text" id="qsip" name="q"  onblur="if (this.value == '') {this.value = 'Enter Keywords....';}" onfocus="if(this.value == 'Enter Keywords....') {this.value = '';}" value="Enter Keywords...." style="float: left;"/>
		<input type="submit" class="searchip" alt="Search Design-Reuse.com"/>
		</form>
				</div>
		<div class="spaceboy" style="clear:both">&nbsp;</div>
		</div>
	
	 
		<div class="gradient">
		<h3 class="oswald" style="margin-bottom: 15px;"><a href="https://www.design-reuse.com/vip/"  style="color:#E41129;" >Search Verification IP</a></h3>
		<div class="type1 bluelink">
		<div style="font-size: 12px; color:black;">1,000 Verification IPs from 50 Vendors</div>
		<form method="get" action="https://www.design-reuse.com/vip/" name="formsip"  style="padding:6px">
		<input class="searchip-text" type="text" id="qsip" name="q"  onblur="if (this.value == '') {this.value = 'Enter Keywords....';}" onfocus="if(this.value == 'Enter Keywords....') {this.value = '';}" value="Enter Keywords...." style="float: left;"/>
		<input type="submit" class="searchip" alt="Search Design-Reuse.com"/>
		</form>
				</div>
		<div class="spaceboy" style="clear:both">&nbsp;</div>
		</div>
	


				<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Synopsys, Inc. Hot IP </h3>
			<div> 
			<div class="type1">
			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/usb-3-0-femtophy-in-tsmc-28nm-16nm-12nm-ip-46589/" target="_top">USB 3.0 femtoPHY in TSMC (28nm, 16nm, 12nm)</a> </li>
<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/ddr4-multiphy-in-tsmc-40nm-28nm-16nm-ip-46622/" target="_top">DDR4 multiPHY in TSMC (40nm, 28nm, 16nm)</a> </li>
<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/hbm2-phy-in-tsmc-16nm-ip-46629/" target="_top">HBM2 PHY in TSMC (16nm)</a> </li>
<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/pcie-5-0-phy-in-tsmc-16nm-ip-46662/" target="_top">PCIe 5.0 PHY in TSMC (16nm)</a> </li>
			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a  class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/sip/supplier/45/synopsys/" >See Synopsys, Inc. IP &gt;&gt;</a></div>
			</div>
		
				<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Synopsys, Inc. Hot Verification IP </h3>
			<div> 
			<div class="type1">
			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/vip/vc-verification-ip-for-amba-4-axi-ip-929/" target="_top">VC Verification IP for AMBA 4 AXI</a> </li>
<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/vip/vc-verification-ip-for-amba-5-chi-ip-922/" target="_top">VC Verification IP for AMBA 5 CHI </a> </li>
			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a  class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/vip/supplier/2/synopsys/" >See Synopsys, Inc. IP &gt;&gt;</a></div>
			</div>
				<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Related News</h3>
			 <div> 

	<div class="type1">


	<ul class="arrowList1" style="line-height: 13px; height: auto; border-bottom: 0px">
	
<li><a href="//www.design-reuse.com/news/50181/synopsys-stock-repurchase-authorization.html">
Synopsys Replenishes Repurchase Authorization up to $500 Million</a></li>
<li><a href="//www.design-reuse.com/news/39823/xilinx-repurchase-authorization.html">
Xilinx Board Of Directors Increases Repurchase Authorization By $1 Billion</a></li>
<li><a href="//www.design-reuse.com/news/21490/synopsys-stock-repurchase.html">
Synopsys Increases Stock Repurchase Authorization to $500 Million</a></li>
<li><a href="//www.design-reuse.com/news/48185/synopsys-replenishes-repurchase-authorization.html">
Synopsys Replenishes Repurchase Authorization to $500 Million</a></li>
<li><a href="//www.design-reuse.com/news/29977/xilinx-stock-repurchase.html">
Xilinx Board of Directors Authorizes A Repurchase Of Up To $750 Million Of The Company's Outstanding Common Stock</a></li>


	</ul>
	</div></div>
	<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
		<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/provider10.html">See Synopsys, Inc. Latest News &gt;&gt;</a>
		</div>
		</div>

		
					<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Breaking News</h3>
			<div> 

			<div class="type1">


			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li>
					<a href="//www.design-reuse.com/news/51093/synopsys-stock-repurchase-program.html" target="_top">Synopsys Approves Stock Repurchase Program with Authorization Up to $1 Billion</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/51092/ast-spacemobile-ensilica-cellular-asic-chip.html" target="_top">AST SpaceMobile Selects EnSilica to Support the Development of its Next Generation Advanced Cellular ASIC Chip</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/51091/tsmc-november-2021-sales-report.html" target="_top">TSMC November 2021 Revenue Report</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/51090/floadia-memory-ultra-high-precision-analog-data-for-extended-periods.html" target="_top">Floadia Develops Memory Technology That Retains Ultra-high-precision Analog Data for Extended Periods</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/51084/expedera-series-a-funding-deep-learning-accelerator-ip.html" target="_top">Expedera Raises $18M Series A Funding to Advance Its Deep Learning Accelerator IP</a>
					</li>

			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/" >See Latest News &gt;&gt;</a>
			</div>
			</div>
			
			
		
	
	
					<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Most Popular <!--(Updated Daily)--></h3>
			 <div> 

			<div class="type1">


			<ol>

							<li class="up"><a href="//www.design-reuse.com/news/51080/tsmc-intel-us-fab.html" target="_top">
				TSMC in spat with Intel				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/51076/eu-antitrust-nvidia-arm-investigation.html" target="_top">
				EU stops the clock on Nvidia-Arm investigation				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/51088/us-chips-act.html" target="_top">
				With CHIPS Act, US Risks Building a White Elephant				</a></li>

							<li class="down"><a href="//www.design-reuse.com/news/51064/sifive-21g3-risc-v-processor-portfolio.html" target="_top">
				SiFive Expands and Improves Industry-Leading RISC-V Processor Portfolio				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/51081/bmw-inova-globalfoundries-supply-agreement.html" target="_top">
				BMW Group Signs Agreement with Inova Semiconductor and GlobalFoundries to Secure Supply				</a></li>

			
			</ol>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/mostpopular">See the Top 20 &gt;&gt;</a></div>

			</div>
	
				
	

		
	
	
	
	
	
	
	
	
	
	

	
		<table style="text-align: center;" class="hidden" >
<tr><td>
<a href="javascript:sendbyemail()">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_emailarticle.gif" width="24" height="24" alt="" border="0"/>
</a></td>
<td><a href="javascript:sendbyemail()"  style="font-size:9px">
E-mail This Article
</a></td>
<td><img src="/IMG2002/spacer.gif" width="20" height="24" alt="" border="0"/>
</td>
<td><a href="//www.design-reuse.com/news/?id=51093&amp;print=yes">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_print.gif" width="24" height="24" alt="" border="0"/>
</a>
</td>
<td><a href="//www.design-reuse.com/news/?id=51093&amp;print=yes" style="font-size:9px">
Printer-Friendly Page</a>
</td>
</tr>
</table>
	
	</div>
	</div>
	<!--/sphider_noindex-->




</div>
	<div id="right135">
	<!--sphider_noindex-->
	<ins data-revive-zoneid="5" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	<ins data-revive-zoneid="6" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	
<ins data-revive-zoneid="7" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
		<!--/sphider_noindex-->
	</div>

<div class="clearBoth"></div>
<div id="leaderboard2015">
<ins data-revive-zoneid="3" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
</div> 

</div>


 <div class="clearLeft"></div> 
  </div>
  
  
<div id="bandeauBasFooter"><div id="bandeauBasFooter2">
    <div id="copyright">
	<!--sphider_noindex-->
	<p><strong>© 2021 Design And Reuse</strong></p> <p>All Rights Reserved.</p>
	<p style="font-weight: normal;">No portion of this site may be copied, retransmitted, reposted, duplicated or otherwise used without the express written permission of Design And Reuse.</p> 
	</div>
<!--
	<div class="colonne sansBordure">
    <h4 style="font-size: 16px;">Give us your feedback</h4>
	<p style="height:50px">Was this page helpful?<br/>Ask us a question or get help<br/><br/></p>
		<div class="sitebutton">
		<a href="/contact/" title="Talk to us" id="talktous"  rel="nofollow">Talk to us</a>					
        </div>
	</div>
	-->
                
	<div class="colonne sansBordure">
	<h4 style="font-size: 16px;">Partner with us</h4>
	<p style="height:50px">
	<br/>
	<br/><br/></p>
				<div class="sitebutton">
				<a href="https://www.design-reuse-embedded.com/join-dr/" id="talktous"  rel="nofollow">Partner with us</a>
				</div>
	</div>             
	
	<div class="colonne hid980">
	<h4 style="font-size: 16px;">List your Products</h4>
	<p style="height:50px">Suppliers, list
	your IPs for free.<br/><br/></p>
				<div class="sitebutton">
									<a href="/map/providers/" id="addproducts">List your Products</a>

						</div>
	</div>

	<div class="colonne">
	<h4 style="font-size: 16px;">Design-Reuse.com</h4>
	<ul>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/contact/">Contact Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/products/about.php">About us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/partners/">D&amp;R Partner Program</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/ads/">Advertise with Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/privacy/">Privacy Policy</a></li>
	</ul>
	

	</div>


</div></div>



</section>


	<script type="application/javascript" src="https://static.designandreuse.com/staticdefault-20210423a.js"></script>
	




					<div id="flosensing"></div>
	<script type="text/javascript">
	$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/flosensing/lg.php?url=%2Fnews%2F51093%2Fsynopsys-stock-repurchase-program.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D51093&c=news&action=view&prod=51093&prov=10&ref=\" width=\"1\" height=\"1\">");

	</script>
		
			<script type="text/javascript">
			$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/popularity/51093.gif\" width=\"1\" height=\"1\">");

			</script>		
			
		
	

<script async src="//www.us.design-reuse.com/adserver/www/delivery/asyncjs.php"></script>
</body>
</html>