<!DOCTYPE html>
<html lang="en">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118253-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118253-2');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Dialog Semiconductor Licenses its Non-Volatile Resistive RAM Technology to GLOBALFOUNDRIES for 22FDX Platform, Targeting IoT and AI</title>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="//static.designandreuse.com/IMAGES/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="All D and R Feeds" href="https://www.design-reuse.com/xml/1/1/all/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Headline News" href="https://www.design-reuse.com/xml/1/1/news/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Articles" href="https://www.design-reuse.com/xml/1/1/articles/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R New Products" href="https://www.design-reuse.com/xml/1/1/products/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Wanted IPs" href="https://www.design-reuse.com/xml/1/1/wanted/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Expert Blogs" href="https://www.design-reuse.com/xml/1/1/blogs/rss.xml"/>
<meta name="description" content="The resistive ram (ReRAM)-based technology was pioneered by Adesto Technologies which was recently acquired by Dialog Semiconductor in 2020. GLOBALFOUNDRIES will first offer Dialog’s CBRAM as an embedded, non-volatile memory (NVM) option on its 22FDX® platform, with the plan to extend to other platforms."/>
<meta name="keywords" content="dialog, semi, , non-volatile, resistive, ram, t, globalfoundries, 22fdx, ,"/>
	<meta property="og:type" content="article"/>
			<meta property="og:image" content="https://www.design-reuse.com/news_img2/news48839/dialog.jpg"/>
			<meta property="og:title" content="Dialog Semiconductor Licenses its Non-Volatile Resistive RAM Technology to GLOBALFOUNDRIES for 22FDX Platform, Targeting IoT and AI"/>
			<meta property="og:url" content="https://www.design-reuse.com/news/48839/dialog-semi-non-volatile-resistive-ram-t-globalfoundries-22fdx.html"/>
			<meta property="og:description" content="The resistive ram (ReRAM)-based technology was pioneered by Adesto Technologies which was recently acquired by Dialog Semiconductor in 2020. GLOBALFOUNDRIES will first offer Dialog’s CBRAM as an embedded, non-volatile memory (NVM) option on its 22FDX® platform, with the plan to extend to other platforms."/>
		
	<meta property="og:site_name" content="Design And Reuse"/>
<!--sphider_noindex--> 
<meta http-equiv="Pragma" content="no-cache"/>
<meta name="Expires" content="Fri, 01 Jan 1990 00:00:00 GMT"/>
<meta name="Created" content="2020-10-19 13:46:00"/><!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<script src="https://www.design-reuse.com//jscript/respond.min.js"></script>
<![endif]-->
	<link rel="stylesheet" type="text/css" href="https://static.designandreuse.com/staticnews-20181116.css"/>

</head>
<body>

<form>
<input id="menu-toggle" class="menu-toggle" type="checkbox">
<nav>
	<div class="menu">
	<ul>
		<li><a href="https://www.design-reuse.com/">Home</a></li>
		<li><a href="https://www.design-reuse.com/sip/">Search Silicon IP</a></li>
		<li><a href="https://www.design-reuse.com/vip/">Search Verification IP</a></li>
		<li><a href="https://www.design-reuse.com/news/">Latest News</a></li>
		<li><a href="https://www.design-reuse.com/articles/">Industry Articles</a></li>
		<li><a href="https://www.design-reuse.com/industryexpertblogs/">Industry Expert Blogs</a></li>
		<li><a href="https://www.design-reuse.com/video/">Videos</a></li>
		<li><a href="https://www.design-reuse.com/slides/">Slides</a></li>
 
	</ul>
  </div> 
</nav>
<section id="contentfull">
<div class="top-bar">
  <label for="menu-toggle" id="toggle">&equiv; <span>Menu</span></label> 
  
  <a id="drlogoS" href="https://www.design-reuse.com/">Design And Reuse</a>

<ul id="top-bar-subscribe" style="margin-right:15px; margin-top:5px">

			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F48839%2Fdialog-semi-non-volatile-resistive-ram-t-globalfoundries-22fdx.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D48839">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe</a>
	</li>


</ul>
  </div> 
</form>
<div id="bandeau-nav167156">
<div class="list grid-980">

<ul id="nav-right167156" class="nav-right">


<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/about/">Company</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/cn.php">D&amp;R China</a>
</li>
<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/drembedded3.php" rel="nofollow">dr-embedded.com</a>
</li>

<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="http://www.design-reuse-enterprise.com/" rel="nofollow">D&amp;R Products</a>
</li>
<li class="c5 sz11 d-inline">|</li>
 
<li class="d-inline dropdown">
<span class="c7 sz11" ><img src="https://static.designandreuse.com/img16/cn.png" width="21" height="16" style="margin-top:4px; margin-right:10px"></span>
  <div class="dropdown-content">
    <a href="https://www.design-reuse.com/" class="c5 sz11 d-inline"> <img src="https://static.designandreuse.com/img16/en.png" width="16" height="12" style="margin-top:4px;"> English</a>
    <a href="https://www.design-reuse.com/foundry/siliconip/cn.php" class="c5 sz11 d-inline"><img src="https://static.designandreuse.com/img16/cn.png" width="16" height="12" style="margin-top:4px"> Chinese</a>
  </div>
</li>

 
<style>
.dropdown {
    position: relative;
    display: inline-block;
	cursor: pointer;
}

.dropdown-content {
    display: none;
    position: absolute;
    background-color: white;
    min-width: 80px;
    box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
    padding: 2px;
	z-index: 99999;
	margin-top: -8px;
}

.dropdown:hover .dropdown-content {
    display: block;
}

.dropdown-content a {
    color: black;
    padding: 1px;
    text-decoration: none;
    display: block;
}
.dropdown-content a:hover {background-color: #f1f1f1}
</style>
			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F48839%2Fdialog-semi-non-volatile-resistive-ram-t-globalfoundries-22fdx.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D48839">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe to D&amp;R SoC News Alert</a>
	</li>


</ul>
</div>
</div>
<div id="leadeboard"><div id="leadeboard-in" >
	<a href="https://www.design-reuse.com/" id="drlogo">Design And Reuse</a>
	
</div></div> 
<div id="center">
    <div class="outter"></div>
    <div id="mainmenu" class="navigation navigation2012">
        <ul id="menu-bar">
            <li id="nav_onglet_1" class=" actu">
                <a href="https://www.design-reuse.com/sip/" class="imaged"><span class="text">Search IP</span><span class="drop"></span></a>
				<ul class="ombrage">
				
                    <li class="first">
					     <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first"><a href="https://www.design-reuse.com/sip/"><strong>Silicon IP</strong></a></li>
                                <li><a href="https://www.design-reuse.com/sip/analog-mixed-signal-c-3/">Analog & Mixed Signal</a></li>
                                <li><a href="https://www.design-reuse.com/sip/storage-controller-phy-c-5/">Storage Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/graphic-peripheral-c-6/">Graphic &amp; Peripheral</a></li>
                                <li><a href="https://www.design-reuse.com/sip/interfaces-c-7/">Interface Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/processors-microcontrollers-c-9/">Processors &amp; Microcontrollers</a></li>
                                <li><a href="https://www.design-reuse.com/sip/memory-logic-library-c-10/">Memory &amp; Logic Library</a></li>
                                <li><a href="https://www.design-reuse.com/sip/security-c-11/">Security</a></li>
                                <li><a href="https://www.design-reuse.com/sip/multimedia-c-12/">Multimedia</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireline-communication-c-13/">Wireline Communication</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireless-communication-c-14/">Wireless Communication</a></li>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/sip/provider.php"><strong>Silicon IP Vendors</strong></a>
                                </li>



								
                            </ul>
                        </div>
                    </li>

					
                   <li>
						<span>&nbsp;</span>

                        <div class="ul">
							<ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/vip/"><strong>Verification IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/provider.php">Verification IP Vendors</a>
                                </li>

	
					
									<li class="first">
                                    <a href="https://www.design-reuse.com/hds/"><strong>Software IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/provider.php">Software IP Vendors</a>
                                </li>
   	  		
                         
                                <li>
                                    <strong>&nbsp;</strong>
                                </li>
                                <li style="border-top:0px">
                                    <strong>&nbsp;</strong>
                                </li>
                                <li>
                                    <strong>Additional Services</strong>
                                </li>
													
	                                <li>
                                    <a href="https://www.design-reuse.com/sip/wanted/">Wanted IPs</a>
                                </li>
   	  	
                                <li>
                                    <a href="https://www.design-reuse.com/ipanalytics/">IP Analytics</a>
                                </li>
                            </ul>
                        </div>
                    </li>
					
					<li>
						<a href="https://www.design-reuse.com/sip/">	
						Featured Products</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/sip/bi-directional-amba-ahb-ahb-bridge-ip-12932/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/cobhamgaisler.gif" alt="Cobham Gaisler" height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/bi-directional-amba-ahb-ahb-bridge-ip-12932/">Bi-directional AMBA AHB/AHB bridge</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/emmc-5-1-hs400-phy-and-i-o-pads-in-tsmc-28hpc-plus-ip-39372/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/arasan.gif?3" alt="Arasan Chip Systems Inc." height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/emmc-5-1-hs400-phy-and-i-o-pads-in-tsmc-28hpc-plus-ip-39372/">eMMC 5.1 HS400 PHY and I/O Pads in TSMC 28HPC PLUS</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/very-compact-500-luts-camera-sensor-receiver-interface-converting-from-mipi-csi-2-to-axi4-stream-video-standard-ip-42164/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/bitsim.gif" alt="BitSim AB" height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/very-compact-500-luts-camera-sensor-receiver-interface-converting-from-mipi-csi-2-to-axi4-stream-video-standard-ip-42164/">Very compact (500 LUTs) Camera Sensor Receiver Interface Converting from MIPI CSI-2 to AXI4-Stream Video Standard</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/apb4-multiplexer-ip-42829/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/roalogic.gif" alt="Roa Logic BV" height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/apb4-multiplexer-ip-42829/">APB4 Multiplexer</a></p></div></li>	     
						</ul></div>
						
                    </li>

                </ul>
				
            </li>
  		

	
					
	
            <li id="nav_onglet_3" class=" actu">
                <a href="https://www.design-reuse.com/news/" class="imaged"><span class="text">News</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/news/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fpga-0.html">FPGA </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fabless-0.html">Fabless / IDM </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/deals-0.html">Deals</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/legal-0.html">Legal</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/business-0.html">Business</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/financial-0.html">Financial Results</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/people-0.html">People</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/commentary-analysis-0.html">Commentary / Analysis</a>
                                </li> 
								<li>
                                    <a href="https://www.design-reuse.com/news/mostpopular"><strong>20 Most Popular News</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/news/">					
						Latest News</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="//www.design-reuse.com/news/48849/arm-ethos-u65-micronpu-neural-processing-unit.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48849/Image4.jpg"  alt="arm-ethos-u65-micronpu-neural-processing-unit" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/48849/arm-ethos-u65-micronpu-neural-processing-unit.html">Latest NPU adds to Arm's AI Platform performance, applicability, and efficiency</a></p><div class="meta">Monday Oct. 19, 2020</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/48839/dialog-semi-non-volatile-resistive-ram-t-globalfoundries-22fdx.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48839/dialog.jpg"  alt="dialog-semi-non-volatile-resistive-ram-t-globalfoundries-22fdx" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/48839/dialog-semi-non-volatile-resistive-ram-t-globalfoundries-22fdx.html">Dialog Semiconductor Licenses its Non-Volatile Resistive RAM Technology to GLOBALFOUNDRIES for 22FDX Platform, Targeting IoT and AI</a></p><div class="meta">Monday Oct. 19, 2020</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/48829/csem-globalfoundries-bluetooth-dual-mode-silicon-ip-22fdx.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48829/bluetooth.jpg"  alt="csem-globalfoundries-bluetooth-dual-mode-silicon-ip-22fdx" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/48829/csem-globalfoundries-bluetooth-dual-mode-silicon-ip-22fdx.html">CSEM joins forces with GLOBALFOUNDRIES to deliver best-in-class Bluetooth Dual-Mode silicon IP for next generation portable audio</a></p><div class="meta">Thursday Oct. 15, 2020</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>

            </li>
            <li id="nav_onglet_4" class=" actu">
                <a href="https://www.design-reuse.com/articles/" class="imaged"><span class="text">Industry Articles</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/articles/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/fpga-0.html">FPGA </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/articles/business-0.html">Business</a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/articles/mostpopular"><strong>20 Most Popular Articles</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/articles/">					
						Featured Articles</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/articles/48800/switched-capacitor-dc-dc-converters-for-battery-powered-applications.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48800/vida.jpg"  alt="switched-capacitor-dc-dc-converters-for-battery-powered-applications" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/48800/switched-capacitor-dc-dc-converters-for-battery-powered-applications.html">Understanding Efficiency of Switched Capacitor DC-DC Converters for Battery-Powered Applications</a></p><div class="meta">Monday Oct. 12, 2020</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/48725/creating-domain-specific-processors-using-custom-risc-v-isa-instructions.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48725/riscv2.jpg"  alt="creating-domain-specific-processors-using-custom-risc-v-isa-instructions" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/48725/creating-domain-specific-processors-using-custom-risc-v-isa-instructions.html">Creating Domain Specific Processors Using Custom RISC-V ISA Instructions</a></p><div class="meta">Monday Sep. 28, 2020</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/48629/puf-based-root-of-trust-pufrt-for-high-security-ai-application.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48629/puf.jpg"  alt="puf-based-root-of-trust-pufrt-for-high-security-ai-application" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/48629/puf-based-root-of-trust-pufrt-for-high-security-ai-application.html">PUF based Root of Trust PUFrt for High-Security AI Application </a></p><div class="meta">Monday Sep. 14, 2020</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul> 
            </li>
            <li id="nav_onglet_5" class=" actu">
                <a href="https://www.design-reuse.com/industryexpertblogs/" class="imaged"><span class="text">Blogs</span><span class="drop"></span></a>
               <ul>
 					<li>
                        <a href="https://www.design-reuse.com/industryexpertblogs/">					
						Industry Expert Blogs</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/48850/arm-ethos-u65-powering-innovation-in-a-new-world-of-ai-devices.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/arm.jpg"  alt="arm-ethos-u65-powering-innovation-in-a-new-world-of-ai-devices" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/48850/arm-ethos-u65-powering-innovation-in-a-new-world-of-ai-devices.html">Arm Ethos-U65: Powering innovation in a new world of AI devices</a></p><div class="meta">arm Blogs - Tanuj Arora, Arm</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/48840/what-is-needed-to-support-an-operating-system.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/codasip2.jpg"  alt="what-is-needed-to-support-an-operating-system" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/48840/what-is-needed-to-support-an-operating-system.html">What is needed to support an operating system?</a></p><div class="meta">Codasip Blog - Roddy Urquhart</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/48833/the-importance-of-test-engineers.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/moortec.gif"  alt="the-importance-of-test-engineers" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/48833/the-importance-of-test-engineers.html">Talking Sense with Moortec... Less Haste More Speed - The Importance of Test Engineers</a></p><div class="meta">Moortec Blog - Martin Buck, Moortec Senior Application Engineer</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>     
            </li>
            <li id="nav_onglet_6" class=" cols">
                <a href="https://www.design-reuse.com/video/" class="imaged nodrop"><span class="text">Videos</span></a>

            </li>
            <li id="nav_onglet_8" class=" cols">
                <a href="https://www.design-reuse.com/slides/" class="imaged nodrop"><span class="text">Slides</span></a>

            </li>

            <li id="nav_onglet_7" class=" cols">

					<a  rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/" class="imaged"><span class="text">Events</span><span class="drop"></span></a>
					<ul>
                    <li class="first">
					
					  <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/">IP-SOC  2020</a>

					<!--<span>Archives</span>-->
                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/">IP-SoC Days 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/">IP-SoC Days 2018</a>
                                </li>
								<li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/">IP-SoC Days 2017</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/grenoble2019/">IP-SoC 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/grenoble2018/program.jsp">IP-SoC 2018</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsoc2017/postEvent.jsp">IP-SoC 2017</a>
                                </li>
                          


                            </ul>
                        </div>
                    </li>

                </ul>
            </li>
 
        </ul>
		
<div id="search">
		<form method="get" action="https://www.design-reuse.com/search/"  style="top:0px; width:250px">
<ul id="searchFilter"><li class="filterBtn" onclick="return true" title="search filter">
<div class="searchDropdown">
<fieldset>
<legend>Choose a filter </legend>
<ul id="searchOptions">
<li><input id="areafull" type="radio" value="full" name="area"/><label for="areafull">Full Site Search</label></li>
<li><input id="areasip" type="radio" value="sip" name="area"/><label for="areasip">Silicon IP</label></li>
<li><input id="areavip" type="radio" value="vip" name="area"/><label for="areavip">Verification IP</label></li>
<li><input id="areahds" type="radio" value="hds" name="area"/><label for="areahds">Software IP</label></li>
<li><input id="areanews" type="radio" value="news" checked="checked" name="area"/><label for="areanews">News</label></li>
<li><input id="areaarticle" type="radio" value="articles" name="area"/><label for="areaarticle">Industry Articles</label></li>
</ul>
</fieldset>
</div>
</li>
</ul>
<input id="i" name="i" class="inset " type="text" maxlength="255" value="Search News"/>
<input class="magBtn" type="submit" value="Search D&amp;R site" title="search"/>
</form></div>

    </div>
</div>


<div id="section">
<div id="global">


<!--/sphider_noindex--> 

<div id="content">
  


<div id="left800">
<h1>Dialog Semiconductor Licenses its Non-Volatile Resistive RAM Technology to GLOBALFOUNDRIES for 22FDX Platform, Targeting IoT and AI</h1>

<div id="wrapleft500">

<div id="left500" class="bluelink">

		
	

			
			
	<p><strong>London, United Kingdom and Santa Clara, October</strong><strong> 19, </strong><strong>2020</strong> -- <a href="https://www.design-reuse.com/exit/?urlid=38149">DIALOG SEMICONDUCTOR</a> (XETRA:<a href="https://www.design-reuse.com/exit/?urlid=40440">DLG</a>), a leading provider of battery and power management, Wi-Fi<sup>&#xAE;</sup> and Bluetooth<sup>&#xAE;</sup> low energy (BLE) and Industrial edge computing solutions and <a href="https://www.design-reuse.com/exit/?urlid=31207" rel="nofollow">GLOBALFOUNDRIES&#xAE; (GF&#xAE;)</a>, the world&#x2019;s leading specialty foundry, today announced that they have entered into an agreement in which Dialog licenses its Conductive Bridging RAM (CBRAM) technology to GLOBALFOUNDRIES. The resistive ram (ReRAM)-based technology was pioneered by Adesto Technologies which was recently acquired by Dialog Semiconductor in 2020. GLOBALFOUNDRIES will first offer Dialog&#x2019;s CBRAM as an embedded, non-volatile memory (NVM) option on its 22FDX&#xAE; platform, with the plan to extend to other platforms.</p> <p>Dialog&#x2019;s proprietary and production proven CBRAM technology is a low power NVM solution designed to enable a range of applications from IoT and 5G connectivity to artificial intelligence (AI). Low power consumption, high read/write speeds, reduced manufacturing costs and tolerance for harsh environments make CBRAM particularly suitable for consumer, medical, and select industrial and automotive applications. Furthermore, CBRAM technology enables cost-effective embedded NVM for advanced technology nodes required for products in these markets.</p>  <p>&#x201C;CBRAM is one of Adesto&#x2019;s marquee memory technologies and a game-changing addition to Dialog&#x2019;s portfolio. This new licensing partnership with GLOBALFOUNDRIES speaks to just how quickly Dialog and Adesto have hit the ground running together,&#x201D; said Mark Tyndall, Senior Vice President of Corporate Development and General Manager of the Industrial Mixed Signal Business Group at Dialog Semiconductor. </p> <p>&#x201C;Looking ahead, I am very positive about our strong relationship with GLOBALFOUNDRIES. This agreement not only enables a state-of-the-art technology for the industry, but it also creates the opportunity for Dialog to adopt leading-edge CBRAM technology for its next generation of System on Chips (SoCs),&#x201D; added Tyndall.</p> <p>&#x201C;Our partnership with Dialog demonstrates GF&#x2019;s commitment to intensify investment in areas where we can further differentiate and add value for our customers,&#x201D; said Mike Hogan, Senior Vice President and General Manager of Automotive, Industrial and Multi-market at GF. &#x201C;Dialog&#x2019;s ReRAM technology is a great addition to our family of leading-edge eNVM solutions. This memory solution, coupled with our FDX platform, will enable our customers to push the envelope and deliver a new generation of secure IoT and edge-AI applications.&#x201D;</p> <p>Overcoming the integration and reliability challenges often associated with ReRAM, Dialog&#x2019;s CBRAM technology offers a reliable low-cost embedded memory while maintaining ReRAMs low voltage operation. This translates to lower energy write and read access as compared to standard embedded Flash offerings.</p> <p>CBRAM will be available in production for use by GF customers as an embedded NVM option on its 22FDX platform in 2022. Through IP customization, customers may modify the CBRAM cell to optimize their SoC designs, enhance security, or even adapt the cell for new applications. Additionally, CBRAM being a &#x201C;back-end-of-line&#x201D; technology enables relatively easy integration into other technology nodes.</p> <p>Learn more about Dialog CBRAM technology <a href="https://www.design-reuse.com/exit/?urlid=40441">here</a>.</p> <p>Learn more about GLOBALFOUNDRIES&#x2019; 22FDX platform <a href="https://www.design-reuse.com/exit/?urlid=30035" rel="nofollow">here</a>.</p>
			
	<!--sphider_noindex--> 

	<br/><br/>  		<style>
		table#contactprov, table#contactprov td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:1px solid black;
		}
		table.hidden, table.hidden td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:0!important;
		}
	
		</style>
	
		<div style="text-align: center;" class="hide560">
		<table id="contactprov" width="380" cellpadding="0" cellspacing="0" border="1" bordercolor="#666666">
		<tr><td>
			<table class="hidden" cellpadding="0" cellspacing="0" border="0">
		<!-- top image -->
		<tr>
			<td colspan="3" style="text-align: left;">
			<img src="//static.designandreuse.com/NEWS/IMAGES/resource_centerHeader.gif" width="380" height="25" border="0" alt=""/>
		</td>
			</tr>

			<!-- left side spacer -->
			<tr>
			<td >&nbsp;&nbsp;&nbsp;
			</td>
			<td style="text-align: left;">
			<h3>
			Contact Dialog Semiconductor Plc			</h3>

		<form name="ipdb" method="post" action="https://www.design-reuse.com/news/48839/dialog-semi-non-volatile-resistive-ram-t-globalfoundries-22fdx.html" >
		<input type="hidden" name="mode" value="send"/>
		<input type="hidden" name="id" value="48839"/>
		<input type="hidden" name="action" value="send"/>
		<b>
		Fill out this form for contacting a <i> Dialog Semiconductor Plc </i> representative.<br/><br/>
			</b>
			<p style="text-align: center;">
			<table class="hidden" border="0" cellpadding="2" cellspacing="2">

		<tr><td nowrap="nowrap">Your Name:</td>
			<td><input type="text" name="name" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your E-mail
			address:</td>
			<td><input type="text" name="email" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Company
			address:</td>
			<td><input type="text" name="company" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Phone Number:</td>
			<td><input type="text" name="phone" size="40" value=""/></td></tr>


			<tr><td colspan="2">Write your message:</td></tr>

			<tr><td colspan="2" align="right"><textarea name="message" rows="10" cols="40" wrap="virtual"></textarea></td></tr>
		
			<tr><td colspan="2" align="right"><input type="submit" value="send"/>
			</td></tr>
			</table>

			</p>
			</form>


		</td>
			<td >&nbsp;&nbsp;&nbsp;
			</td>

		</tr>

			</table>
<br/>
			<br/>
			</td>
			</tr>
			</table>
			
			<br/>
			<br/>

		</div>


	
		   
	<br/><br/>     
	<script type="text/javascript">      
	function page_info(text) 
	{
		windows = window.open(text,"description", "scrollbars=yes,width=520,height=500");
	}
	</script>


	  
	  
	  



	<script type="text/javascript">      
	//<!--
	function sendbyemail() 
	   {

		var id  = "48839";
		var url  = "//www.design-reuse.com/news/sendbyemail.php?id=";
		windows = window.open(url  + id,"description", "scrollbars=yes,width=570,height=500");
	   }
	//-->
	</script>



	<script type="text/javascript">
	//<!--	
		
				
		function GoOutside(url) {
			newsid = 48839 ;
			location.href = "//www.design-reuse.com/news" + "/exit/?id=" + newsid  + "&url=" + url;
			return false;
		}
		

				
	//-->
	</script>
	<!--/sphider_noindex-->

</div>
</div>

	<!--sphider_noindex--> 
	<div id="middle300">

	<div style="margin-top: 15px;"> 

<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F48839%2Fdialog-semi-non-volatile-resistive-ram-t-globalfoundries-22fdx.html%3Futm_medium%3Dfa%26utm_source%3Dwebsite&t=Dialog+Semiconductor+Licenses+its+Non-Volatile+Resistive+RAM+Technology+to+GLOBALFOUNDRIES+for+22FDX+Platform%2C+Targeting+IoT+and+AI" title="Share on Facebook" target="_blank"><img src="//static.designandreuse.com/img16/facebook.png"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F48839%2Fdialog-semi-non-volatile-resistive-ram-t-globalfoundries-22fdx.html%3Futm_medium%3Dtw%26utm_source%3Dwebsite&text=Dialog+Semiconductor+Licenses+its+Non-Volatile+Resistive+RAM+Technology+to+GLOBALFOUNDRIES+for+22FDX+Platform%2C+Targeting+IoT+and+AI:%20https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F48839%2Fdialog-semi-non-volatile-resistive-ram-t-globalfoundries-22fdx.html&via=designreuse" target="_blank" title="Tweet"><img src="//static.designandreuse.com/img16/twitter.png"></a></li>
  <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F48839%2Fdialog-semi-non-volatile-resistive-ram-t-globalfoundries-22fdx.html%3Futm_medium%3Dgo%26utm_source%3Dwebsite" target="_blank" title="Share on Google+"><img src="//static.designandreuse.com/img16/google.png"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F48839%2Fdialog-semi-non-volatile-resistive-ram-t-globalfoundries-22fdx.html%3Futm_medium%3Dli%26utm_source%3Dwebsite&title=Dialog+Semiconductor+Licenses+its+Non-Volatile+Resistive+RAM+Technology+to+GLOBALFOUNDRIES+for+22FDX+Platform%2C+Targeting+IoT+and+AI&source=%2F%2Fwww.design-reuse.com%2F" target="_blank" title="Share on LinkedIn"><img src="//static.designandreuse.com/img16/linkedin.png"></a></li>
</ul>
 <br/></div>

	 
		<div class="gradient">
		<h3 class="oswald" style="margin-bottom: 15px;"><a href="https://www.design-reuse.com/sip/"  style="color:#E41129;" >Search Silicon IP</a></h3>
		<div class="type1 bluelink">
		<div style="font-size: 12px; color:black;">16,000 IP Cores from 450 Vendors</div>
		<form method="get" action="https://www.design-reuse.com/sip/" name="formsip"  style="padding:6px">
		<input class="searchip-text" type="text" id="qsip" name="q"  onblur="if (this.value == '') {this.value = 'Enter Keywords....';}" onfocus="if(this.value == 'Enter Keywords....') {this.value = '';}" value="Enter Keywords...." style="float: left;"/>
		<input type="submit" class="searchip" alt="Search Design-Reuse.com"/>
		</form>
					<div style="color:black; font-weight: bold; font-size: 11px;">Example: <a class="ipexample" href="//www.design-reuse.com/sip/?q=globalfoundries+22fdx">GLOBALFOUNDRIES 22FDX IP Cores</a></div>
				</div>
		<div class="spaceboy" style="clear:both">&nbsp;</div>
		</div>
	
	


	
			<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Related News</h3>
			 <div> 

	<div class="type1">


	<ul class="arrowList1" style="line-height: 13px; height: auto; border-bottom: 0px">
	
<li><a href="//www.design-reuse.com/news/47675/quicklogic-efpga-globalfoundries-22fdx.html">
QuickLogic's eFPGA Qualified on GLOBALFOUNDRIES 22FDX Platform for IoT and Edge AI Applications</a></li>
<li><a href="//www.design-reuse.com/news/46990/verisilicon-fd-soi-design-ip-platform-globalfoundries-22fdx.html">
VeriSilicon Releases Most Advanced FD-SOI Design IP Platform on GLOBALFOUNDRIES 22FDX for Edge AI and IoT Applications</a></li>
<li><a href="//www.design-reuse.com/news/48831/globalfoundries-adaptive-body-bias-22fdx.html">
GLOBALFOUNDRIES Accelerating Innovation in IoT and Wearables with Adaptive Body Bias Feature on 22FDX Platform</a></li>
<li><a href="//www.design-reuse.com/news/48717/globalfoundries-22fdx-platform.html">
GLOBALFOUNDRIES Announces New 22FDX+ Platform, Extending FDX Leadership with Specialty Solutions for IoT and 5G Mobility</a></li>
<li><a href="//www.design-reuse.com/news/47614/globalfoundries-demram-22fdx-iot-automotive.html">
GLOBALFOUNDRIES Delivers Industry's First Production-ready eMRAM on 22FDX Platform for IoT and Automotive Applications</a></li>


	</ul>
	</div></div>
	<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
		<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/provider104.html">See Dialog Semiconductor Plc Latest News &gt;&gt;</a>
		</div>
		</div>

		
					<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Breaking News</h3>
			<div> 

			<div class="type1">


			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li>
					<a href="//www.design-reuse.com/news/48851/synopsys-saberexp-virtual-prototyping-solution.html" target="_top">Synopsys Accelerates Power Electronics System Design with Virtual Prototyping Solution</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/48849/arm-ethos-u65-micronpu-neural-processing-unit.html" target="_top">Latest NPU adds to Arm's AI Platform performance, applicability, and efficiency</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/48839/dialog-semi-non-volatile-resistive-ram-t-globalfoundries-22fdx.html" target="_top">Dialog Semiconductor Licenses its Non-Volatile Resistive RAM Technology to GLOBALFOUNDRIES for 22FDX Platform, Targeting IoT and AI</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/48843/dolphin-design-speed-platform-solar-impulse-efficient-solution-label.html" target="_top">Dolphin Design's SPEED platforms receive the &quot;Solar Impulse Efficient Solution&quot; Label, rewarding profitable solutions that protect the environment.</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/48841/perforce-methodics-iplm-3-0.html" target="_top">Perforce Software Accelerates SoC Development With Methodics IPLM 3.0 Launch</a>
					</li>

			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/" >See Latest News &gt;&gt;</a>
			</div>
			</div>
			
			
		
	
	
					<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Most Popular <!--(Updated Daily)--></h3>
			 <div> 

			<div class="type1">


			<ol>

							<li class=""><a href="//www.design-reuse.com/news/48819/china-foundry-market-in-2020.html" target="_top">
				China Forecast to Represent 22% of the Foundry Market in 2020				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/48829/csem-globalfoundries-bluetooth-dual-mode-silicon-ip-22fdx.html" target="_top">
				CSEM joins forces with GLOBALFOUNDRIES to deliver best-in-class Bluetooth Dual-Mode silicon IP for next generation portable audio				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/48809/synopsys-silicon-lifecycle-management-platform.html" target="_top">
				Synopsys to Enable New Levels of Insight into SoC Designs and Systems with Industry's First Silicon Lifecycle Management Platform				</a></li>

							<li class="down"><a href="//www.design-reuse.com/news/48813/innosilicon-smic-n-1-process-tapeout-success.html" target="_top">
				Innosilicon Achieves World-First Tapeout Success on SMIC N+1 Process				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/48825/xilinx-spline-ai-x-ray-classification-deep-learning-model-aws.html" target="_top">
				Xilinx and Spline.AI Develop X-Ray Classification Deep-Learning Model and Reference Design on AWS				</a></li>

			
			</ol>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/mostpopular">See the Top 20 &gt;&gt;</a></div>

			</div>
	
				
	

		
	
	
	
	
	
	
	
	
	
	

	
		<table style="text-align: center;" class="hidden" >
<tr><td>
<a href="javascript:sendbyemail()">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_emailarticle.gif" width="24" height="24" alt="" border="0"/>
</a></td>
<td><a href="javascript:sendbyemail()"  style="font-size:9px">
E-mail This Article
</a></td>
<td><img src="/IMG2002/spacer.gif" width="20" height="24" alt="" border="0"/>
</td>
<td><a href="//www.design-reuse.com/news/?id=48839&amp;print=yes">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_print.gif" width="24" height="24" alt="" border="0"/>
</a>
</td>
<td><a href="//www.design-reuse.com/news/?id=48839&amp;print=yes" style="font-size:9px">
Printer-Friendly Page</a>
</td>
</tr>
</table>
	
	</div>
	</div>
	<!--/sphider_noindex-->




</div>
	<div id="right135">
	<!--sphider_noindex-->
	<ins data-revive-zoneid="5" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	<ins data-revive-zoneid="6" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	
<ins data-revive-zoneid="7" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
		<!--/sphider_noindex-->
	</div>

<div class="clearBoth"></div>
<div id="leaderboard2015">
<ins data-revive-zoneid="3" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
</div> 

</div>


 <div class="clearLeft"></div> 
  </div>
  
  
<div id="bandeauBasFooter"><div id="bandeauBasFooter2">
    <div id="copyright">
	<!--sphider_noindex-->
	<p><strong>© 2020 Design And Reuse</strong></p> <p>All Rights Reserved.</p>
	<p style="font-weight: normal;">No portion of this site may be copied, retransmitted, reposted, duplicated or otherwise used without the express written permission of Design And Reuse.</p> 
	</div>
<!--
	<div class="colonne sansBordure">
    <h4 style="font-size: 16px;">Give us your feedback</h4>
	<p style="height:50px">Was this page helpful?<br/>Ask us a question or get help<br/><br/></p>
		<div class="sitebutton">
		<a href="/contact/" title="Talk to us" id="talktous"  rel="nofollow">Talk to us</a>					
        </div>
	</div>
	-->
                
	<div class="colonne sansBordure">
	<h4 style="font-size: 16px;">Partner with us</h4>
	<p style="height:50px">
	<br/>
	<br/><br/></p>
				<div class="sitebutton">
				<a href="https://www.design-reuse-embedded.com/join-dr/" id="talktous"  rel="nofollow">Partner with us</a>
				</div>
	</div>             
	
	<div class="colonne hid980">
	<h4 style="font-size: 16px;">List your Products</h4>
	<p style="height:50px">Suppliers, list
	your IPs for free.<br/><br/></p>
				<div class="sitebutton">
									<a href="/map/providers/" id="addproducts">List your Products</a>

						</div>
	</div>

	<div class="colonne">
	<h4 style="font-size: 16px;">Design-Reuse.com</h4>
	<ul>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/contact/">Contact Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/products/about.php">About us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/partners/">D&amp;R Partner Program</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/ads/">Advertise with Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/privacy/">Privacy Policy</a></li>
	</ul>
	

	</div>


</div></div>



</section>


	<script type="application/javascript" src="https://static.designandreuse.com/staticdefault-20150421.js"></script>
	




					<div id="flosensing"></div>
	<script type="text/javascript">
	$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/flosensing/lg.php?url=%2Fnews%2F48839%2Fdialog-semi-non-volatile-resistive-ram-t-globalfoundries-22fdx.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D48839&c=news&action=view&prod=48839&prov=104&ref=\" width=\"1\" height=\"1\">");

	</script>
		
			<script type="text/javascript">
			$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/popularity/48839.gif\" width=\"1\" height=\"1\">");

			</script>		
			
		
	

<script async src="//www.us.design-reuse.com/adserver/www/delivery/asyncjs.php"></script>
</body>
</html>