<!DOCTYPE html>
<html lang="en">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118253-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118253-2');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>AccelerComm joins DARPA Toolbox initiative for advanced communications research projects</title>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="//static.designandreuse.com/IMAGES/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="All D and R Feeds" href="https://www.design-reuse.com/xml/1/1/all/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Headline News" href="https://www.design-reuse.com/xml/1/1/news/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Articles" href="https://www.design-reuse.com/xml/1/1/articles/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R New Products" href="https://www.design-reuse.com/xml/1/1/products/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Wanted IPs" href="https://www.design-reuse.com/xml/1/1/wanted/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Expert Blogs" href="https://www.design-reuse.com/xml/1/1/blogs/rss.xml"/>
<meta name="description" content="AccelerComm, the company supercharging 5G with physical layer IP which increases spectral efficiency and reduces latency, today announced an agreement with the U.S. Defense Advanced Research Projects Agency (DARPA). "/>
<meta name="keywords" content="accelercomm, darpa, toolbox, initiative"/>
	<meta property="og:type" content="article"/>
			<meta property="og:image" content="https://www.design-reuse.com/news_img2/homepage50407/darpab.jpg"/>
			<meta property="og:title" content="AccelerComm joins DARPA Toolbox initiative for advanced communications research projects"/>
			<meta property="og:url" content="https://www.design-reuse.com/news/50407/accelercomm-darpa-toolbox-initiative.html"/>
			<meta property="og:description" content="AccelerComm, the company supercharging 5G with physical layer IP which increases spectral efficiency and reduces latency, today announced an agreement with the U.S. Defense Advanced Research Projects Agency (DARPA). "/>
		
	<meta property="og:site_name" content="Design And Reuse"/>
<!--sphider_noindex--> 
<meta http-equiv="Pragma" content="no-cache"/>
<meta name="Expires" content="Fri, 01 Jan 1990 00:00:00 GMT"/>
<meta name="Created" content="2021-08-05 13:05:00"/><!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<script src="https://www.design-reuse.com//jscript/respond.min.js"></script>
<![endif]-->
	<link rel="stylesheet" type="text/css" href="https://static.designandreuse.com/staticnews-20181116.css"/>

</head>
<body>

<form>
<input id="menu-toggle" class="menu-toggle" type="checkbox">
<nav>
	<div class="menu">
	<ul>
		<li><a href="https://www.design-reuse.com/">Home</a></li>
		<li><a href="https://www.design-reuse.com/sip/">Search Silicon IP</a></li>
		<li><a href="https://www.design-reuse.com/vip/">Search Verification IP</a></li>
		<li><a href="https://www.design-reuse.com/news/">Latest News</a></li>
		<li><a href="https://www.design-reuse.com/articles/">Industry Articles</a></li>
		<li><a href="https://www.design-reuse.com/industryexpertblogs/">Industry Expert Blogs</a></li>
		<li><a href="https://www.design-reuse.com/video/">Videos</a></li>
		<li><a href="https://www.design-reuse.com/slides/">Slides</a></li>
 
	</ul>
  </div> 
</nav>
<section id="contentfull">
<div class="top-bar">
  <label for="menu-toggle" id="toggle">&equiv; <span>Menu</span></label> 
  
  <a id="drlogoS" href="https://www.design-reuse.com/">Design And Reuse</a>

<ul id="top-bar-subscribe" style="margin-right:15px; margin-top:5px">

			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F50407%2Faccelercomm-darpa-toolbox-initiative.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D50407">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe</a>
	</li>


</ul>
  </div> 
</form>
<div id="bandeau-nav167156">
<div class="list grid-980">

<ul id="nav-right167156" class="nav-right">


<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/about/">Company</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/cn.php">D&amp;R China</a>
</li>
<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/drembedded3.php" rel="nofollow">dr-embedded.com</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/wiki/" >Wiki</a>
</li>
<li class="c5 sz11 d-inline">|</li>
 
<li class="d-inline dropdown">
<span class="c7 sz11" ><img src="https://static.designandreuse.com/img16/cn.png" width="21" height="16" style="margin-top:4px; margin-right:10px"></span>
  <div class="dropdown-content">
    <a href="https://www.design-reuse.com/" class="c5 sz11 d-inline"> <img src="https://static.designandreuse.com/img16/en.png" width="16" height="12" style="margin-top:4px;"> English</a>
    <a href="https://www.design-reuse.com/foundry/siliconip/cn.php" class="c5 sz11 d-inline"><img src="https://static.designandreuse.com/img16/cn.png" width="16" height="12" style="margin-top:4px"> Chinese</a>
  </div>
</li>

 
<style>
.dropdown {
    position: relative;
    display: inline-block;
	cursor: pointer;
}

.dropdown-content {
    display: none;
    position: absolute;
    background-color: white;
    min-width: 80px;
    box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
    padding: 2px;
	z-index: 99999;
	margin-top: -8px;
}

.dropdown:hover .dropdown-content {
    display: block;
}

.dropdown-content a {
    color: black;
    padding: 1px;
    text-decoration: none;
    display: block;
}
.dropdown-content a:hover {background-color: #f1f1f1}
</style>
			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F50407%2Faccelercomm-darpa-toolbox-initiative.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D50407">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe to D&amp;R SoC News Alert</a>
	</li>


</ul>
</div>
</div>
<div id="leadeboard"><div id="leadeboard-in" >
	<a href="https://www.design-reuse.com/" id="drlogo">Design And Reuse</a>
	
</div></div> 
<div id="center">
    <div class="outter"></div>
    <div id="mainmenu" class="navigation navigation2012">
        <ul id="menu-bar">
            <li id="nav_onglet_1" class=" actu">
                <a href="https://www.design-reuse.com/sip/" class="imaged"><span class="text">Search IP</span><span class="drop"></span></a>
				<ul class="ombrage">
				
                    <li class="first">
					     <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first"><a href="https://www.design-reuse.com/sip/"><strong>Silicon IP</strong></a></li>
                                <li><a href="https://www.design-reuse.com/sip/analog-mixed-signal-c-3/">Analog & Mixed Signal</a></li>
                                <li><a href="https://www.design-reuse.com/sip/storage-controller-phy-c-5/">Storage Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/graphic-peripheral-c-6/">Graphic &amp; Peripheral</a></li>
                                <li><a href="https://www.design-reuse.com/sip/interfaces-c-7/">Interface Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/processors-microcontrollers-c-9/">Processors &amp; Microcontrollers</a></li>
                                <li><a href="https://www.design-reuse.com/sip/memory-logic-library-c-10/">Memory &amp; Logic Library</a></li>
                                <li><a href="https://www.design-reuse.com/sip/security-c-11/">Security</a></li>
                                <li><a href="https://www.design-reuse.com/sip/multimedia-c-12/">Multimedia</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireline-communication-c-13/">Wireline Communication</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireless-communication-c-14/">Wireless Communication</a></li>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/sip/provider.php"><strong>Silicon IP Vendors</strong></a>
                                </li>



								
                            </ul>
                        </div>
                    </li>

					
                   <li>
						<span>&nbsp;</span>

                        <div class="ul">
							<ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/vip/"><strong>Verification IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/provider.php">Verification IP Vendors</a>
                                </li>

	
					
									<li class="first">
                                    <a href="https://www.design-reuse.com/hds/"><strong>Software IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/provider.php">Software IP Vendors</a>
                                </li>
   	  		
                         
                                <li>
                                    <strong>&nbsp;</strong>
                                </li>
                                <li style="border-top:0px">
                                    <strong>&nbsp;</strong>
                                </li>
                                <li>
                                    <strong>Additional Services</strong>
                                </li>
													
	                                <li>
                                    <a href="https://www.design-reuse.com/sip/wanted/">Wanted IPs</a>
                                </li>
   	  	
                                <li>
                                    <a href="https://www.design-reuse.com/ipanalytics/">IP Analytics</a>
                                </li>
                            </ul>
                        </div>
                    </li>
					
					<li>
						<a href="https://www.design-reuse.com/sip/">	
						Featured Products</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/sip/designware-200g-400g-ethernet-mac-ip-ip-49996/"><img src="https://static.designandreuse.com/sip/logo/synopsys.gif" alt="Synopsys, Inc." height="27" width="64" class="logo" loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/designware-200g-400g-ethernet-mac-ip-ip-49996/">200G/400G Ethernet MAC</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/always-on-voice-activity-detection-interfacing-with-analog-microphones-with-embedded-mirophone-bias-ip-49266/"><img src="https://static.designandreuse.com/sip/logo/dolphin-design.gif" alt="Dolphin Design" height="27" width="64" class="logo" loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/always-on-voice-activity-detection-interfacing-with-analog-microphones-with-embedded-mirophone-bias-ip-49266/">Always-on Voice Activity Detection interfacing with analog microphones with embedded mirophone bias</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/risc-v-32bit-cpu-which-supports-iso26262-asil-d-ip-50004/"><img src="https://static.designandreuse.com/sip/logo/nsitexe.gif" alt="NSITEXE, Inc." height="27" width="64" class="logo" loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/risc-v-32bit-cpu-which-supports-iso26262-asil-d-ip-50004/">RISC-V 32bit CPU which supports ISO26262 ASIL D</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/ethernet-tsn-mac-40g-100g-ip-49994/"><img src="https://static.designandreuse.com/sip/logo/comcores.gif" alt="Comcores" height="27" width="64" class="logo" loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/ethernet-tsn-mac-40g-100g-ip-49994/">Ethernet TSN MAC 40G/100G </a></p></div></li>	     
						</ul></div>
						
                    </li>

                </ul>
				
            </li>
  		

	
					
	
            <li id="nav_onglet_3" class=" actu">
                <a href="https://www.design-reuse.com/news/" class="imaged"><span class="text">News</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/news/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fpga-0.html">FPGA </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fabless-0.html">Fabless / IDM </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/deals-0.html">Deals</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/legal-0.html">Legal</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/business-0.html">Business</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/financial-0.html">Financial Results</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/people-0.html">People</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/commentary-analysis-0.html">Commentary / Analysis</a>
                                </li> 
								<li>
                                    <a href="https://www.design-reuse.com/news/mostpopular"><strong>20 Most Popular News</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/news/">					
						Latest News</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="//www.design-reuse.com/news/50412/cast-ip-socionext-autonomous-driving-systems.html"><img src="//static.designandreuse.com/news_img2/news50412/cast.jpg"  alt="cast-ip-socionext-autonomous-driving-systems" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/50412/cast-ip-socionext-autonomous-driving-systems.html">CAST IP Helps Socionext Develop Advanced Autonomous Driving Systems</a></p><div class="meta">Thursday Aug. 05, 2021</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/50407/accelercomm-darpa-toolbox-initiative.html"><img src="//static.designandreuse.com/news_img2/news50407/darpa.jpg"  alt="accelercomm-darpa-toolbox-initiative" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/50407/accelercomm-darpa-toolbox-initiative.html">AccelerComm joins DARPA Toolbox initiative for advanced communications research projects</a></p><div class="meta">Thursday Aug. 05, 2021</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/50401/arasan-onfi-v5-0-compliant-nand-flash-ip.html"><img src="//static.designandreuse.com/news_img2/news50401/arasan.jpg"  alt="arasan-onfi-v5-0-compliant-nand-flash-ip" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/50401/arasan-onfi-v5-0-compliant-nand-flash-ip.html">Arasan Announces the Industry's First ONFI v5.0 Compliant NAND Flash IP</a></p><div class="meta">Wednesday Aug. 04, 2021</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>

            </li>
            <li id="nav_onglet_4" class=" actu">
                <a href="https://www.design-reuse.com/articles/" class="imaged"><span class="text">Industry Articles</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/articles/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/fpga-0.html">FPGA </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/articles/business-0.html">Business</a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/articles/mostpopular"><strong>20 Most Popular Articles</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/articles/">					
						Featured Articles</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/articles/50387/the-elements-of-traceability.html"><img src="//static.designandreuse.com/news_img2/news50387/arter.jpg"  alt="the-elements-of-traceability" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/50387/the-elements-of-traceability.html">The Elements of Traceability</a></p><div class="meta">Monday Aug. 02, 2021</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/50213/advanced-driver-assistance-systems-adas.html"><img src="//static.designandreuse.com/news_img2/news50213/ada.jpg"  alt="advanced-driver-assistance-systems-adas" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/50213/advanced-driver-assistance-systems-adas.html">Advanced driver-assistance systems (ADAS)</a></p><div class="meta">Thursday Jun. 24, 2021</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/50147/how-envm-helps-power-controllers-be-smarter.html"><img src="//static.designandreuse.com/news_img2/news50147/emeory.jpg"  alt="how-envm-helps-power-controllers-be-smarter" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/50147/how-envm-helps-power-controllers-be-smarter.html">How eNVM Helps Power Controllers Be Smarter</a></p><div class="meta">Monday Jun. 14, 2021</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul> 
            </li>
            <li id="nav_onglet_5" class=" actu">
                <a href="https://www.design-reuse.com/industryexpertblogs/" class="imaged"><span class="text">Blogs</span><span class="drop"></span></a>
               <ul>
 					<li>
                        <a href="https://www.design-reuse.com/industryexpertblogs/">					
						Industry Expert Blogs</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/50396/lpddr5x.html"><img src="//static.designandreuse.com/industryexpertblogs/images/vipexperts.jpg?2"  alt="lpddr5x" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/50396/lpddr5x.html">LPDDR5X - An Extension to LPDDR5 for Future Mobile System</a></p><div class="meta">VIP Experts Blog - Synopsys</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/50392/arm-merge-acquisition-nonsense.html"><img src="//static.designandreuse.com/industryexpertblogs/images/davidmanners.jpg"  alt="arm-merge-acquisition-nonsense" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/50392/arm-merge-acquisition-nonsense.html">Arm M&amp;A Nonsense</a></p><div class="meta">Mannerisms - David Manners</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/50373/delivering-on-the-promise-of-industry-leading-risc-v-processors.html"><img src="//static.designandreuse.com/industryexpertblogs/images/sifive.jpg"  alt="delivering-on-the-promise-of-industry-leading-risc-v-processors" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/50373/delivering-on-the-promise-of-industry-leading-risc-v-processors.html">Delivering on the Promise of Industry-Leading RISC-V Processors</a></p><div class="meta">Sifive Blog - Drew Barbier, SiFive</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>     
            </li>
            <li id="nav_onglet_6" class=" cols">
                <a href="https://www.design-reuse.com/video/" class="imaged nodrop"><span class="text">Videos</span></a>

            </li>
            <li id="nav_onglet_8" class=" cols">
                <a href="https://www.design-reuse.com/slides/" class="imaged nodrop"><span class="text">Slides</span></a>

            </li>


           <li id="nav_onglet_7" class=" cols">

					<a  rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2021/" class="imaged"><span class="text">Events</span><span class="drop"></span></a>
					<ul>
                    <li class="first">
					
					
					  <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2021/">IP-SOC  2021</a>


						<span>Archives</span>
                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/">IP-SoC Days 2020</a>
                                </li>
								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/">IP-SoC Days 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/">IP-SoC Days 2018</a>
                                </li>
								<li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/">IP-SoC Days 2017</a>
									 
						  
																																	   
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/grenoble2019/">IP-SoC 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/grenoble2018/program.jsp">IP-SoC 2018</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsoc2017/postEvent.jsp">IP-SoC 2017</a>
                                </li>
                          
                            </ul>
                        </div>
                    </li>

                </ul>
				
            </li>
 
        </ul>
		
<div id="search">
		<form method="get" action="https://www.design-reuse.com/search/"  style="top:0px; width:250px">
<ul id="searchFilter"><li class="filterBtn" onclick="return true" title="search filter">
<div class="searchDropdown">
<fieldset>
<legend>Choose a filter </legend>
<ul id="searchOptions">
<li><input id="areafull" type="radio" value="full" name="area"/><label for="areafull">Full Site Search</label></li>
<li><input id="areasip" type="radio" value="sip" name="area"/><label for="areasip">Silicon IP</label></li>
<li><input id="areavip" type="radio" value="vip" name="area"/><label for="areavip">Verification IP</label></li>
<li><input id="areahds" type="radio" value="hds" name="area"/><label for="areahds">Software IP</label></li>
<li><input id="areanews" type="radio" value="news" checked="checked" name="area"/><label for="areanews">News</label></li>
<li><input id="areaarticle" type="radio" value="articles" name="area"/><label for="areaarticle">Industry Articles</label></li>
</ul>
</fieldset>
</div>
</li>
</ul>
<input id="i" name="i" class="inset " type="text" maxlength="255" value="" placeholder="Search News"  required>
<input class="magBtn" type="submit" value="Search D&amp;R site" title="search"/>
</form></div>

    </div>
</div>


<div id="section">
<div id="global">


<!--/sphider_noindex--> 

<div id="content">
  


<div id="left800">
<h1>AccelerComm joins DARPA Toolbox initiative for advanced communications research projects</h1>

<div id="wrapleft500">

<div id="left500" class="bluelink">

		
	

			
			
	<p><strong>AccelerComm licenses 5G Physical Layer IP to U.S. Defense Advanced Research Projects Agency.</strong></p> <p><strong><span style="color:black">Southampton, UK - August 5, 2021 -- </span></strong>AccelerComm, the company supercharging 5G with physical layer IP which increases spectral efficiency and reduces latency, today announced an agreement with the U.S. Defense Advanced Research Projects Agency (DARPA). Under the terms of the agreement, AccelerComm will provide access to its physical layer product portfolio that reduces error rates and maximises spectral efficiency of satellite, cellular and other communications networks to DARPA&#x2019;s researchers under the DARPA Toolbox initiative.</p>  <p>AccelerComm&#x2019;s physical layer product portfolio includes complete channel coding IP solutions that deliver reduced latency, high-reliability, and low power consumption for the most critical components of the 5G physical layer. The company&#x2019;s IP packages can be quickly integrated and flexibly delivered for use in custom silicon (ASIC), programmable hardware (FPGA) or as software solutions, covering all use cases within current standards.</p> <p>DARPA Toolbox is an Agency-wide effort to provide open licensing opportunities with commercial technology vendors to the researchers behind DARPA programs. DARPA Toolbox provides easy, low-cost, scalable access to state-of-the-art tools and intellectual property (IP) under predictable legal terms and streamlined acquisition procedures. The goal is to reduce performer reliance on low-quality, low-cost tools and IP that increase execution risks and complicate post-DARPA transitions.</p> <p>Through this initiative, DARPA performers are granted access to select vendor tools and technologies throughout the life of their contractual relationship with the Agency. The Toolbox suppliers bring to the table proven technologies commonly used in state-of-the art commercial microelectronics or system design methodologies.</p> <p>&#x201C;The toolbox initiative makes proven cutting edge technologies available to our researchers,&#x201D; said Serge Leef, Program Manager, leading DARPA Toolbox. "Adding AccelerComm&#x2019;s IP to the toolbox initiative strengthens the portfolio of communications IP available to our researchers.&#x201D;</p> <p>&#x201C;High-performance, high-reliability, spectrally-efficient communications systems are critical in today&#x2019;s world in both civilian and defense applications,&#x201D; said Rob Barnes, Chief Commercial Officer at AccelerComm. &#x201C;We are delighted to have been selected for the DARPA Toolbox initiative to bring our deployment proven IP from the worlds of 5G and Satellite to help researchers develop advanced and innovative projects.&#x201D;</p>
			
	<!--sphider_noindex--> 

	<br/><br/>  		<style>
		table#contactprov, table#contactprov td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:1px solid black;
		}
		table.hidden, table.hidden td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:0!important;
		}
	
		</style>
	
		<div style="text-align: center;" class="hide560">
		<table id="contactprov" width="380" cellpadding="0" cellspacing="0" border="1" bordercolor="#666666">
		<tr><td>
			<table class="hidden" cellpadding="0" cellspacing="0" border="0">
		<!-- top image -->
		<tr>
			<td colspan="3" style="text-align: left;">
			<img src="//static.designandreuse.com/NEWS/IMAGES/resource_centerHeader.gif" width="380" height="25" border="0" alt=""/>
		</td>
			</tr>

			<!-- left side spacer -->
			<tr>
			<td >&nbsp;&nbsp;&nbsp;
			</td>
			<td style="text-align: left;">
			<h3>
			Contact AccelerComm Limited			</h3>

		<form name="ipdb" method="post" action="https://www.design-reuse.com/news/50407/accelercomm-darpa-toolbox-initiative.html" >
		<input type="hidden" name="mode" value="send"/>
		<input type="hidden" name="id" value="50407"/>
		<input type="hidden" name="action" value="send"/>
		<b>
		Fill out this form for contacting a <i> AccelerComm Limited </i> representative.<br/><br/>
			</b>
			<p style="text-align: center;">
			<table class="hidden" border="0" cellpadding="2" cellspacing="2">

		<tr><td nowrap="nowrap">Your Name:</td>
			<td><input type="text" name="name" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your E-mail
			address:</td>
			<td><input type="text" name="email" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Company
			address:</td>
			<td><input type="text" name="company" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Phone Number:</td>
			<td><input type="text" name="phone" size="40" value=""/></td></tr>


			<tr><td colspan="2">Write your message:</td></tr>

			<tr><td colspan="2" align="right"><textarea name="message" rows="10" cols="40" wrap="virtual"></textarea></td></tr>
		
			<tr><td colspan="2" align="right"><input type="submit" value="send"/>
			</td></tr>
			</table>

			</p>
			</form>


		</td>
			<td >&nbsp;&nbsp;&nbsp;
			</td>

		</tr>

			</table>
<br/>
			<br/>
			</td>
			</tr>
			</table>
			
			<br/>
			<br/>

		</div>


	
		   
	<br/><br/>     
	<script type="text/javascript">      
	function page_info(text) 
	{
		windows = window.open(text,"description", "scrollbars=yes,width=520,height=500");
	}
	</script>


	  
	  
	  



	<script type="text/javascript">      
	//<!--
	function sendbyemail() 
	   {

		var id  = "50407";
		var url  = "//www.design-reuse.com/news/sendbyemail.php?id=";
		windows = window.open(url  + id,"description", "scrollbars=yes,width=570,height=500");
	   }
	//-->
	</script>



	<script type="text/javascript">
	//<!--	
		
				
		function GoOutside(url) {
			newsid = 50407 ;
			location.href = "//www.design-reuse.com/news" + "/exit/?id=" + newsid  + "&url=" + url;
			return false;
		}
		

				
	//-->
	</script>
	<!--/sphider_noindex-->

</div>
</div>

	<!--sphider_noindex--> 
	<div id="middle300">

	<div style="margin-top: 15px;"> 

<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F50407%2Faccelercomm-darpa-toolbox-initiative.html%3Futm_medium%3Dfa%26utm_source%3Dwebsite&t=AccelerComm+joins+DARPA+Toolbox+initiative+for+advanced+communications+research+projects" title="Share on Facebook" target="_blank"><img src="//static.designandreuse.com/img16/facebook.png"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F50407%2Faccelercomm-darpa-toolbox-initiative.html%3Futm_medium%3Dtw%26utm_source%3Dwebsite&text=AccelerComm+joins+DARPA+Toolbox+initiative+for+advanced+communications+research+projects:%20https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F50407%2Faccelercomm-darpa-toolbox-initiative.html&via=designreuse" target="_blank" title="Tweet"><img src="//static.designandreuse.com/img16/twitter.png"></a></li>
  <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F50407%2Faccelercomm-darpa-toolbox-initiative.html%3Futm_medium%3Dgo%26utm_source%3Dwebsite" target="_blank" title="Share on Google+"><img src="//static.designandreuse.com/img16/google.png"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F50407%2Faccelercomm-darpa-toolbox-initiative.html%3Futm_medium%3Dli%26utm_source%3Dwebsite&title=AccelerComm+joins+DARPA+Toolbox+initiative+for+advanced+communications+research+projects&source=%2F%2Fwww.design-reuse.com%2F" target="_blank" title="Share on LinkedIn"><img src="//static.designandreuse.com/img16/linkedin.png"></a></li>
</ul>
 <br/></div>

	 
		<div class="gradient">
		<h3 class="oswald" style="margin-bottom: 15px;"><a href="https://www.design-reuse.com/sip/"  style="color:#E41129;" >Search Silicon IP</a></h3>
		<div class="type1 bluelink">
		<div style="font-size: 12px; color:black;">16,000 IP Cores from 450 Vendors</div>
		<form method="get" action="https://www.design-reuse.com/sip/" name="formsip"  style="padding:6px">
		<input class="searchip-text" type="text" id="qsip" name="q"  onblur="if (this.value == '') {this.value = 'Enter Keywords....';}" onfocus="if(this.value == 'Enter Keywords....') {this.value = '';}" value="Enter Keywords...." style="float: left;"/>
		<input type="submit" class="searchip" alt="Search Design-Reuse.com"/>
		</form>
					<div style="color:black; font-weight: bold; font-size: 11px;">Example: <a class="ipexample" href="//www.design-reuse.com/sip/?q=5g">5G IP Cores</a></div>
				</div>
		<div class="spaceboy" style="clear:both">&nbsp;</div>
		</div>
	
	


				<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">AccelerComm Limited Hot IP </h3>
			<div> 
			<div class="type1">
			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/pdsch-encoder-and-pusch-decoder-ip-49987/" target="_top">PDSCH Encoder and PUSCH Decoder</a> </li>
			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a  class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/sip/supplier/1339/accelercomm-limited/" >See AccelerComm Limited IP &gt;&gt;</a></div>
			</div>
		
			<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Related News</h3>
			 <div> 

	<div class="type1">


	<ul class="arrowList1" style="line-height: 13px; height: auto; border-bottom: 0px">
	
<li><a href="//www.design-reuse.com/news/49828/rambus-darpa-toolbox-initiative-security-interface-ip.html">
Rambus Joins DARPA Toolbox Initiative with State-of-the-Art Security and Interface IP</a></li>
<li><a href="//www.design-reuse.com/news/49646/quicklogic-darpa-mil-aero-defense-grade-efpga.html">
QuickLogic Joins DARPA Toolbox Initiative to Provide Mil/Aero/Defense Grade Programmable Logic</a></li>
<li><a href="//www.design-reuse.com/news/50116/ememory-pufsecurity-darpa-toolbox-initiative.html">
eMemory and PUFsecurity Join DARPA Toolbox Initiative</a></li>
<li><a href="//www.design-reuse.com/news/49648/lattice-darpa-toolbox-initiative.html">
Lattice Partners with DARPA Toolbox Initiative to Accelerate Technology Innovation</a></li>
<li><a href="//www.design-reuse.com/news/49566/flex-logix-darpa-efpga-12-16-nm.html">
Flex Logix and DARPA Expand Partnership with the Addition of Silicon Proven EFLX eFPGA in 12 and 16 nm Process Technologies for DARPA's Toolbox Initiative</a></li>


	</ul>
	</div></div>
	<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
		<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/provider1741.html">See AccelerComm Limited Latest News &gt;&gt;</a>
		</div>
		</div>

		
					<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Breaking News</h3>
			<div> 

			<div class="type1">


			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li>
					<a href="//www.design-reuse.com/news/50412/cast-ip-socionext-autonomous-driving-systems.html" target="_top">CAST IP Helps Socionext Develop Advanced Autonomous Driving Systems</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/50410/smic-2021-q2-financial-results.html" target="_top">SMIC Reports 2021 Second Quarter Results</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/50407/accelercomm-darpa-toolbox-initiative.html" target="_top">AccelerComm joins DARPA Toolbox initiative for advanced communications research projects</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/50406/robust-growth-rates-expected-for-nearly-all-ic-products-in-2021.html" target="_top">Robust Growth Rates Expected For Nearly All IC Products in 2021</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/50405/chips-media-supercycle-semiconductors-2021.html" target="_top">Chips&amp;Media Expects a Supercycle in Semiconductors This Year</a>
					</li>

			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/" >See Latest News &gt;&gt;</a>
			</div>
			</div>
			
			
		
	
	
					<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Most Popular <!--(Updated Daily)--></h3>
			 <div> 

			<div class="type1">


			<ol>

							<li class="up"><a href="//www.design-reuse.com/news/50402/starfive-open-source-single-board-platform-q3-2021.html" target="_top">
				StarFive to release open source single board platform Q3 2021				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/50397/june-2021-semiconductor-sales.html" target="_top">
				Global Semiconductor Sales Increase 29.2% Year-to-Year in June; Q2 Sales Up 8.3% Over Q1				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/50395/globalfoundries-tom-caulfield-european-project.html" target="_top">
				CEO interview: Globalfoundries' Tom Caulfield on the European project				</a></li>

							<li class="down"><a href="//www.design-reuse.com/news/50385/imagination-cambridge-office.html" target="_top">
				Imagination opens Cambridge office				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/50393/dvb-s2x-s2-s-demodulator-ip-core-8k-tv-soc.html" target="_top">
				DVB-S2X/S2/S Demodulator IP Core licensed to a Major Chinese Semiconductor company for integration into an 8K TV SOC				</a></li>

			
			</ol>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/mostpopular">See the Top 20 &gt;&gt;</a></div>

			</div>
	
				
	

		
	
	
	
	
	
	
	
	
	
	

	
		<table style="text-align: center;" class="hidden" >
<tr><td>
<a href="javascript:sendbyemail()">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_emailarticle.gif" width="24" height="24" alt="" border="0"/>
</a></td>
<td><a href="javascript:sendbyemail()"  style="font-size:9px">
E-mail This Article
</a></td>
<td><img src="/IMG2002/spacer.gif" width="20" height="24" alt="" border="0"/>
</td>
<td><a href="//www.design-reuse.com/news/?id=50407&amp;print=yes">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_print.gif" width="24" height="24" alt="" border="0"/>
</a>
</td>
<td><a href="//www.design-reuse.com/news/?id=50407&amp;print=yes" style="font-size:9px">
Printer-Friendly Page</a>
</td>
</tr>
</table>
	
	</div>
	</div>
	<!--/sphider_noindex-->




</div>
	<div id="right135">
	<!--sphider_noindex-->
	<ins data-revive-zoneid="5" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	<ins data-revive-zoneid="6" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	
<ins data-revive-zoneid="7" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
		<!--/sphider_noindex-->
	</div>

<div class="clearBoth"></div>
<div id="leaderboard2015">
<ins data-revive-zoneid="3" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
</div> 

</div>


 <div class="clearLeft"></div> 
  </div>
  
  
<div id="bandeauBasFooter"><div id="bandeauBasFooter2">
    <div id="copyright">
	<!--sphider_noindex-->
	<p><strong>© 2021 Design And Reuse</strong></p> <p>All Rights Reserved.</p>
	<p style="font-weight: normal;">No portion of this site may be copied, retransmitted, reposted, duplicated or otherwise used without the express written permission of Design And Reuse.</p> 
	</div>
<!--
	<div class="colonne sansBordure">
    <h4 style="font-size: 16px;">Give us your feedback</h4>
	<p style="height:50px">Was this page helpful?<br/>Ask us a question or get help<br/><br/></p>
		<div class="sitebutton">
		<a href="/contact/" title="Talk to us" id="talktous"  rel="nofollow">Talk to us</a>					
        </div>
	</div>
	-->
                
	<div class="colonne sansBordure">
	<h4 style="font-size: 16px;">Partner with us</h4>
	<p style="height:50px">
	<br/>
	<br/><br/></p>
				<div class="sitebutton">
				<a href="https://www.design-reuse-embedded.com/join-dr/" id="talktous"  rel="nofollow">Partner with us</a>
				</div>
	</div>             
	
	<div class="colonne hid980">
	<h4 style="font-size: 16px;">List your Products</h4>
	<p style="height:50px">Suppliers, list
	your IPs for free.<br/><br/></p>
				<div class="sitebutton">
									<a href="/map/providers/" id="addproducts">List your Products</a>

						</div>
	</div>

	<div class="colonne">
	<h4 style="font-size: 16px;">Design-Reuse.com</h4>
	<ul>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/contact/">Contact Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/products/about.php">About us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/partners/">D&amp;R Partner Program</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/ads/">Advertise with Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/privacy/">Privacy Policy</a></li>
	</ul>
	

	</div>


</div></div>



</section>


	<script type="application/javascript" src="https://static.designandreuse.com/staticdefault-20210423a.js"></script>
	




					<div id="flosensing"></div>
	<script type="text/javascript">
	$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/flosensing/lg.php?url=%2Fnews%2F50407%2Faccelercomm-darpa-toolbox-initiative.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D50407&c=news&action=view&prod=50407&prov=1741&ref=\" width=\"1\" height=\"1\">");

	</script>
		
			<script type="text/javascript">
			$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/popularity/50407.gif\" width=\"1\" height=\"1\">");

			</script>		
			
		
	

<script async src="//www.us.design-reuse.com/adserver/www/delivery/asyncjs.php"></script>
</body>
</html>