<!DOCTYPE html>
<html lang="en">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118253-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118253-2');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Xiphera expands its AEAD portfolio</title>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="//static.designandreuse.com/IMAGES/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="All D and R Feeds" href="https://www.design-reuse.com/xml/1/1/all/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Headline News" href="https://www.design-reuse.com/xml/1/1/news/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Articles" href="https://www.design-reuse.com/xml/1/1/articles/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R New Products" href="https://www.design-reuse.com/xml/1/1/products/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Wanted IPs" href="https://www.design-reuse.com/xml/1/1/wanted/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Expert Blogs" href="https://www.design-reuse.com/xml/1/1/blogs/rss.xml"/>
<meta name="description" content="Xiphera has expanded its AEAD portfolio by adding two Intellectual Property (IP) cores, XIP2113B and XIP2113H, to support ChaCha20-Poly1305 in addition to AES-GCM."/>
<meta name="keywords" content="xiphera, aead, , authenticated, encryption, (ae), associate, data, ad"/>
	<meta property="og:type" content="article"/>
			<meta property="og:image" content="https://www.design-reuse.com/news_img2/homepage50814/xiphera_aes.jpg"/>
			<meta property="og:title" content="Xiphera expands its AEAD portfolio"/>
			<meta property="og:url" content="https://www.design-reuse.com/news/50814/xiphera-aead-authenticated-encryption-ae-associate-data-ad.html"/>
			<meta property="og:description" content="Xiphera has expanded its AEAD portfolio by adding two Intellectual Property (IP) cores, XIP2113B and XIP2113H, to support ChaCha20-Poly1305 in addition to AES-GCM."/>
		
	<meta property="og:site_name" content="Design And Reuse"/>
<!--sphider_noindex--> 
<meta http-equiv="Pragma" content="no-cache"/>
<meta name="Expires" content="Fri, 01 Jan 1990 00:00:00 GMT"/>
<meta name="Created" content="2021-10-25 09:00:00"/><!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<script src="https://www.design-reuse.com//jscript/respond.min.js"></script>
<![endif]-->
	<link rel="stylesheet" type="text/css" href="https://static.designandreuse.com/staticnews-20181116.css"/>

</head>
<body>

<form>
<input id="menu-toggle" class="menu-toggle" type="checkbox">
<nav>
	<div class="menu">
	<ul>
		<li><a href="https://www.design-reuse.com/">Home</a></li>
		<li><a href="https://www.design-reuse.com/sip/">Search Silicon IP</a></li>
		<li><a href="https://www.design-reuse.com/vip/">Search Verification IP</a></li>
		<li><a href="https://www.design-reuse.com/news/">Latest News</a></li>
		<li><a href="https://www.design-reuse.com/articles/">Industry Articles</a></li>
		<li><a href="https://www.design-reuse.com/industryexpertblogs/">Industry Expert Blogs</a></li>
		<li><a href="https://www.design-reuse.com/video/">Videos</a></li>
		<li><a href="https://www.design-reuse.com/slides/">Slides</a></li>
 
	</ul>
  </div> 
</nav>
<section id="contentfull">
<div class="top-bar">
  <label for="menu-toggle" id="toggle">&equiv; <span>Menu</span></label> 
  
  <a id="drlogoS" href="https://www.design-reuse.com/">Design And Reuse</a>

<ul id="top-bar-subscribe" style="margin-right:15px; margin-top:5px">

			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F50814%2Fxiphera-aead-authenticated-encryption-ae-associate-data-ad.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D50814">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe</a>
	</li>


</ul>
  </div> 
</form>
<div id="bandeau-nav167156">
<div class="list grid-980">

<ul id="nav-right167156" class="nav-right">


<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/about/">Company</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/cn.php">D&amp;R China</a>
</li>
<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/drembedded3.php" rel="nofollow">dr-embedded.com</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/wiki/" >Wiki</a>
</li>
<li class="c5 sz11 d-inline">|</li>
 
<li class="d-inline dropdown">
<span class="c7 sz11" ><img src="https://static.designandreuse.com/img16/cn.png" width="21" height="16" style="margin-top:4px; margin-right:10px"></span>
  <div class="dropdown-content">
    <a href="https://www.design-reuse.com/" class="c5 sz11 d-inline"> <img src="https://static.designandreuse.com/img16/en.png" width="16" height="12" style="margin-top:4px;"> English</a>
    <a href="https://www.design-reuse.com/foundry/siliconip/cn.php" class="c5 sz11 d-inline"><img src="https://static.designandreuse.com/img16/cn.png" width="16" height="12" style="margin-top:4px"> Chinese</a>
  </div>
</li>

 
<style>
.dropdown {
    position: relative;
    display: inline-block;
	cursor: pointer;
}

.dropdown-content {
    display: none;
    position: absolute;
    background-color: white;
    min-width: 80px;
    box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
    padding: 2px;
	z-index: 99999;
	margin-top: -8px;
}

.dropdown:hover .dropdown-content {
    display: block;
}

.dropdown-content a {
    color: black;
    padding: 1px;
    text-decoration: none;
    display: block;
}
.dropdown-content a:hover {background-color: #f1f1f1}
</style>
			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F50814%2Fxiphera-aead-authenticated-encryption-ae-associate-data-ad.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D50814">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe to D&amp;R SoC News Alert</a>
	</li>


</ul>
</div>
</div>
<div id="leadeboard"><div id="leadeboard-in" >
	<a href="https://www.design-reuse.com/" id="drlogo">Design And Reuse</a>
	
</div></div> 
<div id="center">
    <div class="outter"></div>
    <div id="mainmenu" class="navigation navigation2012">
        <ul id="menu-bar">
            <li id="nav_onglet_1" class=" actu">
                <a href="https://www.design-reuse.com/sip/" class="imaged"><span class="text">Search IP</span><span class="drop"></span></a>
				<ul class="ombrage">
				
                    <li class="first">
					     <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first"><a href="https://www.design-reuse.com/sip/"><strong>Silicon IP</strong></a></li>
                                <li><a href="https://www.design-reuse.com/sip/analog-mixed-signal-c-3/">Analog & Mixed Signal</a></li>
                                <li><a href="https://www.design-reuse.com/sip/storage-controller-phy-c-5/">Storage Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/graphic-peripheral-c-6/">Graphic &amp; Peripheral</a></li>
                                <li><a href="https://www.design-reuse.com/sip/interfaces-c-7/">Interface Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/processors-microcontrollers-c-9/">Processors &amp; Microcontrollers</a></li>
                                <li><a href="https://www.design-reuse.com/sip/memory-logic-library-c-10/">Memory &amp; Logic Library</a></li>
                                <li><a href="https://www.design-reuse.com/sip/security-c-11/">Security</a></li>
                                <li><a href="https://www.design-reuse.com/sip/multimedia-c-12/">Multimedia</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireline-communication-c-13/">Wireline Communication</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireless-communication-c-14/">Wireless Communication</a></li>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/sip/provider.php"><strong>Silicon IP Vendors</strong></a>
                                </li>



								
                            </ul>
                        </div>
                    </li>

					
                   <li>
						<span>&nbsp;</span>

                        <div class="ul">
							<ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/vip/"><strong>Verification IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/provider.php">Verification IP Vendors</a>
                                </li>

	
					
									<li class="first">
                                    <a href="https://www.design-reuse.com/hds/"><strong>Software IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/provider.php">Software IP Vendors</a>
                                </li>
   	  		
                         
                                <li>
                                    <strong>&nbsp;</strong>
                                </li>
                                <li style="border-top:0px">
                                    <strong>&nbsp;</strong>
                                </li>
                                <li>
                                    <strong>Additional Services</strong>
                                </li>
													
	                                <li>
                                    <a href="https://www.design-reuse.com/sip/wanted/">Wanted IPs</a>
                                </li>
   	  	
                                <li>
                                    <a href="https://www.design-reuse.com/ipanalytics/">IP Analytics</a>
                                </li>
                            </ul>
                        </div>
                    </li>
					
					<li>
						<a href="https://www.design-reuse.com/sip/">	
						Featured Products</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/sip/root-of-trust-solutions-ip-44069/"><img src="https://static.designandreuse.com/sip/logo/rambus2.gif" alt="Rambus, Inc." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/root-of-trust-solutions-ip-44069/">Root of Trust Solutions</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/mipi-compliant-d-phy-ip-14027/"><img src="https://static.designandreuse.com/sip/logo/mixel.png" alt="Mixel, Inc." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/mipi-compliant-d-phy-ip-14027/">MIPI Compliant D-PHY</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/usb-2-0-device-controller-ip-16088/"><img src="https://static.designandreuse.com/sip/logo/cobhamgaisler.gif" alt="Cobham Gaisler" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/usb-2-0-device-controller-ip-16088/">USB 2.0 Device Controller</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/complete-measurement-subsystem-ip-for-single-phase-power-metering-ip-48926/"><img src="https://static.designandreuse.com/sip/logo/dolphin-design.gif" alt="Dolphin Design" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/complete-measurement-subsystem-ip-for-single-phase-power-metering-ip-48926/">Complete measurement subsystem IP for single phase power metering</a></p></div></li>	     
						</ul></div>
						
                    </li>

                </ul>
				
            </li>
  		

	
					
	
            <li id="nav_onglet_3" class=" actu">
                <a href="https://www.design-reuse.com/news/" class="imaged"><span class="text">News</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/news/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fpga-0.html">FPGA </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fabless-0.html">Fabless / IDM </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/deals-0.html">Deals</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/legal-0.html">Legal</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/business-0.html">Business</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/financial-0.html">Financial Results</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/people-0.html">People</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/commentary-analysis-0.html">Commentary / Analysis</a>
                                </li> 
								<li>
                                    <a href="https://www.design-reuse.com/news/mostpopular"><strong>20 Most Popular News</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/news/">					
						Latest News</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="//www.design-reuse.com/news/50819/videantis-processing-platform.html"><img src="//static.designandreuse.com/news_img2/news50819/videantis.jpg"  alt="videantis-processing-platform" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/50819/videantis-processing-platform.html">videantis processing platform reduces cost, increases flexibility of fail-operational systems</a></p><div class="meta">Monday Oct. 25, 2021</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/50814/xiphera-aead-authenticated-encryption-ae-associate-data-ad.html"><img src="//static.designandreuse.com/news_img2/news50814/xiphera.jpg"  alt="xiphera-aead-authenticated-encryption-ae-associate-data-ad" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/50814/xiphera-aead-authenticated-encryption-ae-associate-data-ad.html">Xiphera expands its AEAD portfolio</a></p><div class="meta">Monday Oct. 25, 2021</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/50821/iar-risc-v-linux-t-v-s-d-functional-safety-development.html"><img src="//static.designandreuse.com/news_img2/news50821/iar.jpg"  alt="iar-risc-v-linux-t-v-s-d-functional-safety-development" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/50821/iar-risc-v-linux-t-v-s-d-functional-safety-development.html">IAR Systems extends functional safety offering for RISC-V with leading build tools for Linux</a></p><div class="meta">Monday Oct. 25, 2021</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>

            </li>
            <li id="nav_onglet_4" class=" actu">
                <a href="https://www.design-reuse.com/articles/" class="imaged"><span class="text">Industry Articles</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/articles/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/fpga-0.html">FPGA </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/articles/business-0.html">Business</a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/articles/mostpopular"><strong>20 Most Popular Articles</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/articles/">					
						Featured Articles</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/articles/50820/software-architecture-for-do-160-qualification-of-stm32h7-based-systems.html"><img src="//static.designandreuse.com/news_img2/news50820/do160.jpg"  alt="software-architecture-for-do-160-qualification-of-stm32h7-based-systems" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/50820/software-architecture-for-do-160-qualification-of-stm32h7-based-systems.html">Software Architecture for DO-160 Qualification of STM32H7 based systems</a></p><div class="meta">Monday Oct. 25, 2021</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/50811/resilience-in-space-designing-radiation-tolerant-systems.html"><img src="//static.designandreuse.com/news_img2/news50811/xilinx2.jpg"  alt="resilience-in-space-designing-radiation-tolerant-systems" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/50811/resilience-in-space-designing-radiation-tolerant-systems.html">Resilience in Space: Designing Radiation-Tolerant Systems</a></p><div class="meta">Friday Oct. 22, 2021</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/50735/what-makes-jpeg-xs-technology-different-from-other-codecs.html"><img src="//static.designandreuse.com/news_img2/news50735/intopix4.jpg"  alt="what-makes-jpeg-xs-technology-different-from-other-codecs" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/50735/what-makes-jpeg-xs-technology-different-from-other-codecs.html">What makes JPEG XS technology different from other codecs?</a></p><div class="meta">Monday Oct. 11, 2021</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul> 
            </li>
            <li id="nav_onglet_5" class=" actu">
                <a href="https://www.design-reuse.com/industryexpertblogs/" class="imaged"><span class="text">Blogs</span><span class="drop"></span></a>
               <ul>
 					<li>
                        <a href="https://www.design-reuse.com/industryexpertblogs/">					
						Industry Expert Blogs</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/50777/arm-partners-have-shipped-200-billion-chips.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/arm.jpg"  alt="arm-partners-have-shipped-200-billion-chips" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/50777/arm-partners-have-shipped-200-billion-chips.html">Arm Partners have Shipped 200 Billion Chips</a></p><div class="meta">arm Blogs - Simon Segars, Chief Executive Officer, Arm</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/50769/chiplet-semiconductor-revolution.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/semiwiki.jpg"  alt="chiplet-semiconductor-revolution" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/50769/chiplet-semiconductor-revolution.html">Chiplet: Are You Ready For Next Semiconductor Revolution?</a></p><div class="meta">SemiWiki - Eric Esteve, IPnest</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/50767/side-channel-attacks-explained-everything-you-need-to-know.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/rambus.gif"  alt="side-channel-attacks-explained-everything-you-need-to-know" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/50767/side-channel-attacks-explained-everything-you-need-to-know.html">Side-channel attacks explained: everything you need to know</a></p><div class="meta">Rambus Blog - Andreas Mouschoulis, Rambus</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>     
            </li>
            <li id="nav_onglet_6" class=" cols">
                <a href="https://www.design-reuse.com/video/" class="imaged nodrop"><span class="text">Videos</span></a>

            </li>
            <li id="nav_onglet_8" class=" cols">
                <a href="https://www.design-reuse.com/slides/" class="imaged nodrop"><span class="text">Slides</span></a>

            </li>


           <li id="nav_onglet_7" class=" cols">

					<a  rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2021/" class="imaged"><span class="text">Events</span><span class="drop"></span></a>
					<ul>
                    <li class="first">
					
					
					  <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2021/">IP-SOC  2021</a>


						<span>Archives</span>
                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/">IP-SoC Days 2020</a>
                                </li>
								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/">IP-SoC Days 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/">IP-SoC Days 2018</a>
                                </li>
								<li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/">IP-SoC Days 2017</a>
									 
						  
																																	   
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/grenoble2019/">IP-SoC 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/grenoble2018/program.jsp">IP-SoC 2018</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsoc2017/postEvent.jsp">IP-SoC 2017</a>
                                </li>
                          
                            </ul>
                        </div>
                    </li>

                </ul>
				
            </li>
 
        </ul>
		
<div id="search">
		<form method="get" action="https://www.design-reuse.com/search/"  style="top:0px; width:250px">
<ul id="searchFilter"><li class="filterBtn" onclick="return true" title="search filter">
<div class="searchDropdown">
<fieldset>
<legend>Choose a filter </legend>
<ul id="searchOptions">
<li><input id="areafull" type="radio" value="full" name="area"/><label for="areafull">Full Site Search</label></li>
<li><input id="areasip" type="radio" value="sip" name="area"/><label for="areasip">Silicon IP</label></li>
<li><input id="areavip" type="radio" value="vip" name="area"/><label for="areavip">Verification IP</label></li>
<li><input id="areahds" type="radio" value="hds" name="area"/><label for="areahds">Software IP</label></li>
<li><input id="areanews" type="radio" value="news" checked="checked" name="area"/><label for="areanews">News</label></li>
<li><input id="areaarticle" type="radio" value="articles" name="area"/><label for="areaarticle">Industry Articles</label></li>
</ul>
</fieldset>
</div>
</li>
</ul>
<input id="i" name="i" class="inset " type="text" maxlength="255" value="" placeholder="Search News"  required>
<input class="magBtn" type="submit" value="Search D&amp;R site" title="search"/>
</form></div>

    </div>
</div>


<div id="section">
<div id="global">


<!--/sphider_noindex--> 

<div id="content">
  


<div id="left800">
<h1>Xiphera expands its AEAD portfolio</h1>

<div id="wrapleft500">

<div id="left500" class="bluelink">

		
	

			
			
	<p><strong>The launch of two IP cores adds support for the popular ChaCha20-Poly1305 AEAD scheme</strong></p> <p><span style="color:rgb(33, 37, 41); font-family:gill sans,sans-serif"><strong>October 25, 2021 -</strong>- </span>Authenticated encryption (AE) with Associate Data (AD) schemes are used to protect simultaneously both the confidentiality and authenticity of data. The most popular AEAD scheme is arguably AES-GCM, but an alternative AEAD scheme called ChaCha20-Poly1305 has grown in popularity lately.</p><div style="float: left;  width: 240px;"><table class="hidden"  			style="text-align: left; background-color: #DDD9D9; width: 220px;" 			border="0" cellpadding="2" cellspacing="2"> 			<tr  align="right"> 			<td style="vertical-align: top; padding: 5px!important;"><small>Related</small><br> 			</td> 			</tr><tr> 			<td style="vertical-align: top; padding: 10px!important;"> 			<a  style="text-decoration:none; color: rgb(221, 0, 0);" href="//www.design-reuse.com/sip/view.php?id=50178">High-speed IP core for ChaCha20-Poly1305 AEAD algorithm 					<br> 					<img src="//www.design-reuse.com/sip/logo/xiphera2.gif?d" alt="Xiphera Ltd" style="margin-left:45px; margin-top:5px" width="130" height="50" border="00"></a> 					<br><hr  style="margin:10px;"><a  style="text-decoration:none; color: rgb(221, 0, 0);" href="//www.design-reuse.com/sip/view.php?id=50179">Balanced IP core for ChaCha20-Poly1305 AEAD algorithm. 					<br> 					<img src="//www.design-reuse.com/sip/logo/xiphera2.gif?d" alt="Xiphera Ltd" style="margin-left:45px; margin-top:5px" width="130" height="50" border="00"></a> 					<br> 			</td>  			</tr> 			</tbody> 			</table></div> 			  <p>ChaCha20-Poly1305 is formally defined in <a href="https://www.design-reuse.com/exit/?urlid=42869" rel="nofollow">RFC 8439</a>, and it combines the ChaCha20 stream cipher with the Poly1305 message authentication code. Like all AEAD schemes, ChaCha20-Poly1305 protects both confidentiality and integrity with a single primitive.</p> <p>ChaCha20-Poly1305 is used in many protocols including <a href="https://www.design-reuse.com/exit/?urlid=40773">TLS 1.3</a> as an alternative algorithm to AES-GCM. Furthermore, ChaCha20-Poly1305 is the only accepted cipher in WireGuard, a modern VPN protocol.</p> <p>Xiphera has expanded its AEAD portfolio by adding two Intellectual Property (IP) cores, <a href="https://www.design-reuse.com/exit/?urlid=42870">XIP2113B</a> and <a href="https://www.design-reuse.com/exit/?urlid=42871">XIP2113H</a>, to support ChaCha20-Poly1305 in addition to AES-GCM.</p> <p><img alt="" height="451" src="//static.designandreuse.com/img11/ajax-loader2.gif" width="485" longdesc="https://static.designandreuse.com/img20/20211025_1.jpg" class="deferredload"/></p> <p>"AEAD schemes are used extensively in modern communications protocols, and a concrete use case is to authenticate the entire message to prevent tampering, but to send the header in cleartext as Associated Data, and encrypt only the message payload. By adding support for ChaCha20-Poly1305, we complement our already existing AES-GCM solutions in our AEAD portfolio", says Kimmo J&#xE4;rvinen, Co-founder and CTO of Xiphera.</p> <p>As an example of the technical features of Xiphera's ChaCha20-Poly1305 IP cores, the performance-optimised version <a href="https://www.design-reuse.com/exit/?urlid=42871">XIP2113H</a> achieves an encryption/decryption throughput of almost 50 Gbps for a single stream in high-end FPGAs, and even higher throughput rates are possible by instantiating the IP core in parallel.</p> <p>For more information, visit the product pages for the balanced version <a href="https://www.design-reuse.com/exit/?urlid=42870">XIP2113B</a> and the high-speed version <a href="https://www.design-reuse.com/exit/?urlid=42871">XIP2113H</a>. You can also view and download the product briefs for <a href="https://www.design-reuse.com/exit/?urlid=42872">XIP2113B</a> and <a href="https://www.design-reuse.com/exit/?urlid=42873">XIP2113H</a>.</p> <p>Read more about ChaCha20-Poly1305 and see more of the solutions of this product family from our <a href="https://www.design-reuse.com/exit/?urlid=42599">Block/stream ciphers pages</a>. Don&#x2019;t hesitate to contact us.</p>
			
	<!--sphider_noindex--> 

	<br/><br/>  		<style>
		table#contactprov, table#contactprov td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:1px solid black;
		}
		table.hidden, table.hidden td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:0!important;
		}
	
		</style>
	
		<div style="text-align: center;" class="hide560">
		<table id="contactprov" width="380" cellpadding="0" cellspacing="0" border="1" bordercolor="#666666">
		<tr><td>
			<table class="hidden" cellpadding="0" cellspacing="0" border="0">
		<!-- top image -->
		<tr>
			<td colspan="3" style="text-align: left;">
			<img src="//static.designandreuse.com/NEWS/IMAGES/resource_centerHeader.gif" width="380" height="25" border="0" alt=""/>
		</td>
			</tr>

			<!-- left side spacer -->
			<tr>
			<td >&nbsp;&nbsp;&nbsp;
			</td>
			<td style="text-align: left;">
			<h3>
			Contact Xiphera Ltd.			</h3>

		<form name="ipdb" method="post" action="https://www.design-reuse.com/news/50814/xiphera-aead-authenticated-encryption-ae-associate-data-ad.html" >
		<input type="hidden" name="mode" value="send"/>
		<input type="hidden" name="id" value="50814"/>
		<input type="hidden" name="action" value="send"/>
		<b>
		Fill out this form for contacting a <i> Xiphera Ltd. </i> representative.<br/><br/>
			</b>
			<p style="text-align: center;">
			<table class="hidden" border="0" cellpadding="2" cellspacing="2">

		<tr><td nowrap="nowrap">Your Name:</td>
			<td><input type="text" name="name" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your E-mail
			address:</td>
			<td><input type="text" name="email" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Company
			address:</td>
			<td><input type="text" name="company" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Phone Number:</td>
			<td><input type="text" name="phone" size="40" value=""/></td></tr>


			<tr><td colspan="2">Write your message:</td></tr>

			<tr><td colspan="2" align="right"><textarea name="message" rows="10" cols="40" wrap="virtual"></textarea></td></tr>
		
			<tr><td colspan="2" align="right"><input type="submit" value="send"/>
			</td></tr>
			</table>

			</p>
			</form>


		</td>
			<td >&nbsp;&nbsp;&nbsp;
			</td>

		</tr>

			</table>
<br/>
			<br/>
			</td>
			</tr>
			</table>
			
			<br/>
			<br/>

		</div>


	
		   
	<br/><br/>     
	<script type="text/javascript">      
	function page_info(text) 
	{
		windows = window.open(text,"description", "scrollbars=yes,width=520,height=500");
	}
	</script>


	  
	  
	  



	<script type="text/javascript">      
	//<!--
	function sendbyemail() 
	   {

		var id  = "50814";
		var url  = "//www.design-reuse.com/news/sendbyemail.php?id=";
		windows = window.open(url  + id,"description", "scrollbars=yes,width=570,height=500");
	   }
	//-->
	</script>



	<script type="text/javascript">
	//<!--	
		
				
		function GoOutside(url) {
			newsid = 50814 ;
			location.href = "//www.design-reuse.com/news" + "/exit/?id=" + newsid  + "&url=" + url;
			return false;
		}
		

				
	//-->
	</script>
	<!--/sphider_noindex-->

</div>
</div>

	<!--sphider_noindex--> 
	<div id="middle300">

	<div style="margin-top: 15px;"> 

<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F50814%2Fxiphera-aead-authenticated-encryption-ae-associate-data-ad.html%3Futm_medium%3Dfa%26utm_source%3Dwebsite&t=Xiphera+expands+its+AEAD+portfolio" title="Share on Facebook" target="_blank"><img src="//static.designandreuse.com/img16/facebook.png"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F50814%2Fxiphera-aead-authenticated-encryption-ae-associate-data-ad.html%3Futm_medium%3Dtw%26utm_source%3Dwebsite&text=Xiphera+expands+its+AEAD+portfolio:%20https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F50814%2Fxiphera-aead-authenticated-encryption-ae-associate-data-ad.html&via=designreuse" target="_blank" title="Tweet"><img src="//static.designandreuse.com/img16/twitter.png"></a></li>
  <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F50814%2Fxiphera-aead-authenticated-encryption-ae-associate-data-ad.html%3Futm_medium%3Dgo%26utm_source%3Dwebsite" target="_blank" title="Share on Google+"><img src="//static.designandreuse.com/img16/google.png"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F50814%2Fxiphera-aead-authenticated-encryption-ae-associate-data-ad.html%3Futm_medium%3Dli%26utm_source%3Dwebsite&title=Xiphera+expands+its+AEAD+portfolio&source=%2F%2Fwww.design-reuse.com%2F" target="_blank" title="Share on LinkedIn"><img src="//static.designandreuse.com/img16/linkedin.png"></a></li>
</ul>
 <br/></div>

	 
		<div class="gradient">
		<h3 class="oswald" style="margin-bottom: 15px;"><a href="https://www.design-reuse.com/sip/"  style="color:#E41129;" >Search Silicon IP</a></h3>
		<div class="type1 bluelink">
		<div style="font-size: 12px; color:black;">16,000 IP Cores from 450 Vendors</div>
		<form method="get" action="https://www.design-reuse.com/sip/" name="formsip"  style="padding:6px">
		<input class="searchip-text" type="text" id="qsip" name="q"  onblur="if (this.value == '') {this.value = 'Enter Keywords....';}" onfocus="if(this.value == 'Enter Keywords....') {this.value = '';}" value="Enter Keywords...." style="float: left;"/>
		<input type="submit" class="searchip" alt="Search Design-Reuse.com"/>
		</form>
					<div style="color:black; font-weight: bold; font-size: 11px;">Example: <a class="ipexample" href="//www.design-reuse.com/sip/?q=chacha20-poly1305">ChaCha20-Poly1305 IP Cores</a></div>
				</div>
		<div class="spaceboy" style="clear:both">&nbsp;</div>
		</div>
	
	


				<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Xiphera Ltd. Hot IP </h3>
			<div> 
			<div class="type1">
			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/true-random-number-generator-trng-ip-48702/" target="_top">True Random Number Generator (TRNG)</a> </li>
<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/tls-1-3-client-ip-core-ip-49524/" target="_top">TLS 1.3 Client IP Core</a> </li>
<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/rsa-signature-verification-compact-version-ip-48701/" target="_top">RSA signature verification, compact version</a> </li>
<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/hkdf-hmac-sha-256-sha-512-sha-256-ip-core-with-extended-functionalities-ip-48726/" target="_top">HKDF/HMAC/SHA-256/SHA-512, SHA-256 IP Core with Extended Functionalities</a> </li>
<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/macsec-aes256-gcm-high-speed-ip-48691/" target="_top">MACsec, AES256-GCM, high-speed</a> </li>
			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a  class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/sip/supplier/1468/xiphera/" >See Xiphera Ltd. IP &gt;&gt;</a></div>
			</div>
		
			<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Related News</h3>
			 <div> 

	<div class="type1">


	<ul class="arrowList1" style="line-height: 13px; height: auto; border-bottom: 0px">
	
<li><a href="//www.design-reuse.com/news/50638/xiphera-256-bit-key-aes.html">
Xiphera expands its Advanced Encryption Standard portfolio</a></li>
<li><a href="//www.design-reuse.com/news/35844/xilinx-20-nm-kintex-ultrascale.html">
Xilinx Expands 20 nm Kintex UltraScale Portfolio for the Most Demanding Data Center Acceleration, Video and Signal Processing Applications</a></li>
<li><a href="//www.design-reuse.com/news/26337/xilinx-modelware-acquisition.html">
Xilinx Expands Portfolio for Meeting Critical High-Bandwidth and QoS Enterprise, Data Center, and Service Provider 100G System Needs</a></li>
<li><a href="//www.design-reuse.com/news/22134/40-nm-data-converter-ip.html">
Synopsys Expands DesignWare Data Converter IP Portfolio with 40-nm Solutions</a></li>
<li><a href="//www.design-reuse.com/news/50614/xiphera-encrypted-data-storage.html">
Xiphera launches solutions for encrypted data storage</a></li>


	</ul>
	</div></div>
	<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
		<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/provider1896.html">See Xiphera Ltd. Latest News &gt;&gt;</a>
		</div>
		</div>

		
					<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Breaking News</h3>
			<div> 

			<div class="type1">


			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li>
					<a href="//www.design-reuse.com/news/50819/videantis-processing-platform.html" target="_top">videantis processing platform reduces cost, increases flexibility of fail-operational systems</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/50818/crypto-quantique-macronix-armorflash-s-iot-security-management-platform.html" target="_top">Crypto Quantique partners with Macronix to add ArmorFlash support to its IoT security management platform</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/50814/xiphera-aead-authenticated-encryption-ae-associate-data-ad.html" target="_top">Xiphera expands its AEAD portfolio</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/50813/isdb-s3-demodulator-ip-core.html" target="_top">ISDB-S3 Demodulator IP Core is now available for licensing to STB &amp; TV SoC Manufacturers</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/50821/iar-risc-v-linux-t-v-s-d-functional-safety-development.html" target="_top">IAR Systems extends functional safety offering for RISC-V with leading build tools for Linux</a>
					</li>

			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/" >See Latest News &gt;&gt;</a>
			</div>
			</div>
			
			
		
	
	
					<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Most Popular <!--(Updated Daily)--></h3>
			 <div> 

			<div class="type1">


			<ol>

							<li class="up"><a href="//www.design-reuse.com/news/50803/siemens-arm-solido-variation-designer-aws-graviton2.html" target="_top">
				Siemens accelerates IP validation by 1,000X at Arm using ML-powered Solido Variation Designer on AWS Graviton2				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/14290/silvus-communication-systems-demonstrates-mobile-mimo.html" target="_top">
				Silvus Communication Systems Demonstrates Mobile MIMO				</a></li>

							<li class="down"><a href="//www.design-reuse.com/news/50794/tsmc-japan-expansion.html" target="_top">
				TSMC's Japan Expansion Puts Profit at Risk				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/50812/vidatronic-silicon-catalyst-semiconductor-ecosystem.html" target="_top">
				Vidatronic Joins the Silicon Catalyst Semiconductor Ecosystem as an In-Kind Partner				</a></li>

							<li class="down"><a href="//www.design-reuse.com/news/50784/globalfoundries-ipo.html" target="_top">
				GlobalFoundries Announces Launch of Initial Public Offering				</a></li>

			
			</ol>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/mostpopular">See the Top 20 &gt;&gt;</a></div>

			</div>
	
				
	

		
	
	
	
	
	
	
	
	
	
	

	
		<table style="text-align: center;" class="hidden" >
<tr><td>
<a href="javascript:sendbyemail()">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_emailarticle.gif" width="24" height="24" alt="" border="0"/>
</a></td>
<td><a href="javascript:sendbyemail()"  style="font-size:9px">
E-mail This Article
</a></td>
<td><img src="/IMG2002/spacer.gif" width="20" height="24" alt="" border="0"/>
</td>
<td><a href="//www.design-reuse.com/news/?id=50814&amp;print=yes">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_print.gif" width="24" height="24" alt="" border="0"/>
</a>
</td>
<td><a href="//www.design-reuse.com/news/?id=50814&amp;print=yes" style="font-size:9px">
Printer-Friendly Page</a>
</td>
</tr>
</table>
	
	</div>
	</div>
	<!--/sphider_noindex-->




</div>
	<div id="right135">
	<!--sphider_noindex-->
	<ins data-revive-zoneid="5" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	<ins data-revive-zoneid="6" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	
<ins data-revive-zoneid="7" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
		<!--/sphider_noindex-->
	</div>

<div class="clearBoth"></div>
<div id="leaderboard2015">
<ins data-revive-zoneid="3" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
</div> 

</div>


 <div class="clearLeft"></div> 
  </div>
  
  
<div id="bandeauBasFooter"><div id="bandeauBasFooter2">
    <div id="copyright">
	<!--sphider_noindex-->
	<p><strong>© 2021 Design And Reuse</strong></p> <p>All Rights Reserved.</p>
	<p style="font-weight: normal;">No portion of this site may be copied, retransmitted, reposted, duplicated or otherwise used without the express written permission of Design And Reuse.</p> 
	</div>
<!--
	<div class="colonne sansBordure">
    <h4 style="font-size: 16px;">Give us your feedback</h4>
	<p style="height:50px">Was this page helpful?<br/>Ask us a question or get help<br/><br/></p>
		<div class="sitebutton">
		<a href="/contact/" title="Talk to us" id="talktous"  rel="nofollow">Talk to us</a>					
        </div>
	</div>
	-->
                
	<div class="colonne sansBordure">
	<h4 style="font-size: 16px;">Partner with us</h4>
	<p style="height:50px">
	<br/>
	<br/><br/></p>
				<div class="sitebutton">
				<a href="https://www.design-reuse-embedded.com/join-dr/" id="talktous"  rel="nofollow">Partner with us</a>
				</div>
	</div>             
	
	<div class="colonne hid980">
	<h4 style="font-size: 16px;">List your Products</h4>
	<p style="height:50px">Suppliers, list
	your IPs for free.<br/><br/></p>
				<div class="sitebutton">
									<a href="/map/providers/" id="addproducts">List your Products</a>

						</div>
	</div>

	<div class="colonne">
	<h4 style="font-size: 16px;">Design-Reuse.com</h4>
	<ul>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/contact/">Contact Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/products/about.php">About us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/partners/">D&amp;R Partner Program</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/ads/">Advertise with Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/privacy/">Privacy Policy</a></li>
	</ul>
	

	</div>


</div></div>



</section>


	<script type="application/javascript" src="https://static.designandreuse.com/staticdefault-20210423a.js"></script>
	




					<div id="flosensing"></div>
	<script type="text/javascript">
	$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/flosensing/lg.php?url=%2Fnews%2F50814%2Fxiphera-aead-authenticated-encryption-ae-associate-data-ad.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D50814&c=news&action=view&prod=50814&prov=1896&ref=\" width=\"1\" height=\"1\">");

	</script>
		
			<script type="text/javascript">
			$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/popularity/50814.gif\" width=\"1\" height=\"1\">");

			</script>		
			
		
	

<script async src="//www.us.design-reuse.com/adserver/www/delivery/asyncjs.php"></script>
</body>
</html>