<!DOCTYPE html>
<html lang="en">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118253-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118253-2');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Ubiscale announces new customer for Cobalt, its low-power GNSS IP core</title>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="//static.designandreuse.com/IMAGES/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="All D and R Feeds" href="https://www.design-reuse.com/xml/1/1/all/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Headline News" href="https://www.design-reuse.com/xml/1/1/news/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Articles" href="https://www.design-reuse.com/xml/1/1/articles/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R New Products" href="https://www.design-reuse.com/xml/1/1/products/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Wanted IPs" href="https://www.design-reuse.com/xml/1/1/wanted/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Expert Blogs" href="https://www.design-reuse.com/xml/1/1/blogs/rss.xml"/>
<meta name="description" content="Ubiscale, announces today a new tier-1 customer for Cobalt, a GNSS receiving IP core supporting GPS, Galileo, and BeiDou as well as smart cloud assistance. The IP is optimized for battery powered IoT sensors, asset tracking devices and mass-market mobile products such as wearables, animals and goods trackers."/>
<meta name="keywords" content="ubiscale, , , gnss, ip, core"/>
	<meta property="og:type" content="article"/>
			<meta property="og:image" content="https://www.design-reuse.com/news_img2/homepage51562/ubiscaleb.jpg"/>
			<meta property="og:title" content="Ubiscale announces new customer for Cobalt, its low-power GNSS IP core"/>
			<meta property="og:url" content="https://www.design-reuse.com/news/51562/ubiscale-gnss-ip-core.html"/>
			<meta property="og:description" content="Ubiscale, announces today a new tier-1 customer for Cobalt, a GNSS receiving IP core supporting GPS, Galileo, and BeiDou as well as smart cloud assistance. The IP is optimized for battery powered IoT sensors, asset tracking devices and mass-market mobile products such as wearables, animals and goods trackers."/>
		
	<meta property="og:site_name" content="Design And Reuse"/>
<!--sphider_noindex--> 
<meta http-equiv="Pragma" content="no-cache"/>
<meta name="Expires" content="Fri, 01 Jan 1990 00:00:00 GMT"/>
<meta name="Created" content="2022-03-09 10:38:00"/><!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<script src="https://www.design-reuse.com//jscript/respond.min.js"></script>
<![endif]-->
	<link rel="stylesheet" type="text/css" href="https://static.designandreuse.com/staticnews-20220105.css"/>

</head>
<body>

<form>
<input id="menu-toggle" class="menu-toggle" type="checkbox">
<nav>
	<div class="menu">
	<ul>
		<li><a href="https://www.design-reuse.com/">Home</a></li>
		<li><a href="https://www.design-reuse.com/sip/">Search Silicon IP</a></li>
		<li><a href="https://www.design-reuse.com/vip/">Search Verification IP</a></li>
		<li><a href="https://www.design-reuse.com/news/">Latest News</a></li>
		<li><a href="https://www.design-reuse.com/articles/">Industry Articles</a></li>
		<li><a href="https://www.design-reuse.com/industryexpertblogs/">Industry Expert Blogs</a></li>
		<li><a href="https://www.design-reuse.com/video/">Videos</a></li>
		<li><a href="https://www.design-reuse.com/slides/">Slides</a></li>
 
	</ul>
  </div> 
</nav>
<section id="contentfull">
<div class="top-bar">
  <label for="menu-toggle" id="toggle">&equiv; <span>Menu</span></label> 
  
  <a id="drlogoS" href="https://www.design-reuse.com/">Design And Reuse</a>

<ul id="top-bar-subscribe" style="margin-right:15px; margin-top:5px">

			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F51562%2Fubiscale-gnss-ip-core.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D51562">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe</a>
	</li>


</ul>
  </div> 
</form>
<div id="bandeau-nav167156">
<div class="list grid-980">

<ul id="nav-right167156" class="nav-right">


<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/about/">Company</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/cn.php">D&amp;R China</a>
</li>
<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/drembedded3.php" rel="nofollow">dr-embedded.com</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/wiki/" >Wiki</a>
</li>
<li class="c5 sz11 d-inline">|</li>
 
<li class="d-inline dropdown">
<span class="c7 sz11" ><img src="https://static.designandreuse.com/img16/cn.png" width="21" height="16" style="margin-top:4px; margin-right:10px"></span>
  <div class="dropdown-content">
    <a href="https://www.design-reuse.com/" class="c5 sz11 d-inline"> <img src="https://static.designandreuse.com/img16/en.png" width="16" height="12" style="margin-top:4px;"> English</a>
    <a href="https://www.design-reuse.com/foundry/siliconip/cn.php" class="c5 sz11 d-inline"><img src="https://static.designandreuse.com/img16/cn.png" width="16" height="12" style="margin-top:4px"> Chinese</a>
  </div>
</li>

 
<style>
.dropdown {
    position: relative;
    display: inline-block;
	cursor: pointer;
}

.dropdown-content {
    display: none;
    position: absolute;
    background-color: white;
    min-width: 80px;
    box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
    padding: 2px;
	z-index: 99999;
	margin-top: -8px;
}

.dropdown:hover .dropdown-content {
    display: block;
}

.dropdown-content a {
    color: black;
    padding: 1px;
    text-decoration: none;
    display: block;
}
.dropdown-content a:hover {background-color: #f1f1f1}
</style>
			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F51562%2Fubiscale-gnss-ip-core.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D51562">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe to D&amp;R SoC News Alert</a>
	</li>


</ul>
</div>
</div>
<div id="leadeboard"><div id="leadeboard-in" >
	<a href="https://www.design-reuse.com/" id="drlogo">Design And Reuse</a>
	
</div></div> 
<div id="center">
    <div class="outter"></div>
    <div id="mainmenu" class="navigation navigation2012">
        <ul id="menu-bar">
            <li id="nav_onglet_1" class=" actu">
                <a href="https://www.design-reuse.com/sip/" class="imaged"><span class="text">Search IP</span><span class="drop"></span></a>
				<ul class="ombrage">
				
                    <li class="first">
					     <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first"><a href="https://www.design-reuse.com/sip/"><strong>Silicon IP</strong></a></li>
                                <li><a href="https://www.design-reuse.com/sip/analog-mixed-signal-c-3/">Analog & Mixed Signal</a></li>
                                <li><a href="https://www.design-reuse.com/sip/storage-controller-phy-c-5/">Storage Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/graphic-peripheral-c-6/">Graphic &amp; Peripheral</a></li>
                                <li><a href="https://www.design-reuse.com/sip/interfaces-c-7/">Interface Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/processors-microcontrollers-c-9/">Processors &amp; Microcontrollers</a></li>
                                <li><a href="https://www.design-reuse.com/sip/memory-logic-library-c-10/">Memory &amp; Logic Library</a></li>
                                <li><a href="https://www.design-reuse.com/sip/security-c-11/">Security</a></li>
                                <li><a href="https://www.design-reuse.com/sip/multimedia-c-12/">Multimedia</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireline-communication-c-13/">Wireline Communication</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireless-communication-c-14/">Wireless Communication</a></li>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/sip/provider.php"><strong>Silicon IP Vendors</strong></a>
                                </li>



								
                            </ul>
                        </div>
                    </li>

					
                   <li>
						<span>&nbsp;</span>

                        <div class="ul">
							<ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/vip/"><strong>Verification IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/provider.php">Verification IP Vendors</a>
                                </li>

	
					
									<li class="first">
                                    <a href="https://www.design-reuse.com/hds/"><strong>Software IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/provider.php">Software IP Vendors</a>
                                </li>
   	  		
                         
                                <li>
                                    <strong>&nbsp;</strong>
                                </li>
                                <li style="border-top:0px">
                                    <strong>&nbsp;</strong>
                                </li>
                                <li>
                                    <strong>Additional Services</strong>
                                </li>

                                <li>
                                    <a href="https://www.design-reuse.com/sip/wanted/">Wanted IPs</a>
                                </li>
								
																					
					                                <li>
                                    <a href="https://www.design-reuse.com/ipanalytics/">IP Analytics</a>
                                </li>
								
					  	

                            </ul>
                        </div>
                    </li>
					
					<li>
						<a href="https://www.design-reuse.com/sip/">	
						Featured Products</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/sip/mipi-d-phy-csi-2-tx-in-tsmc-28nm-hpc-ip-46273/"><img src="https://static.designandreuse.com/sip/logo/mixel.png" alt="Mixel, Inc." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/mipi-d-phy-csi-2-tx-in-tsmc-28nm-hpc-ip-46273/">MIPI D-PHY CSI-2 TX+ in TSMC 28nm HPC+</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/efpga-ip-cores-for-tsmc-12ffc-ffc-16ff-ffc-ffc-ip-42596/"><img src="https://static.designandreuse.com/sip/logo/flexlogix.gif" alt="Flex Logix Technologies, Inc." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/efpga-ip-cores-for-tsmc-12ffc-ffc-16ff-ffc-ffc-ip-42596/">eFPGA IP cores for TSMC 12FFC / FFC+ / 16FF+ / FFC / FFC+</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/4-8-bit-mixed-precision-npu-ip-ip-50297/"><img src="https://static.designandreuse.com/sip/logo/openedges2.gif" alt="OPENEDGES Technology, Inc." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/4-8-bit-mixed-precision-npu-ip-ip-50297/">4-/8-bit mixed-precision NPU IP</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/hdmi-2-1-earc-tx-phy-in-samsung-14nm-ip-46683/"><img src="https://static.designandreuse.com/sip/logo/synopsys.gif" alt="Synopsys, Inc." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/hdmi-2-1-earc-tx-phy-in-samsung-14nm-ip-46683/">HDMI 2.1 eARC Tx PHY in Samsung (14nm)</a></p></div></li>	     
						</ul></div>
						
                    </li>

                </ul>
				
            </li>
  		

	
					
	
            <li id="nav_onglet_3" class=" actu">
                <a href="https://www.design-reuse.com/news/" class="imaged"><span class="text">News</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/news/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fpga-0.html">FPGA </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fabless-0.html">Fabless / IDM </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/deals-0.html">Deals</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/legal-0.html">Legal</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/business-0.html">Business</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/financial-0.html">Financial Results</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/people-0.html">People</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/commentary-analysis-0.html">Commentary / Analysis</a>
                                </li> 
								<li>
                                    <a href="https://www.design-reuse.com/news/mostpopular"><strong>20 Most Popular News</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/news/">					
						Latest News</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="//www.design-reuse.com/news/51580/imagination-realtek-image-compression-dtv-soc.html"><img src="//static.designandreuse.com/news_img2/news51580/img3.jpg"  alt="imagination-realtek-image-compression-dtv-soc" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/51580/imagination-realtek-image-compression-dtv-soc.html">Imagination and Realtek launch world-first image compression DTV SoC</a></p><div class="meta">Thursday Mar. 10, 2022</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/51581/quicklogic-efpga-contract.html"><img src="//static.designandreuse.com/news_img2/news51581/quick2.jpg"  alt="quicklogic-efpga-contract" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/51581/quicklogic-efpga-contract.html">QuickLogic Announces a New Approximately $1M eFPGA Contract</a></p><div class="meta">Thursday Mar. 10, 2022</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/51574/quantware-qpu-quantum-processing-unit.html"><img src="//static.designandreuse.com/news_img2/news51574/quantware.jpg"  alt="quantware-qpu-quantum-processing-unit" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/51574/quantware-qpu-quantum-processing-unit.html">QuantWare releases 25-qubit Contralto QPU</a></p><div class="meta">Thursday Mar. 10, 2022</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>

            </li>
            <li id="nav_onglet_4" class=" actu">
                <a href="https://www.design-reuse.com/articles/" class="imaged"><span class="text">Industry Articles</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/articles/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/fpga-0.html">FPGA </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/articles/business-0.html">Business</a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/articles/mostpopular"><strong>20 Most Popular Articles</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/articles/">					
						Featured Articles</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/articles/51569/agile-analog-s-approach-to-analog-ip-design.html"><img src="//static.designandreuse.com/news_img2/news51569/agiles.jpg"  alt="agile-analog-s-approach-to-analog-ip-design" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/51569/agile-analog-s-approach-to-analog-ip-design.html">Agile Analog's Approach to Analog IP Design and Quality --- Why &quot;Silicon Proven&quot; is NOT What You Think </a></p><div class="meta">Thursday Mar. 10, 2022</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/51541/upf-constraint-coding-for-soc-a-case-study.html"><img src="//static.designandreuse.com/news_img2/news51541/upf.jpg"  alt="upf-constraint-coding-for-soc-a-case-study" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/51541/upf-constraint-coding-for-soc-a-case-study.html">UPF Constraint coding for SoC - A Case Study</a></p><div class="meta">Monday Mar. 07, 2022</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/51511/easing-pcie-6-0-integration-from-design-to-implementation.html"><img src="//static.designandreuse.com/news_img2/news51511/syno.jpg"  alt="easing-pcie-6-0-integration-from-design-to-implementation" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/51511/easing-pcie-6-0-integration-from-design-to-implementation.html">Easing PCIe 6.0 Integration from Design to Implementation</a></p><div class="meta">Tuesday Mar. 01, 2022</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul> 
            </li>
            <li id="nav_onglet_5" class=" actu">
                <a href="https://www.design-reuse.com/industryexpertblogs/" class="imaged"><span class="text">Blogs</span><span class="drop"></span></a>
               <ul>
 					<li>
                        <a href="https://www.design-reuse.com/industryexpertblogs/">					
						Industry Expert Blogs</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/51582/mali-g710-a-developer-overview.html"><img src="//static.designandreuse.com/industryexpertblogs/images/arm.jpg"  alt="mali-g710-a-developer-overview" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/51582/mali-g710-a-developer-overview.html">Mali-G710: a developer overview</a></p><div class="meta">arm Blogs - Peter Harris, Arm</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/51579/asil-certified.html"><img src="//static.designandreuse.com/industryexpertblogs/images/rambus.gif"  alt="asil-certified" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/51579/asil-certified.html">&quot;ASIL Ready&quot; is good, but &quot;ASIL Certified&quot; is the best</a></p><div class="meta">Rambus Blog - </div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/51573/european-opportunity-codasip.html"><img src="//static.designandreuse.com/industryexpertblogs/images/codasip22.jpg"  alt="european-opportunity-codasip" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/51573/european-opportunity-codasip.html">A European Opportunity for Codasip</a></p><div class="meta">Codasip Blog - Emmanuel Till-Vattier, Codasip</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>     
            </li>
            <li id="nav_onglet_6" class=" cols">
                <a href="https://www.design-reuse.com/video/" class="imaged nodrop"><span class="text">Videos</span></a>

            </li>
            <li id="nav_onglet_8" class=" cols">
                <a href="https://www.design-reuse.com/slides/" class="imaged nodrop"><span class="text">Slides</span></a>

            </li>


           <li id="nav_onglet_7" class=" cols">

					<a  rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/2022/" class="imaged"><span class="text">Events</span><span class="drop"></span></a>
					<ul>
                    <li class="first">
					
					
					  <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/2022/">IP-SOC  2022</a>


						<span>Archives</span>
                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2021/">IP-SoC Days 2021</a>
                                </li>
		
								<li >
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/">IP-SoC Days 2020</a>
                                </li>
								<li >
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/">IP-SoC Days 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/">IP-SoC Days 2018</a>
                                </li>

                          
                            </ul>
                        </div>
                    </li>

                </ul>
				
            </li>
 
        </ul>
		
<div id="search">
		<form method="get" action="https://www.design-reuse.com/search/"  style="top:0px; width:250px">
<ul id="searchFilter"><li class="filterBtn" onclick="return true" title="search filter">
<div class="searchDropdown">
<fieldset>
<legend>Choose a filter </legend>
<ul id="searchOptions">
<li><input id="areafull" type="radio" value="full" name="area"/><label for="areafull">Full Site Search</label></li>
<li><input id="areasip" type="radio" value="sip" name="area"/><label for="areasip">Silicon IP</label></li>
<li><input id="areavip" type="radio" value="vip" name="area"/><label for="areavip">Verification IP</label></li>
<li><input id="areahds" type="radio" value="hds" name="area"/><label for="areahds">Software IP</label></li>
<li><input id="areanews" type="radio" value="news" checked="checked" name="area"/><label for="areanews">News</label></li>
<li><input id="areaarticle" type="radio" value="articles" name="area"/><label for="areaarticle">Industry Articles</label></li>
</ul>
</fieldset>
</div>
</li>
</ul>
<input id="i" name="i" class="inset " type="text" maxlength="255" value="" placeholder="Search News"  required>
<input class="magBtn" type="submit" value="Search D&amp;R site" title="search"/>
</form></div>

    </div>
</div>


<div id="section">
<div id="global">


<!--/sphider_noindex--> 

<div id="content">
  


<div id="left800">
<h1>Ubiscale announces new customer for Cobalt, its low-power GNSS IP core</h1>

<div id="wrapleft500">

<div id="left500" class="bluelink">

		
	

			
			
	<p><strong>Cesson-S&#xE9;vign&#xE9;, France &#x2013; March 9, 2022 </strong>&#x2013;<strong> </strong>Ubiscale, announces today a new tier-1 customer for Cobalt, a GNSS receiving IP core supporting GPS, Galileo, and BeiDou as well as smart cloud assistance. The IP is optimized for battery powered IoT sensors, asset tracking devices and mass-market mobile products such as wearables, animals and goods trackers.</p> <p>&#x201C;Today, accurate &amp; global positioning in IoT devices still represents a significant part of the bill-of-material and drive-up device size. Thus, many IoT applications are missing GNSS capability. Ubiscale&#x2019;s technology solve the challenge to offer GNSS as simple software option. By integrating Cobalt, our customers can definitely supersize the market scope of their next-generation chipset for IoT and get GNSS capability with unprecedented low footprint and optimal cost&#x201D; comments Samuel Ryckewaert, Co-founder and Business Development manager at Ubiscale.</p><div style="float: left;  width: 240px;"><table class="hidden"  			style="text-align: left; background-color: #DDD9D9; width: 220px;" 			border="0" cellpadding="2" cellspacing="2"> 			<tr  align="right"> 			<td style="vertical-align: top; padding: 5px!important;"><small>Ad</small><br> 			</td> 			</tr><tr> 			<td style="vertical-align: top; padding: 10px!important;"> 			<a  style="text-decoration:none; color: rgb(221, 0, 0);" href="//www.design-reuse.com/sip/view.php?id=50263">Turnkey eNB-IoT Release 15 & multi-constellation GNSS IP solution for IoT devices 					<br> 					<img src="//www.design-reuse.com/sip/logo/ceva.gif?3" alt="CEVA, Inc." style="margin-left:45px; margin-top:5px" width="130" height="50" border="00"></a> 					<br> 			</td>  			</tr> 			</tbody> 			</table></div> 			  <p>Power optimization of GNSS signal processing is a sophisticated trade-off between sensitivity, accuracy, assistance and hardware requirements. For IoT devices, sensitivity is a key point because trackers suffer commonly from obstructed sky view, and small antenna. To address this constraint while keeping low power, Cobalt IP offers cutting-edge algorithms carved for IoT tracking scenarios with ultra-low MIPS &amp; memory requirements. Additionally, Cobalt includes a software stack to support both legacy and advanced cloud assistance to further reduce Time-To-First-Fix and related power consumption.</p> <p>The Ubiscale solution is also tailored to shared computational resources of existing cellular/LPWA modem. This capability allows to minimize drastically the area size and bill-of-material by avoiding external GNSS receiver and re-use modem components such as oscillator, memory &amp; power converter.</p> <p>&#x201C;Leveraging flexible code architecture, Cobalt GNSS IP can be smoothly integrated to various environments, with or without OS&#x201D; adds Mika&#xEB;l Guenais, CEO at Ubiscale, &#x201C;It allows system-on-chip designers to quickly integrate the IP and get GNSS capability with shortest time-to-market.&#x201D;</p> <p>The key features of the Cobalt GNSS IP include:</p> <ul><li> Software-defined receiver with ultra-low MIPS &amp; memory requirements</li> <li> Position Accuracy : &lt; 2.5 m</li> <li> Galileo / GPS / BeiDou constellations with high sensitivity</li> <li> Cold-start and Cloud-assisted positioning for shortest time-to-first-fix</li> <li> Support of power-optimized cloud-assistance and legacy SUPL A-GNSS</li> <li> Support of continuous and snapshot (duty-cycled) operation</li> <li> Jammer mitigation</li> </ul><p>The Cobalt IP is available for demonstration on CEVA-DSP platform together with assistance over NB-IoT network.</p> <p><strong>About Ubiscale SAS</strong></p> <p>Ubiscale is a provider of innovative geolocation technologies to chip designers, device makers and IoT stakeholders. Since 2015, Ubiscale technologies has served millions of low-power trackers.</p> <p>Leveraging a seasoned team coming from telecom and semi-conductor industries, Ubiscale delivers breakthrough solutions &amp; services to make geolocation low-power and affordable to the mass-market Internet-of-Things applications. Ubiscale is headquartered in Cesson-S&#xE9;vign&#xE9;, France.</p>
			
	<!--sphider_noindex--> 

	<br/><br/>  		<style>
		table#contactprov, table#contactprov td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:1px solid black;
		}
		table.hidden, table.hidden td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:0!important;
		}
	
		</style>
	
		<div style="text-align: center;" class="hide560">
		<table id="contactprov" width="380" cellpadding="0" cellspacing="0" border="1" bordercolor="#666666">
		<tr><td>
			<table class="hidden" cellpadding="0" cellspacing="0" border="0">
		<!-- top image -->
		<tr>
			<td colspan="3" style="text-align: left;">
			<img src="//static.designandreuse.com/NEWS/IMAGES/resource_centerHeader.gif" width="380" height="25" border="0" alt=""/>
		</td>
			</tr>

			<!-- left side spacer -->
			<tr>
			<td >&nbsp;&nbsp;&nbsp;
			</td>
			<td style="text-align: left;">
			<h3>
			Contact Ubiscale			</h3>

		<form name="ipdb" method="post" action="https://www.design-reuse.com/news/51562/ubiscale-gnss-ip-core.html" >
		<input type="hidden" name="mode" value="send"/>
		<input type="hidden" name="id" value="51562"/>
		<input type="hidden" name="action" value="send"/>
		<b>
		Fill out this form for contacting a <i> Ubiscale </i> representative.<br/><br/>
			</b>
			<p style="text-align: center;">
			<table class="hidden" border="0" cellpadding="2" cellspacing="2">

		<tr><td nowrap="nowrap">Your Name:</td>
			<td><input type="text" name="name" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your E-mail
			address:</td>
			<td><input type="text" name="email" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Company
			address:</td>
			<td><input type="text" name="company" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Phone Number:</td>
			<td><input type="text" name="phone" size="40" value=""/></td></tr>


			<tr><td colspan="2">Write your message:</td></tr>

			<tr><td colspan="2" align="right"><textarea name="message" rows="10" cols="40" wrap="virtual"></textarea></td></tr>
		
			<tr><td colspan="2" align="right"><input type="submit" value="send"/>
			</td></tr>
			</table>

			</p>
			</form>


		</td>
			<td >&nbsp;&nbsp;&nbsp;
			</td>

		</tr>

			</table>
<br/>
			<br/>
			</td>
			</tr>
			</table>
			
			<br/>
			<br/>

		</div>


	
		   
	<br/><br/>     
	<script type="text/javascript">      
	function page_info(text) 
	{
		windows = window.open(text,"description", "scrollbars=yes,width=520,height=500");
	}
	</script>


	  
	  
	  



	<script type="text/javascript">      
	//<!--
	function sendbyemail() 
	   {

		var id  = "51562";
		var url  = "//www.design-reuse.com/news/sendbyemail.php?id=";
		windows = window.open(url  + id,"description", "scrollbars=yes,width=570,height=500");
	   }
	//-->
	</script>



	<script type="text/javascript">
	//<!--	
		
				
		function GoOutside(url) {
			newsid = 51562 ;
			location.href = "//www.design-reuse.com/news" + "/exit/?id=" + newsid  + "&url=" + url;
			return false;
		}
		

				
	//-->
	</script>
	<!--/sphider_noindex-->

</div>
</div>

	<!--sphider_noindex--> 
	<div id="middle300">

	<div style="margin-top: 15px;"> 

<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F51562%2Fubiscale-gnss-ip-core.html%3Futm_medium%3Dfa%26utm_source%3Dwebsite&t=Ubiscale+announces+new+customer+for+Cobalt%2C+its+low-power+GNSS+IP+core" title="Share on Facebook" target="_blank"><img src="//static.designandreuse.com/img16/facebook.png"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F51562%2Fubiscale-gnss-ip-core.html%3Futm_medium%3Dtw%26utm_source%3Dwebsite&text=Ubiscale+announces+new+customer+for+Cobalt%2C+its+low-power+GNSS+IP+core:%20https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F51562%2Fubiscale-gnss-ip-core.html&via=designreuse" target="_blank" title="Tweet"><img src="//static.designandreuse.com/img16/twitter.png"></a></li>
  <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F51562%2Fubiscale-gnss-ip-core.html%3Futm_medium%3Dgo%26utm_source%3Dwebsite" target="_blank" title="Share on Google+"><img src="//static.designandreuse.com/img16/google.png"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F51562%2Fubiscale-gnss-ip-core.html%3Futm_medium%3Dli%26utm_source%3Dwebsite&title=Ubiscale+announces+new+customer+for+Cobalt%2C+its+low-power+GNSS+IP+core&source=%2F%2Fwww.design-reuse.com%2F" target="_blank" title="Share on LinkedIn"><img src="//static.designandreuse.com/img16/linkedin.png"></a></li>
</ul>
 <br/></div>

	 
		<div class="gradient">
		<h3 class="oswald" style="margin-bottom: 15px;"><a href="https://www.design-reuse.com/sip/"  style="color:#E41129;" >Search Silicon IP</a></h3>
		<div class="type1 bluelink">
		<div style="font-size: 12px; color:black;">16,000 IP Cores from 450 Vendors</div>
		<form method="get" action="https://www.design-reuse.com/sip/" name="formsip"  style="padding:6px">
		<input class="searchip-text" type="text" id="qsip" name="q"  onblur="if (this.value == '') {this.value = 'Enter Keywords....';}" onfocus="if(this.value == 'Enter Keywords....') {this.value = '';}" value="Enter Keywords...." style="float: left;"/>
		<input type="submit" class="searchip" alt="Search Design-Reuse.com"/>
		</form>
					<div style="color:black; font-weight: bold; font-size: 11px;">Example: <a class="ipexample" href="//www.design-reuse.com/sip/?q=gnss">GNSS IP Cores</a></div>
				</div>
		<div class="spaceboy" style="clear:both">&nbsp;</div>
		</div>
	
	


	
			<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Related News</h3>
			 <div> 

	<div class="type1">


	<ul class="arrowList1" style="line-height: 13px; height: auto; border-bottom: 0px">
	
<li><a href="//www.design-reuse.com/news/169/silicon-wave-decreases-customer-development-time-power-bluetooth-reference-design-kit-generation-chipset.html">
 Silicon Wave decreases customer development time with new low-power bluetooth reference design kit for its second generation chipset</a></li>
<li><a href="//www.design-reuse.com/news/51526/onenav-gnss-digital-ip-core.html">
oneNav Announces pureL5 GNSS Digital IP Core and Customer Evaluation System -  World's First Single Frequency L5 GNSS Receiver</a></li>
<li><a href="//www.design-reuse.com/news/51007/microchip-polarfire-risc-v-soc-fpga-embedded-vision.html">
Microchip Adds Second Development Tool Offering for Designers Using Its Low-Power PolarFire RISC-V SoC FPGA for Embedded Vision Applications at the Edge</a></li>
<li><a href="//www.design-reuse.com/news/50045/aimotive-automotive-npu-hardware-ip.html">
AImotive launches aiWare4, featuring advanced wavefront processing, upgraded safety and low-power features</a></li>
<li><a href="//www.design-reuse.com/news/49807/nestwave-low-power-geolocation-iot-funding.html">
Nestwave Secures Additional Capital to Accelerate Deployment of Low-Power Geolocation Solutions for the IoT</a></li>


	</ul>
	</div></div>
	<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
		<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/provider1995.html">See Ubiscale Latest News &gt;&gt;</a>
		</div>
		</div>

		
					<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Breaking News</h3>
			<div> 

			<div class="type1">


			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li>
					<a href="//www.design-reuse.com/news/51580/imagination-realtek-image-compression-dtv-soc.html" target="_top">Imagination and Realtek launch world-first image compression DTV SoC</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/51571/segger-hpmicro-embedded-studio-risc-v.html" target="_top">SEGGER collaborates with HPMicro making Embedded Studio for RISC-V available at no cost</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/51581/quicklogic-efpga-contract.html" target="_top">QuickLogic Announces a New Approximately $1M eFPGA Contract</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/51568/alphaics-michael-shebanow-cto.html" target="_top">AlphaICs welcomes IEEE Fellow Michael Shebanow as Chief Technology Officer</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/51578/tsmc-february-2022-sales-report.html" target="_top">TSMC February 2022 Revenue Report</a>
					</li>

			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/" >See Latest News &gt;&gt;</a>
			</div>
			</div>
			
			
		
	
	
					<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Most Popular <!--(Updated Daily)--></h3>
			 <div> 

			<div class="type1">


			<ol>

							<li class=""><a href="//www.design-reuse.com/news/51513/arm-clears-out-top-management.html" target="_top">
				Arm clears out top management				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/51515/cast-achronix-partnership-secure-fpga.html" target="_top">
				CAST and Achronix Expand Partnership to Deliver Secure FPGA Solutions				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/51563/red-semiconductor-open-power-processor.html" target="_top">
				UK startup is raising funds for Open Power processor				</a></li>

							<li class=""><a href="//www.design-reuse.com/news/51535/semiconductor-sales-january-2022.html" target="_top">
				Global Semiconductor Sales Increase 26.8% Year-to-Year in January				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/51560/andes-10-billion-cumulative-shipments.html" target="_top">
				Andes Technology Announces over 10 Billion Cumulative Shipments of Andes-Embedded SoCs and Records All-Time High Annual and Monthly Revenue in 2021				</a></li>

			
			</ol>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/mostpopular">See the Top 20 &gt;&gt;</a></div>

			</div>
	
				
	

		
	
	
	
	
	
	
	
	
	
	

	
		<table style="text-align: center;" class="hidden" >
<tr><td>
<a href="javascript:sendbyemail()">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_emailarticle.gif" width="24" height="24" alt="" border="0"/>
</a></td>
<td><a href="javascript:sendbyemail()"  style="font-size:9px">
E-mail This Article
</a></td>
<td><img src="/IMG2002/spacer.gif" width="20" height="24" alt="" border="0"/>
</td>
<td><a href="//www.design-reuse.com/news/?id=51562&amp;print=yes">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_print.gif" width="24" height="24" alt="" border="0"/>
</a>
</td>
<td><a href="//www.design-reuse.com/news/?id=51562&amp;print=yes" style="font-size:9px">
Printer-Friendly Page</a>
</td>
</tr>
</table>
	
	</div>
	</div>
	<!--/sphider_noindex-->




</div>
	<div id="right135">
	<!--sphider_noindex-->
	<ins data-revive-zoneid="5" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	<ins data-revive-zoneid="6" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	
<ins data-revive-zoneid="7" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
		<!--/sphider_noindex-->
	</div>

<div class="clearBoth"></div>
<div id="leaderboard2015">
<ins data-revive-zoneid="3" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
</div> 

</div>


 <div class="clearLeft"></div> 
  </div>
  
  
<div id="bandeauBasFooter"><div id="bandeauBasFooter2">
    <div id="copyright">
	<!--sphider_noindex-->
	<p><strong>© 2022 Design And Reuse</strong></p> <p>All Rights Reserved.</p>
	<p style="font-weight: normal;">No portion of this site may be copied, retransmitted, reposted, duplicated or otherwise used without the express written permission of Design And Reuse.</p> 
	</div>
<!--
	<div class="colonne sansBordure">
    <h4 style="font-size: 16px;">Give us your feedback</h4>
	<p style="height:50px">Was this page helpful?<br/>Ask us a question or get help<br/><br/></p>
		<div class="sitebutton">
		<a href="/contact/" title="Talk to us" id="talktous"  rel="nofollow">Talk to us</a>					
        </div>
	</div>
	-->
                
	<div class="colonne sansBordure">
	<h4 style="font-size: 16px;">Partner with us</h4>
	<p style="height:50px">
	<br/>
	<br/><br/></p>
				<div class="sitebutton">
				<a href="https://www.design-reuse-embedded.com/join-dr/" id="talktous"  rel="nofollow">Partner with us</a>
				</div>
	</div>             
	
	<div class="colonne hid980">
	<h4 style="font-size: 16px;">List your Products</h4>
	<p style="height:50px">Suppliers, list
	your IPs for free.<br/><br/></p>
				<div class="sitebutton">
									<a href="/map/providers/" id="addproducts">List your Products</a>

						</div>
	</div>

	<div class="colonne">
	<h4 style="font-size: 16px;">Design-Reuse.com</h4>
	<ul>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/contact/">Contact Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/products/about.php">About us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/partners/">D&amp;R Partner Program</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/ads/">Advertise with Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/privacy/">Privacy Policy</a></li>
	</ul>
	

	</div>


</div></div>



</section>


	<script type="application/javascript" src="https://static.designandreuse.com/staticdefault-20210423a.js"></script>
	




					<div id="flosensing"></div>
	<script type="text/javascript">
	$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/flosensing/lg.php?url=%2Fnews%2F51562%2Fubiscale-gnss-ip-core.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D51562&c=news&action=view&prod=51562&prov=1995&ref=\" width=\"1\" height=\"1\">");

	</script>
		
			<script type="text/javascript">
			$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/popularity/51562.gif\" width=\"1\" height=\"1\">");

			</script>		
			
		
	

<script async src="//www.us.design-reuse.com/adserver/www/delivery/asyncjs.php"></script>
</body>
</html>