<!DOCTYPE html>
<html lang="en">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118253-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118253-2');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Arteris Announces Financial Results for the Second Quarter 2022 and Estimated Third Quarter and Full Year 2022 Guidance</title>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="//static.designandreuse.com/IMAGES/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="All D and R Feeds" href="https://www.design-reuse.com/xml/1/1/all/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Headline News" href="https://www.design-reuse.com/xml/1/1/news/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Articles" href="https://www.design-reuse.com/xml/1/1/articles/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R New Products" href="https://www.design-reuse.com/xml/1/1/products/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Wanted IPs" href="https://www.design-reuse.com/xml/1/1/wanted/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Expert Blogs" href="https://www.design-reuse.com/xml/1/1/blogs/rss.xml"/>
<meta name="description" content="Arteris  today announced financial results for the second quarter ended June 30, 2022 as well as estimated third quarter and full year 2022 guidance."/>
<meta name="keywords" content="arteris, q2, 2022, financial, results"/>
	<meta property="og:type" content="article"/>
			<meta property="og:image" content="https://www.design-reuse.com/img11/drlogo16.gif"/>
			<meta property="og:title" content="Arteris Announces Financial Results for the Second Quarter 2022 and Estimated Third Quarter and Full Year 2022 Guidance"/>
			<meta property="og:url" content="https://www.design-reuse.com/news/52458/arteris-q2-2022-financial-results.html"/>
			<meta property="og:description" content="Arteris  today announced financial results for the second quarter ended June 30, 2022 as well as estimated third quarter and full year 2022 guidance."/>
		
	<meta property="og:site_name" content="Design And Reuse"/>
<!--sphider_noindex--> 
<meta http-equiv="Pragma" content="no-cache"/>
<meta name="Expires" content="Fri, 01 Jan 1990 00:00:00 GMT"/>
<meta name="Created" content="2022-08-10 16:31:00"/><!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<script src="https://www.design-reuse.com//jscript/respond.min.js"></script>
<![endif]-->
	<link rel="stylesheet" type="text/css" href="https://static.designandreuse.com/staticnews-20220105.css"/>

</head>
<body>

<form>
<input id="menu-toggle" class="menu-toggle" type="checkbox">
<nav>
	<div class="menu">
	<ul>
		<li><a href="https://www.design-reuse.com/">Home</a></li>
		<li><a href="https://www.design-reuse.com/sip/">Search Silicon IP</a></li>
		<li><a href="https://www.design-reuse.com/vip/">Search Verification IP</a></li>
		<li><a href="https://www.design-reuse.com/news/">Latest News</a></li>
		<li><a href="https://www.design-reuse.com/articles/">Industry Articles</a></li>
		<li><a href="https://www.design-reuse.com/industryexpertblogs/">Industry Expert Blogs</a></li>
		<li><a href="https://www.design-reuse.com/video/">Videos</a></li>
		<li><a href="https://www.design-reuse.com/slides/">Slides</a></li>
		<li><a href="https://www.design-reuse.com/podcast/">Podcast</a></li>
 
	</ul>
  </div> 
</nav>
<section id="contentfull">
<div class="top-bar">
  <label for="menu-toggle" id="toggle">&equiv; <span>Menu</span></label> 
  
  <a id="drlogoS" href="https://www.design-reuse.com/">Design And Reuse</a>

<ul id="top-bar-subscribe" style="margin-right:15px; margin-top:5px">

			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52458%2Farteris-q2-2022-financial-results.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D52458">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe</a>
	</li>


</ul>
  </div> 
</form>
<div id="bandeau-nav167156">
<div class="list grid-980">

<ul id="nav-right167156" class="nav-right">


<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/about/">Company</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/cn.php">D&amp;R China</a>
</li>
<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/drembedded3.php" rel="nofollow">dr-embedded.com</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/wiki/" >Wiki</a>
</li>
<li class="c5 sz11 d-inline">|</li>
 
<li class="d-inline dropdown">
<span class="c7 sz11" ><img src="https://static.designandreuse.com/img16/cn.png" width="21" height="16" style="margin-top:4px; margin-right:10px"></span>
  <div class="dropdown-content">
    <a href="https://www.design-reuse.com/" class="c5 sz11 d-inline"> <img src="https://static.designandreuse.com/img16/en.png" width="16" height="12" style="margin-top:4px;"> English</a>
    <a href="https://www.design-reuse.com/foundry/siliconip/cn.php" class="c5 sz11 d-inline"><img src="https://static.designandreuse.com/img16/cn.png" width="16" height="12" style="margin-top:4px"> Chinese</a>
  </div>
</li>

 
<style>
.dropdown {
    position: relative;
    display: inline-block;
	cursor: pointer;
}

.dropdown-content {
    display: none;
    position: absolute;
    background-color: white;
    min-width: 80px;
    box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
    padding: 2px;
	z-index: 99999;
	margin-top: -8px;
}

.dropdown:hover .dropdown-content {
    display: block;
}

.dropdown-content a {
    color: black;
    padding: 1px;
    text-decoration: none;
    display: block;
}
.dropdown-content a:hover {background-color: #f1f1f1}
</style>
			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52458%2Farteris-q2-2022-financial-results.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D52458">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe to D&amp;R SoC News Alert</a>
	</li>


</ul>
</div>
</div>
<div id="leadeboard"><div id="leadeboard-in" >
	<a href="https://www.design-reuse.com/" id="drlogo">Design And Reuse</a>
	
</div></div> 
<div id="center">
    <div class="outter"></div>
    <div id="mainmenu" class="navigation navigation2012">
        <ul id="menu-bar">
            <li id="nav_onglet_1" class=" actu">
                <a href="https://www.design-reuse.com/sip/" class="imaged"><span class="text">Search IP</span><span class="drop"></span></a>
				<ul class="ombrage">
				
                    <li class="first">
					     <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first"><a href="https://www.design-reuse.com/sip/"><strong>Silicon IP</strong></a></li>
                                <li><a href="https://www.design-reuse.com/sip/analog-mixed-signal-c-3/">Analog & Mixed Signal</a></li>
                                <li><a href="https://www.design-reuse.com/sip/storage-controller-phy-c-5/">Storage Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/graphic-peripheral-c-6/">Graphic &amp; Peripheral</a></li>
                                <li><a href="https://www.design-reuse.com/sip/interfaces-c-7/">Interface Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/processors-microcontrollers-c-9/">Processors &amp; Microcontrollers</a></li>
                                <li><a href="https://www.design-reuse.com/sip/memory-logic-library-c-10/">Memory &amp; Logic Library</a></li>
                                <li><a href="https://www.design-reuse.com/sip/security-c-11/">Security</a></li>
                                <li><a href="https://www.design-reuse.com/sip/multimedia-c-12/">Multimedia</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireline-communication-c-13/">Wireline Communication</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireless-communication-c-14/">Wireless Communication</a></li>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/sip/provider.php"><strong>Silicon IP Vendors</strong></a>
                                </li>



								
                            </ul>
                        </div>
                    </li>

					
                   <li>
						<span>&nbsp;</span>

                        <div class="ul">
							<ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/vip/"><strong>Verification IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/provider.php">Verification IP Vendors</a>
                                </li>

	
					
									<li class="first">
                                    <a href="https://www.design-reuse.com/hds/"><strong>Software IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/provider.php">Software IP Vendors</a>
                                </li>
   	  		
                         
                                <li>
                                    <strong>&nbsp;</strong>
                                </li>
                                <li style="border-top:0px">
                                    <strong>&nbsp;</strong>
                                </li>
                                <li>
                                    <strong>Additional Services</strong>
                                </li>

                                <li>
                                    <a href="https://www.design-reuse.com/sip/wanted/">Wanted IPs</a>
                                </li>
								
																					
					                                <li>
                                    <a href="https://www.design-reuse.com/ipanalytics/">IP Analytics</a>
                                </li>
								
					  	

                            </ul>
                        </div>
                    </li>
					
					<li>
						<a href="https://www.design-reuse.com/sip/">	
						Featured Products</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/sip/tesic-risc-v-cc-eal5-secure-element-soft-hard-macro-ip-51165/"><img src="https://static.designandreuse.com/sip/logo/tiemposecure.gif" alt="Tiempo Secure " height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/tesic-risc-v-cc-eal5-secure-element-soft-hard-macro-ip-51165/">TESIC RISC-V CC EAL5+ Secure Element Soft/Hard Macro</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/distributed-thermal-sensor-dts-deep-nwell-tsmc-n3-ip-49496/"><img src="https://static.designandreuse.com/sip/logo/synopsys.gif" alt="Synopsys, Inc." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/distributed-thermal-sensor-dts-deep-nwell-tsmc-n3-ip-49496/">Distributed Thermal Sensor (DTS) Deep NWELL, TSMC N3</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/full-hd-uhd-multi-stream-video-and-vision-integrated-platform-solution-ip-27151/"><img src="https://static.designandreuse.com/sip/logo/videantis.gif?2" alt="videantis GmbH" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/full-hd-uhd-multi-stream-video-and-vision-integrated-platform-solution-ip-27151/">Full HD/UHD multi-stream video and vision integrated platform solution</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/usb-4-0-gen3x2-and-dp1-4-x4-phy-ip-with-type-c-connector-support-ip-49981/"><img src="https://static.designandreuse.com/sip/logo/m31tech.gif" alt="M31 Technology Corp." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/usb-4-0-gen3x2-and-dp1-4-x4-phy-ip-with-type-c-connector-support-ip-49981/">USB 4.0 Gen3X2 and DP1.4 X4 PHY IP with Type-C connector support</a></p></div></li>	     
						</ul></div>
						
                    </li>

                </ul>
				
            </li>
  		

	
					
	
            <li id="nav_onglet_3" class=" actu">
                <a href="https://www.design-reuse.com/news/" class="imaged"><span class="text">News</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/news/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fpga-0.html">FPGA </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fabless-0.html">Fabless / IDM </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/deals-0.html">Deals</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/legal-0.html">Legal</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/business-0.html">Business</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/financial-0.html">Financial Results</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/people-0.html">People</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/commentary-analysis-0.html">Commentary / Analysis</a>
                                </li> 
								<li>
                                    <a href="https://www.design-reuse.com/news/mostpopular"><strong>20 Most Popular News</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/news/">					
						Latest News</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="//www.design-reuse.com/news/52455/15-billionth-ceva-powered-chip-shipped.html"><img src="//static.designandreuse.com/news_img2/news52455/ceva.jpg"  alt="15-billionth-ceva-powered-chip-shipped" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/52455/15-billionth-ceva-powered-chip-shipped.html">CEVA Celebrates 15 Billionth CEVA-powered Chip Shipped</a></p><div class="meta">Tuesday Aug. 09, 2022</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/52449/arm-q1-fy-2022-financial-results.html"><img src="//static.designandreuse.com/news_img2/news52449/armlogo.jpg"  alt="arm-q1-fy-2022-financial-results" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/52449/arm-q1-fy-2022-financial-results.html">Arm achieves record revenue and shipments in Q1 FY 2022</a></p><div class="meta">Monday Aug. 08, 2022</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/52443/brite-xspi-hyperbus-xcella-controller-phy.html"><img src="//static.designandreuse.com/news_img2/news52443/britesemi.jpg"  alt="brite-xspi-hyperbus-xcella-controller-phy" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/52443/brite-xspi-hyperbus-xcella-controller-phy.html">Brite Semiconductor provides xSPI/Hyperbus™/Xcella™ controller and PHY total solution</a></p><div class="meta">Friday Aug. 05, 2022</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>

            </li>
            <li id="nav_onglet_4" class=" actu">
                <a href="https://www.design-reuse.com/articles/" class="imaged"><span class="text">Industry Articles</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/articles/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/fpga-0.html">FPGA </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/articles/business-0.html">Business</a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/articles/mostpopular"><strong>20 Most Popular Articles</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/articles/">					
						Featured Articles</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/articles/52448/mipi-in-next-generation-of-ai-iot-devices-at-the-edge.html"><img src="//static.designandreuse.com/news_img2/news52448/mipi2.jpg"  alt="mipi-in-next-generation-of-ai-iot-devices-at-the-edge" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/52448/mipi-in-next-generation-of-ai-iot-devices-at-the-edge.html">MIPI in next generation of AI IoT devices at the edge</a></p><div class="meta">Monday Aug. 08, 2022</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/52407/gpio-verification.html"><img src="//static.designandreuse.com/news_img2/news52407/verified.gif"  alt="gpio-verification" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/52407/gpio-verification.html">A Generic Solution to GPIO verification</a></p><div class="meta">Monday Aug. 01, 2022</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/52391/scalability-a-looming-problem-in-safety-analysis.html"><img src="//static.designandreuse.com/news_img2/news52391/auto.jpg"  alt="scalability-a-looming-problem-in-safety-analysis" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/52391/scalability-a-looming-problem-in-safety-analysis.html">Scalability - A Looming Problem in Safety Analysis</a></p><div class="meta">Wednesday Jul. 27, 2022</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul> 
            </li>
            <li id="nav_onglet_5" class=" actu">
                <a href="https://www.design-reuse.com/industryexpertblogs/" class="imaged"><span class="text">Blogs</span><span class="drop"></span></a>
               <ul>
 					<li>
                        <a href="https://www.design-reuse.com/industryexpertblogs/">					
						Industry Expert Blogs</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/52437/autonomous-vehicles-safety.html"><img src="//static.designandreuse.com/industryexpertblogs/images/synopsys.gif"  alt="autonomous-vehicles-safety" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/52437/autonomous-vehicles-safety.html">Achieving Greater Safety for Tomorrow's Autonomous Vehicles</a></p><div class="meta">Synopsys Blog - Yankin Tanurhan, Synopsys</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/52424/synopsys-cxl-3-0-verification.html"><img src="//static.designandreuse.com/industryexpertblogs/images/vipexperts.jpg?2"  alt="synopsys-cxl-3-0-verification" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/52424/synopsys-cxl-3-0-verification.html">Synopsys Introduces Industry's First CXL 3.0 Verification Solution</a></p><div class="meta">VIP Experts Blog - Synopsys</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/52423/cxl-3-0.html"><img src="//static.designandreuse.com/industryexpertblogs/images/rambus.gif"  alt="cxl-3-0" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/52423/cxl-3-0.html">CXL 3.0 Turns Up Scalability to 11</a></p><div class="meta">Rambus Blog - </div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>     
            </li>
			            <li id="nav_onglet_6" class=" cols">
                <a href="https://www.design-reuse-embedded.com/ipsocdays/videos.jsp" class="imaged nodrop" nofollow><span class="text">Videos</span></a>

            </li>
						
			
	 
            <li id="nav_onglet_8" class=" cols">
                <a href="https://www.design-reuse.com/podcast/" class="imaged nodrop" nofollow><span class="text">Podcast</span></a>

            </li>

			 


           <li id="nav_onglet_7" class=" cols">

					<a  rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/2022/" class="imaged"><span class="text">Events</span><span class="drop"></span></a>
					<ul>
                    <li class="first">
					
					
					  <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/2022/">IP-SOC  2022</a>


						<span>Archives</span>
                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2021/">IP-SoC Days 2021</a>
                                </li>
		
								<li >
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/">IP-SoC Days 2020</a>
                                </li>
								<li >
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/">IP-SoC Days 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/">IP-SoC Days 2018</a>
                                </li>

                          
                            </ul>
                        </div>
                    </li>

                </ul>
				
            </li>
 
        </ul>
		
<div id="search">
		<form method="get" action="https://www.design-reuse.com/search/"  style="top:0px; width:250px">
<ul id="searchFilter"><li class="filterBtn" onclick="return true" title="search filter">
<div class="searchDropdown">
<fieldset>
<legend>Choose a filter </legend>
<ul id="searchOptions">
<li><input id="areafull" type="radio" value="full" name="area"/><label for="areafull">Full Site Search</label></li>
<li><input id="areasip" type="radio" value="sip" name="area"/><label for="areasip">Silicon IP</label></li>
<li><input id="areavip" type="radio" value="vip" name="area"/><label for="areavip">Verification IP</label></li>
<li><input id="areahds" type="radio" value="hds" name="area"/><label for="areahds">Software IP</label></li>
<li><input id="areanews" type="radio" value="news" checked="checked" name="area"/><label for="areanews">News</label></li>
<li><input id="areaarticle" type="radio" value="articles" name="area"/><label for="areaarticle">Industry Articles</label></li>
</ul>
</fieldset>
</div>
</li>
</ul>
<input id="i" name="i" class="inset " type="text" maxlength="255" value="" placeholder="Search News"  required>
<input class="magBtn" type="submit" value="Search D&amp;R site" title="search"/>
</form></div>

    </div>
</div>


<div id="section">
<div id="global">


<!--/sphider_noindex--> 

<div id="content">
  


<div id="left800">
<h1>Arteris Announces Financial Results for the Second Quarter 2022 and Estimated Third Quarter and Full Year 2022 Guidance</h1>

<div id="wrapleft500">

<div id="left500" class="bluelink">

		
	

			
			
	<p><strong>CAMPBELL, Calif. -- August 09, 2022 </strong> -- Arteris, Inc. (Arteris or Arteris IP), a leading provider of network-on-chip (NoC) interconnect and other intellectual property (IP) technology that manages the on-chip communications in system-on-chip (SoC) semiconductor devices, today announced financial results for the second quarter ended June 30, 2022 as well as estimated third quarter and full year 2022 guidance.</p> <p>&#x201C;We&#x2019;re excited to report our continued momentum in 2022, with Annual Contract Value plus Trailing-Twelve-Month Royalties of $51.7 million in the second quarter,&#x201D; said K. Charles Janac, President and CEO of Arteris IP. &#x201C;Despite macroeconomic headwinds, we believe that Arteris IP is well positioned to make progress even in a challenging economic environment. We continue to see higher levels of silicon integration, driving system houses to become more involved in silicon design.&#x201D;</p>  <p><strong><em>Second Quarter 2022 Financial Highlights:</em></strong></p> <ul><li>Annual Contract Value (ACV) and Trailing-twelve-month (TTM) royalties of $51.7 million, up 18% year-over-year</li> <li>Revenue of $14.8 million, up 37% year-over-year</li> <li>Remaining performance obligation (RPO) of $55.7 million, up 11% year-over-year</li> <li>Operating loss of $5.4 million or 37% of revenue</li> <li>Non-GAAP operating loss of $1.9 million or 13% of revenue, compared to a loss of $3.0 million in the year-ago period</li> <li>Net loss of $5.7 million or $0.18 per share</li> <li>Non-GAAP net loss of $2.2 million or $0.07 per share</li> <li>Non-GAAP free cash flow of $0.1 million or 1% of revenue</li> </ul><p><strong><em>Second Quarter 2022 Business Highlights:</em></strong></p> <ul><li>Added nine Active Customers in the second quarter, including major new customer wins such as Telechips in automotive, Pliops in consumer and Sunrise Memory in enterprise, as well as a leading automotive OEM, leading enterprise hyperscaler, and a leading AI/ML semiconductor company;</li> <li>We made a major release of our Ncore cache coherent interconnect product to multiple automotive and enterprise customers;</li> <li>18 confirmed design starts in the second quarter across our core markets, including in automotive, datacenter, and in mobile computing;</li> <li>We announced Inuitive as a customer, which will use our IP in the development of next generation vision processing for edge devices for robotics, drones, augmented reality and virtual reality, and mobile products; and</li> <li>We announced the addition of Claudia Fan Munce to Arteris IP&#x2019;s Board of Directors. Claudia&#x2019;s experience includes a distinguished 30-year career at IBM, a Stanford University lecturer, and board of director roles at major public companies.</li> </ul><p><strong><em>Estimated Third Quarter and Full Year 2022 Guidance:</em></strong></p> <table><tbody><tr><td> </td> <td style="text-align: center;"><strong>Q3 2022</strong></td> <td style="text-align: center;"><strong>FY 2022</strong></td> </tr><tr><td> </td> <td colspan="2">(in millions, except %)</td> </tr><tr><td><strong>ACV + TTM royalties</strong></td> <td style="text-align: right;">$51.0 - $53.0</td> <td style="text-align: right;">$48.0 - $52.0</td> </tr><tr><td><strong>Revenue</strong></td> <td style="text-align: right;">$10.5 - $12.5</td> <td style="text-align: right;">$49.5 - $52.5</td> </tr><tr><td><strong>Non-GAAP operating loss (%)</strong></td> <td style="text-align: right;">41.2% - 56.2%</td> <td style="text-align: right;">24.3% - 39.3%</td> </tr><tr><td><strong>Free cash flow (%)</strong></td> <td style="text-align: right;">(56.2)% - (41.2)%</td> <td style="text-align: right;">(25.1)% - (10.1)%</td> </tr></tbody></table><p>The guidance provided above are forward-looking statements and reflect our expectations as of today's date. Actual results may differ materially. Refer to the section titled "Forward-Looking Statements" below for information on the factors, among others, that could cause our actual results to differ materially from these forward-looking statements.</p> <p>Non-GAAP gross profit, Non-GAAP gross margin, Non-GAAP operating loss, Non-GAAP operating loss margin, Non-GAAP net loss, Non-GAAP net loss per share, free cash flow and free cash flow margin are Non-GAAP financial measures. Additional information on Arteris&#x2019; historic reported results, including a reconciliation of these Non-GAAP financial measures to their most comparable GAAP measures, is included in the financial tables below. A reconciliation of Non-GAAP guidance measures reported above to corresponding GAAP measures is not available on a forward-looking basis without unreasonable effort due to the uncertainty of expenses that may be incurred in the future, although it is important to note that these factors could be material to Arteris' results computed in accordance with GAAP.</p> <p>Definitions of the other business metrics used in this press release including ACV, active customers, confirmed design starts and RPO are included below under the heading &#x201C;Other Business Metrics.&#x201D;</p> <p><strong>Conference Call</strong></p> <p>Arteris will host a conference call today on August 9, 2022 to review its second quarter 2022 financial results and to discuss its financial outlook.</p> <table><tbody><tr><td> </td> <td>Time:</td> <td>4:30PM ET</td> <td> </td> </tr><tr><td> </td> <td>United States/Canada Toll Free:</td> <td>877-407-9208</td> <td> </td> </tr><tr><td> </td> <td>International Toll:</td> <td>1-201-493-6784</td> <td> </td> </tr><tr><td> </td> <td>Conference ID:</td> <td>13730927</td> <td> </td> </tr></tbody></table><p>A live webcast will also be available in the Investor Relations section of Arteris&#x2019; website at: https://ir.arteris.com/events-and-presentations</p> <p>A replay of the webcast will be available in the Investor Relations section of the company&#x2019;s web site approximately two hours after the conclusion of the call and remain available for approximately 30 calendar days.</p> <p><strong>About Arteris</strong></p> <p>Arteris IP (Nasdaq: AIP) provides system-on-chip (SoC) system IP consisting of network-on-chip (NoC) interconnect IP and IP deployment technology to accelerate system-on-chip (SoC) semiconductor development and integration for a wide range of applications from AI to automobiles, mobile phones, IoT, cameras, SSD controllers, and servers for customers such as Bosch, Mobileye, Samsung, Toshiba and NXP. Arteris IP products include the Ncore&#xAE; cache coherent and FlexNoC&#xAE; non-coherent interconnect IP, the CodaCache&#xAE; standalone last level cache, and optional Resilience Package (ISO 26262 functional safety), FlexNoC AI Package, and PIANO&#xAE; automated timing closure capabilities. Our IP deployment products provide intelligent automation that accelerates the development and increases the quality of SoC hardware designs and their associated software and firmware, verification and simulation platforms, and specifications and customer documentation. Customer results obtained by using Arteris IP products include lower power, higher performance, more efficient design reuse and faster SoC development, leading to lower development and production costs.</p>
			
	<!--sphider_noindex--> 

	<br/><br/>  		<style>
		table#contactprov, table#contactprov td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:1px solid black;
		}
		table.hidden, table.hidden td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:0!important;
		}
	
		</style>
	
		<div style="text-align: center;" class="hide560">
		<table id="contactprov" width="380" cellpadding="0" cellspacing="0" border="1" bordercolor="#666666">
		<tr><td>
			<table class="hidden" cellpadding="0" cellspacing="0" border="0">
		<!-- top image -->
		<tr>
			<td colspan="3" style="text-align: left;">
			<img src="//static.designandreuse.com/NEWS/IMAGES/resource_centerHeader.gif" width="380" height="25" border="0" alt=""/>
		</td>
			</tr>

			<!-- left side spacer -->
			<tr>
			<td >&nbsp;&nbsp;&nbsp;
			</td>
			<td style="text-align: left;">
			<h3>
			Contact ArterisIP			</h3>

		<form name="ipdb" method="post" action="https://www.design-reuse.com/news/52458/arteris-q2-2022-financial-results.html" >
		<input type="hidden" name="mode" value="send"/>
		<input type="hidden" name="id" value="52458"/>
		<input type="hidden" name="action" value="send"/>
		<b>
		Fill out this form for contacting a <i> ArterisIP </i> representative.<br/><br/>
			</b>
			<p style="text-align: center;">
			<table class="hidden" border="0" cellpadding="2" cellspacing="2">

		<tr><td nowrap="nowrap">Your Name:</td>
			<td><input type="text" name="name" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your E-mail
			address:</td>
			<td><input type="text" name="email" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Company
			address:</td>
			<td><input type="text" name="company" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Phone Number:</td>
			<td><input type="text" name="phone" size="40" value=""/></td></tr>


			<tr><td colspan="2">Write your message:</td></tr>

			<tr><td colspan="2" align="right"><textarea name="message" rows="10" cols="40" wrap="virtual"></textarea></td></tr>
		
			<tr><td colspan="2" align="right"><input type="submit" value="send"/>
			</td></tr>
			</table>

			</p>
			</form>


		</td>
			<td >&nbsp;&nbsp;&nbsp;
			</td>

		</tr>

			</table>
<br/>
			<br/>
			</td>
			</tr>
			</table>
			
			<br/>
			<br/>

		</div>


	
		   
	<br/><br/>     
	<script type="text/javascript">      
	function page_info(text) 
	{
		windows = window.open(text,"description", "scrollbars=yes,width=520,height=500");
	}
	</script>


	  
	  
	  



	<script type="text/javascript">      
	//<!--
	function sendbyemail() 
	   {

		var id  = "52458";
		var url  = "//www.design-reuse.com/news/sendbyemail.php?id=";
		windows = window.open(url  + id,"description", "scrollbars=yes,width=570,height=500");
	   }
	//-->
	</script>



	<script type="text/javascript">
	//<!--	
		
				
		function GoOutside(url) {
			newsid = 52458 ;
			location.href = "//www.design-reuse.com/news" + "/exit/?id=" + newsid  + "&url=" + url;
			return false;
		}
		

				
	//-->
	</script>
	<!--/sphider_noindex-->

</div>
</div>

	<!--sphider_noindex--> 
	<div id="middle300">

	<div style="margin-top: 15px;"> 

<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52458%2Farteris-q2-2022-financial-results.html%3Futm_medium%3Dfa%26utm_source%3Dwebsite&t=Arteris+Announces+Financial+Results+for+the+Second+Quarter+2022+and+Estimated+Third+Quarter+and+Full+Year+2022+Guidance" title="Share on Facebook" target="_blank"><img src="//static.designandreuse.com/img16/facebook.png"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52458%2Farteris-q2-2022-financial-results.html%3Futm_medium%3Dtw%26utm_source%3Dwebsite&text=Arteris+Announces+Financial+Results+for+the+Second+Quarter+2022+and+Estimated+Third+Quarter+and+Full+Year+2022+Guidance:%20https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52458%2Farteris-q2-2022-financial-results.html&via=designreuse" target="_blank" title="Tweet"><img src="//static.designandreuse.com/img16/twitter.png"></a></li>
  <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52458%2Farteris-q2-2022-financial-results.html%3Futm_medium%3Dgo%26utm_source%3Dwebsite" target="_blank" title="Share on Google+"><img src="//static.designandreuse.com/img16/google.png"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52458%2Farteris-q2-2022-financial-results.html%3Futm_medium%3Dli%26utm_source%3Dwebsite&title=Arteris+Announces+Financial+Results+for+the+Second+Quarter+2022+and+Estimated+Third+Quarter+and+Full+Year+2022+Guidance&source=%2F%2Fwww.design-reuse.com%2F" target="_blank" title="Share on LinkedIn"><img src="//static.designandreuse.com/img16/linkedin.png"></a></li>
</ul>
 <br/></div>

	 
		<div class="gradient">
		<h3 class="oswald" style="margin-bottom: 15px;"><a href="https://www.design-reuse.com/sip/"  style="color:#E41129;" >Search Silicon IP</a></h3>
		<div class="type1 bluelink">
		<div style="font-size: 12px; color:black;">16,000 IP Cores from 450 Vendors</div>
		<form method="get" action="https://www.design-reuse.com/sip/" name="formsip"  style="padding:6px">
		<input class="searchip-text" type="text" id="qsip" name="q"  onblur="if (this.value == '') {this.value = 'Enter Keywords....';}" onfocus="if(this.value == 'Enter Keywords....') {this.value = '';}" value="Enter Keywords...." style="float: left;"/>
		<input type="submit" class="searchip" alt="Search Design-Reuse.com"/>
		</form>
				</div>
		<div class="spaceboy" style="clear:both">&nbsp;</div>
		</div>
	
	


				<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">ArterisIP Hot IP </h3>
			<div> 
			<div class="type1">
			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/flexnoc-network-on-chip-soc-interconnect-ip-ip-23688/" target="_top">FlexNoC Network on Chip SoC Interconnect IP</a> </li>
<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/flexnoc-resilience-package-ip-ip-35347/" target="_top">FlexNoC Resilience Package IP</a> </li>
			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a  class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/sip/supplier/566/arterisip/" >See ArterisIP IP &gt;&gt;</a></div>
			</div>
		
			<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Related News</h3>
			 <div> 

	<div class="type1">


	<ul class="arrowList1" style="line-height: 13px; height: auto; border-bottom: 0px">
	
<li><a href="//www.design-reuse.com/news/51921/arteris-q1-2022-financial-results.html">
Arteris Announces Financial Results for the First Quarter 2022 and Estimated Second Quarter and Full Year 2022 Guidance</a></li>
<li><a href="//www.design-reuse.com/news/51536/arteris-q4-2021financial-results.html">
Arteris Announces Financial Results for the Fourth Quarter and Full Year 2021 and Estimated First Quarter and Full Year 2022 Guidance</a></li>
<li><a href="//www.design-reuse.com/news/51027/arteris-q3-2021-financial-results.html">
Arteris Announces Financial Results for the Third Quarter 2021 and Estimated Fourth Quarter and Full Year 2021 Guidance</a></li>
<li><a href="//www.design-reuse.com/news/51963/synopsys-q2-2022-financial-results.html">
Synopsys Posts Financial Results for Second Quarter Fiscal Year 2022</a></li>
<li><a href="//www.design-reuse.com/news/52433/rambus-q2-2022-financial-results.html">
Rambus Reports Second Quarter 2022 Financial Results</a></li>


	</ul>
	</div></div>
	<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
		<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/provider298.html">See ArterisIP Latest News &gt;&gt;</a>
		</div>
		</div>

		
					<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Breaking News</h3>
			<div> 

			<div class="type1">


			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li>
					<a href="//www.design-reuse.com/news/52460/siemens-microsoft-rapid-assured-microelectronics-prototypes-ramp-program.html" target="_top">Siemens selected by Microsoft for Rapid Assured Microelectronics Prototypes (RAMP) Program</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/52459/ceva-q2-2022-financial-results.html" target="_top">CEVA, Inc. Announces Second Quarter 2022 Financial Results</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/52458/arteris-q2-2022-financial-results.html" target="_top">Arteris Announces Financial Results for the Second Quarter 2022 and Estimated Third Quarter and Full Year 2022 Guidance</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/52457/cadence-library-characterization-solution-arm-memory.html" target="_top">Cadence Library Characterization Solution Accelerates Delivery and Enhances Quality of Arm Memory Products</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/52456/logic-fruit-vijay-pal-sharma-vp-engineering.html" target="_top">Logic Fruit appoints Vijay Pal Sharma as VP - Engineering</a>
					</li>

			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/" >See Latest News &gt;&gt;</a>
			</div>
			</div>
			
			
		
	
	
					<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Most Popular <!--(Updated Daily)--></h3>
			 <div> 

			<div class="type1">


			<ol>

							<li class="up"><a href="//www.design-reuse.com/news/52431/intel-orders-delayed-tsmc-slows-three-nanometer-expansion.html" target="_top">
				Intel Orders Delayed, TSMC Slows Three-Nanometer Expansion, Says TrendForce				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/52449/arm-q1-fy-2022-financial-results.html" target="_top">
				Arm achieves record revenue and shipments in Q1 FY 2022				</a></li>

							<li class="down"><a href="//www.design-reuse.com/news/52453/globalfoundries-qualcomm-long-term-agreement.html" target="_top">
				GlobalFoundries and Qualcomm Announce Extension of Long-term Agreement to Secure U.S. Supply through 2028				</a></li>

							<li class="down"><a href="//www.design-reuse.com/news/52443/brite-xspi-hyperbus-xcella-controller-phy.html" target="_top">
				Brite Semiconductor provides xSPI/Hyperbus™/Xcella™ controller and PHY total solution				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/52454/space-codesign-systems-siemens-digital-industries-software-solution-partner-program.html" target="_top">
				Space Codesign Systems joins Siemens Digital Industries Software Solution Partner Program as a Software and Technology Partner				</a></li>

			
			</ol>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/mostpopular">See the Top 20 &gt;&gt;</a></div>

			</div>
	
				
	

		
	
	
	
	
	
	
	
	
	
	

	
		<table style="text-align: center;" class="hidden" >
<tr><td>
<a href="javascript:sendbyemail()">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_emailarticle.gif" width="24" height="24" alt="" border="0"/>
</a></td>
<td><a href="javascript:sendbyemail()"  style="font-size:9px">
E-mail This Article
</a></td>
<td><img src="/IMG2002/spacer.gif" width="20" height="24" alt="" border="0"/>
</td>
<td><a href="//www.design-reuse.com/news/?id=52458&amp;print=yes">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_print.gif" width="24" height="24" alt="" border="0"/>
</a>
</td>
<td><a href="//www.design-reuse.com/news/?id=52458&amp;print=yes" style="font-size:9px">
Printer-Friendly Page</a>
</td>
</tr>
</table>
	
	</div>
	</div>
	<!--/sphider_noindex-->




</div>
	<div id="right135">
	<!--sphider_noindex-->
	<ins data-revive-zoneid="5" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	<ins data-revive-zoneid="6" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	
<ins data-revive-zoneid="7" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
		<!--/sphider_noindex-->
	</div>

<div class="clearBoth"></div>
<div id="leaderboard2015">
<ins data-revive-zoneid="3" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
</div> 

</div>


 <div class="clearLeft"></div> 
  </div>
  
  
<div id="bandeauBasFooter"><div id="bandeauBasFooter2">
    <div id="copyright">
	<!--sphider_noindex-->
	<p><strong>© 2022 Design And Reuse</strong></p> <p>All Rights Reserved.</p>
	<p style="font-weight: normal;">No portion of this site may be copied, retransmitted, reposted, duplicated or otherwise used without the express written permission of Design And Reuse.</p> 
	</div>
<!--
	<div class="colonne sansBordure">
    <h4 style="font-size: 16px;">Give us your feedback</h4>
	<p style="height:50px">Was this page helpful?<br/>Ask us a question or get help<br/><br/></p>
		<div class="sitebutton">
		<a href="/contact/" title="Talk to us" id="talktous"  rel="nofollow">Talk to us</a>					
        </div>
	</div>
	-->
                
	<div class="colonne sansBordure">
	<h4 style="font-size: 16px;">Partner with us</h4>
	<p style="height:50px">
	<br/>
	<br/><br/></p>
				<div class="sitebutton">
				<a href="https://www.design-reuse-embedded.com/join-dr/" id="talktous"  rel="nofollow">Partner with us</a>
				</div>
	</div>             
	
	<div class="colonne hid980">
	<h4 style="font-size: 16px;">List your Products</h4>
	<p style="height:50px">Suppliers, list
	your IPs for free.<br/><br/></p>
				<div class="sitebutton">
									<a href="/map/providers/" id="addproducts">List your Products</a>

						</div>
	</div>

	<div class="colonne">
	<h4 style="font-size: 16px;">Design-Reuse.com</h4>
	<ul>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/contact/">Contact Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/products/about.php">About us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/partners/">D&amp;R Partner Program</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/ads/">Advertise with Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/privacy/">Privacy Policy</a></li>
	</ul>
	

	</div>


</div></div>



</section>


	<script type="application/javascript" src="https://static.designandreuse.com/staticdefault-20210423a.js"></script>
	




					<div id="flosensing"></div>
	<script type="text/javascript">
	$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/flosensing/lg.php?url=%2Fnews%2F52458%2Farteris-q2-2022-financial-results.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D52458&c=news&action=view&prod=52458&prov=298&ref=\" width=\"1\" height=\"1\">");

	</script>
		
			<script type="text/javascript">
			$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/popularity/52458.gif\" width=\"1\" height=\"1\">");

			</script>		
			
		
	

<script async src="//www.us.design-reuse.com/adserver/www/delivery/asyncjs.php"></script>
</body>
</html>