<!DOCTYPE html>
<html lang="en">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118253-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118253-2');
  gtag('config', 'G-S5V1QKY3FD');
  gtag('config', 'G-C2H6EE41EC');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Change drives innovation: New executive assignments at Arm will bring fresh perspectives, renewed focus and growth opportunities</title>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="//static.designandreuse.com/IMAGES/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="All D and R Feeds" href="https://www.design-reuse.com/xml/1/1/all/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Headline News" href="https://www.design-reuse.com/xml/1/1/news/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Articles" href="https://www.design-reuse.com/xml/1/1/articles/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R New Products" href="https://www.design-reuse.com/xml/1/1/products/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Wanted IPs" href="https://www.design-reuse.com/xml/1/1/wanted/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Expert Blogs" href="https://www.design-reuse.com/xml/1/1/blogs/rss.xml"/>
<meta name="description" content="Arm today shared updates regarding how its Lines of Business (LoB) are organized."/>
<meta name="keywords" content=", arm, lines, of, business"/>
	<meta property="og:type" content="article"/>
			<meta property="og:image" content="https://www.design-reuse.com/news_img2/homepage52843/armb.jpg"/>
			<meta property="og:title" content="Change drives innovation: New executive assignments at Arm will bring fresh perspectives, renewed focus and growth opportunities"/>
			<meta property="og:url" content="https://www.design-reuse.com/news/52843/arm-lines-of-business.html"/>
			<meta property="og:description" content="Arm today shared updates regarding how its Lines of Business (LoB) are organized."/>
		
	<meta property="og:site_name" content="Design And Reuse"/>
<!--sphider_noindex--> 
<meta http-equiv="Pragma" content="no-cache"/>
<meta name="Expires" content="Fri, 01 Jan 1990 00:00:00 GMT"/>
<meta name="Created" content="2022-10-18 17:33:00"/><!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<script src="https://www.design-reuse.com//jscript/respond.min.js"></script>
<![endif]-->
	<link rel="stylesheet" type="text/css" href="https://static.designandreuse.com/staticnews-20220105.css"/>

</head>
<body>

<form>
<input id="menu-toggle" class="menu-toggle" type="checkbox">
<nav>
	<div class="menu">
	<ul>
		<li><a href="https://www.design-reuse.com/">Home</a></li>
		<li><a href="https://www.design-reuse.com/sip/">Search Silicon IP</a></li>
		<li><a href="https://www.design-reuse.com/vip/">Search Verification IP</a></li>
		<li><a href="https://www.design-reuse.com/news/">Latest News</a></li>
		<li><a href="https://www.design-reuse.com/articles/">Industry Articles</a></li>
		<li><a href="https://www.design-reuse.com/industryexpertblogs/">Industry Expert Blogs</a></li>
		<li><a href="https://www.design-reuse.com/video/">Videos</a></li>
		<li><a href="https://www.design-reuse.com/slides/">Slides</a></li>
		<li><a href="https://www.design-reuse.com/podcast/">Podcast</a></li>
 
	</ul>
  </div> 
</nav>
<section id="contentfull">
<div class="top-bar">
  <label for="menu-toggle" id="toggle">&equiv; <span>Menu</span></label> 
  
  <a id="drlogoS" href="https://www.design-reuse.com/">Design And Reuse</a>

<ul id="top-bar-subscribe" style="margin-right:15px; margin-top:5px">

			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52843%2Farm-lines-of-business.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D52843">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe</a>
	</li>


</ul>
  </div> 
</form>
<div id="bandeau-nav167156">
<div class="list grid-980">

<ul id="nav-right167156" class="nav-right">


<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/about/">Company</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/cn.php">D&amp;R China</a>
</li>
<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/drembedded3.php" rel="nofollow">dr-embedded.com</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/wiki/" >Wiki</a>
</li>
<li class="c5 sz11 d-inline">|</li>
 
<li class="d-inline dropdown">
<span class="c7 sz11" ><img src="https://static.designandreuse.com/img16/cn.png" width="21" height="16" style="margin-top:4px; margin-right:10px"></span>
  <div class="dropdown-content">
    <a href="https://www.design-reuse.com/" class="c5 sz11 d-inline"> <img src="https://static.designandreuse.com/img16/en.png" width="16" height="12" style="margin-top:4px;"> English</a>
    <a href="https://www.design-reuse.com/foundry/siliconip/cn.php" class="c5 sz11 d-inline"><img src="https://static.designandreuse.com/img16/cn.png" width="16" height="12" style="margin-top:4px"> Chinese</a>
  </div>
</li>

 
<style>
.dropdown {
    position: relative;
    display: inline-block;
	cursor: pointer;
}

.dropdown-content {
    display: none;
    position: absolute;
    background-color: white;
    min-width: 80px;
    box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
    padding: 2px;
	z-index: 99999;
	margin-top: -8px;
}

.dropdown:hover .dropdown-content {
    display: block;
}

.dropdown-content a {
    color: black;
    padding: 1px;
    text-decoration: none;
    display: block;
}
.dropdown-content a:hover {background-color: #f1f1f1}
</style>
			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52843%2Farm-lines-of-business.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D52843">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe to D&amp;R SoC News Alert</a>
	</li>


</ul>
</div>
</div>
<div id="leadeboard"><div id="leadeboard-in" >
	<a href="https://www.design-reuse.com/" id="drlogo">Design And Reuse</a>
	
</div></div> 
<div id="center">
    <div class="outter"></div>
    <div id="mainmenu" class="navigation navigation2012">
        <ul id="menu-bar">
            <li id="nav_onglet_1" class=" actu">
                <a href="https://www.design-reuse.com/sip/" class="imaged"><span class="text">Search IP</span><span class="drop"></span></a>
				<ul class="ombrage">
				
                    <li class="first">
					     <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first"><a href="https://www.design-reuse.com/sip/"><strong>Silicon IP</strong></a></li>
                                <li><a href="https://www.design-reuse.com/sip/analog-mixed-signal-c-3/">Analog & Mixed Signal</a></li>
                                <li><a href="https://www.design-reuse.com/sip/storage-controller-phy-c-5/">Storage Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/graphic-peripheral-c-6/">Graphic &amp; Peripheral</a></li>
                                <li><a href="https://www.design-reuse.com/sip/interfaces-c-7/">Interface Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/processors-microcontrollers-c-9/">Processors &amp; Microcontrollers</a></li>
                                <li><a href="https://www.design-reuse.com/sip/memory-logic-library-c-10/">Memory &amp; Logic Library</a></li>
                                <li><a href="https://www.design-reuse.com/sip/security-c-11/">Security</a></li>
                                <li><a href="https://www.design-reuse.com/sip/multimedia-c-12/">Multimedia</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireline-communication-c-13/">Wireline Communication</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireless-communication-c-14/">Wireless Communication</a></li>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/sip/provider.php"><strong>Silicon IP Vendors</strong></a>
                                </li>



								
                            </ul>
                        </div>
                    </li>

					
                   <li>
						<span>&nbsp;</span>

                        <div class="ul">
							<ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/vip/"><strong>Verification IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/provider.php">Verification IP Vendors</a>
                                </li>

	
					
									<li class="first">
                                    <a href="https://www.design-reuse.com/hds/"><strong>Software IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/provider.php">Software IP Vendors</a>
                                </li>
   	  		
                         
                                <li>
                                    <strong>&nbsp;</strong>
                                </li>
                                <li style="border-top:0px">
                                    <strong>&nbsp;</strong>
                                </li>
                                <li>
                                    <strong>Additional Services</strong>
                                </li>

                                <li>
                                    <a href="https://www.design-reuse.com/sip/wanted/">Wanted IPs</a>
                                </li>
								
																					
					                                <li>
                                    <a href="https://www.design-reuse.com/ipanalytics/">IP Analytics</a>
                                </li>
								
					  	

                            </ul>
                        </div>
                    </li>
					
					<li>
						<a href="https://www.design-reuse.com/sip/">	
						Featured Products</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/sip/d2d-controller-ip-die-to-die-interface-ip-49114/"><img src="https://static.designandreuse.com/sip/logo/openfive.gif" alt="OpenFive" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/d2d-controller-ip-die-to-die-interface-ip-49114/">D2D Controller IP (Die-to-Die Interface)</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/100g-40g-25g-10g-gfp-mappers-ip-46368/"><img src="https://static.designandreuse.com/sip/logo/alphawaveip.gif" alt="Alphawave IP, Inc." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/100g-40g-25g-10g-gfp-mappers-ip-46368/">100G/40G/25G/10G GFP Mappers</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/mipi-c-phy-v2-0-d-phy-v2-5-combo-ip-in-tsmc-ip-50895/"><img src="https://static.designandreuse.com/sip/logo/m31tech.gif" alt="M31 Technology Corp." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/mipi-c-phy-v2-0-d-phy-v2-5-combo-ip-in-tsmc-ip-50895/">MIPI C-PHY v2.0 /D-PHY v2.5 Combo IP in TSMC</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/sub-2-5g-gmp-mapper-ip-46385/"><img src="https://static.designandreuse.com/sip/logo/alphawaveip.gif" alt="Alphawave IP, Inc." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/sub-2-5g-gmp-mapper-ip-46385/">Sub-2.5G GMP Mapper</a></p></div></li>	     
						</ul></div>
						
                    </li>

                </ul>
				
            </li>
  		

	
					
	
            <li id="nav_onglet_3" class=" actu">
                <a href="https://www.design-reuse.com/news/" class="imaged"><span class="text">News</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/news/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fpga-0.html">FPGA </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fabless-0.html">Fabless / IDM </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/deals-0.html">Deals</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/legal-0.html">Legal</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/business-0.html">Business</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/financial-0.html">Financial Results</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/people-0.html">People</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/commentary-analysis-0.html">Commentary / Analysis</a>
                                </li> 
								<li>
                                    <a href="https://www.design-reuse.com/news/mostpopular"><strong>20 Most Popular News</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/news/">					
						Latest News</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="//www.design-reuse.com/news/52845/usb4-specification.html"><img src="//static.designandreuse.com/news_img2/news52845/usb.jpg"  alt="usb4-specification" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/52845/usb4-specification.html">USB-IF Announces Publication of New USB4® Specification to Enable USB 80Gbps Performance</a></p><div class="meta">Wednesday Oct. 19, 2022</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/52843/arm-lines-of-business.html"><img src="//static.designandreuse.com/news_img2/news52843/armlogo.jpg"  alt="arm-lines-of-business" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/52843/arm-lines-of-business.html">Change drives innovation: New executive assignments at Arm will bring fresh perspectives, renewed focus and growth opportunities</a></p><div class="meta">Tuesday Oct. 18, 2022</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/52840/arasan-testmetrix-4-5-gsps-c-phy-d-phy-hdk-compliance-test-platform.html"><img src="//static.designandreuse.com/news_img2/news52840/arasan.jpg"  alt="arasan-testmetrix-4-5-gsps-c-phy-d-phy-hdk-compliance-test-platform" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/52840/arasan-testmetrix-4-5-gsps-c-phy-d-phy-hdk-compliance-test-platform.html">Arasan Partners with Testmetrix on its 4.5 GSPS C-PHY / D-PHY HDK and Compliance Test Platform</a></p><div class="meta">Tuesday Oct. 18, 2022</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>

            </li>
            <li id="nav_onglet_4" class=" actu">
                <a href="https://www.design-reuse.com/articles/" class="imaged"><span class="text">Industry Articles</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/articles/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/fpga-0.html">FPGA </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/articles/business-0.html">Business</a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/articles/mostpopular"><strong>20 Most Popular Articles</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/articles/">					
						Featured Articles</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/articles/52804/arteris-system-ip-meets-arm-processor-ip.html"><img src="//static.designandreuse.com/news_img2/news52804/auto.jpg"  alt="arteris-system-ip-meets-arm-processor-ip" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/52804/arteris-system-ip-meets-arm-processor-ip.html">Arteris System IP Meets Arm Processor IP</a></p><div class="meta">Wednesday Oct. 12, 2022</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/52787/o-ran-fronthaul-security-using-macsec.html"><img src="//static.designandreuse.com/news_img2/news52787/macsec.jpg"  alt="o-ran-fronthaul-security-using-macsec" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/52787/o-ran-fronthaul-security-using-macsec.html">O-RAN Fronthaul Security using MACsec</a></p><div class="meta">Monday Oct. 10, 2022</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/52722/interlaken-the-ideal-high-speed-chip-to-chip-interface.html"><img src="//static.designandreuse.com/news_img2/news52722/high.jpg"  alt="interlaken-the-ideal-high-speed-chip-to-chip-interface" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/52722/interlaken-the-ideal-high-speed-chip-to-chip-interface.html">Interlaken: the ideal high-speed chip-to-chip interface</a></p><div class="meta">Monday Sep. 26, 2022</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul> 
            </li>
            <li id="nav_onglet_5" class=" actu">
                <a href="https://www.design-reuse.com/industryexpertblogs/" class="imaged"><span class="text">Blogs</span><span class="drop"></span></a>
               <ul>
 					<li>
                        <a href="https://www.design-reuse.com/industryexpertblogs/">					
						Industry Expert Blogs</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/52825/samsung-foundry-roadmap-2022.html"><img src="//static.designandreuse.com/industryexpertblogs/images/paulmclellan.jpg"  alt="samsung-foundry-roadmap-2022" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/52825/samsung-foundry-roadmap-2022.html">Samsung Foundry Roadmap 2022</a></p><div class="meta">Breakfast Bytes - Paul McLellan</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/52819/unraveling-pcie-6-0-flit-mode-challenges.html"><img src="//static.designandreuse.com/industryexpertblogs/images/cadence.gif"  alt="unraveling-pcie-6-0-flit-mode-challenges" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/52819/unraveling-pcie-6-0-flit-mode-challenges.html">Unraveling PCIe 6.0 FLIT Mode Challenges</a></p><div class="meta">Cadence Blog - Xinmu, Cadence </div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/52818/how-is-the-semiconductor-industry-handling-scaling-is-moore-s-law-still-alive.html"><img src="//static.designandreuse.com/industryexpertblogs/images/cadence.gif"  alt="how-is-the-semiconductor-industry-handling-scaling-is-moore-s-law-still-alive" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/52818/how-is-the-semiconductor-industry-handling-scaling-is-moore-s-law-still-alive.html">How Is the Semiconductor Industry Handling Scaling: Is Moore's Law Still Alive?</a></p><div class="meta">Cadence Blog - Vinod Khera, Cadence</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>     
            </li>
			            <li id="nav_onglet_6" class=" cols">
                <a href="https://www.design-reuse-embedded.com/ipsocdays/videos.jsp" class="imaged nodrop" nofollow><span class="text">Videos</span></a>

            </li>
						
			
	 
            <li id="nav_onglet_8" class=" cols">
                <a href="https://www.design-reuse.com/podcast/" class="imaged nodrop" nofollow><span class="text">Podcast</span></a>

            </li>

			 


           <li id="nav_onglet_7" class=" cols">

					<a  rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/2022/" class="imaged"><span class="text">Events</span><span class="drop"></span></a>
					<ul>
                    <li class="first">
					
					
					  <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/2022/">IP-SOC  2022</a>


						<span>Archives</span>
                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2021/">IP-SoC Days 2021</a>
                                </li>
		
								<li >
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/">IP-SoC Days 2020</a>
                                </li>
								<li >
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/">IP-SoC Days 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/">IP-SoC Days 2018</a>
                                </li>

                          
                            </ul>
                        </div>
                    </li>

                </ul>
				
            </li>
 
        </ul>
		
<div id="search">
		<form method="get" action="https://www.design-reuse.com/search/"  style="top:0px; width:250px">
<ul id="searchFilter"><li class="filterBtn" onclick="return true" title="search filter">
<div class="searchDropdown">
<fieldset>
<legend>Choose a filter </legend>
<ul id="searchOptions">
<li><input id="areafull" type="radio" value="full" name="area"/><label for="areafull">Full Site Search</label></li>
<li><input id="areasip" type="radio" value="sip" name="area"/><label for="areasip">Silicon IP</label></li>
<li><input id="areavip" type="radio" value="vip" name="area"/><label for="areavip">Verification IP</label></li>
<li><input id="areahds" type="radio" value="hds" name="area"/><label for="areahds">Software IP</label></li>
<li><input id="areanews" type="radio" value="news" checked="checked" name="area"/><label for="areanews">News</label></li>
<li><input id="areaarticle" type="radio" value="articles" name="area"/><label for="areaarticle">Industry Articles</label></li>
</ul>
</fieldset>
</div>
</li>
</ul>
<input id="i" name="i" class="inset " type="text" maxlength="255" value="" placeholder="Search News"  required>
<input class="magBtn" type="submit" value="Search D&amp;R site" title="search"/>
</form></div>

    </div>
</div>


<div id="section">
<div id="global">


<!--/sphider_noindex--> 

<div id="content">
  


<div id="left800">
<h1>Change drives innovation: New executive assignments at Arm will bring fresh perspectives, renewed focus and growth opportunities</h1>

<div id="wrapleft500">

<div id="left500" class="bluelink">

		
	

			
			
	<p><em>By Rene Haas, CEO, Arm</em></p> <p><strong>October 18, 2022</strong> -- If there is one thing that is the ultimate constant in our industry, it&#x2019;s that adaptation and change are table stakes. Personally, I&#x2019;m a big believer in the benefits of change &#x2013; change can drive new ideas, challenge the status quo and lead to interesting new ways of working. For a business like ours, operating at the leading edge of an ever-evolving market and with a vast ecosystem trusting us to deliver the foundational computing technology the world needs, change is critical to our success. We must remain agile and continue to evolve, which to me means being bolder, being faster and increasing our pace of innovation. This evolution requires diversity of thoughts, opinions, skills and people. </p>  <p>To that end, we have made some updates regarding how our Lines of Business (LoB) are organized. Firstly, we have made great progress in both the Automotive and IoT markets, which until now we held under one group. The timing is right to separate these two units as they are both now large independent businesses, and so moving forward we&#x2019;ll have four separate lines of business: Automotive, Client (consumer technology), Infrastructure and IoT. </p> <p>To support this opportunity, the line of business leadership team has rotated into new roles:</p> <ul><li><strong>Dipti Vachani</strong> will continue to lead our growth in the automotive market as <strong>Senior Vice President (SVP) and General Manager (GM) of the Automotive LoB</strong>. Over the past three years Dipti has spearheaded the impressive progress we&#x2019;ve made in both Automotive and IoT and will now focus on automotive success with renewed intensity as IoT separates into its own unit.</li> <li><strong>Paul Williamson</strong> will move from heading up our Client business to running the IoT business as <strong>SVP and GM of the IoT LoB</strong>. Before leading the Client team, Paul ran security, IoT and wireless groups at Arm and has been involved in connected devices since the early days of Bluetooth, developing innovative products for consumer, medical and industrial markets. </li> <li><strong>Chris Bergey</strong>, who formerly led our Infrastructure group during a critical phase of Neoverse adoption, will become SVP and GM <strong>of the Client LoB</strong>. Chris brings previous experience from a long-standing role in the mobile and wireless sector at Broadcom to this new position. </li> <li><strong>Mohamed Awad</strong>, who played a key role running the IoT business prior to this, will join the Arm Executive Committee and lead the Infrastructure team as <strong>SVP and GM of the Infrastructure LoB</strong>. Prior to his focus on IoT, Mohamed was part of the leadership team within the infrastructure group, driving critical momentum for Arm&#x2019;s Neoverse product family. </li> </ul><p>Five years ago, we made the shift to organize around market segments, and the remarkable growth across each of these lines of business is a testament to that strategy. We remain focused on delivering growth in these markets. By rotating this incredibly strong leadership team into new positions, we&#x2019;re making room to allow for fresh perspectives, renewed focus and growth opportunities, and setting Arm up for further success at this critical point of the company&#x2019;s growth trajectory. I look forward to seeing each of them succeed in their new roles as we continue to define the future of computing, built on Arm.</p> <p>You can read more about the <a href="https://www.design-reuse.com/exit/?urlid=53553">Arm leadership team here</a>. </p>
			
	<!--sphider_noindex--> 

	<br/><br/>  		<style>
		table#contactprov, table#contactprov td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:1px solid black;
		}
		table.hidden, table.hidden td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:0!important;
		}
	
		</style>
	
		<div style="text-align: center;" class="hide560">
		<table id="contactprov" width="380" cellpadding="0" cellspacing="0" border="1" bordercolor="#666666">
		<tr><td>
			<table class="hidden" cellpadding="0" cellspacing="0" border="0">
		<!-- top image -->
		<tr>
			<td colspan="3" style="text-align: left;">
			<img src="//static.designandreuse.com/NEWS/IMAGES/resource_centerHeader.gif" width="380" height="25" border="0" alt=""/>
		</td>
			</tr>

			<!-- left side spacer -->
			<tr>
			<td >&nbsp;&nbsp;&nbsp;
			</td>
			<td style="text-align: left;">
			<h3>
			Contact Arm Ltd			</h3>

		<form name="ipdb" method="post" action="https://www.design-reuse.com/news/52843/arm-lines-of-business.html" >
		<input type="hidden" name="mode" value="send"/>
		<input type="hidden" name="id" value="52843"/>
		<input type="hidden" name="action" value="send"/>
		<b>
		Fill out this form for contacting a <i> Arm Ltd </i> representative.<br/><br/>
			</b>
			<p style="text-align: center;">
			<table class="hidden" border="0" cellpadding="2" cellspacing="2">

		<tr><td nowrap="nowrap">Your Name:</td>
			<td><input type="text" name="name" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your E-mail
			address:</td>
			<td><input type="text" name="email" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Company
			address:</td>
			<td><input type="text" name="company" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Phone Number:</td>
			<td><input type="text" name="phone" size="40" value=""/></td></tr>


			<tr><td colspan="2">Write your message:</td></tr>

			<tr><td colspan="2" align="right"><textarea name="message" rows="10" cols="40" wrap="virtual"></textarea></td></tr>
		
			<tr><td colspan="2" align="right"><input type="submit" value="send"/>
			</td></tr>
			</table>

			</p>
			</form>


		</td>
			<td >&nbsp;&nbsp;&nbsp;
			</td>

		</tr>

			</table>
<br/>
			<br/>
			</td>
			</tr>
			</table>
			
			<br/>
			<br/>

		</div>


	
		   
	<br/><br/>     
	<script type="text/javascript">      
	function page_info(text) 
	{
		windows = window.open(text,"description", "scrollbars=yes,width=520,height=500");
	}
	</script>


	  
	  
	  



	<script type="text/javascript">      
	//<!--
	function sendbyemail() 
	   {

		var id  = "52843";
		var url  = "//www.design-reuse.com/news/sendbyemail.php?id=";
		windows = window.open(url  + id,"description", "scrollbars=yes,width=570,height=500");
	   }
	//-->
	</script>



	<script type="text/javascript">
	//<!--	
		
				
		function GoOutside(url) {
			newsid = 52843 ;
			location.href = "//www.design-reuse.com/news" + "/exit/?id=" + newsid  + "&url=" + url;
			return false;
		}
		

				
	//-->
	</script>
	<!--/sphider_noindex-->

</div>
</div>

	<!--sphider_noindex--> 
	<div id="middle300">

	<div style="margin-top: 15px;"> 

<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52843%2Farm-lines-of-business.html%3Futm_medium%3Dfa%26utm_source%3Dwebsite&t=Change+drives+innovation%3A+New+executive+assignments+at+Arm+will+bring+fresh+perspectives%2C+renewed+focus+and+growth+opportunities" title="Share on Facebook" target="_blank"><img src="//static.designandreuse.com/img16/facebook.png"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52843%2Farm-lines-of-business.html%3Futm_medium%3Dtw%26utm_source%3Dwebsite&text=Change+drives+innovation%3A+New+executive+assignments+at+Arm+will+bring+fresh+perspectives%2C+renewed+focus+and+growth+opportunities:%20https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52843%2Farm-lines-of-business.html&via=designreuse" target="_blank" title="Tweet"><img src="//static.designandreuse.com/img16/twitter.png"></a></li>
  <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52843%2Farm-lines-of-business.html%3Futm_medium%3Dgo%26utm_source%3Dwebsite" target="_blank" title="Share on Google+"><img src="//static.designandreuse.com/img16/google.png"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52843%2Farm-lines-of-business.html%3Futm_medium%3Dli%26utm_source%3Dwebsite&title=Change+drives+innovation%3A+New+executive+assignments+at+Arm+will+bring+fresh+perspectives%2C+renewed+focus+and+growth+opportunities&source=%2F%2Fwww.design-reuse.com%2F" target="_blank" title="Share on LinkedIn"><img src="//static.designandreuse.com/img16/linkedin.png"></a></li>
</ul>
 <br/></div>

	 
		<div class="gradient">
		<h3 class="oswald" style="margin-bottom: 15px;"><a href="https://www.design-reuse.com/sip/"  style="color:#E41129;" >Search Silicon IP</a></h3>
		<div class="type1 bluelink">
		<div style="font-size: 12px; color:black;">16,000 IP Cores from 450 Vendors</div>
		<form method="get" action="https://www.design-reuse.com/sip/" name="formsip"  style="padding:6px">
		<input class="searchip-text" type="text" id="qsip" name="q"  onblur="if (this.value == '') {this.value = 'Enter Keywords....';}" onfocus="if(this.value == 'Enter Keywords....') {this.value = '';}" value="Enter Keywords...." style="float: left;"/>
		<input type="submit" class="searchip" alt="Search Design-Reuse.com"/>
		</form>
				</div>
		<div class="spaceboy" style="clear:both">&nbsp;</div>
		</div>
	
	


				<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Arm Ltd Hot IP </h3>
			<div> 
			<div class="type1">
			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/smallest-lowest-power-arm-multicore-applications-processor-ip-17948/" target="_top">Smallest, Lowest Power ARM Multicore Applications Processor </a> </li>
<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/small-low-power-energy-efficient-32-bit-microcontroller-processor-ip-16697/" target="_top">Small, Low Power, Energy Efficient 32-bit Microcontroller Processor</a> </li>
			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a  class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/sip/supplier/55/arm/" >See Arm Ltd IP &gt;&gt;</a></div>
			</div>
		
			<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Related News</h3>
			 <div> 

	<div class="type1">


	<ul class="arrowList1" style="line-height: 13px; height: auto; border-bottom: 0px">
	
<li><a href="//www.design-reuse.com/news/48270/arm-core-semiconductor-ip-business-growth.html">
Arm intends to strengthen focus on core semiconductor IP business growth</a></li>
<li><a href="//www.design-reuse.com/news/48269/arm-core-semiconductor-ip-business-growth.html">
Arm intends to strengthen focus on core semiconductor IP business growth</a></li>
<li><a href="//www.design-reuse.com/news/3826/parthus-streamlining-two-lines-focus-resources-growth-opportunities.html">
Parthus Announces Streamlining Of  Two Product Lines To Focus Resources On Growth Opportunities</a></li>
<li><a href="//www.design-reuse.com/news/51968/intrinsic-id-reed-hinkel-arm-executive.html">
Intrinsic ID Taps Former Arm Executive to Lead Business Development Efforts as Need for Embedded Security Soars</a></li>
<li><a href="//www.design-reuse.com/news/45974/intel-5g-smartphone-modem-business-exit.html">
Intel to Exit 5G Smartphone Modem Business, Focus 5G Efforts on Network Infrastructure and Other Data-Centric Opportunities</a></li>


	</ul>
	</div></div>
	<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
		<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/provider22.html">See Arm Ltd Latest News &gt;&gt;</a>
		</div>
		</div>

		
					<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Breaking News</h3>
			<div> 

			<div class="type1">


			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li>
					<a href="//www.design-reuse.com/news/52845/usb4-specification.html" target="_top">USB-IF Announces Publication of New USB4® Specification to Enable USB 80Gbps Performance</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/52843/arm-lines-of-business.html" target="_top">Change drives innovation: New executive assignments at Arm will bring fresh perspectives, renewed focus and growth opportunities</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/52842/intrinsic-id-chip-security-tsmc-2022-open-innovation-platform-ecosystem-forum.html" target="_top">Intrinsic ID Presents Full Range of Chip Security Solutions at TSMC 2022 Open Innovation Platform® Ecosystem Forum</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/52840/arasan-testmetrix-4-5-gsps-c-phy-d-phy-hdk-compliance-test-platform.html" target="_top">Arasan Partners with Testmetrix on its 4.5 GSPS C-PHY / D-PHY HDK and Compliance Test Platform</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/52841/iar-functional-safety-certified-development-tools-risc-v-sifive-automotive.html" target="_top">IAR Systems' Functional Safety Certified Development Tools for RISC-V support the latest SiFive Automotive Solutions</a>
					</li>

			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/" >See Latest News &gt;&gt;</a>
			</div>
			</div>
			
			
		
	
	
					<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Most Popular <!--(Updated Daily)--></h3>
			 <div> 

			<div class="type1">


			<ol>

							<li class="up"><a href="//www.design-reuse.com/news/52827/moschip-tsmc-design-center-alliance.html" target="_top">
				MOSCHIP joins TSMC Design Center Alliance				</a></li>

							<li class="down"><a href="//www.design-reuse.com/news/52820/us-restricts-sea-turtles-in-chip-industry.html" target="_top">
				US restricts Sea Turtles in chip industry				</a></li>

							<li class=""><a href="//www.design-reuse.com/news/52829/andes-risc-v-cpu-ip-with-iso-26262-full-compliance.html" target="_top">
				Andes Announces the N25F-SE Processor, the World First RISC-V CPU IP with ISO 26262 Full Compliance				</a></li>

							<li class=""><a href="//www.design-reuse.com/news/52833/risc-v-laptop-alibaba-th1520-soc.html" target="_top">
				First RISC-V laptop uses Alibaba TH1520 SoC				</a></li>

							<li class="down"><a href="//www.design-reuse.com/news/52832/tsmc-cuts-expansion-plan.html" target="_top">
				TSMC Cuts Expansion Plan to $36B as Outlook Sours				</a></li>

			
			</ol>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/mostpopular">See the Top 20 &gt;&gt;</a></div>

			</div>
	
				
	

		
	
	
	
	
	
	
	
	
	
	

	
		<table style="text-align: center;" class="hidden" >
<tr><td>
<a href="javascript:sendbyemail()">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_emailarticle.gif" width="24" height="24" alt="" border="0"/>
</a></td>
<td><a href="javascript:sendbyemail()"  style="font-size:9px">
E-mail This Article
</a></td>
<td><img src="/IMG2002/spacer.gif" width="20" height="24" alt="" border="0"/>
</td>
<td><a href="//www.design-reuse.com/news/?id=52843&amp;print=yes">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_print.gif" width="24" height="24" alt="" border="0"/>
</a>
</td>
<td><a href="//www.design-reuse.com/news/?id=52843&amp;print=yes" style="font-size:9px">
Printer-Friendly Page</a>
</td>
</tr>
</table>
	
	</div>
	</div>
	<!--/sphider_noindex-->




</div>
	<div id="right135">
	<!--sphider_noindex-->
	<ins data-revive-zoneid="5" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	<ins data-revive-zoneid="6" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	
<ins data-revive-zoneid="7" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
		<!--/sphider_noindex-->
	</div>

<div class="clearBoth"></div>
<div id="leaderboard2015">
<ins data-revive-zoneid="3" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
</div> 

</div>


 <div class="clearLeft"></div> 
  </div>
  
  
<div id="bandeauBasFooter"><div id="bandeauBasFooter2">
    <div id="copyright">
	<!--sphider_noindex-->
	<p><strong>© 2022 Design And Reuse</strong></p> <p>All Rights Reserved.</p>
	<p style="font-weight: normal;">No portion of this site may be copied, retransmitted, reposted, duplicated or otherwise used without the express written permission of Design And Reuse.</p> 
	</div>
<!--
	<div class="colonne sansBordure">
    <h4 style="font-size: 16px;">Give us your feedback</h4>
	<p style="height:50px">Was this page helpful?<br/>Ask us a question or get help<br/><br/></p>
		<div class="sitebutton">
		<a href="/contact/" title="Talk to us" id="talktous"  rel="nofollow">Talk to us</a>					
        </div>
	</div>
	-->
                
	<div class="colonne sansBordure">
	<h4 style="font-size: 16px;">Partner with us</h4>
	<p style="height:50px">
	<br/>
	<br/><br/></p>
				<div class="sitebutton">
				<a href="https://www.design-reuse-embedded.com/join-dr/" id="talktous"  rel="nofollow">Partner with us</a>
				</div>
	</div>             
	
	<div class="colonne hid980">
	<h4 style="font-size: 16px;">List your Products</h4>
	<p style="height:50px">Suppliers, list
	your IPs for free.<br/><br/></p>
				<div class="sitebutton">
									<a href="/map/providers/" id="addproducts">List your Products</a>

						</div>
	</div>

	<div class="colonne">
	<h4 style="font-size: 16px;">Design-Reuse.com</h4>
	<ul>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/contact/">Contact Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/products/about.php">About us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/partners/">D&amp;R Partner Program</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/ads/">Advertise with Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/privacy/">Privacy Policy</a></li>
	</ul>
	

	</div>


</div></div>



</section>


	<script type="application/javascript" src="https://static.designandreuse.com/staticdefault-20210423a.js"></script>
	




					<div id="flosensing"></div>
	<script type="text/javascript">
	$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/flosensing/lg.php?url=%2Fnews%2F52843%2Farm-lines-of-business.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D52843&c=news&action=view&prod=52843&prov=22&ref=\" width=\"1\" height=\"1\">");

	</script>
		
			<script type="text/javascript">
			$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/popularity/52843.gif\" width=\"1\" height=\"1\">");

			</script>		
			
		
	

<script async src="//www.us.design-reuse.com/adserver/www/delivery/asyncjs.php"></script>
</body>
</html>