<!DOCTYPE html>
<html lang="en">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>12-bit 80MS/s Dual-Channel IQ ultra-efficient SAR ADC</title>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="//static.designandreuse.com/IMAGES/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="All D and R Feeds" href="https://www.design-reuse.com/xml/1/1/all/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Headline News" href="https://www.design-reuse.com/xml/1/1/news/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Articles" href="https://www.design-reuse.com/xml/1/1/articles/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R New Products" href="https://www.design-reuse.com/xml/1/1/products/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Wanted IPs" href="https://www.design-reuse.com/xml/1/1/wanted/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Expert Blogs" href="https://www.design-reuse.com/xml/1/1/blogs/rss.xml"/>
<meta name="description" content="The S3ADSIQ80M12BT28HPCPB is an ultra low power 12-bit dual-channel High-Speed SAR ADC IP. This IP includes two ADC Channels sampling up-to 80MS/s. ..."/>
<meta name="keywords" content="12-bit sar adc, tsmc 28nm ull, ultra-efficient , 12-bit 80ms/s dual-channel iq ultra-efficient sar adc, s3adsiq80m12bt28hpcpb, ip core, silicon ip, semiconductor ip"/>
<!--sphider_noindex--> 
<meta http-equiv="Pragma" content="no-cache"/>
<meta name="Expires" content="Fri, 01 Jan 1990 00:00:00 GMT"/>
<meta name="robots" content="noarchive"/><!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<script src="https://www.design-reuse.com//jscript/respond.min.js"></script>
<![endif]-->
	<link rel="stylesheet" type="text/css" href="https://static.designandreuse.com/staticcatalog-20200213.css"/>

</head>
<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-118253-2', 'auto');
  ga('send', 'pageview');

</script>
<form>
<input id="menu-toggle" class="menu-toggle" type="checkbox">
<nav>
	<div class="menu">
	<ul>
		<li><a href="https://www.design-reuse.com/">Home</a></li>
		<li><a href="https://www.design-reuse.com/sip/">Search Silicon IP</a></li>
		<li><a href="https://www.design-reuse.com/vip/">Search Verification IP</a></li>
		<li><a href="https://www.design-reuse.com/news/">Latest News</a></li>
		<li><a href="https://www.design-reuse.com/articles/">Industry Articles</a></li>
		<li><a href="https://www.design-reuse.com/industryexpertblogs/">Industry Expert Blogs</a></li>
		<li><a href="https://www.design-reuse.com/video/">Videos</a></li>
		<li><a href="https://www.design-reuse.com/slides/">Slides</a></li>
 
	</ul>
  </div> 
</nav>
<section id="contentfull">
<div class="top-bar">
  <label for="menu-toggle" id="toggle">&equiv; <span>Menu</span></label> 
  
  <a id="drlogoS" href="https://www.design-reuse.com/">Design And Reuse</a>

<ul id="top-bar-subscribe" style="margin-right:15px; margin-top:5px">

			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fsip%2F12-bit-80ms-s-dual-channel-iq-ultra-efficient-sar-adc-ip-48284%2F">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe</a>
	</li>


</ul>
  </div> 
</form>
<div id="bandeau-nav167156">
<div class="list grid-980">

<ul id="nav-right167156" class="nav-right">


<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/about/">Company</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/cn.php">D&amp;R China</a>
</li>
<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/drembedded3.php" rel="nofollow">dr-embedded.com</a>
</li>

<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="http://www.design-reuse-enterprise.com/" rel="nofollow">D&amp;R Products</a>
</li>
<li class="c5 sz11 d-inline">|</li>
 
<li class="d-inline dropdown">
<span class="c7 sz11" ><img src="https://static.designandreuse.com/img16/cn.png" width="21" height="16" style="margin-top:4px; margin-right:10px"></span>
  <div class="dropdown-content">
    <a href="https://www.design-reuse.com/" class="c5 sz11 d-inline"> <img src="https://static.designandreuse.com/img16/en.png" width="16" height="12" style="margin-top:4px;"> English</a>
    <a href="https://www.design-reuse.com/foundry/siliconip/cn.php" class="c5 sz11 d-inline"><img src="https://static.designandreuse.com/img16/cn.png" width="16" height="12" style="margin-top:4px"> Chinese</a>
  </div>
</li>

 
<style>
.dropdown {
    position: relative;
    display: inline-block;
	cursor: pointer;
}

.dropdown-content {
    display: none;
    position: absolute;
    background-color: white;
    min-width: 80px;
    box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
    padding: 2px;
	z-index: 99999;
	margin-top: -8px;
}

.dropdown:hover .dropdown-content {
    display: block;
}

.dropdown-content a {
    color: black;
    padding: 1px;
    text-decoration: none;
    display: block;
}
.dropdown-content a:hover {background-color: #f1f1f1}
</style>
			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fsip%2F12-bit-80ms-s-dual-channel-iq-ultra-efficient-sar-adc-ip-48284%2F">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe to D&amp;R SoC News Alert</a>
	</li>


</ul>
</div>
</div>
<div id="leadeboard"><div id="leadeboard-in" >
	<a href="https://www.design-reuse.com/" id="drlogo">Design And Reuse</a>
	
</div></div> 
<div id="center">
    <div class="outter"></div>
    <div id="mainmenu" class="navigation navigation2012">
        <ul id="menu-bar">
            <li id="nav_onglet_1" class=" actu">
                <a href="https://www.design-reuse.com/sip/" class="imaged"><span class="text">Search IP</span><span class="drop"></span></a>
				<ul class="ombrage">
				
                    <li class="first">
					     <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first"><a href="https://www.design-reuse.com/sip/"><strong>Silicon IP</strong></a></li>
                                <li><a href="https://www.design-reuse.com/sip/analog-mixed-signal-c-3/">Analog & Mixed Signal</a></li>
                                <li><a href="https://www.design-reuse.com/sip/storage-controller-phy-c-5/">Storage Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/graphic-peripheral-c-6/">Graphic &amp; Peripheral</a></li>
                                <li><a href="https://www.design-reuse.com/sip/interfaces-c-7/">Interface Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/processors-microcontrollers-c-9/">Processors &amp; Microcontrollers</a></li>
                                <li><a href="https://www.design-reuse.com/sip/memory-logic-library-c-10/">Memory &amp; Logic Library</a></li>
                                <li><a href="https://www.design-reuse.com/sip/security-c-11/">Security</a></li>
                                <li><a href="https://www.design-reuse.com/sip/multimedia-c-12/">Multimedia</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireline-communication-c-13/">Wireline Communication</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireless-communication-c-14/">Wireless Communication</a></li>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/sip/provider.php"><strong>Silicon IP Vendors</strong></a>
                                </li>



								
                            </ul>
                        </div>
                    </li>

					
                   <li>
						<span>&nbsp;</span>

                        <div class="ul">
							<ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/vip/"><strong>Verification IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/provider.php">Verification IP Vendors</a>
                                </li>

	
					
	  		
                         
                                <li>
                                    <strong>&nbsp;</strong>
                                </li>
                                <li style="border-top:0px">
                                    <strong>&nbsp;</strong>
                                </li>
                                <li>
                                    <strong>Additional Services</strong>
                                </li>
													
	                                <li>
                                    <a href="https://www.design-reuse.com/sip/wanted/">Wanted IPs</a>
                                </li>
   	  	
                                <li>
                                    <a href="https://www.design-reuse.com/ipanalytics/">IP Analytics</a>
                                </li>
                            </ul>
                        </div>
                    </li>
					
					<li>
						<a href="https://www.design-reuse.com/sip/">	
						Featured Products</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/sip/differential-receiver-tsmc-7ff-ip-44192/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/analogbits.gif" alt="Analog Bits Inc." height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/differential-receiver-tsmc-7ff-ip-44192/">Differential Receiver - TSMC 7FF</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/phy-pcs-logical-sub-block-ip-core-for-pcie-supporting-pcie-5-0-4-0-3-1-phy-pma-and-compliant-to-the-pipe-5-2-and-4-4-1-specifications-ip-47764/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/plda.gif?2" alt="PLDA" height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/phy-pcs-logical-sub-block-ip-core-for-pcie-supporting-pcie-5-0-4-0-3-1-phy-pma-and-compliant-to-the-pipe-5-2-and-4-4-1-specifications-ip-47764/">PHY/PCS Logical Sub-Block IP Core for PCIe supporting PCIe 5.0, 4.0, 3.1 PHY/PMA and compliant to the PIPE 5.2 and 4.4.1 Specifications</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/high-voltage-analog-io-pads-ip-44805/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/sofics.gif" alt="Sofics" height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/high-voltage-analog-io-pads-ip-44805/">High voltage analog IO pads</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/video-codec-ip-using-raw-input-cfa-ip-47465/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/silexinsight.gif" alt="Silex Insight" height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/video-codec-ip-using-raw-input-cfa-ip-47465/">Video Codec IP using RAW input­ (CFA)</a></p></div></li>	     
						</ul></div>
						
                    </li>

                </ul>
				
            </li>
  		

	
					
	
            <li id="nav_onglet_3" class=" actu">
                <a href="https://www.design-reuse.com/news/" class="imaged"><span class="text">News</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/news/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fpga-0.html">FPGA </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fabless-0.html">Fabless / IDM </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/deals-0.html">Deals</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/legal-0.html">Legal</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/business-0.html">Business</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/financial-0.html">Financial Results</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/people-0.html">People</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/commentary-analysis-0.html">Commentary / Analysis</a>
                                </li> 
								<li>
                                    <a href="https://www.design-reuse.com/news/mostpopular"><strong>20 Most Popular News</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/news/">					
						Latest News</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="//www.design-reuse.com/news/48370/innovium-funding.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48370/fund.jpg"  alt="innovium-funding" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/48370/innovium-funding.html">Innovium Secures $170M in New Funding to Accelerate Product and Customer Momentum Worldwide</a></p><div class="meta">Monday Jul. 27, 2020</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/48366/m31-tsmc-22nm-physical-ip-platform.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48366/m31tech.jpg"  alt="m31-tsmc-22nm-physical-ip-platform" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/48366/m31-tsmc-22nm-physical-ip-platform.html">M31 Completes the Comprehensive Physical IP Platform on TSMC 22nm Process</a></p><div class="meta">Friday Jul. 24, 2020</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/48365/village-island-jpeg-xs-vico.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48365/intopix.jpg"  alt="village-island-jpeg-xs-vico" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/48365/village-island-jpeg-xs-vico.html">Village Island creates a new breakthrough in the Broadcast market by offering JPEG-XS technology on its VICO series</a></p><div class="meta">Thursday Jul. 23, 2020</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>

            </li>
            <li id="nav_onglet_4" class=" actu">
                <a href="https://www.design-reuse.com/articles/" class="imaged"><span class="text">Industry Articles</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/articles/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/fpga-0.html">FPGA </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/articles/business-0.html">Business</a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/articles/mostpopular"><strong>20 Most Popular Articles</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/articles/">					
						Featured Articles</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/articles/48371/ddr-ip-hardening-overview-advance-tips.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48371/ddr.jpg"  alt="ddr-ip-hardening-overview-advance-tips" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/48371/ddr-ip-hardening-overview-advance-tips.html">DDR IP Hardening - Overview &amp; Advance Tips</a></p><div class="meta">Monday Jul. 27, 2020</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/48332/at-the-edge-of-data-processing.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48332/dolphin2.jpg"  alt="at-the-edge-of-data-processing" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/48332/at-the-edge-of-data-processing.html">At the edge of data processing</a></p><div class="meta">Monday Jul. 20, 2020</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/48289/opening-the-5g-radio-interface.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48289/5g.jpg"  alt="opening-the-5g-radio-interface" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/48289/opening-the-5g-radio-interface.html">Part 2: Opening the 5G Radio Interface</a></p><div class="meta">Monday Jul. 13, 2020</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul> 
            </li>
            <li id="nav_onglet_5" class=" actu">
                <a href="https://www.design-reuse.com/industryexpertblogs/" class="imaged"><span class="text">Blogs</span><span class="drop"></span></a>
               <ul>
 					<li>
                        <a href="https://www.design-reuse.com/industryexpertblogs/">					
						Industry Expert Blogs</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/48379/intel-the-unimaginable-end-game.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/davidmanners.jpg"  alt="intel-the-unimaginable-end-game" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/48379/intel-the-unimaginable-end-game.html">Intel: The Unimaginable End-Game</a></p><div class="meta">Mannerisms - David Manners</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/48376/ceph-storage-arm-x86-comparison.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/arm.jpg"  alt="ceph-storage-arm-x86-comparison" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/48376/ceph-storage-arm-x86-comparison.html">Arm demonstrates excellent performance on Ceph storage at significantly lower cost than x86</a></p><div class="meta">arm Blogs - By Steve Demski, Arm</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/48375/siemens-acquisition-of-ultrasoc-shakes-up-eda-sip-markets.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/semico.gif"  alt="siemens-acquisition-of-ultrasoc-shakes-up-eda-sip-markets" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/48375/siemens-acquisition-of-ultrasoc-shakes-up-eda-sip-markets.html">Siemens' Acquisition of UltraSoC Shakes Up EDA / SIP Markets </a></p><div class="meta">Semico Blog - Rich Wawrzyniak, Semico</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>     
            </li>
            <li id="nav_onglet_6" class=" cols">
                <a href="https://www.design-reuse.com/video/" class="imaged nodrop"><span class="text">Videos</span></a>

            </li>
            <li id="nav_onglet_8" class=" cols">
                <a href="https://www.design-reuse.com/slides/" class="imaged nodrop"><span class="text">Slides</span></a>

            </li>

            <li id="nav_onglet_7" class=" cols">

					<a  rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/" class="imaged"><span class="text">Events</span><span class="drop"></span></a>
					<ul>
                    <li class="first">
					
					  <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/">IP-SOC  2020</a>

					<!--<span>Archives</span>-->
                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/">IP-SoC Days 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/">IP-SoC Days 2018</a>
                                </li>
								<li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/">IP-SoC Days 2017</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/grenoble2019/">IP-SoC 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/grenoble2018/program.jsp">IP-SoC 2018</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsoc2017/postEvent.jsp">IP-SoC 2017</a>
                                </li>
                          


                            </ul>
                        </div>
                    </li>

                </ul>
            </li>
 
        </ul>
		
<div id="search">
		<form method="get" action="https://www.design-reuse.com/search/"  style="top:0px; width:250px">
<ul id="searchFilter"><li class="filterBtn" onclick="return true" title="search filter">
<div class="searchDropdown">
<fieldset>
<legend>Choose a filter </legend>
<ul id="searchOptions">
<li><input id="areafull" type="radio" value="full" name="area"/><label for="areafull">Full Site Search</label></li>
<li><input id="areasip" type="radio" value="sip" checked="checked" name="area"/><label for="areasip">Silicon IP</label></li>
<li><input id="areavip" type="radio" value="vip" name="area"/><label for="areavip">Verification IP</label></li>
<li><input id="areahds" type="radio" value="hds" name="area"/><label for="areahds">Software IP</label></li>
<li><input id="areanews" type="radio" value="news" name="area"/><label for="areanews">News</label></li>
<li><input id="areaarticle" type="radio" value="articles" name="area"/><label for="areaarticle">Industry Articles</label></li>
</ul>
</fieldset>
</div>
</li>
</ul>
<input id="i" name="i" class="inset " type="text" maxlength="255" value="Search Silicon IP"/>
<input class="magBtn" type="submit" value="Search D&amp;R site" title="search"/>
</form></div>

    </div>
</div>


<div id="section">
<div id="global" class="viewip">


<!--/sphider_noindex--> 

<div id="content">


<div id="left800" class="bluelink">

	<span style="font-size: 11px; font-weight: bold;">You are here:</span>  
	<ul class="path">
	<li><a href="/sip/">Silicon IP Catalog</a></li> &gt; <li><a href='/sip/analog-mixed-signal-c-3/'> Analog & Mixed Signal </a></li> &gt; <li><a href='/sip/adc-c-78/'> A/D Converter (ADC) </a></li> &gt; <li><a href='/sip/12-bit-adc-c-84/'> 12-Bit ADC </a></li>	</ul><br/><br/>
		
	

	<h1  style="margin: 0px; padding:0px;">

	
	12-bit 80MS/s Dual-Channel IQ ultra-efficient SAR ADC 	
	
	</h1>


	<div id="wrapleft500"  class=" clearfix" >

	<div id="left500" class="bluelink " >
	<div id="preview">

		<div style="margin-top:10px; margin-bottom:10px">
	The S3ADSIQ80M12BT28HPCPB is an ultra low power <br/>12-bit dual-channel High-Speed SAR ADC IP. <br/>This IP includes two ADC Channels sampling up-to 80MS/s. <br/>It features an excellent dynamic performance including <br/>75.0dB THD, 63.5dB SNR and 10.2-bit ENOB. It also <br/>features an excellent cross-channel performance with <br/>±0.1dB Gain Mismatch and -75.0dB Crosstalk. <br/>This high-end performance is obtained with a compact die <br/>area and dissipating a mere mW for the full <br/>IP, including both channels converting continuously at <br/>80MS/s. <br/>The S3ADSIQ80M12BT28HPCPB can be cost-effectively <br/>ported across foundries and process nodes.</div> 
				<h2 class="ipdescription">Features</h2>
			<ul style="list-style-type: square; margin: 7px 0 12px 24px; padding: 0; color: rgb(204, 0, 0);"><li style="padding-bottom: 3px;"><span style="color:#333333">TSMC 28nm HPC+ Process</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">0.9V and 2.5V Supplies</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">12-bit Dual-Channel High-Speed SAR ADC</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Up-to 80MS/s Sampling Rate per Channel</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Internal Bandgap and Voltage Reference Buffers</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Included</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">No External Accurate Reference required</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">No External Reference Decoupling required</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Differential Input Signal Range: 1.0Vppdiff</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Outstanding Dynamic Performance:</span></li><ul style="list-style-type: square; margin: 7px 0 12px 24px; padding: 0; color: rgb(204, 0, 0);"><li style="padding-bottom: 3px;"><span style="color:#333333">  75.0dB SFDR</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">  -75.0dB THD</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">  63.5dB SNR</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">  63.1dB SNDR</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">  10.2-bit ENOB</span></li></ul><li style="padding-bottom: 3px;"><span style="color:#333333">[Noise integrated up-to Nyquist]</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Outstanding I/Q Cross-Channel Performance:</span></li><ul style="list-style-type: square; margin: 7px 0 12px 24px; padding: 0; color: rgb(204, 0, 0);"><li style="padding-bottom: 3px;"><span style="color:#333333">  &lt; ±0.1dB I/Q Channels Gain Mismatch</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">  &lt; -75.0dB Crosstalk between I/Q Channels</span></li></ul><li style="padding-bottom: 3px;"><span style="color:#333333">Ultra Low Power Dissipation: </span></li><ul style="list-style-type: square; margin: 7px 0 12px 24px; padding: 0; color: rgb(204, 0, 0);"><li style="padding-bottom: 3px;"><span style="color:#333333">  (both channels converting at 80MS/s)</span></li></ul><li style="padding-bottom: 3px;"><span style="color:#333333">Ultra Compact Die Area:</span></li></ul> 
			<h2 class="ipdescription">Benefits</h2>


		 <ul style="list-style-type: square; margin: 7px 0 12px 24px; padding: 0; color: rgb(204, 0, 0);"><li style="padding-bottom: 3px;"><span style="color:#333333">Ultra Low Area and Power.</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Robust performance across PVT</span></li></ul> 
		
		<h2 class="ipdescription">Deliverables</h2>
	<ul style="list-style-type: square; margin: 7px 0 12px 24px; padding: 0; color: rgb(204, 0, 0);"><li style="padding-bottom: 3px;"><span style="color:#333333">Datasheet</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Characterization Report</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Flat Netlist (cdl)</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Layout View (gds2)</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Abstract View (lef)</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Timing View (lib)</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Behavioural Model (Verilog .v)</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Integration Guidelines and Support</span></li></ul> 
		<h2 class="ipdescription">Applications</h2>
	<ul style="list-style-type: square; margin: 7px 0 12px 24px; padding: 0; color: rgb(204, 0, 0);"><li style="padding-bottom: 3px;"><span style="color:#333333">Connected Consumer Devices</span></li><ul style="list-style-type: square; margin: 7px 0 12px 24px; padding: 0; color: rgb(204, 0, 0);"><li style="padding-bottom: 3px;"><span style="color:#333333">  LTE</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">  DVB</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">  Home Network</span></li></ul><li style="padding-bottom: 3px;"><span style="color:#333333">Wireless & Wireline Communications</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Imaging</span></li></ul> 
		
<h2 class="ipdescription">Block Diagram of the 12-bit 80MS/s Dual-Channel IQ ultra-efficient SAR ADC</h2>	<img src="//www.design-reuse.com/sip/blockdiagram/48284/20200724025830-main-12-80.png" width="480" height="540" alt="12-bit 80MS/s Dual-Channel IQ ultra-efficient SAR ADC Block Diagam">
	<br/><br/>	    

	

<br/><br/>

<hr/>
</div>


	<h2 style="font-weight:normal; font-size: 14px;">
	View	
	  <b>12-bit 80MS/s Dual-Channel IQ ultra-efficient SAR ADC</b> 
	  	full description to...
	</h2>
	<div style="float: left; width:270px">
	<ul><li>
	see the entire
	 <b>12-bit 80MS/s Dual-Channel IQ ultra-efficient SAR ADC</b> 
	datasheet		
		
	</li>
	<li> 
	get in contact with 
	  <b>12-bit 80MS/s Dual-Channel IQ ultra-efficient SAR ADC</b>  
	Supplier	
	</li>
	</ul>
	</div>
	<div style="float: left; width:185px; margin-top:20px">

	<style type="text/css">
	.btn-more-2, .hd li.on em, div.hd li.sparkle a, .hd, #mastheadbd .top, #mastheadbd, #doors li a, #today .ft li.on a{
	background-image:url(//www.us.design-reuse.com/img06/grd-1px_1.1.gif);
	background-repeat:repeat-x;
	}



	.btn-more-2{
	padding:1px 10px 2px;
	*padding:1px 5px 0;
	font:bold 100% arial;
	color:#000;
	cursor:pointer;
	width:180px;
	white-space:nowrap;
	border:1px solid #999b9a;
	background-color:#ce9200;
	background-position:0 -450px;
	cursor: pointer
	}


	</style>

	
	<form action="//www.design-reuse.com/users/join.php" name="contactprovider" method="get">
	<input type="hidden" name="productid" value="48284"/> 
	<input type="hidden" name="target" value="sip"/> 
	<input type="hidden" name="nexturl" value="https://www.design-reuse.com/sip/12-bit-80ms-s-dual-channel-iq-ultra-efficient-sar-adc-ip-48284/"/> 
	<input type="submit" class="btn-more-2" value="View Full Description"/><br/><br/>
	</form>
	
		

</div>
</div>
</div>
<div id="middle300" class="bluelink">
		<div class="bloc300 gradient">
		<h2 class="oswald"  style="margin-bottom: 15px;margin-top: 0px;">
		 12-bit SAR ADC 
		 IP 
		 
		</h2>
			<div><div class="type1">
			<ul class="arrowList1" style="line-height: 13px; height: auto; border-bottom: 0px; padding: 0">
			
				<li><a href="//www.design-reuse.com/sip/40188/12-bit-424ms-s-high-speed-sar-adc/"  title="View 12-bit 424MS/s High-Speed SAR ADC IP Description">  
		12-bit 424MS/s High-Speed SAR ADC		</a></li>
				<li><a href="//www.design-reuse.com/sip/37327/12-bit-320ms-s-high-speed-sar-adc/"  title="View 12-bit 320MS/s High-Speed SAR ADC IP Description">  
		12-bit 320MS/s High-Speed SAR ADC		</a></li>
				<li><a href="//www.design-reuse.com/sip/41049/12-bit-160ms-s-quad-core-high-speed-sar-adc/"  title="View 12-bit 160MS/s Quad-Core High-Speed SAR ADC IP Description">  
		12-bit 160MS/s Quad-Core High-Speed SAR ADC		</a></li>
				<li><a href="//www.design-reuse.com/sip/44359/12-bit-80ms-s-dual-channel-ultra-efficient-sar-adc/"  title="View 12-bit 80MS/s Dual-Channel ultra-efficient SAR ADC IP Description">  
		12-bit 80MS/s Dual-Channel ultra-efficient SAR ADC		</a></li>
				<li><a href="//www.design-reuse.com/sip/38993/gf-65nm-lpe-8-ch-12-bit-1msps-low-power-sar-adc/"  title="View GF 65nm LPe, 8-ch, 12-bit 1MSPS Low-power SAR ADC IP Description">  
		GF 65nm LPe, 8-ch, 12-bit 1MSPS Low-power SAR ADC		</a></li>
				<li><a href="//www.design-reuse.com/sip/38994/gf-55nm-lpe-8-ch-12-bit-1msps-low-power-sar-adc/"  title="View GF 55nm LPe, 8-ch, 12-bit 1MSPS Low-power SAR ADC IP Description">  
		GF 55nm LPe, 8-ch, 12-bit 1MSPS Low-power SAR ADC		</a></li>
				</ul></div>
		</div>
		<div class="spaceboy" style="clear:both"> </div>
		<div  class="txtR" >
		<a  class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/sip?q=12-bit+sar+adc">See more 12-bit SAR ADC 
				 IP 
		 &gt;&gt;</a>
		</div>
		</div>
		

</div>
</div>
</div>
	<div id="right135">
	<!--sphider_noindex-->
	<ins data-revive-zoneid="5" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	<ins data-revive-zoneid="6" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	
<ins data-revive-zoneid="7" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
		<!--/sphider_noindex-->
	</div>

<div class="clearBoth"></div>
<div id="leaderboard2015">
<ins data-revive-zoneid="3" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
</div> 

</div>


 <div class="clearLeft"></div> 
  </div>
  
  
<div id="bandeauBasFooter"><div id="bandeauBasFooter2">
    <div id="copyright">
	<!--sphider_noindex-->
	<p><strong>© 2020 Design And Reuse</strong></p> <p>All Rights Reserved.</p>
	<p style="font-weight: normal;">No portion of this site may be copied, retransmitted, reposted, duplicated or otherwise used without the express written permission of Design And Reuse.</p> 
	</div>
<!--
	<div class="colonne sansBordure">
    <h4 style="font-size: 16px;">Give us your feedback</h4>
	<p style="height:50px">Was this page helpful?<br/>Ask us a question or get help<br/><br/></p>
		<div class="sitebutton">
		<a href="/contact/" title="Talk to us" id="talktous"  rel="nofollow">Talk to us</a>					
        </div>
	</div>
	-->
                
	<div class="colonne sansBordure">
	<h4 style="font-size: 16px;">Partner with us</h4>
	<p style="height:50px">
	<br/>
	<br/><br/></p>
				<div class="sitebutton">
				<a href="https://www.design-reuse-embedded.com/join-dr/" id="talktous"  rel="nofollow">Partner with us</a>
				</div>
	</div>             
	
	<div class="colonne hid980">
	<h4 style="font-size: 16px;">List your Products</h4>
	<p style="height:50px">Suppliers, list
	your IPs for free.<br/><br/></p>
				<div class="sitebutton">
									<a href="/map/providers/" id="addproducts">List your Products</a>

						</div>
	</div>

	<div class="colonne">
	<h4 style="font-size: 16px;">Design-Reuse.com</h4>
	<ul>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/contact/">Contact Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/products/about.php">About us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/partners/">D&amp;R Partner Program</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/ads/">Advertise with Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/privacy/">Privacy Policy</a></li>
	</ul>
	

	</div>


</div></div>



</section>


	<script type="application/javascript" src="https://static.designandreuse.com/staticdefault-20150421.js"></script>
	



<script type="text/javascript">
var pathurl = "https://www.design-reuse.com/sip/";
var thispageid= "";
var backurl= "%2Fsip%2F12-bit-80ms-s-dual-channel-iq-ultra-efficient-sar-adc-ip-48284%2F";
</script> 


<script type="text/javascript">
$(document).ready(function() {
    $('ul#iplist li').mouseover(function(){
          $(this).find('div.data div.ipdetail').css('display','inline');
    });
    $('ul#iplist li').mouseout(function(){
          $(this).find('div.data div.ipdetail').css('display','none');
    });
});

</script> 
	<script type="text/javascript" src="https://static.designandreuse.com/jscript/jquery.qtip.min.js"></script>
	<script type="text/javascript" src="https://static.designandreuse.com/jscript/catalog12.js?5"></script>
	
			
	<script type="text/javascript">
	$(document).ready(function(){
		$("div#preview").delay(900).slideUp(400); 

	});
	</script>
			
<script type="text/javascript" src="https://static.designandreuse.com/jscript/anylinkcssmenu.js">
/***********************************************
* AnyLink CSS Menu script v2.0- © Dynamic Drive DHTML code library (www.dynamicdrive.com)
* This notice MUST stay intact for legal use
* Visit Project Page at http://www.dynamicdrive.com/dynamicindex1/anylinkcss.htm for full source code
***********************************************/
</script>
<script type="text/javascript">

$(document).ready(function () {
    $('#showrefine').click(function () {
    $('#left200').toggle('500');
    $('#showrefine').toggle();
    });    
    $('#closerefine').click(function () {
    $('#left200').toggle('500');
    $('#showrefine').toggle();
    });    
});
</script>




					<div id="flosensing"></div>
	<script type="text/javascript">
	$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/flosensing/lg.php?url=%2Fsip%2F12-bit-80ms-s-dual-channel-iq-ultra-efficient-sar-adc-ip-48284%2F&c=sip&action=preview&prod=48284&prov=495&ref=\" width=\"1\" height=\"1\">");

	</script>
			
		
	

<script async src="//www.us.design-reuse.com/adserver/www/delivery/asyncjs.php"></script>
</body>
</html>