<!DOCTYPE html>
<html lang="en">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118253-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118253-2');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>State-Machine-based Root of Trust for IoT, IoT servers, gateways, edge devices</title>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="//static.designandreuse.com/IMAGES/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="All D and R Feeds" href="https://www.design-reuse.com/xml/1/1/all/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Headline News" href="https://www.design-reuse.com/xml/1/1/news/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Articles" href="https://www.design-reuse.com/xml/1/1/articles/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R New Products" href="https://www.design-reuse.com/xml/1/1/products/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Wanted IPs" href="https://www.design-reuse.com/xml/1/1/wanted/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Expert Blogs" href="https://www.design-reuse.com/xml/1/1/blogs/rss.xml"/>
<meta name="description" content="Rambus Hardware Root of Trust RT-130 is a state-machine-based hardware security core offering security by design. It protects against a wide range of ..."/>
<meta name="keywords" content="security engine, vaultip, root of trust, hardware root of trust, root of trust rt-130, rambus rt-130 compact root of trust for iot,  iot servers, gateways, edge devices, rt-130 root of trust, ip core, silicon ip, semiconductor ip"/>
<!--sphider_noindex--> 
<meta http-equiv="Pragma" content="no-cache"/>
<meta name="Expires" content="Fri, 01 Jan 1990 00:00:00 GMT"/>
<meta name="robots" content="noarchive"/><!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<script src="https://www.design-reuse.com//jscript/respond.min.js"></script>
<![endif]-->
	<link rel="stylesheet" type="text/css" href="https://static.designandreuse.com/staticcatalog-20220105.css"/>

</head>
<body>

<form>
<input id="menu-toggle" class="menu-toggle" type="checkbox">
<nav>
	<div class="menu">
	<ul>
		<li><a href="https://www.design-reuse.com/">Home</a></li>
		<li><a href="https://www.design-reuse.com/sip/">Search Silicon IP</a></li>
		<li><a href="https://www.design-reuse.com/vip/">Search Verification IP</a></li>
		<li><a href="https://www.design-reuse.com/news/">Latest News</a></li>
		<li><a href="https://www.design-reuse.com/articles/">Industry Articles</a></li>
		<li><a href="https://www.design-reuse.com/industryexpertblogs/">Industry Expert Blogs</a></li>
		<li><a href="https://www.design-reuse.com/video/">Videos</a></li>
		<li><a href="https://www.design-reuse.com/slides/">Slides</a></li>
 
	</ul>
  </div> 
</nav>
<section id="contentfull">
<div class="top-bar">
  <label for="menu-toggle" id="toggle">&equiv; <span>Menu</span></label> 
  
  <a id="drlogoS" href="https://www.design-reuse.com/">Design And Reuse</a>

<ul id="top-bar-subscribe" style="margin-right:15px; margin-top:5px">

			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fsip%2Frambus-rt-130-compact-root-of-trust-for-iot-iot-servers-gateways-edge-devices-ip-50210%2F%3Futm_campaign%3D51180%26utm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe</a>
	</li>


</ul>
  </div> 
</form>
<div id="bandeau-nav167156">
<div class="list grid-980">

<ul id="nav-right167156" class="nav-right">


<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/about/">Company</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/cn.php">D&amp;R China</a>
</li>
<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/drembedded3.php" rel="nofollow">dr-embedded.com</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/wiki/" >Wiki</a>
</li>
<li class="c5 sz11 d-inline">|</li>
 
<li class="d-inline dropdown">
<span class="c7 sz11" ><img src="https://static.designandreuse.com/img16/cn.png" width="21" height="16" style="margin-top:4px; margin-right:10px"></span>
  <div class="dropdown-content">
    <a href="https://www.design-reuse.com/" class="c5 sz11 d-inline"> <img src="https://static.designandreuse.com/img16/en.png" width="16" height="12" style="margin-top:4px;"> English</a>
    <a href="https://www.design-reuse.com/foundry/siliconip/cn.php" class="c5 sz11 d-inline"><img src="https://static.designandreuse.com/img16/cn.png" width="16" height="12" style="margin-top:4px"> Chinese</a>
  </div>
</li>

 
<style>
.dropdown {
    position: relative;
    display: inline-block;
	cursor: pointer;
}

.dropdown-content {
    display: none;
    position: absolute;
    background-color: white;
    min-width: 80px;
    box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
    padding: 2px;
	z-index: 99999;
	margin-top: -8px;
}

.dropdown:hover .dropdown-content {
    display: block;
}

.dropdown-content a {
    color: black;
    padding: 1px;
    text-decoration: none;
    display: block;
}
.dropdown-content a:hover {background-color: #f1f1f1}
</style>
			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fsip%2Frambus-rt-130-compact-root-of-trust-for-iot-iot-servers-gateways-edge-devices-ip-50210%2F%3Futm_campaign%3D51180%26utm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe to D&amp;R SoC News Alert</a>
	</li>


</ul>
</div>
</div>
<div id="leadeboard"><div id="leadeboard-in" >
	<a href="https://www.design-reuse.com/" id="drlogo">Design And Reuse</a>
	
</div></div> 
<div id="center">
    <div class="outter"></div>
    <div id="mainmenu" class="navigation navigation2012">
        <ul id="menu-bar">
            <li id="nav_onglet_1" class=" actu">
                <a href="https://www.design-reuse.com/sip/" class="imaged"><span class="text">Search IP</span><span class="drop"></span></a>
				<ul class="ombrage">
				
                    <li class="first">
					     <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first"><a href="https://www.design-reuse.com/sip/"><strong>Silicon IP</strong></a></li>
                                <li><a href="https://www.design-reuse.com/sip/analog-mixed-signal-c-3/">Analog & Mixed Signal</a></li>
                                <li><a href="https://www.design-reuse.com/sip/storage-controller-phy-c-5/">Storage Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/graphic-peripheral-c-6/">Graphic &amp; Peripheral</a></li>
                                <li><a href="https://www.design-reuse.com/sip/interfaces-c-7/">Interface Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/processors-microcontrollers-c-9/">Processors &amp; Microcontrollers</a></li>
                                <li><a href="https://www.design-reuse.com/sip/memory-logic-library-c-10/">Memory &amp; Logic Library</a></li>
                                <li><a href="https://www.design-reuse.com/sip/security-c-11/">Security</a></li>
                                <li><a href="https://www.design-reuse.com/sip/multimedia-c-12/">Multimedia</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireline-communication-c-13/">Wireline Communication</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireless-communication-c-14/">Wireless Communication</a></li>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/sip/provider.php"><strong>Silicon IP Vendors</strong></a>
                                </li>



								
                            </ul>
                        </div>
                    </li>

					
                   <li>
						<span>&nbsp;</span>

                        <div class="ul">
							<ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/vip/"><strong>Verification IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/provider.php">Verification IP Vendors</a>
                                </li>

	
					
									<li class="first">
                                    <a href="https://www.design-reuse.com/hds/"><strong>Software IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/provider.php">Software IP Vendors</a>
                                </li>
   	  		
                         
                                <li>
                                    <strong>&nbsp;</strong>
                                </li>
                                <li style="border-top:0px">
                                    <strong>&nbsp;</strong>
                                </li>
                                <li>
                                    <strong>Additional Services</strong>
                                </li>

                                <li>
                                    <a href="https://www.design-reuse.com/sip/wanted/">Wanted IPs</a>
                                </li>
								
																					
					                                <li>
                                    <a href="https://www.design-reuse.com/ipanalytics/">IP Analytics</a>
                                </li>
								
					  	

                            </ul>
                        </div>
                    </li>
					
					<li>
						<a href="https://www.design-reuse.com/sip/">	
						Featured Products</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/sip/aes-gcm-multi-booster-ip-33695/"><img src="https://static.designandreuse.com/sip/logo/silexinsight.gif" alt="Silex Insight" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/aes-gcm-multi-booster-ip-33695/">AES-GCM Multi-Booster</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/sm4-crypto-engine-ip-44693/"><img src="https://static.designandreuse.com/sip/logo/silexinsight.gif" alt="Silex Insight" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/sm4-crypto-engine-ip-44693/">SM4 Crypto Engine </a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/mipi-dsi-host-ip-core-ip-27763/"><img src="https://static.designandreuse.com/sip/logo/hdl.gif" alt="HDL Design House" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/mipi-dsi-host-ip-core-ip-27763/">MIPI DSI Host IP Core</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/ultra-low-power-rf-receiver-wakeup-receiver-ip-42169/"><img src="https://static.designandreuse.com/sip/logo/iis.gif" alt="Fraunhofer Institute Integrated Circuits and Systems (IIS)" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/ultra-low-power-rf-receiver-wakeup-receiver-ip-42169/">Ultra-low power RF receiver /  WakeUp receiver</a></p></div></li>	     
						</ul></div>
						
                    </li>

                </ul>
				
            </li>
  		

	
					
	
            <li id="nav_onglet_3" class=" actu">
                <a href="https://www.design-reuse.com/news/" class="imaged"><span class="text">News</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/news/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fpga-0.html">FPGA </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fabless-0.html">Fabless / IDM </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/deals-0.html">Deals</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/legal-0.html">Legal</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/business-0.html">Business</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/financial-0.html">Financial Results</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/people-0.html">People</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/commentary-analysis-0.html">Commentary / Analysis</a>
                                </li> 
								<li>
                                    <a href="https://www.design-reuse.com/news/mostpopular"><strong>20 Most Popular News</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/news/">					
						Latest News</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="//www.design-reuse.com/news/51194/ceva-neupro-m-heterogeneous-secure-processor-architecture.html"><img src="//static.designandreuse.com/news_img2/news51194/ceva.jpg"  alt="ceva-neupro-m-heterogeneous-secure-processor-architecture" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/51194/ceva-neupro-m-heterogeneous-secure-processor-architecture.html">CEVA Redefines High Performance AI/ML Processing for Edge AI and Edge Compute Devices with its NeuPro-M Heterogeneous and Secure Processor Architecture</a></p><div class="meta">Thursday Jan. 06, 2022</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/51188/winner-micro-ceva-bluetooth-wi-fi-ip-platforms.html"><img src="//static.designandreuse.com/news_img2/news51188/cevalogo.jpg"  alt="winner-micro-ceva-bluetooth-wi-fi-ip-platforms" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/51188/winner-micro-ceva-bluetooth-wi-fi-ip-platforms.html">Winner Micro Licenses CEVA's Bluetooth and Wi-Fi IP Platforms for IoT Connectivity SoC</a></p><div class="meta">Wednesday Jan. 05, 2022</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/51187/dolphin-design-singapore-processing-center.html"><img src="//static.designandreuse.com/news_img2/news51187/dolphin.jpg"  alt="dolphin-design-singapore-processing-center" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/51187/dolphin-design-singapore-processing-center.html">Dolphin Design, a leader in Edge Computing and AI platforms for the Internet of Things (IoT), is expanding into Asia and opens a processing center in Singapore</a></p><div class="meta">Wednesday Jan. 05, 2022</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>

            </li>
            <li id="nav_onglet_4" class=" actu">
                <a href="https://www.design-reuse.com/articles/" class="imaged"><span class="text">Industry Articles</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/articles/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/fpga-0.html">FPGA </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/articles/business-0.html">Business</a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/articles/mostpopular"><strong>20 Most Popular Articles</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/articles/">					
						Featured Articles</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/articles/51193/convey-4k-8k-over-gigabit-network-cat5e-cables-and-wifi-6.html"><img src="//static.designandreuse.com/news_img2/news51193/into.jpg"  alt="convey-4k-8k-over-gigabit-network-cat5e-cables-and-wifi-6" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/51193/convey-4k-8k-over-gigabit-network-cat5e-cables-and-wifi-6.html">Convey 4K &amp; 8K over Gigabit Network, Cat5E cables and Wifi-6 </a></p><div class="meta">Thursday Jan. 06, 2022</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/51160/system-on-modules-som-and-its-end-to-end-verification-using-test-automation-framework.html"><img src="//static.designandreuse.com/news_img2/news51160/softs.jpg"  alt="system-on-modules-som-and-its-end-to-end-verification-using-test-automation-framework" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/51160/system-on-modules-som-and-its-end-to-end-verification-using-test-automation-framework.html">System on Modules (SOM) and its end-to-end verification using Test Automation framework</a></p><div class="meta">Wednesday Dec. 22, 2021</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/51140/crux-of-custom-power-special-net-routing.html"><img src="//static.designandreuse.com/news_img2/news51140/einfo4.jpg"  alt="crux-of-custom-power-special-net-routing" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/51140/crux-of-custom-power-special-net-routing.html">Crux of Custom Power &amp; Special Net Routing</a></p><div class="meta">Monday Dec. 20, 2021</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul> 
            </li>
            <li id="nav_onglet_5" class=" actu">
                <a href="https://www.design-reuse.com/industryexpertblogs/" class="imaged"><span class="text">Blogs</span><span class="drop"></span></a>
               <ul>
 					<li>
                        <a href="https://www.design-reuse.com/industryexpertblogs/">					
						Industry Expert Blogs</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/51150/america-technology-supremacy.html"><img src="//static.designandreuse.com/industryexpertblogs/images/eetimes.gif"  alt="america-technology-supremacy" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/51150/america-technology-supremacy.html">Is 2022 the Year America's Technology Supremacy Ends?</a></p><div class="meta">EETimes Blog - By Robert Spalding, SEMPRE</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/51139/uwb-at-ipsoc-a-perfect-reuse-case-study-in-waiting.html"><img src="//static.designandreuse.com/industryexpertblogs/images/thalia.jpg"  alt="uwb-at-ipsoc-a-perfect-reuse-case-study-in-waiting" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/51139/uwb-at-ipsoc-a-perfect-reuse-case-study-in-waiting.html">UWB at IPSoC: a perfect reuse case study in-waiting</a></p><div class="meta">Thalia Blog - Jean-Francois Lambert, Thalia Design Automation</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/51119/the-future-is-now.html"><img src="//static.designandreuse.com/industryexpertblogs/images/tsmc.jpg"  alt="the-future-is-now" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/51119/the-future-is-now.html">The Future is Now </a></p><div class="meta">TSMC Blog - Yujun Li, TSMC </div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>     
            </li>
            <li id="nav_onglet_6" class=" cols">
                <a href="https://www.design-reuse.com/video/" class="imaged nodrop"><span class="text">Videos</span></a>

            </li>
            <li id="nav_onglet_8" class=" cols">
                <a href="https://www.design-reuse.com/slides/" class="imaged nodrop"><span class="text">Slides</span></a>

            </li>


           <li id="nav_onglet_7" class=" cols">

					<a  rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2021/" class="imaged"><span class="text">Events</span><span class="drop"></span></a>
					<ul>
                    <li class="first">
					
					
					  <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2021/">IP-SOC  2021</a>


						<span>Archives</span>
                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/">IP-SoC Days 2020</a>
                                </li>
								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/">IP-SoC Days 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/">IP-SoC Days 2018</a>
                                </li>
								<li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/">IP-SoC Days 2017</a>
									 
						  
																																	   
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/grenoble2019/">IP-SoC 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/grenoble2018/program.jsp">IP-SoC 2018</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsoc2017/postEvent.jsp">IP-SoC 2017</a>
                                </li>
                          
                            </ul>
                        </div>
                    </li>

                </ul>
				
            </li>
 
        </ul>
		
<div id="search">
		<form method="get" action="https://www.design-reuse.com/search/"  style="top:0px; width:250px">
<ul id="searchFilter"><li class="filterBtn" onclick="return true" title="search filter">
<div class="searchDropdown">
<fieldset>
<legend>Choose a filter </legend>
<ul id="searchOptions">
<li><input id="areafull" type="radio" value="full" name="area"/><label for="areafull">Full Site Search</label></li>
<li><input id="areasip" type="radio" value="sip" checked="checked" name="area"/><label for="areasip">Silicon IP</label></li>
<li><input id="areavip" type="radio" value="vip" name="area"/><label for="areavip">Verification IP</label></li>
<li><input id="areahds" type="radio" value="hds" name="area"/><label for="areahds">Software IP</label></li>
<li><input id="areanews" type="radio" value="news" name="area"/><label for="areanews">News</label></li>
<li><input id="areaarticle" type="radio" value="articles" name="area"/><label for="areaarticle">Industry Articles</label></li>
</ul>
</fieldset>
</div>
</li>
</ul>
<input id="i" name="i" class="inset " type="text" maxlength="255" value="" placeholder="Search Silicon IP"  required>
<input class="magBtn" type="submit" value="Search D&amp;R site" title="search"/>
</form></div>

    </div>
</div>


<div id="section">
<div id="global" class="viewip">


<!--/sphider_noindex--> 

<div id="content">


<div id="left800" class="bluelink">

	<span style="font-size: 11px; font-weight: bold;">You are here:</span>  
	<ul class="path">
	<li><a href="/sip/">Silicon IP Catalog</a></li> &gt; <li><a href='/sip/security-c-11/'> Security </a></li> &gt; <li><a href='/sip/embedded-security-modules-c-503/'> Embedded Security Modules </a></li>	</ul><br/><br/>
		
	

	<h1  style="margin: 0px; padding:0px;">

	
	State-Machine-based Root of Trust for IoT, IoT servers, gateways, edge devices 	
	
	</h1>


	<div id="wrapleft500"  class=" clearfix" >

	<div id="left500" class="bluelink " >
	<div id="preview">

		<div style="margin-top:10px; margin-bottom:10px">
	Rambus Hardware Root of Trust RT-130 is a state-machine-based hardware security core offering security by design. It protects against a wide range of attacks through state-of-the-art anti-tamper and security techniques.</div> 
		

<br/>
<hr/>
</div>


	<h2 style="font-weight:normal; font-size: 14px;">
	View	
	  <b>Rambus RT-130 Compact Root of Trust for IoT,  IoT servers, gateways, edge devices</b> 
	  	full description to...
	</h2>
	<div>
	<div style="float: left; width:270px; margin-right:20px">
	<ul><li>
	see the entire
	 <b>Rambus RT-130 Compact Root of Trust for IoT,  IoT servers, gateways, edge devices</b> 
	datasheet		
		
	</li>
	<li> 
	get in contact with 
	  <b>Rambus RT-130 Compact Root of Trust for IoT,  IoT servers, gateways, edge devices</b>  
	Supplier	
	</li>
	</ul>
	</div>
	
	<div style="float: left; width:185px; margin-top:20px">

	<style type="text/css">
	.btn-more-2, .hd li.on em, div.hd li.sparkle a, .hd, #mastheadbd .top, #mastheadbd, #doors li a, #today .ft li.on a{
	background-image:url(//www.us.design-reuse.com/img06/grd-1px_1.1.gif);
	background-repeat:repeat-x;
	}



	.btn-more-2{
	padding:1px 10px 2px;
	*padding:1px 5px 0;
	font:bold 100% arial;
	color:#000;
	cursor:pointer;
	width:180px;
	white-space:nowrap;
	border:1px solid #999b9a;
	background-color:#ce9200;
	background-position:0 -450px;
	cursor: pointer
	}


	</style>

	
	<form action="//www.design-reuse.com/users/join.php" name="contactprovider" method="get">
	<input type="hidden" name="productid" value="50210"/> 
	<input type="hidden" name="target" value="sip"/> 
	<input type="hidden" name="nexturl" value="https://www.design-reuse.com/sip/rambus-rt-130-compact-root-of-trust-for-iot-iot-servers-gateways-edge-devices-ip-50210/"/> 
	<input type="submit" class="btn-more-2" value="View Full Description"/><br/><br/>
	</form>
	
		

</div>
</div>




	

</div>
</div>
<div id="middle300" class="bluelink">
		<div class="bloc300 gradient">
		<h2 class="oswald"  style="margin-bottom: 15px;margin-top: 0px;">
		 Security Engine 
		 IP 
		 
		</h2>
			<div><div class="type1">
			<ul class="arrowList1" style="line-height: 13px; height: auto; border-bottom: 0px; padding: 0">
			
				<li><a href="//www.design-reuse.com/sip/50256/rambus-macsec-engine-1g-to-100g-single-port/"  title="View Rambus MACsec Engine, 1G to 100G Single-Port IP Description">  
		Rambus MACsec Engine, 1G to 100G Single-Port		</a></li>
				<li><a href="//www.design-reuse.com/sip/47039/rambus-rt-660-dpa-fault-injection-resistant-hardware-root-of-trust-security-processor-for-govt-aero-defense-fips-140/"  title="View Rambus RT-660 DPA &amp; Fault Injection Resistant Hardware Root of Trust Security Processor for Govt/Aero/Defense FIPS-140 IP Description">  
		Rambus RT-660 DPA &amp; Fault Injection Resistant Hardware Root of Trust Security Processor for Govt/Aero/Defense FIPS-140		</a></li>
				<li><a href="//www.design-reuse.com/sip/48324/rambus-rt-640-embedded-hardware-security-module-hsm-for-automotive-asil-b/"  title="View Rambus RT-640 Embedded Hardware Security Module (HSM) for Automotive ASIL-B IP Description">  
		Rambus RT-640 Embedded Hardware Security Module (HSM) for Automotive ASIL-B		</a></li>
				<li><a href="//www.design-reuse.com/sip/50307/rambus-ice-ip-358-high-speed-xts-gcm-multi-stream-inline-cipher-engine-dpa-resistant/"  title="View Rambus ICE-IP-358 High-speed XTS-GCM Multi Stream Inline Cipher Engine, DPA resistant IP Description">  
		Rambus ICE-IP-358 High-speed XTS-GCM Multi Stream Inline Cipher Engine, DPA resistant		</a></li>
				<li><a href="//www.design-reuse.com/sip/50309/rambus-macsec-engine-800g-multi-channel/"  title="View Rambus MACsec Engine 800G Multi-Channel IP Description">  
		Rambus MACsec Engine 800G Multi-Channel		</a></li>
				<li><a href="//www.design-reuse.com/sip/50316/rambus-rt-650-dpa-resistant-hardware-root-of-trust-security-processor-for-govt-aero-defense-fips-140/"  title="View Rambus RT-650 DPA-Resistant Hardware Root of Trust Security Processor for Govt/Aero/Defense FIPS-140 IP Description">  
		Rambus RT-650 DPA-Resistant Hardware Root of Trust Security Processor for Govt/Aero/Defense FIPS-140		</a></li>
				</ul></div>
		</div>
		<div class="spaceboy" style="clear:both"> </div>
		<div  class="txtR" >
		<a  class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/sip?q=security+engine">See more Security Engine 
				 IP 
		 &gt;&gt;</a>
		</div>
		</div>
		

</div>
</div>
</div>
	<div id="right135">
	<!--sphider_noindex-->
	<ins data-revive-zoneid="5" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	<ins data-revive-zoneid="6" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	
<ins data-revive-zoneid="7" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
		<!--/sphider_noindex-->
	</div>

<div class="clearBoth"></div>
<div id="leaderboard2015">
<ins data-revive-zoneid="3" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
</div> 

</div>


 <div class="clearLeft"></div> 
  </div>
  
  
<div id="bandeauBasFooter"><div id="bandeauBasFooter2">
    <div id="copyright">
	<!--sphider_noindex-->
	<p><strong>© 2022 Design And Reuse</strong></p> <p>All Rights Reserved.</p>
	<p style="font-weight: normal;">No portion of this site may be copied, retransmitted, reposted, duplicated or otherwise used without the express written permission of Design And Reuse.</p> 
	</div>
<!--
	<div class="colonne sansBordure">
    <h4 style="font-size: 16px;">Give us your feedback</h4>
	<p style="height:50px">Was this page helpful?<br/>Ask us a question or get help<br/><br/></p>
		<div class="sitebutton">
		<a href="/contact/" title="Talk to us" id="talktous"  rel="nofollow">Talk to us</a>					
        </div>
	</div>
	-->
                
	<div class="colonne sansBordure">
	<h4 style="font-size: 16px;">Partner with us</h4>
	<p style="height:50px">
	<br/>
	<br/><br/></p>
				<div class="sitebutton">
				<a href="https://www.design-reuse-embedded.com/join-dr/" id="talktous"  rel="nofollow">Partner with us</a>
				</div>
	</div>             
	
	<div class="colonne hid980">
	<h4 style="font-size: 16px;">List your Products</h4>
	<p style="height:50px">Suppliers, list
	your IPs for free.<br/><br/></p>
				<div class="sitebutton">
									<a href="/map/providers/" id="addproducts">List your Products</a>

						</div>
	</div>

	<div class="colonne">
	<h4 style="font-size: 16px;">Design-Reuse.com</h4>
	<ul>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/contact/">Contact Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/products/about.php">About us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/partners/">D&amp;R Partner Program</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/ads/">Advertise with Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/privacy/">Privacy Policy</a></li>
	</ul>
	

	</div>


</div></div>



</section>


	<script type="application/javascript" src="https://static.designandreuse.com/staticdefault-20210423a.js"></script>
	



<script type="text/javascript">
var pathurl = "https://www.design-reuse.com/sip/";
var thispageid= "";
var backurl= "%2Fsip%2Frambus-rt-130-compact-root-of-trust-for-iot-iot-servers-gateways-edge-devices-ip-50210%2F%3Futm_campaign%3D51180%26utm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1";
</script> 


<script type="text/javascript">
$(document).ready(function() {
    $('ul#iplist li').mouseover(function(){
          $(this).find('div.data div.ipdetail').css('display','inline');
    });
    $('ul#iplist li').mouseout(function(){
          $(this).find('div.data div.ipdetail').css('display','none');
    });
});

</script> 
	<script type="text/javascript" src="https://static.designandreuse.com/jscript/jquery.qtip.min.js"></script>
	<script type="text/javascript" src="https://static.designandreuse.com/jscript/catalog12.js?5"></script>
	
			
<script type="text/javascript" src="https://static.designandreuse.com/jscript/anylinkcssmenu.js">
/***********************************************
* AnyLink CSS Menu script v2.0- © Dynamic Drive DHTML code library (www.dynamicdrive.com)
* This notice MUST stay intact for legal use
* Visit Project Page at http://www.dynamicdrive.com/dynamicindex1/anylinkcss.htm for full source code
***********************************************/
</script>
<script type="text/javascript">

$(document).ready(function () {
    $('#showrefine').click(function () {
    $('#left200').toggle('500');
    $('#showrefine').toggle();
    });    
    $('#closerefine').click(function () {
    $('#left200').toggle('500');
    $('#showrefine').toggle();
    });    
});
</script>




					<div id="flosensing"></div>
	<script type="text/javascript">
	$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/flosensing/lg.php?url=%2Fsip%2Frambus-rt-130-compact-root-of-trust-for-iot-iot-servers-gateways-edge-devices-ip-50210%2F%3Futm_campaign%3D51180%26utm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1&c=sip&action=preview&prod=50210&prov=1194&ref=\" width=\"1\" height=\"1\">");

	</script>
			
		
	

<script async src="//www.us.design-reuse.com/adserver/www/delivery/asyncjs.php"></script>
</body>
</html>