<!DOCTYPE html>
<html lang="en">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Wi Fi PHY TestBench IP IP Core</title>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="//static.designandreuse.com/IMAGES/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="All D and R Feeds" href="https://www.design-reuse.com/xml/1/1/all/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Headline News" href="https://www.design-reuse.com/xml/1/1/news/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Articles" href="https://www.design-reuse.com/xml/1/1/articles/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R New Products" href="https://www.design-reuse.com/xml/1/1/products/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Wanted IPs" href="https://www.design-reuse.com/xml/1/1/wanted/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Expert Blogs" href="https://www.design-reuse.com/xml/1/1/blogs/rss.xml"/>
<meta name="description" content="This datasheet present s the verification e nvironment of Comsis IEEE 802.11n PHY IP, including a SystemVerilog test bench. This environment allows 2x2 ..."/>
<meta name="keywords" content="wifi, wi-fi, baseband, 802.11, 11ac, wi fi phy testbench ip, 80211ntxrxbenchad9361, ip core, silicon ip, semiconductor ip"/>
<!--sphider_noindex--> 
<meta http-equiv="Pragma" content="no-cache"/>
<meta name="Expires" content="Fri, 01 Jan 1990 00:00:00 GMT"/>
<meta name="robots" content="noarchive"/><!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<script src="https://www.design-reuse.com//jscript/respond.min.js"></script>
<![endif]-->
	<link rel="stylesheet" type="text/css" href="https://static.designandreuse.com/staticcatalog-20200213.css"/>

</head>
<body>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-118253-2', 'auto');
  ga('send', 'pageview');

</script>
<form>
<input id="menu-toggle" class="menu-toggle" type="checkbox">
<nav>
	<div class="menu">
	<ul>
		<li><a href="https://www.design-reuse.com/">Home</a></li>
		<li><a href="https://www.design-reuse.com/sip/">Search Silicon IP</a></li>
		<li><a href="https://www.design-reuse.com/vip/">Search Verification IP</a></li>
		<li><a href="https://www.design-reuse.com/news/">Latest News</a></li>
		<li><a href="https://www.design-reuse.com/articles/">Industry Articles</a></li>
		<li><a href="https://www.design-reuse.com/industryexpertblogs/">Industry Expert Blogs</a></li>
		<li><a href="https://www.design-reuse.com/video/">Videos</a></li>
		<li><a href="https://www.design-reuse.com/slides/">Slides</a></li>
		<li><a href="https://www.design-reuse.com/ipsoc2018/">Events</a></li>
 
	</ul>
  </div> 
</nav>
<section id="contentfull">
<div class="top-bar">
  <label for="menu-toggle" id="toggle">&equiv; <span>Menu</span></label> 
  
  <a id="drlogoS" href="https://www.design-reuse.com/">Design And Reuse</a>

<ul id="top-bar-subscribe" style="margin-right:15px; margin-top:5px">

			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fsip%2Fwi-fi-phy-testbench-ip-ip-48075%2F">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe</a>
	</li>


</ul>
  </div> 
</form>
<div id="bandeau-nav167156">
<div class="list grid-980">

<ul id="nav-right167156" class="nav-right">


<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/about/">Company</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/cn.php">D&amp;R China</a>
</li>
<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/drembedded3.php" rel="nofollow">dr-embedded.com</a>
</li>

<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="http://www.design-reuse-enterprise.com/" rel="nofollow">D&amp;R Products</a>
</li>
<li class="c5 sz11 d-inline">|</li>
 
<li class="d-inline dropdown">
<span class="c7 sz11" ><img src="https://static.designandreuse.com/img16/cn.png" width="21" height="16" style="margin-top:4px; margin-right:10px"></span>
  <div class="dropdown-content">
    <a href="https://www.design-reuse.com/" class="c5 sz11 d-inline"> <img src="https://static.designandreuse.com/img16/en.png" width="16" height="12" style="margin-top:4px;"> English</a>
    <a href="https://www.design-reuse.com/foundry/siliconip/cn.php" class="c5 sz11 d-inline"><img src="https://static.designandreuse.com/img16/cn.png" width="16" height="12" style="margin-top:4px"> Chinese</a>
  </div>
</li>

 
<style>
.dropdown {
    position: relative;
    display: inline-block;
	cursor: pointer;
}

.dropdown-content {
    display: none;
    position: absolute;
    background-color: white;
    min-width: 80px;
    box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
    padding: 2px;
	z-index: 99999;
	margin-top: -8px;
}

.dropdown:hover .dropdown-content {
    display: block;
}

.dropdown-content a {
    color: black;
    padding: 1px;
    text-decoration: none;
    display: block;
}
.dropdown-content a:hover {background-color: #f1f1f1}
</style>
			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fsip%2Fwi-fi-phy-testbench-ip-ip-48075%2F">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe to D&amp;R SoC News Alert</a>
	</li>


</ul>
</div>
</div>
<div id="leadeboard"><div id="leadeboard-in" >
	<a href="https://www.design-reuse.com/" id="drlogo">Design And Reuse</a>
	
</div></div> 
<div id="center">
    <div class="outter"></div>
    <div id="mainmenu" class="navigation navigation2012">
        <ul id="menu-bar">
            <li id="nav_onglet_1" class=" actu">
                <a href="https://www.design-reuse.com/sip/" class="imaged"><span class="text">Search IP</span><span class="drop"></span></a>
				<ul class="ombrage">
				
                    <li class="first">
					     <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first"><a href="https://www.design-reuse.com/sip/"><strong>Silicon IP</strong></a></li>
                                <li><a href="https://www.design-reuse.com/sip/analog-mixed-signal-c-3/">Analog & Mixed Signal</a></li>
                                <li><a href="https://www.design-reuse.com/sip/storage-controller-phy-c-5/">Storage Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/graphic-peripheral-c-6/">Graphic &amp; Peripheral</a></li>
                                <li><a href="https://www.design-reuse.com/sip/interfaces-c-7/">Interface Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/processors-microcontrollers-c-9/">Processors &amp; Microcontrollers</a></li>
                                <li><a href="https://www.design-reuse.com/sip/memory-logic-library-c-10/">Memory &amp; Logic Library</a></li>
                                <li><a href="https://www.design-reuse.com/sip/security-c-11/">Security</a></li>
                                <li><a href="https://www.design-reuse.com/sip/multimedia-c-12/">Multimedia</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireline-communication-c-13/">Wireline Communication</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireless-communication-c-14/">Wireless Communication</a></li>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/sip/provider.php"><strong>Silicon IP Vendors</strong></a>
                                </li>



								
                            </ul>
                        </div>
                    </li>

					
                   <li>
						<span>&nbsp;</span>

                        <div class="ul">
							<ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/vip/"><strong>Verification IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/provider.php">Verification IP Vendors</a>
                                </li>

	
					
									<li class="first">
                                    <a href="https://www.design-reuse.com/hds/"><strong>Software IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/provider.php">Software IP Vendors</a>
                                </li>
   	  		
                         
                                <li>
                                    <strong>&nbsp;</strong>
                                </li>
                                <li style="border-top:0px">
                                    <strong>&nbsp;</strong>
                                </li>
                                <li>
                                    <strong>Additional Services</strong>
                                </li>
													
	                                <li>
                                    <a href="https://www.design-reuse.com/sip/wanted/">Wanted IPs</a>
                                </li>
   	  	
                                <li>
                                    <a href="https://www.design-reuse.com/ipanalytics/">IP Analytics</a>
                                </li>
                            </ul>
                        </div>
                    </li>
					
					<li>
						<a href="https://www.design-reuse.com/sip/">	
						Featured Products</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/sip/wi-fi-wpa3-mac-ip-47276/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/comsis.gif" alt="Comsis" height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/wi-fi-wpa3-mac-ip-47276/">Wi-Fi WPA3 MAC</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/ahb-quad-spi-controller-with-execute-in-place-70115-ip-43951/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/silvaco.gif" alt="Silvaco, Inc." height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/ahb-quad-spi-controller-with-execute-in-place-70115-ip-43951/">AHB Quad SPI Controller with Execute in Place (70115)</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/highly-powerful-and-scalable-multi-mode-communication-processor-for-iot-wireless-applications-ip-38790/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/ceva.gif?3" alt="CEVA, Inc." height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/highly-powerful-and-scalable-multi-mode-communication-processor-for-iot-wireless-applications-ip-38790/">Highly powerful and scalable multi-mode communication processor for IoT wireless applications</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/inside-secure-public-key-accelerator-engine-ip-30211/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/rambus.gif" alt="Rambus, Inc." height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/inside-secure-public-key-accelerator-engine-ip-30211/">INSIDE Secure Public Key accelerator Engine</a></p></div></li>	     
						</ul></div>
						
                    </li>

                </ul>
				
            </li>
  		

	
					
	
            <li id="nav_onglet_3" class=" actu">
                <a href="https://www.design-reuse.com/news/" class="imaged"><span class="text">News</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/news/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fpga-0.html">FPGA </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fabless-0.html">Fabless / IDM </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/deals-0.html">Deals</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/legal-0.html">Legal</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/business-0.html">Business</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/financial-0.html">Financial Results</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/people-0.html">People</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/commentary-analysis-0.html">Commentary / Analysis</a>
                                </li> 
								<li>
                                    <a href="https://www.design-reuse.com/news/mostpopular"><strong>20 Most Popular News</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/news/">					
						Latest News</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="//www.design-reuse.com/news/47964/gigadevice-rambus-rram-patent-licensing-agreement.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news47964/patent.jpg"  alt="gigadevice-rambus-rram-patent-licensing-agreement" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/47964/gigadevice-rambus-rram-patent-licensing-agreement.html">GigaDevice Announces a Patent Licensing Agreement with Rambus</a></p><div class="meta">Wednesday May. 13, 2020</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/47966/arm-devsummit-arm-techcon.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news47966/armdevsummit.jpg"  alt="arm-devsummit-arm-techcon" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/47966/arm-devsummit-arm-techcon.html">Arm hardware and software ecosystems will converge at virtual Arm DevSummit, formerly known as Arm TechCon</a></p><div class="meta">Wednesday May. 13, 2020</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/47963/riedel-intopix-tico-xs-fpga-ip-cores.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news47963/intopix.jpg"  alt="riedel-intopix-tico-xs-fpga-ip-cores" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/47963/riedel-intopix-tico-xs-fpga-ip-cores.html">Riedel adopts intoPIX TICO-XS FPGA IP-cores to empower broadcasts &amp; events.</a></p><div class="meta">Tuesday May. 12, 2020</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>

            </li>
            <li id="nav_onglet_4" class=" actu">
                <a href="https://www.design-reuse.com/articles/" class="imaged"><span class="text">Industry Articles</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/articles/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/fpga-0.html">FPGA </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/articles/business-0.html">Business</a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/articles/mostpopular"><strong>20 Most Popular Articles</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/articles/">					
						Featured Articles</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/articles/47911/build-trust-in-silicon-a-myth-or-a-reality.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news47911/trust.jpg"  alt="build-trust-in-silicon-a-myth-or-a-reality" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/47911/build-trust-in-silicon-a-myth-or-a-reality.html">Build Trust in Silicon: A Myth or a Reality?</a></p><div class="meta">Monday May. 04, 2020</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/47868/methodology-to-reduce-run-time-of-timing-functional-eco.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news47868/einfo.jpg"  alt="methodology-to-reduce-run-time-of-timing-functional-eco" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/47868/methodology-to-reduce-run-time-of-timing-functional-eco.html">Methodology to reduce Run Time of Timing/Functional Eco</a></p><div class="meta">Monday Apr. 27, 2020</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/47812/embedded-software-unit-testing-with-ceedling.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news47812/ceedling.jpg"  alt="embedded-software-unit-testing-with-ceedling" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/47812/embedded-software-unit-testing-with-ceedling.html">Embedded Software Unit Testing with Ceedling</a></p><div class="meta">Tuesday Apr. 14, 2020</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul> 
            </li>
            <li id="nav_onglet_5" class=" actu">
                <a href="https://www.design-reuse.com/industryexpertblogs/" class="imaged"><span class="text">Blogs</span><span class="drop"></span></a>
               <ul>
 					<li>
                        <a href="https://www.design-reuse.com/industryexpertblogs/">					
						Industry Expert Blogs</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/47933/more-than-moore-with-domain-specific-processors.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/codasip.gif"  alt="more-than-moore-with-domain-specific-processors" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/47933/more-than-moore-with-domain-specific-processors.html">More than Moore with Domain-Specific Processors</a></p><div class="meta">Codasip Blog - Roddy Urquhart</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/47929/how-many-cameras-do-we-need-29-says-waymo.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/videantis.gif"  alt="how-many-cameras-do-we-need-29-says-waymo" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/47929/how-many-cameras-do-we-need-29-says-waymo.html">How many cameras do we need? 29 says Waymo.</a></p><div class="meta">videantis Blog - Marco Jacobs</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/47887/safety-critical-driver-for-automotive-gpu-acceleration.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/imgtec.gif"  alt="safety-critical-driver-for-automotive-gpu-acceleration" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/47887/safety-critical-driver-for-automotive-gpu-acceleration.html">Why we've created a safety-critical driver for automotive GPU acceleration</a></p><div class="meta">With Imagination Blog - Benny Har-Even, Imagination</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>     
            </li>
            <li id="nav_onglet_6" class=" cols">
                <a href="https://www.design-reuse.com/video/" class="imaged nodrop"><span class="text">Videos</span></a>

            </li>
            <li id="nav_onglet_8" class=" cols">
                <a href="https://www.design-reuse.com/slides/" class="imaged nodrop"><span class="text">Slides</span></a>

            </li>

            <li id="nav_onglet_7" class=" cols">

					<a  rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/" class="imaged"><span class="text">Events</span><span class="drop"></span></a>
					<ul>
                    <li class="first">
					
					  <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/">IP-SOC  2020</a>

					<!--<span>Archives</span>-->
                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/">IP-SoC Days 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/">IP-SoC Days 2018</a>
                                </li>
								<li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/">IP-SoC Days 2017</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/grenoble2019/">IP-SoC 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/grenoble2018/program.jsp">IP-SoC 2018</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsoc2017/postEvent.jsp">IP-SoC 2017</a>
                                </li>
                          


                            </ul>
                        </div>
                    </li>

                </ul>
            </li>
 
        </ul>
		
<div id="search">
		<form method="get" action="https://www.design-reuse.com/search/"  style="top:0px; width:250px">
<ul id="searchFilter"><li class="filterBtn" onclick="return true" title="search filter">
<div class="searchDropdown">
<fieldset>
<legend>Choose a filter </legend>
<ul id="searchOptions">
<li><input id="areafull" type="radio" value="full" name="area"/><label for="areafull">Full Site Search</label></li>
<li><input id="areasip" type="radio" value="sip" checked="checked" name="area"/><label for="areasip">Silicon IP</label></li>
<li><input id="areavip" type="radio" value="vip" name="area"/><label for="areavip">Verification IP</label></li>
<li><input id="areahds" type="radio" value="hds" name="area"/><label for="areahds">Software IP</label></li>
<li><input id="areanews" type="radio" value="news" name="area"/><label for="areanews">News</label></li>
<li><input id="areaarticle" type="radio" value="articles" name="area"/><label for="areaarticle">Industry Articles</label></li>
</ul>
</fieldset>
</div>
</li>
</ul>
<input id="i" name="i" class="inset " type="text" maxlength="255" value="Search Silicon IP"/>
<input class="magBtn" type="submit" value="Search D&amp;R site" title="search"/>
</form></div>

    </div>
</div>


<div id="section">
<div id="global" class="viewip">


<!--/sphider_noindex--> 

<div id="content">


<div id="left800" class="bluelink">

	<span style="font-size: 11px; font-weight: bold;">You are here:</span>  
	<ul class="path">
	<li><a href="/sip/">Silicon IP Catalog</a></li> &gt; <li><a href='/sip/wireless-communication-c-14/'> Wireless Communication </a></li> &gt; <li><a href='/sip/802-11-c-135/'> 802.11 </a></li>	</ul><br/><br/>
		
	

	<h1  style="margin: 0px; padding:0px;">

	
	Wi Fi PHY TestBench IP 	
	
	</h1>


	<div id="wrapleft500"  class=" clearfix" >

	<div id="left500" class="bluelink " >
	<div id="preview">

		<div style="margin-top:10px; margin-bottom:10px">
	This datasheet present s the verification e nvironment of Comsis IEEE 802.11n PHY IP, including a SystemVerilog test bench. This environment allows 2x2 & 3x3 Comsis IEEE 802.11n PHY IP to be validated as well as to develo p new functionalities around this IPs. This environment can be modified to develop and validate new IPs. <br/> <br/>This simulation environment requires a ModelSim tool license from Mentor Graphics and the C language compiler recommended by ModelSim according with the OS. Comsis PHY IPs have been validated using ModelSim SE 10.0c version. Minor modifications can be needed to run the IPs in a newer ModelSim version. <br/> <br/>Testbench includes a tcl package to be added to the ModelSim tcl packages folder MODELSIM_INSTALL_PATH/tcl/tc llib1.5 <br/> <br/>This IP will complete Comsis IPs portfolio (802.11a/b/g/n/i/e/p/  <br/> <br/>The c6i3e80211nTxRxBenchAD9361 is a SystemVerilog test bench featuring a transmission between two Comsis 802.11n PHY (V2x2_10_AD_10_802_11n_DesignAD9361) modules through a virtual channel. This PHY design is compatible with the Analog Device AD9361 RF transceiver. The simulation parameters such as the modulation or the frame length are read from a the configuration file.   </div> 
		<h2 class="ipdescription">Benefits</h2>


		 <ul style="list-style-type: square; margin: 7px 0 12px 24px; padding: 0; color: rgb(204, 0, 0);"><li style="padding-bottom: 3px;"><span style="color:#333333">SoC architecture</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Scalable solution</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">On demand customization available</span></li></ul> 
		
		<h2 class="ipdescription">Deliverables</h2>
	<ul style="list-style-type: square; margin: 7px 0 12px 24px; padding: 0; color: rgb(204, 0, 0);"><li style="padding-bottom: 3px;"><span style="color:#333333">Fully synthesizable RTL VHDL Verilog code</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Documents (user guide , reference manual)</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Self checking PHY Testbench configured by testcases /verification specification</span></li><li style="padding-bottom: 3px;"><span style="color:#333333">Support </span></li></ul> 
		
<h2 class="ipdescription">Block Diagram of the Wi Fi PHY TestBench IP IP Core</h2>	<img src="//www.design-reuse.com/sip/blockdiagram/48075/20200513042822-main-wifi.jpg" width="480" height="242" alt="Wi Fi PHY TestBench IP Block Diagam">
	<br/><br/>	    

	

<br/><br/>

<hr/>
</div>


	<h2 style="font-weight:normal; font-size: 14px;">
	View	
	  <b>Wi Fi PHY TestBench IP</b> 
	  	full description to...
	</h2>
	<div style="float: left; width:270px">
	<ul><li>
	see the entire
	 <b>Wi Fi PHY TestBench IP</b> 
	datasheet		
		
	</li>
	<li> 
	get in contact with 
	  <b>Wi Fi PHY TestBench IP</b>  
	Supplier	
	</li>
	</ul>
	</div>
	<div style="float: left; width:185px; margin-top:20px">

	<style type="text/css">
	.btn-more-2, .hd li.on em, div.hd li.sparkle a, .hd, #mastheadbd .top, #mastheadbd, #doors li a, #today .ft li.on a{
	background-image:url(//www.us.design-reuse.com/img06/grd-1px_1.1.gif);
	background-repeat:repeat-x;
	}



	.btn-more-2{
	padding:1px 10px 2px;
	*padding:1px 5px 0;
	font:bold 100% arial;
	color:#000;
	cursor:pointer;
	width:180px;
	white-space:nowrap;
	border:1px solid #999b9a;
	background-color:#ce9200;
	background-position:0 -450px;
	cursor: pointer
	}


	</style>

	
	<form action="//www.design-reuse.com/users/join.php" name="contactprovider" method="get">
	<input type="hidden" name="productid" value="48075"/> 
	<input type="hidden" name="target" value="sip"/> 
	<input type="hidden" name="nexturl" value="https://www.design-reuse.com/sip/wi-fi-phy-testbench-ip-ip-48075/"/> 
	<input type="submit" class="btn-more-2" value="View Full Description"/><br/><br/>
	</form>
	
		

</div>
</div>
</div>
<div id="middle300" class="bluelink">
		<div class="bloc300 gradient">
		<h2 class="oswald"  style="margin-bottom: 15px;margin-top: 0px;">
		 WiFi 
		 IP 
		 
		</h2>
			<div><div class="type1">
			<ul class="arrowList1" style="line-height: 13px; height: auto; border-bottom: 0px; padding: 0">
			
				<li><a href="//www.design-reuse.com/sip/31976/rivierawaves-802-11ac-wi-fi-5-4x4-mac-modem/"  title="View RivieraWaves 802.11ac (Wi-Fi 5) 4x4 MAC &amp; modem IP Description">  
		RivieraWaves 802.11ac (Wi-Fi 5) 4x4 MAC &amp; modem		</a></li>
				<li><a href="//www.design-reuse.com/sip/37306/rivierawaves-802-11ac-wi-fi-5-1x1-2x2-mac-modem/"  title="View RivieraWaves 802.11ac (Wi-Fi 5) 1x1 &amp; 2x2 MAC &amp; modem IP Description">  
		RivieraWaves 802.11ac (Wi-Fi 5) 1x1 &amp; 2x2 MAC &amp; modem		</a></li>
				<li><a href="//www.design-reuse.com/sip/37307/rivierawaves-802-11n-wi-fi-4-1x1-20-40mhz-mac-modem/"  title="View RivieraWaves 802.11n (Wi-Fi 4) 1x1 20/40MHz MAC &amp; modem IP Description">  
		RivieraWaves 802.11n (Wi-Fi 4) 1x1 20/40MHz MAC &amp; modem		</a></li>
				<li><a href="//www.design-reuse.com/sip/44371/rivierawaves-802-11ax-wi-fi-6-1x1-2x2-mac-modem/"  title="View RivieraWaves 802.11ax (Wi-Fi 6) 1x1 &amp; 2x2 MAC &amp; modem IP Description">  
		RivieraWaves 802.11ax (Wi-Fi 6) 1x1 &amp; 2x2 MAC &amp; modem		</a></li>
				<li><a href="//www.design-reuse.com/sip/44372/rivierawaves-802-11ax-wi-fi-6-1x1-20mhz-sta-low-power-mac-modem/"  title="View RivieraWaves 802.11ax (Wi-Fi 6) 1x1 20MHz STA Low Power MAC &amp; modem IP Description">  
		RivieraWaves 802.11ax (Wi-Fi 6) 1x1 20MHz STA Low Power MAC &amp; modem		</a></li>
				<li><a href="//www.design-reuse.com/sip/39793/wi-fi-802-11ah-rf-transceiver/"  title="View Wi-Fi 802.11ah RF Transceiver IP Description">  
		Wi-Fi 802.11ah RF Transceiver		</a></li>
				</ul></div>
		</div>
		<div class="spaceboy" style="clear:both"> </div>
		<div  class="txtR" >
		<a  class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/sip?q=wifi">See more WiFi 
				 IP 
		 &gt;&gt;</a>
		</div>
		</div>
		

</div>
</div>
</div>
	<div id="right135">
	<!--sphider_noindex-->
	<ins data-revive-zoneid="5" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	<ins data-revive-zoneid="6" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	
<ins data-revive-zoneid="7" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
		<!--/sphider_noindex-->
	</div>

<div class="clearBoth"></div>
<div id="leaderboard2015">
<ins data-revive-zoneid="3" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
</div> 

</div>


 <div class="clearLeft"></div> 
  </div>
  
  
<div id="bandeauBasFooter"><div id="bandeauBasFooter2">
    <div id="copyright">
	<!--sphider_noindex-->
	<p><strong>© 2020 Design And Reuse</strong></p> <p>All Rights Reserved.</p>
	<p style="font-weight: normal;">No portion of this site may be copied, retransmitted, reposted, duplicated or otherwise used without the express written permission of Design And Reuse.</p> 
	</div>
<!--
	<div class="colonne sansBordure">
    <h4 style="font-size: 16px;">Give us your feedback</h4>
	<p style="height:50px">Was this page helpful?<br/>Ask us a question or get help<br/><br/></p>
		<div class="sitebutton">
		<a href="/contact/" title="Talk to us" id="talktous"  rel="nofollow">Talk to us</a>					
        </div>
	</div>
	-->
                
	<div class="colonne sansBordure">
	<h4 style="font-size: 16px;">Partner with us</h4>
	<p style="height:50px">
	Visit our new Partnership Portal for more information.
	<br/><br/></p>
				<div class="sitebutton">
				<a href="https://www.design-reuse-embedded.com/join-dr/" id="talktous"  rel="nofollow">Partner with us</a>
				</div>
	</div>             
	
	<div class="colonne hid980">
	<h4 style="font-size: 16px;">List your Products</h4>
	<p style="height:50px">Suppliers, list
	your IPs for free.<br/><br/></p>
				<div class="sitebutton">
									<a href="/map/providers/" id="addproducts">List your Products</a>

						</div>
	</div>

	<div class="colonne">
	<h4 style="font-size: 16px;">Design-Reuse.com</h4>
	<ul>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/contact/">Contact Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/products/about.php">About us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/partners/">D&amp;R Partner Program</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/ads/">Advertise with Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/privacy/">Privacy Policy</a></li>
	</ul>
	

	</div>


</div></div>



</section>


	<script type="application/javascript" src="https://static.designandreuse.com/staticdefault-20150421.js"></script>
	



<script type="text/javascript">
var pathurl = "https://www.design-reuse.com/sip/";
var thispageid= "";
var backurl= "%2Fsip%2Fwi-fi-phy-testbench-ip-ip-48075%2F";
</script> 


<script type="text/javascript">
$(document).ready(function() {
    $('ul#iplist li').mouseover(function(){
          $(this).find('div.data div.ipdetail').css('display','inline');
    });
    $('ul#iplist li').mouseout(function(){
          $(this).find('div.data div.ipdetail').css('display','none');
    });
});

</script> 
	<script type="text/javascript" src="https://static.designandreuse.com/jscript/jquery.qtip.min.js"></script>
	<script type="text/javascript" src="https://static.designandreuse.com/jscript/catalog12.js?5"></script>
	
			
	<script type="text/javascript">
	$(document).ready(function(){
		$("div#preview").delay(900).slideUp(400); 

	});
	</script>
			
<script type="text/javascript" src="https://static.designandreuse.com/jscript/anylinkcssmenu.js">
/***********************************************
* AnyLink CSS Menu script v2.0- © Dynamic Drive DHTML code library (www.dynamicdrive.com)
* This notice MUST stay intact for legal use
* Visit Project Page at http://www.dynamicdrive.com/dynamicindex1/anylinkcss.htm for full source code
***********************************************/
</script>
<script type="text/javascript">

$(document).ready(function () {
    $('#showrefine').click(function () {
    $('#left200').toggle('500');
    $('#showrefine').toggle();
    });    
    $('#closerefine').click(function () {
    $('#left200').toggle('500');
    $('#showrefine').toggle();
    });    
});
</script>




					<div id="flosensing"></div>
	<script type="text/javascript">
	$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/flosensing/lg.php?url=%2Fsip%2Fwi-fi-phy-testbench-ip-ip-48075%2F&c=sip&action=preview&prod=48075&prov=1353&ref=\" width=\"1\" height=\"1\">");

	</script>
			
		
	

<script async src="//www.us.design-reuse.com/adserver/www/delivery/asyncjs.php"></script>
</body>
</html>