<!DOCTYPE html>
<html lang="en">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118253-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118253-2');
  gtag('config', 'G-S5V1QKY3FD');
  gtag('config', 'G-C2H6EE41EC');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Codasip joins Intel Pathfinder for RISC-V program</title>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="//static.designandreuse.com/IMAGES/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="All D and R Feeds" href="https://www.design-reuse.com/xml/1/1/all/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Headline News" href="https://www.design-reuse.com/xml/1/1/news/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Articles" href="https://www.design-reuse.com/xml/1/1/articles/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R New Products" href="https://www.design-reuse.com/xml/1/1/products/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Wanted IPs" href="https://www.design-reuse.com/xml/1/1/wanted/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Expert Blogs" href="https://www.design-reuse.com/xml/1/1/blogs/rss.xml"/>
<meta name="description" content="Codasip, the leader in processor design automation and RISC-V processor IP, today announced that it would make its 32-bit L31 core available through the Professional Edition of the Intel® Pathfinder for RISC-V* program. "/>
<meta name="keywords" content="codasip, intel, pathfinder, for, risc-v, program"/>
	<meta property="og:type" content="article"/>
			<meta property="og:image" content="https://www.design-reuse.com/news_img2/homepage52572/intel-pathfinder-pr-post-1920x1080-affcdc10817798b4.jpeg"/>
			<meta property="og:title" content="Codasip joins Intel Pathfinder for RISC-V program"/>
			<meta property="og:url" content="https://www.design-reuse.com/news/52572/codasip-intel-pathfinder-for-risc-v-program.html"/>
			<meta property="og:description" content="Codasip, the leader in processor design automation and RISC-V processor IP, today announced that it would make its 32-bit L31 core available through the Professional Edition of the Intel® Pathfinder for RISC-V* program. "/>
		
	<meta property="og:site_name" content="Design And Reuse"/>
<!--sphider_noindex--> 
<meta http-equiv="Pragma" content="no-cache"/>
<meta name="Expires" content="Fri, 01 Jan 1990 00:00:00 GMT"/>
<meta name="Created" content="2022-08-31 06:16:00"/><!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<script src="https://www.design-reuse.com//jscript/respond.min.js"></script>
<![endif]-->
	<link rel="stylesheet" type="text/css" href="https://static.designandreuse.com/staticnews-20220105.css"/>

</head>
<body>

<form>
<input id="menu-toggle" class="menu-toggle" type="checkbox">
<nav>
	<div class="menu">
	<ul>
		<li><a href="https://www.design-reuse.com/">Home</a></li>
		<li><a href="https://www.design-reuse.com/sip/">Search Silicon IP</a></li>
		<li><a href="https://www.design-reuse.com/vip/">Search Verification IP</a></li>
		<li><a href="https://www.design-reuse.com/news/">Latest News</a></li>
		<li><a href="https://www.design-reuse.com/articles/">Industry Articles</a></li>
		<li><a href="https://www.design-reuse.com/industryexpertblogs/">Industry Expert Blogs</a></li>
		<li><a href="https://www.design-reuse.com/video/">Videos</a></li>
		<li><a href="https://www.design-reuse.com/slides/">Slides</a></li>
		<li><a href="https://www.design-reuse.com/podcast/">Podcast</a></li>
 
	</ul>
  </div> 
</nav>
<section id="contentfull">
<div class="top-bar">
  <label for="menu-toggle" id="toggle">&equiv; <span>Menu</span></label> 
  
  <a id="drlogoS" href="https://www.design-reuse.com/">Design And Reuse</a>

<ul id="top-bar-subscribe" style="margin-right:15px; margin-top:5px">

			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52572%2Fcodasip-intel-pathfinder-for-risc-v-program.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D52572">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe</a>
	</li>


</ul>
  </div> 
</form>
<div id="bandeau-nav167156">
<div class="list grid-980">

<ul id="nav-right167156" class="nav-right">


<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/about/">Company</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/cn.php">D&amp;R China</a>
</li>
<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/drembedded3.php" rel="nofollow">dr-embedded.com</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/wiki/" >Wiki</a>
</li>
<li class="c5 sz11 d-inline">|</li>
 
<li class="d-inline dropdown">
<span class="c7 sz11" ><img src="https://static.designandreuse.com/img16/cn.png" width="21" height="16" style="margin-top:4px; margin-right:10px"></span>
  <div class="dropdown-content">
    <a href="https://www.design-reuse.com/" class="c5 sz11 d-inline"> <img src="https://static.designandreuse.com/img16/en.png" width="16" height="12" style="margin-top:4px;"> English</a>
    <a href="https://www.design-reuse.com/foundry/siliconip/cn.php" class="c5 sz11 d-inline"><img src="https://static.designandreuse.com/img16/cn.png" width="16" height="12" style="margin-top:4px"> Chinese</a>
  </div>
</li>

 
<style>
.dropdown {
    position: relative;
    display: inline-block;
	cursor: pointer;
}

.dropdown-content {
    display: none;
    position: absolute;
    background-color: white;
    min-width: 80px;
    box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
    padding: 2px;
	z-index: 99999;
	margin-top: -8px;
}

.dropdown:hover .dropdown-content {
    display: block;
}

.dropdown-content a {
    color: black;
    padding: 1px;
    text-decoration: none;
    display: block;
}
.dropdown-content a:hover {background-color: #f1f1f1}
</style>
			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52572%2Fcodasip-intel-pathfinder-for-risc-v-program.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D52572">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe to D&amp;R SoC News Alert</a>
	</li>


</ul>
</div>
</div>
<div id="leadeboard"><div id="leadeboard-in" >
	<a href="https://www.design-reuse.com/" id="drlogo">Design And Reuse</a>
	
</div></div> 
<div id="center">
    <div class="outter"></div>
    <div id="mainmenu" class="navigation navigation2012">
        <ul id="menu-bar">
            <li id="nav_onglet_1" class=" actu">
                <a href="https://www.design-reuse.com/sip/" class="imaged"><span class="text">Search IP</span><span class="drop"></span></a>
				<ul class="ombrage">
				
                    <li class="first">
					     <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first"><a href="https://www.design-reuse.com/sip/"><strong>Silicon IP</strong></a></li>
                                <li><a href="https://www.design-reuse.com/sip/analog-mixed-signal-c-3/">Analog & Mixed Signal</a></li>
                                <li><a href="https://www.design-reuse.com/sip/storage-controller-phy-c-5/">Storage Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/graphic-peripheral-c-6/">Graphic &amp; Peripheral</a></li>
                                <li><a href="https://www.design-reuse.com/sip/interfaces-c-7/">Interface Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/processors-microcontrollers-c-9/">Processors &amp; Microcontrollers</a></li>
                                <li><a href="https://www.design-reuse.com/sip/memory-logic-library-c-10/">Memory &amp; Logic Library</a></li>
                                <li><a href="https://www.design-reuse.com/sip/security-c-11/">Security</a></li>
                                <li><a href="https://www.design-reuse.com/sip/multimedia-c-12/">Multimedia</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireline-communication-c-13/">Wireline Communication</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireless-communication-c-14/">Wireless Communication</a></li>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/sip/provider.php"><strong>Silicon IP Vendors</strong></a>
                                </li>



								
                            </ul>
                        </div>
                    </li>

					
                   <li>
						<span>&nbsp;</span>

                        <div class="ul">
							<ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/vip/"><strong>Verification IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/provider.php">Verification IP Vendors</a>
                                </li>

	
					
									<li class="first">
                                    <a href="https://www.design-reuse.com/hds/"><strong>Software IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/provider.php">Software IP Vendors</a>
                                </li>
   	  		
                         
                                <li>
                                    <strong>&nbsp;</strong>
                                </li>
                                <li style="border-top:0px">
                                    <strong>&nbsp;</strong>
                                </li>
                                <li>
                                    <strong>Additional Services</strong>
                                </li>

                                <li>
                                    <a href="https://www.design-reuse.com/sip/wanted/">Wanted IPs</a>
                                </li>
								
																					
					                                <li>
                                    <a href="https://www.design-reuse.com/ipanalytics/">IP Analytics</a>
                                </li>
								
					  	

                            </ul>
                        </div>
                    </li>
					
					<li>
						<a href="https://www.design-reuse.com/sip/">	
						Featured Products</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/sip/ahb-lite-general-purpose-memory-module-ip-42830/"><img src="https://static.designandreuse.com/sip/logo/roalogic.gif" alt="Roa Logic BV" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/ahb-lite-general-purpose-memory-module-ip-42830/">AHB-Lite General Purpose Memory Module</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/pcie-1-1-controller-supporting-root-port-endpoint-dual-mode-configurations-with-built-in-dma-and-configurable-amba-axi-interconnect-ip-49402/"><img src="https://static.designandreuse.com/sip/logo/rambus2.gif" alt="Rambus, Inc." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/pcie-1-1-controller-supporting-root-port-endpoint-dual-mode-configurations-with-built-in-dma-and-configurable-amba-axi-interconnect-ip-49402/">PCIe 1.1 Controller supporting Root Port, Endpoint, Dual-mode Configurations, with Built-in DMA and Configurable AMBA AXI Interconnect</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/d2d-controller-ip-die-to-die-interface-ip-49114/"><img src="https://static.designandreuse.com/sip/logo/openfive.gif" alt="OpenFive" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/d2d-controller-ip-die-to-die-interface-ip-49114/">D2D Controller IP (Die-to-Die Interface)</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/always-on-voice-activity-detection-interfacing-with-analog-microphones-ip-45931/"><img src="https://static.designandreuse.com/sip/logo/dolphin22.gif" alt="Dolphin Design" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/always-on-voice-activity-detection-interfacing-with-analog-microphones-ip-45931/">Always-on Voice Activity Detection interfacing with analog microphones</a></p></div></li>	     
						</ul></div>
						
                    </li>

                </ul>
				
            </li>
  		

	
					
	
            <li id="nav_onglet_3" class=" actu">
                <a href="https://www.design-reuse.com/news/" class="imaged"><span class="text">News</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/news/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fpga-0.html">FPGA </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fabless-0.html">Fabless / IDM </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/deals-0.html">Deals</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/legal-0.html">Legal</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/business-0.html">Business</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/financial-0.html">Financial Results</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/people-0.html">People</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/commentary-analysis-0.html">Commentary / Analysis</a>
                                </li> 
								<li>
                                    <a href="https://www.design-reuse.com/news/mostpopular"><strong>20 Most Popular News</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/news/">					
						Latest News</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="//www.design-reuse.com/news/52574/arm-lawsuit-qualcomm-nuvia.html"><img src="//static.designandreuse.com/news_img2/news52574/lawsuit.jpg"  alt="arm-lawsuit-qualcomm-nuvia" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/52574/arm-lawsuit-qualcomm-nuvia.html">Arm Files Lawsuit Against Qualcomm and Nuvia for Breach of License Agreements and Trademark Infringement</a></p><div class="meta">Wednesday Aug. 31, 2022</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/52568/intel-pathfinder-for-risc-v.html"><img src="//static.designandreuse.com/news_img2/news52568/intel.jpg"  alt="intel-pathfinder-for-risc-v" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/52568/intel-pathfinder-for-risc-v.html">Intel® Pathfinder for RISC-V Delivers New Capabilities for Pre-Silicon Development</a></p><div class="meta">Wednesday Aug. 31, 2022</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/52572/codasip-intel-pathfinder-for-risc-v-program.html"><img src="//static.designandreuse.com/news_img2/news52572/cood.jpg"  alt="codasip-intel-pathfinder-for-risc-v-program" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/52572/codasip-intel-pathfinder-for-risc-v-program.html">Codasip joins Intel Pathfinder for RISC-V program</a></p><div class="meta">Wednesday Aug. 31, 2022</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>

            </li>
            <li id="nav_onglet_4" class=" actu">
                <a href="https://www.design-reuse.com/articles/" class="imaged"><span class="text">Industry Articles</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/articles/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/fpga-0.html">FPGA </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/articles/business-0.html">Business</a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/articles/mostpopular"><strong>20 Most Popular Articles</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/articles/">					
						Featured Articles</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/articles/52549/traceability-complements-agile-design.html"><img src="//static.designandreuse.com/news_img2/news52549/arteris.jpg"  alt="traceability-complements-agile-design" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/52549/traceability-complements-agile-design.html">Traceability Complements Agile Design</a></p><div class="meta">Monday Aug. 29, 2022</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/52508/soc-verification-flow-and-methodologies.html"><img src="//static.designandreuse.com/news_img2/news52508/mav.jpg"  alt="soc-verification-flow-and-methodologies" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/52508/soc-verification-flow-and-methodologies.html">SoC Verification Flow and Methodologies</a></p><div class="meta">Monday Aug. 22, 2022</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/52517/the-case-for-de-integrating-embedded-flash.html"><img src="//static.designandreuse.com/news_img2/news52517/infi2.jpg"  alt="the-case-for-de-integrating-embedded-flash" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/52517/the-case-for-de-integrating-embedded-flash.html">The case for de-integrating embedded Flash</a></p><div class="meta">Monday Aug. 22, 2022</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul> 
            </li>
            <li id="nav_onglet_5" class=" actu">
                <a href="https://www.design-reuse.com/industryexpertblogs/" class="imaged"><span class="text">Blogs</span><span class="drop"></span></a>
               <ul>
 					<li>
                        <a href="https://www.design-reuse.com/industryexpertblogs/">					
						Industry Expert Blogs</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/52556/celebrating-30-years-of-powervr.html"><img src="//static.designandreuse.com/industryexpertblogs/images/imgtec.gif"  alt="celebrating-30-years-of-powervr" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/52556/celebrating-30-years-of-powervr.html">Celebrating 30 years of PowerVR: looking back - moving forward</a></p><div class="meta">With Imagination Blog - Benny Har-Even, Imagination</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/52550/creating-specialized-architectures-with-processor-design-automation.html"><img src="//static.designandreuse.com/industryexpertblogs/images/codasip22.jpg"  alt="creating-specialized-architectures-with-processor-design-automation" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/52550/creating-specialized-architectures-with-processor-design-automation.html">Creating specialized architectures with processor design automation</a></p><div class="meta">Codasip Blog - Roddy Urquhart, Codasip</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/52524/verification-of-light-weight-fec-and-strong-crc-feature-in-pcie-6-0.html"><img src="//static.designandreuse.com/industryexpertblogs/images/vipexperts.jpg?2"  alt="verification-of-light-weight-fec-and-strong-crc-feature-in-pcie-6-0" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/52524/verification-of-light-weight-fec-and-strong-crc-feature-in-pcie-6-0.html">Verification of Light Weight Forward Error Correction (FEC) and Strong Cyclic Redundancy Checks (CRC) feature in PCIe 6.0</a></p><div class="meta">VIP Experts Blog - Synopsys</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>     
            </li>
			            <li id="nav_onglet_6" class=" cols">
                <a href="https://www.design-reuse-embedded.com/ipsocdays/videos.jsp" class="imaged nodrop" nofollow><span class="text">Videos</span></a>

            </li>
						
			
	 
            <li id="nav_onglet_8" class=" cols">
                <a href="https://www.design-reuse.com/podcast/" class="imaged nodrop" nofollow><span class="text">Podcast</span></a>

            </li>

			 


           <li id="nav_onglet_7" class=" cols">

					<a  rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/2022/" class="imaged"><span class="text">Events</span><span class="drop"></span></a>
					<ul>
                    <li class="first">
					
					
					  <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/2022/">IP-SOC  2022</a>


						<span>Archives</span>
                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2021/">IP-SoC Days 2021</a>
                                </li>
		
								<li >
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/">IP-SoC Days 2020</a>
                                </li>
								<li >
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/">IP-SoC Days 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/">IP-SoC Days 2018</a>
                                </li>

                          
                            </ul>
                        </div>
                    </li>

                </ul>
				
            </li>
 
        </ul>
		
<div id="search">
		<form method="get" action="https://www.design-reuse.com/search/"  style="top:0px; width:250px">
<ul id="searchFilter"><li class="filterBtn" onclick="return true" title="search filter">
<div class="searchDropdown">
<fieldset>
<legend>Choose a filter </legend>
<ul id="searchOptions">
<li><input id="areafull" type="radio" value="full" name="area"/><label for="areafull">Full Site Search</label></li>
<li><input id="areasip" type="radio" value="sip" name="area"/><label for="areasip">Silicon IP</label></li>
<li><input id="areavip" type="radio" value="vip" name="area"/><label for="areavip">Verification IP</label></li>
<li><input id="areahds" type="radio" value="hds" name="area"/><label for="areahds">Software IP</label></li>
<li><input id="areanews" type="radio" value="news" checked="checked" name="area"/><label for="areanews">News</label></li>
<li><input id="areaarticle" type="radio" value="articles" name="area"/><label for="areaarticle">Industry Articles</label></li>
</ul>
</fieldset>
</div>
</li>
</ul>
<input id="i" name="i" class="inset " type="text" maxlength="255" value="" placeholder="Search News"  required>
<input class="magBtn" type="submit" value="Search D&amp;R site" title="search"/>
</form></div>

    </div>
</div>


<div id="section">
<div id="global">


<!--/sphider_noindex--> 

<div id="content">
  


<div id="left800">
<h1>Codasip joins Intel Pathfinder for RISC-V program</h1>

<div id="wrapleft500">

<div id="left500" class="bluelink">

		
	

			
			
	<p><strong>Munich, Germany, 31 August 2022</strong> &#x2013; Codasip, the leader in processor design automation and RISC-V processor IP, today announced that it would make its 32-bit L31 core available through the Professional Edition of the Intel&#xAE; Pathfinder for RISC-V* program. By joining the program, Codasip is making its <a href="https://www.design-reuse.com/exit/?urlid=53277">award-winning</a> embedded RISC-V technology more accessible for prototyping, production design or research purposes using Intel FPGAs.</p>   <p>Particularly in the early stages of the SoC development cycle, it is beneficial to undertake architectural exploration and to explore different configurations and combinations of IP. The Intel Pathfinder <a href="https://www.design-reuse.com/exit/?urlid=53278" rel="nofollow">announced yesterday</a>, provides a common environment for accessing RISC-V and peripheral IP for its FPGA boards.</p>    <p>&#x201C;FPGAs are an essential part of the electronics industry both in prototyping and production&#x201D; says Rupert Baines, Chief Marketing Officer Codasip, &#x201C;We welcome Intel&#x2019;s investment in this program. Its demonstrable commitment to RISC-V will benefit the entire RISC-V ecosystem. We are honored to be part of this initiative allowing our customers to take advantage of Intel&#xAE; FPGAs when developing their RISC-V SoCs&#x201D;.</p>   <p>&#x201C;The rapid emergence of RISC-V is opening up new avenues for building products and solutions. We are striving to galvanize the RISC-V ecosystem around a shared vision to accelerate adoption. Towards that goal, we are excited to see Codasip enable their processor IP for Intel Pathfinder for RISC-V,&#x201D; said Vijay Krishnan, General Manager, RISC-V Ventures from Intel.</p>   <p>Similarly, it is good to start the development of software early in the design cycle. This program includes a unified IDE and software stack including software toolchains and commonly used operating systems providing the essentials for embedded software developers.</p>   <p>More information on the Intel Pathfinder for RISC-V is available at <a href="https://www.design-reuse.com/exit/?urlid=53279" rel="nofollow">pathfinder.intel.com</a></p>   <p>In the cooperation, Intel FPGA boards and Intel software stack can be combined with Codasip bitmap file for the L31 RISC-V core. This benefits developers in applications such as Internet of Things (IoT) and edge AI.</p>   <p>The L31 bitmap file for Intel FPGAs can be downloaded from the Codasip website <a href="https://www.design-reuse.com/exit/?urlid=53280">https://codasip.com/codasip-l31-risc-v-core-on-intel-pathfinder/</a></p>   <p>The Codasip L31 is a 32-bit embedded RISC-V core supporting the RV32IMCB instruction set. It has a 3-stage pipeline and a range of configuration options including caches and tightly coupled memories.</p>     <p><strong>About Codasip</strong></p> <p>Codasip delivers leading-edge RISC-V processor IP and high-level processor design tools, providing IC designers with all the advantages of the RISC-V open ISA, along with the unique ability to customize the processor IP. As a founding member of RISC-V International and a long-term supplier of LLVM and GNU-based processor solutions, Codasip is committed to open standards for embedded and application processors. Formed in 2014 and headquartered in Munich, Germany, Codasip currently has R&amp;D centers in Europe and sales representatives worldwide. For more information about our products and services, visit <a href="https://www.design-reuse.com/exit/?urlid=3179">www.codasip.com</a>. For more information about RISC-V, visit <a href="https://www.design-reuse.com/exit/?urlid=28602" rel="nofollow">www.riscv.org</a>.</p>
			
	<!--sphider_noindex--> 

	<br/><br/>  		<style>
		table#contactprov, table#contactprov td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:1px solid black;
		}
		table.hidden, table.hidden td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:0!important;
		}
	
		</style>
	
		<div style="text-align: center;" class="hide560">
		<table id="contactprov" width="380" cellpadding="0" cellspacing="0" border="1" bordercolor="#666666">
		<tr><td>
			<table class="hidden" cellpadding="0" cellspacing="0" border="0">
		<!-- top image -->
		<tr>
			<td colspan="3" style="text-align: left;">
			<img src="//static.designandreuse.com/NEWS/IMAGES/resource_centerHeader.gif" width="380" height="25" border="0" alt=""/>
		</td>
			</tr>

			<!-- left side spacer -->
			<tr>
			<td >&nbsp;&nbsp;&nbsp;
			</td>
			<td style="text-align: left;">
			<h3>
			Contact Codasip			</h3>

		<form name="ipdb" method="post" action="https://www.design-reuse.com/news/52572/codasip-intel-pathfinder-for-risc-v-program.html" >
		<input type="hidden" name="mode" value="send"/>
		<input type="hidden" name="id" value="52572"/>
		<input type="hidden" name="action" value="send"/>
		<b>
		Fill out this form for contacting a <i> Codasip </i> representative.<br/><br/>
			</b>
			<p style="text-align: center;">
			<table class="hidden" border="0" cellpadding="2" cellspacing="2">

		<tr><td nowrap="nowrap">Your Name:</td>
			<td><input type="text" name="name" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your E-mail
			address:</td>
			<td><input type="text" name="email" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Company
			address:</td>
			<td><input type="text" name="company" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Phone Number:</td>
			<td><input type="text" name="phone" size="40" value=""/></td></tr>


			<tr><td colspan="2">Write your message:</td></tr>

			<tr><td colspan="2" align="right"><textarea name="message" rows="10" cols="40" wrap="virtual"></textarea></td></tr>
		
			<tr><td colspan="2" align="right"><input type="submit" value="send"/>
			</td></tr>
			</table>

			</p>
			</form>


		</td>
			<td >&nbsp;&nbsp;&nbsp;
			</td>

		</tr>

			</table>
<br/>
			<br/>
			</td>
			</tr>
			</table>
			
			<br/>
			<br/>

		</div>


	
		   
	<br/><br/>     
	<script type="text/javascript">      
	function page_info(text) 
	{
		windows = window.open(text,"description", "scrollbars=yes,width=520,height=500");
	}
	</script>


	  
	  
	  



	<script type="text/javascript">      
	//<!--
	function sendbyemail() 
	   {

		var id  = "52572";
		var url  = "//www.design-reuse.com/news/sendbyemail.php?id=";
		windows = window.open(url  + id,"description", "scrollbars=yes,width=570,height=500");
	   }
	//-->
	</script>



	<script type="text/javascript">
	//<!--	
		
				
		function GoOutside(url) {
			newsid = 52572 ;
			location.href = "//www.design-reuse.com/news" + "/exit/?id=" + newsid  + "&url=" + url;
			return false;
		}
		

				
	//-->
	</script>
	<!--/sphider_noindex-->

</div>
</div>

	<!--sphider_noindex--> 
	<div id="middle300">

	<div style="margin-top: 15px;"> 

<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52572%2Fcodasip-intel-pathfinder-for-risc-v-program.html%3Futm_medium%3Dfa%26utm_source%3Dwebsite&t=Codasip+joins+Intel+Pathfinder+for+RISC-V+program" title="Share on Facebook" target="_blank"><img src="//static.designandreuse.com/img16/facebook.png"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52572%2Fcodasip-intel-pathfinder-for-risc-v-program.html%3Futm_medium%3Dtw%26utm_source%3Dwebsite&text=Codasip+joins+Intel+Pathfinder+for+RISC-V+program:%20https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52572%2Fcodasip-intel-pathfinder-for-risc-v-program.html&via=designreuse" target="_blank" title="Tweet"><img src="//static.designandreuse.com/img16/twitter.png"></a></li>
  <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52572%2Fcodasip-intel-pathfinder-for-risc-v-program.html%3Futm_medium%3Dgo%26utm_source%3Dwebsite" target="_blank" title="Share on Google+"><img src="//static.designandreuse.com/img16/google.png"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F52572%2Fcodasip-intel-pathfinder-for-risc-v-program.html%3Futm_medium%3Dli%26utm_source%3Dwebsite&title=Codasip+joins+Intel+Pathfinder+for+RISC-V+program&source=%2F%2Fwww.design-reuse.com%2F" target="_blank" title="Share on LinkedIn"><img src="//static.designandreuse.com/img16/linkedin.png"></a></li>
</ul>
 <br/></div>

	 
		<div class="gradient">
		<h3 class="oswald" style="margin-bottom: 15px;"><a href="https://www.design-reuse.com/sip/"  style="color:#E41129;" >Search Silicon IP</a></h3>
		<div class="type1 bluelink">
		<div style="font-size: 12px; color:black;">16,000 IP Cores from 450 Vendors</div>
		<form method="get" action="https://www.design-reuse.com/sip/" name="formsip"  style="padding:6px">
		<input class="searchip-text" type="text" id="qsip" name="q"  onblur="if (this.value == '') {this.value = 'Enter Keywords....';}" onfocus="if(this.value == 'Enter Keywords....') {this.value = '';}" value="Enter Keywords...." style="float: left;"/>
		<input type="submit" class="searchip" alt="Search Design-Reuse.com"/>
		</form>
					<div style="color:black; font-weight: bold; font-size: 11px;">Example: <a class="ipexample" href="//www.design-reuse.com/sip/?q=risc-v">RISC-V IP Cores</a></div>
				</div>
		<div class="spaceboy" style="clear:both">&nbsp;</div>
		</div>
	
	


	
			<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Related News</h3>
			 <div> 

	<div class="type1">


	<ul class="arrowList1" style="line-height: 13px; height: auto; border-bottom: 0px">
	
<li><a href="//www.design-reuse.com/news/52568/intel-pathfinder-for-risc-v.html">
Intel® Pathfinder for RISC-V Delivers New Capabilities for Pre-Silicon Development</a></li>
<li><a href="//www.design-reuse.com/news/52567/imperas-intel-pathfinder-for-risc-v.html">
Imperas partners with Intel Pathfinder for RISC-V</a></li>
<li><a href="//www.design-reuse.com/news/52566/andes-intel-pathfinder-risc-v.html">
Andes Technology Corp. Announces Its Contribution To The Intel Pathfinder For RISC-V</a></li>
<li><a href="//www.design-reuse.com/news/49958/bluespec-risc-v-processor-xilinx-fpga.html">
Bluespec, Inc. Joins the Xilinx Partner Program, Offering Drop-in Ready RISC-V Processors for Xilinx FPGAs</a></li>
<li><a href="//www.design-reuse.com/news/43234/reduced-energy-microsystems-fdxcelerator-risc-v-ip-globalfoundries-22fdx.html">
Reduced Energy Microsystems Joins FDXcelerator Program to Bring RISC-V IP to GLOBALFOUNDRIES' 22FDX Technology Process</a></li>


	</ul>
	</div></div>
	<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
		<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/provider1429.html">See Codasip Latest News &gt;&gt;</a>
		</div>
		</div>

		
					<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Breaking News</h3>
			<div> 

			<div class="type1">


			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li>
					<a href="//www.design-reuse.com/news/52574/arm-lawsuit-qualcomm-nuvia.html" target="_top">Arm Files Lawsuit Against Qualcomm and Nuvia for Breach of License Agreements and Trademark Infringement</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/52571/2022-semiconductor-merger-acquisition.html" target="_top">Four Large Agreements Prop Up 2022 Semiconductor M&amp;A Total</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/52568/intel-pathfinder-for-risc-v.html" target="_top">Intel® Pathfinder for RISC-V Delivers New Capabilities for Pre-Silicon Development</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/52572/codasip-intel-pathfinder-for-risc-v-program.html" target="_top">Codasip joins Intel Pathfinder for RISC-V program</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/52569/allegro-dvt-sima-ai-partnership.html" target="_top">Allegro DVT Partners with SiMa.ai to Optimize Power Efficiency for Embedded Edge Applications</a>
					</li>

			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/" >See Latest News &gt;&gt;</a>
			</div>
			</div>
			
			
		
	
	
					<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Most Popular <!--(Updated Daily)--></h3>
			 <div> 

			<div class="type1">


			<ol>

							<li class="up"><a href="//www.design-reuse.com/news/52552/racyics-automotive-gf-22fdx-adaptive-body-biasing-robert-bosch.html" target="_top">
				Racyics wins new automotive customer for its GF 22FDX Adaptive-Body-Biasing solution				</a></li>

							<li class="down"><a href="//www.design-reuse.com/news/52542/alphawave-ip-openfive-acquisition-approval.html" target="_top">
				Alphawave IP Acquisition of OpenFive Approved by All Regulators				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/52564/sima-ai-synopsys-mlsoc-platform.html" target="_top">
				SiMa.ai Achieves First Silicon Success with Synopsys Solutions, Launching the Industry's Most Power-Efficient MLSoC Platform for the Embedded Edge				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/52559/arteris-sima-ai-t-interconnect-ip.html" target="_top">
				Arteris Collaborates with SiMa.ai to Optimize ML Implementation With Efficient Topology Interconnect IP for the Embedded Edge				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/52558/sequans-communications-strategic-5g-partnership-agreement.html" target="_top">
				Sequans Communications Closes Multi-Year Strategic 5G Partnership Agreement				</a></li>

			
			</ol>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/mostpopular">See the Top 20 &gt;&gt;</a></div>

			</div>
	
				
	

		
	
	
	
	
	
	
	
	
	
	

	
		<table style="text-align: center;" class="hidden" >
<tr><td>
<a href="javascript:sendbyemail()">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_emailarticle.gif" width="24" height="24" alt="" border="0"/>
</a></td>
<td><a href="javascript:sendbyemail()"  style="font-size:9px">
E-mail This Article
</a></td>
<td><img src="/IMG2002/spacer.gif" width="20" height="24" alt="" border="0"/>
</td>
<td><a href="//www.design-reuse.com/news/?id=52572&amp;print=yes">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_print.gif" width="24" height="24" alt="" border="0"/>
</a>
</td>
<td><a href="//www.design-reuse.com/news/?id=52572&amp;print=yes" style="font-size:9px">
Printer-Friendly Page</a>
</td>
</tr>
</table>
	
	</div>
	</div>
	<!--/sphider_noindex-->




</div>
	<div id="right135">
	<!--sphider_noindex-->
	<ins data-revive-zoneid="5" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	<ins data-revive-zoneid="6" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	
<ins data-revive-zoneid="7" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
		<!--/sphider_noindex-->
	</div>

<div class="clearBoth"></div>
<div id="leaderboard2015">
<ins data-revive-zoneid="3" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
</div> 

</div>


 <div class="clearLeft"></div> 
  </div>
  
  
<div id="bandeauBasFooter"><div id="bandeauBasFooter2">
    <div id="copyright">
	<!--sphider_noindex-->
	<p><strong>© 2022 Design And Reuse</strong></p> <p>All Rights Reserved.</p>
	<p style="font-weight: normal;">No portion of this site may be copied, retransmitted, reposted, duplicated or otherwise used without the express written permission of Design And Reuse.</p> 
	</div>
<!--
	<div class="colonne sansBordure">
    <h4 style="font-size: 16px;">Give us your feedback</h4>
	<p style="height:50px">Was this page helpful?<br/>Ask us a question or get help<br/><br/></p>
		<div class="sitebutton">
		<a href="/contact/" title="Talk to us" id="talktous"  rel="nofollow">Talk to us</a>					
        </div>
	</div>
	-->
                
	<div class="colonne sansBordure">
	<h4 style="font-size: 16px;">Partner with us</h4>
	<p style="height:50px">
	<br/>
	<br/><br/></p>
				<div class="sitebutton">
				<a href="https://www.design-reuse-embedded.com/join-dr/" id="talktous"  rel="nofollow">Partner with us</a>
				</div>
	</div>             
	
	<div class="colonne hid980">
	<h4 style="font-size: 16px;">List your Products</h4>
	<p style="height:50px">Suppliers, list
	your IPs for free.<br/><br/></p>
				<div class="sitebutton">
									<a href="/map/providers/" id="addproducts">List your Products</a>

						</div>
	</div>

	<div class="colonne">
	<h4 style="font-size: 16px;">Design-Reuse.com</h4>
	<ul>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/contact/">Contact Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/products/about.php">About us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/partners/">D&amp;R Partner Program</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/ads/">Advertise with Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/privacy/">Privacy Policy</a></li>
	</ul>
	

	</div>


</div></div>



</section>


	<script type="application/javascript" src="https://static.designandreuse.com/staticdefault-20210423a.js"></script>
	




					<div id="flosensing"></div>
	<script type="text/javascript">
	$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/flosensing/lg.php?url=%2Fnews%2F52572%2Fcodasip-intel-pathfinder-for-risc-v-program.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D52572&c=news&action=view&prod=52572&prov=1429&ref=\" width=\"1\" height=\"1\">");

	</script>
		
			<script type="text/javascript">
			$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/popularity/52572.gif\" width=\"1\" height=\"1\">");

			</script>		
			
		
	

<script async src="//www.us.design-reuse.com/adserver/www/delivery/asyncjs.php"></script>
</body>
</html>