<!DOCTYPE html>
<html lang="en">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118253-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118253-2');
  gtag('config', 'G-S5V1QKY3FD');
  gtag('config', 'G-C2H6EE41EC');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Codasip Lead IP Architect chosen for the RISC-V Contributor Award</title>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="//static.designandreuse.com/IMAGES/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="All D and R Feeds" href="https://www.design-reuse.com/xml/1/1/all/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Headline News" href="https://www.design-reuse.com/xml/1/1/news/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Articles" href="https://www.design-reuse.com/xml/1/1/articles/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R New Products" href="https://www.design-reuse.com/xml/1/1/products/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Wanted IPs" href="https://www.design-reuse.com/xml/1/1/wanted/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Expert Blogs" href="https://www.design-reuse.com/xml/1/1/blogs/rss.xml"/>
<meta name="description" content="Codasip, the leader in processor design automation and RISC-V processor IP, announces that its Lead IP Architect Tariq Kurd has been chosen by the RISC-V Board of Directors to receive the RISC-V Technical Contributor Award.  "/>
<meta name="keywords" content="codasip, tariq, kurd, risc-v, contributor, award"/>
	<meta property="og:type" content="article"/>
			<meta property="og:image" content="https://www.design-reuse.com/news_img2/homepage53214/riscb.jpg"/>
			<meta property="og:title" content="Codasip Lead IP Architect chosen for the RISC-V Contributor Award"/>
			<meta property="og:url" content="https://www.design-reuse.com/news/53214/codasip-tariq-kurd-risc-v-contributor-award.html"/>
			<meta property="og:description" content="Codasip, the leader in processor design automation and RISC-V processor IP, announces that its Lead IP Architect Tariq Kurd has been chosen by the RISC-V Board of Directors to receive the RISC-V Technical Contributor Award.

"/>
		
	<meta property="og:site_name" content="Design And Reuse"/>
<!--sphider_noindex--> 
<meta http-equiv="Pragma" content="no-cache"/>
<meta name="Expires" content="Fri, 01 Jan 1990 00:00:00 GMT"/>
<meta name="Created" content="2022-12-15 16:46:00"/><!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<script src="https://www.design-reuse.com//jscript/respond.min.js"></script>
<![endif]-->
	<link rel="stylesheet" type="text/css" href="https://static.designandreuse.com/staticnews-20220105.css"/>

</head>
<body>

<form>
<input id="menu-toggle" class="menu-toggle" type="checkbox">
<nav>
	<div class="menu">
	<ul>
		<li><a href="https://www.design-reuse.com/">Home</a></li>
		<li><a href="https://www.design-reuse.com/sip/">Search Silicon IP</a></li>
		<li><a href="https://www.design-reuse.com/vip/">Search Verification IP</a></li>
		<li><a href="https://www.design-reuse.com/news/">Latest News</a></li>
		<li><a href="https://www.design-reuse.com/articles/">Industry Articles</a></li>
		<li><a href="https://www.design-reuse.com/industryexpertblogs/">Industry Expert Blogs</a></li>
		<li><a href="https://www.design-reuse.com/video/">Videos</a></li>
		<li><a href="https://www.design-reuse.com/slides/">Slides</a></li>
		<li><a href="https://www.design-reuse.com/podcast/">Podcast</a></li>
 
	</ul>
  </div> 
</nav>
<section id="contentfull">
<div class="top-bar">
  <label for="menu-toggle" id="toggle">&equiv; <span>Menu</span></label> 
  
  <a id="drlogoS" href="https://www.design-reuse.com/">Design And Reuse</a>

<ul id="top-bar-subscribe" style="margin-right:15px; margin-top:5px">

			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F53214%2Fcodasip-tariq-kurd-risc-v-contributor-award.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D53214">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe</a>
	</li>


</ul>
  </div> 
</form>
<div id="bandeau-nav167156">
<div class="list grid-980">

<ul id="nav-right167156" class="nav-right">


<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/about/">Company</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/cn.php">D&amp;R China</a>
</li>
<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/drembedded3.php" rel="nofollow">dr-embedded.com</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/wiki/" >Wiki</a>
</li>
<li class="c5 sz11 d-inline">|</li>
 
<li class="d-inline dropdown">
<span class="c7 sz11" ><img src="https://static.designandreuse.com/img16/cn.png" width="21" height="16" style="margin-top:4px; margin-right:10px"></span>
  <div class="dropdown-content">
    <a href="https://www.design-reuse.com/" class="c5 sz11 d-inline"> <img src="https://static.designandreuse.com/img16/en.png" width="16" height="12" style="margin-top:4px;"> English</a>
    <a href="https://www.design-reuse.com/foundry/siliconip/cn.php" class="c5 sz11 d-inline"><img src="https://static.designandreuse.com/img16/cn.png" width="16" height="12" style="margin-top:4px"> Chinese</a>
  </div>
</li>

 
<style>
.dropdown {
    position: relative;
    display: inline-block;
	cursor: pointer;
}

.dropdown-content {
    display: none;
    position: absolute;
    background-color: white;
    min-width: 80px;
    box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
    padding: 2px;
	z-index: 99999;
	margin-top: -8px;
}

.dropdown:hover .dropdown-content {
    display: block;
}

.dropdown-content a {
    color: black;
    padding: 1px;
    text-decoration: none;
    display: block;
}
.dropdown-content a:hover {background-color: #f1f1f1}
</style>
			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F53214%2Fcodasip-tariq-kurd-risc-v-contributor-award.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D53214">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe to D&amp;R SoC News Alert</a>
	</li>


</ul>
</div>
</div>
<div id="leadeboard"><div id="leadeboard-in" >
	<a href="https://www.design-reuse.com/" id="drlogo">Design And Reuse</a>
	
</div></div> 
<div id="center">
    <div class="outter"></div>
    <div id="mainmenu" class="navigation navigation2012">
        <ul id="menu-bar">
            <li id="nav_onglet_1" class=" actu">
                <a href="https://www.design-reuse.com/sip/" class="imaged"><span class="text">Search IP</span><span class="drop"></span></a>
				<ul class="ombrage">
				
                    <li class="first">
					     <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first"><a href="https://www.design-reuse.com/sip/"><strong>Silicon IP</strong></a></li>
                                <li><a href="https://www.design-reuse.com/sip/analog-mixed-signal-c-3/">Analog & Mixed Signal</a></li>
                                <li><a href="https://www.design-reuse.com/sip/storage-controller-phy-c-5/">Storage Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/graphic-peripheral-c-6/">Graphic &amp; Peripheral</a></li>
                                <li><a href="https://www.design-reuse.com/sip/interfaces-c-7/">Interface Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/processors-microcontrollers-c-9/">Processors &amp; Microcontrollers</a></li>
                                <li><a href="https://www.design-reuse.com/sip/memory-logic-library-c-10/">Memory &amp; Logic Library</a></li>
                                <li><a href="https://www.design-reuse.com/sip/security-c-11/">Security</a></li>
                                <li><a href="https://www.design-reuse.com/sip/multimedia-c-12/">Multimedia</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireline-communication-c-13/">Wireline Communication</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireless-communication-c-14/">Wireless Communication</a></li>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/sip/provider.php"><strong>Silicon IP Vendors</strong></a>
                                </li>



								
                            </ul>
                        </div>
                    </li>

					
                   <li>
						<span>&nbsp;</span>

                        <div class="ul">
							<ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/vip/"><strong>Verification IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/provider.php">Verification IP Vendors</a>
                                </li>

	
					
									<li class="first">
                                    <a href="https://www.design-reuse.com/hds/"><strong>Software IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/provider.php">Software IP Vendors</a>
                                </li>
   	  		
                         
                                <li>
                                    <strong>&nbsp;</strong>
                                </li>
                                <li style="border-top:0px">
                                    <strong>&nbsp;</strong>
                                </li>
                                <li>
                                    <strong>Additional Services</strong>
                                </li>

                                <li>
                                    <a href="https://www.design-reuse.com/sip/wanted/">Wanted IPs</a>
                                </li>
								
																					
					                                <li>
                                    <a href="https://www.design-reuse.com/ipanalytics/">IP Analytics</a>
                                </li>
								
					  	

                            </ul>
                        </div>
                    </li>
					
					<li>
						<a href="https://www.design-reuse.com/sip/">	
						Featured Products</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/sip/lpddr5x-lpddr5-lpddr4-combo-phy-on-7nm-ip-51075/"><img src="https://static.designandreuse.com/sip/logo/openedges2.gif" alt="OPENEDGES Technology, Inc." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/lpddr5x-lpddr5-lpddr4-combo-phy-on-7nm-ip-51075/">LPDDR5x/LPDDR5/LPDDR4 combo PHY on 7nm</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/2-16gbps-multi-protocol-io-supporting-bow-ohbi-and-ucie-ip-51039/"><img src="https://static.designandreuse.com/sip/logo/alphawaveip.gif" alt="Alphawave IP, Inc." height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/2-16gbps-multi-protocol-io-supporting-bow-ohbi-and-ucie-ip-51039/">2-16Gbps Multi-Protocol IO Supporting BOW, OHBI and UCIe</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/single-port-low-voltage-globalfoundries-28slp-hvt-svt-sram-memory-compiler-ip-36974/"><img src="https://static.designandreuse.com/sip/logo/mobilesemi.jpg" alt="Mobile Semiconductor Corporation" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/single-port-low-voltage-globalfoundries-28slp-hvt-svt-sram-memory-compiler-ip-36974/">Single Port, Low Voltage, GLOBALFOUNDRIES 28SLP, HVt &amp; Svt, SRAM Memory Compiler</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/tico-lightweight-uhd4k-encoder-ip-37534/"><img src="https://static.designandreuse.com/sip/logo/intopix.gif" alt="intoPIX" height="27" width="64" class="logo" loading="lazy"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/tico-lightweight-uhd4k-encoder-ip-37534/">TICO Lightweight UHD4K Encoder</a></p></div></li>	     
						</ul></div>
						
                    </li>

                </ul>
				
            </li>
  		

	
					
	
            <li id="nav_onglet_3" class=" actu">
                <a href="https://www.design-reuse.com/news/" class="imaged"><span class="text">News</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/news/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fpga-0.html">FPGA </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fabless-0.html">Fabless / IDM </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/deals-0.html">Deals</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/legal-0.html">Legal</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/business-0.html">Business</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/financial-0.html">Financial Results</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/people-0.html">People</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/commentary-analysis-0.html">Commentary / Analysis</a>
                                </li> 
								<li>
                                    <a href="https://www.design-reuse.com/news/mostpopular"><strong>20 Most Popular News</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/news/">					
						Latest News</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="//www.design-reuse.com/news/53208/caes-noel-v-risc-v-processor-iar-embedded-workbench.html"><img src="//static.designandreuse.com/news_img2/news53208/caes.jpg"  alt="caes-noel-v-risc-v-processor-iar-embedded-workbench" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/53208/caes-noel-v-risc-v-processor-iar-embedded-workbench.html">New CAES, IAR Systems Partnership Brings NOEL-V Support to IAR Embedded Workbench </a></p><div class="meta">Thursday Dec. 15, 2022</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/53210/multi-channel-dma-controller-ip-core-dcd-semi.html"><img src="//static.designandreuse.com/news_img2/news53210/dcd.jpg"  alt="multi-channel-dma-controller-ip-core-dcd-semi" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/53210/multi-channel-dma-controller-ip-core-dcd-semi.html">DDMA, multi-channel DMA Controller IP core from DCD-SEMI</a></p><div class="meta">Thursday Dec. 15, 2022</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/53205/pragmatic-semiconducto-series-c-funding.html"><img src="//static.designandreuse.com/news_img2/news53205/funding.jpg"  alt="pragmatic-semiconducto-series-c-funding" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/53205/pragmatic-semiconducto-series-c-funding.html">Pragmatic Semiconductor increases Series C funding to $125 million</a></p><div class="meta">Wednesday Dec. 14, 2022</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>

            </li>
            <li id="nav_onglet_4" class=" actu">
                <a href="https://www.design-reuse.com/articles/" class="imaged"><span class="text">Industry Articles</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/articles/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/fpga-0.html">FPGA </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/articles/business-0.html">Business</a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/articles/mostpopular"><strong>20 Most Popular Articles</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/articles/">					
						Featured Articles</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/articles/53213/artificial-intelligence-and-machine-learning-based-image-processing.html"><img src="//static.designandreuse.com/news_img2/news53213/soft.jpg"  alt="artificial-intelligence-and-machine-learning-based-image-processing" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/53213/artificial-intelligence-and-machine-learning-based-image-processing.html">Artificial Intelligence and Machine Learning based Image Processing</a></p><div class="meta">Thursday Dec. 15, 2022</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/53175/vesa-video-compression-on-mipi-dsi-2.html"><img src="//static.designandreuse.com/news_img2/news53175/r.jpg"  alt="vesa-video-compression-on-mipi-dsi-2" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/53175/vesa-video-compression-on-mipi-dsi-2.html">VESA Video Compression on MIPI DSI-2 Enables Next-Generation Display Applications</a></p><div class="meta">Monday Dec. 12, 2022</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/53138/multimedia-intelligence-confluence-of-multimedia-and-artificial-intelligence.html"><img src="//static.designandreuse.com/news_img2/news53138/sof.jpg"  alt="multimedia-intelligence-confluence-of-multimedia-and-artificial-intelligence" width="73" height="50"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/53138/multimedia-intelligence-confluence-of-multimedia-and-artificial-intelligence.html">Multimedia Intelligence: Confluence of Multimedia and Artificial Intelligence</a></p><div class="meta">Tuesday Dec. 06, 2022</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul> 
            </li>
            <li id="nav_onglet_5" class=" actu">
                <a href="https://www.design-reuse.com/industryexpertblogs/" class="imaged"><span class="text">Blogs</span><span class="drop"></span></a>
               <ul>
 					<li>
                        <a href="https://www.design-reuse.com/industryexpertblogs/">					
						Industry Expert Blogs</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/53212/nvme-2-0-specifications-support-for-fabrics-and-multi-domain-subsystems.html"><img src="//static.designandreuse.com/industryexpertblogs/images/nvmexpress.gif"  alt="nvme-2-0-specifications-support-for-fabrics-and-multi-domain-subsystems" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/53212/nvme-2-0-specifications-support-for-fabrics-and-multi-domain-subsystems.html">NVMe 2.0 Specifications: Support for Fabrics and Multi-Domain Subsystems</a></p><div class="meta">NVM Express Blog - Fred Knight, Principal Standards Technologist at NetApp</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/53207/fips-140-2-cmvp-certification-for-root-of-trust-ip.html"><img src="//static.designandreuse.com/industryexpertblogs/images/rambus.gif"  alt="fips-140-2-cmvp-certification-for-root-of-trust-ip" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/53207/fips-140-2-cmvp-certification-for-root-of-trust-ip.html">Extending Security IP leadership with FIPS 140-2 CMVP Certification for Root of Trust IP</a></p><div class="meta">Rambus Blog - </div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/53199/speed-up-memory-design-and-verification.html"><img src="//static.designandreuse.com/industryexpertblogs/images/vipexperts.jpg?2"  alt="speed-up-memory-design-and-verification" width="64" height="64"  loading="lazy"></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/53199/speed-up-memory-design-and-verification.html">4 Ways that Digital Techniques Can Speed Up Memory Design and Verification</a></p><div class="meta">VIP Experts Blog - By Anand Thiruvengadam, Farzin Rasteh, Preeti Jain  and Jim Schultz (Synopsys)</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>     
            </li>
			            <li id="nav_onglet_6" class=" cols">
                <a href="https://www.design-reuse-embedded.com/ipsocdays/videos.jsp" class="imaged nodrop" nofollow><span class="text">Videos</span></a>

            </li>
						
			
	 
            <li id="nav_onglet_8" class=" cols">
                <a href="https://www.design-reuse.com/podcast/" class="imaged " nofollow><span class="text">Podcast</span><span class="drop"></span></a>
	<ul>
                    <li class="first">
					
					

                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse.com/podcast2/">        Weekly D&amp;R News Podcast
</a>
                                </li>
		



								<li >
                                    <a rel="nofollow" href="https://www.design-reuse.com/podcast/">        Event Podcast
</a>
                                </li>
							

                          
                            </ul>
                        </div>
                    </li>

                </ul>
				
            </li>

			 


           <li id="nav_onglet_7" class=" cols">

					<a  rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/2022/" class="imaged"><span class="text">Events</span><span class="drop"></span></a>
					<ul>
                    <li class="first">
					
					
					  <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/2022/">IP-SOC  2022</a>


						<span>Archives</span>
                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2021/">IP-SoC Days 2021</a>
                                </li>
		
								<li >
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/">IP-SoC Days 2020</a>
                                </li>
								<li >
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/">IP-SoC Days 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/">IP-SoC Days 2018</a>
                                </li>

                          
                            </ul>
                        </div>
                    </li>

                </ul>
				
            </li>
 
        </ul>
		
<div id="search">
		<form method="get" action="https://www.design-reuse.com/search/"  style="top:0px; width:250px">
<ul id="searchFilter"><li class="filterBtn" onclick="return true" title="search filter">
<div class="searchDropdown">
<fieldset>
<legend>Choose a filter </legend>
<ul id="searchOptions">
<li><input id="areafull" type="radio" value="full" name="area"/><label for="areafull">Full Site Search</label></li>
<li><input id="areasip" type="radio" value="sip" name="area"/><label for="areasip">Silicon IP</label></li>
<li><input id="areavip" type="radio" value="vip" name="area"/><label for="areavip">Verification IP</label></li>
<li><input id="areahds" type="radio" value="hds" name="area"/><label for="areahds">Software IP</label></li>
<li><input id="areanews" type="radio" value="news" checked="checked" name="area"/><label for="areanews">News</label></li>
<li><input id="areaarticle" type="radio" value="articles" name="area"/><label for="areaarticle">Industry Articles</label></li>
</ul>
</fieldset>
</div>
</li>
</ul>
<input id="i" name="i" class="inset " type="text" maxlength="255" value="" placeholder="Search News"  required>
<input class="magBtn" type="submit" value="Search D&amp;R site" title="search"/>
</form></div>

    </div>
</div>


<div id="section">
<div id="global">


<!--/sphider_noindex--> 

<div id="content">
  


<div id="left800">
<h1>Codasip Lead IP Architect chosen for the RISC-V Contributor Award</h1>

<div id="wrapleft500">

<div id="left500" class="bluelink">

		
	

			
			
	<p><strong>December 15, 2022 </strong>-- Codasip, the leader in processor design automation and RISC-V processor IP, announces that its Lead IP Architect Tariq Kurd has been chosen by the RISC-V Board of Directors to receive the RISC-V Technical Contributor Award.</p> <p>Tariq Kurd currently chairs the Code Size Reduction Task Group, which will develop a holistic solution to reducing code size, making RISC-V more competitive with existing embedded core architectures. Priority is given to small, embedded cores which often have very constrained memory sizes, but larger, higher-performance cores will also benefit from reduced code size. The work of the Code Size Reduction Task Group is close to ratification.</p>  <p>In addition, Tariq Kurd is the Chair of the Task Group for <a href="https://www.design-reuse.com/exit/?urlid=54050" rel="nofollow">Zfinx</a>, which has been ratified. The work of the Zfinx Task Group is related to sharing floating point and integer registers to save area and reduce context switch time. He has also contributed to the ratified <a href="https://www.design-reuse.com/exit/?urlid=54051" rel="nofollow">ePMP specification</a> for memory access and execution prevention on machine mode.</p> <p>At Codasip, Tariq Kurd is the Lead IP Architect, mainly focusing on the <a href="https://www.design-reuse.com/exit/?urlid=53685">application core</a> family but also on other aspects such as functional safety, security, and the specification of next-generation Codasip&#x2019;s processor IP, including processors based on <a href="https://www.design-reuse.com/exit/?urlid=54052">the award-winning L31</a>. Before joining Codasip, he was with Huawei and there led the company&#x2019;s efforts to migrate processors to RISC-V. He received a RISC-V Community Contributor Award in 2021.</p> <p>Tariq Kurd commented: &#x201C;The work of the Code Size Task Group will help RISC-V catch up with other embedded architectures and I am currently focused on getting its work ready for ratification in early 2023. What will be my next contribution to the RISC-V Community, I do not know yet, but I have several ideas for making RISC-V even more competitive with other architectures.&#x201D;</p>
			
	<!--sphider_noindex--> 

	<br/><br/>  		<style>
		table#contactprov, table#contactprov td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:1px solid black;
		}
		table.hidden, table.hidden td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:0!important;
		}
	
		</style>
	
		<div style="text-align: center;" class="hide560">
		<table id="contactprov" width="380" cellpadding="0" cellspacing="0" border="1" bordercolor="#666666">
		<tr><td>
			<table class="hidden" cellpadding="0" cellspacing="0" border="0">
		<!-- top image -->
		<tr>
			<td colspan="3" style="text-align: left;">
			<img src="//static.designandreuse.com/NEWS/IMAGES/resource_centerHeader.gif" width="380" height="25" border="0" alt=""/>
		</td>
			</tr>

			<!-- left side spacer -->
			<tr>
			<td >&nbsp;&nbsp;&nbsp;
			</td>
			<td style="text-align: left;">
			<h3>
			Contact Codasip			</h3>

		<form name="ipdb" method="post" action="https://www.design-reuse.com/news/53214/codasip-tariq-kurd-risc-v-contributor-award.html" >
		<input type="hidden" name="mode" value="send"/>
		<input type="hidden" name="id" value="53214"/>
		<input type="hidden" name="action" value="send"/>
		<b>
		Fill out this form for contacting a <i> Codasip </i> representative.<br/><br/>
			</b>
			<p style="text-align: center;">
			<table class="hidden" border="0" cellpadding="2" cellspacing="2">

		<tr><td nowrap="nowrap">Your Name:</td>
			<td><input type="text" name="name" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your E-mail
			address:</td>
			<td><input type="text" name="email" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Company
			address:</td>
			<td><input type="text" name="company" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Phone Number:</td>
			<td><input type="text" name="phone" size="40" value=""/></td></tr>


			<tr><td colspan="2">Write your message:</td></tr>

			<tr><td colspan="2" align="right"><textarea name="message" rows="10" cols="40" wrap="virtual"></textarea></td></tr>
		
			<tr><td colspan="2" align="right"><input type="submit" value="send"/>
			</td></tr>
			</table>

			</p>
			</form>


		</td>
			<td >&nbsp;&nbsp;&nbsp;
			</td>

		</tr>

			</table>
<br/>
			<br/>
			</td>
			</tr>
			</table>
			
			<br/>
			<br/>

		</div>


	
		   
	<br/><br/>     
	<script type="text/javascript">      
	function page_info(text) 
	{
		windows = window.open(text,"description", "scrollbars=yes,width=520,height=500");
	}
	</script>


	  
	  
	  



	<script type="text/javascript">      
	//<!--
	function sendbyemail() 
	   {

		var id  = "53214";
		var url  = "//www.design-reuse.com/news/sendbyemail.php?id=";
		windows = window.open(url  + id,"description", "scrollbars=yes,width=570,height=500");
	   }
	//-->
	</script>



	<script type="text/javascript">
	//<!--	
		
				
		function GoOutside(url) {
			newsid = 53214 ;
			location.href = "//www.design-reuse.com/news" + "/exit/?id=" + newsid  + "&url=" + url;
			return false;
		}
		

				
	//-->
	</script>
	<!--/sphider_noindex-->

</div>
</div>

	<!--sphider_noindex--> 
	<div id="middle300">

	<div style="margin-top: 15px;"> 

<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F53214%2Fcodasip-tariq-kurd-risc-v-contributor-award.html%3Futm_medium%3Dfa%26utm_source%3Dwebsite&t=Codasip+Lead+IP+Architect+chosen+for+the+RISC-V+Contributor+Award" title="Share on Facebook" target="_blank"><img src="//static.designandreuse.com/img16/facebook.png"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F53214%2Fcodasip-tariq-kurd-risc-v-contributor-award.html%3Futm_medium%3Dtw%26utm_source%3Dwebsite&text=Codasip+Lead+IP+Architect+chosen+for+the+RISC-V+Contributor+Award:%20https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F53214%2Fcodasip-tariq-kurd-risc-v-contributor-award.html&via=designreuse" target="_blank" title="Tweet"><img src="//static.designandreuse.com/img16/twitter.png"></a></li>
  <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F53214%2Fcodasip-tariq-kurd-risc-v-contributor-award.html%3Futm_medium%3Dgo%26utm_source%3Dwebsite" target="_blank" title="Share on Google+"><img src="//static.designandreuse.com/img16/google.png"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F53214%2Fcodasip-tariq-kurd-risc-v-contributor-award.html%3Futm_medium%3Dli%26utm_source%3Dwebsite&title=Codasip+Lead+IP+Architect+chosen+for+the+RISC-V+Contributor+Award&source=%2F%2Fwww.design-reuse.com%2F" target="_blank" title="Share on LinkedIn"><img src="//static.designandreuse.com/img16/linkedin.png"></a></li>
</ul>
 <br/></div>

	 
		<div class="gradient">
		<h3 class="oswald" style="margin-bottom: 15px;"><a href="https://www.design-reuse.com/sip/"  style="color:#E41129;" >Search Silicon IP</a></h3>
		<div class="type1 bluelink">
		<div style="font-size: 12px; color:black;">16,000 IP Cores from 450 Vendors</div>
		<form method="get" action="https://www.design-reuse.com/sip/" name="formsip"  style="padding:6px">
		<input class="searchip-text" type="text" id="qsip" name="q"  onblur="if (this.value == '') {this.value = 'Enter Keywords....';}" onfocus="if(this.value == 'Enter Keywords....') {this.value = '';}" value="Enter Keywords...." style="float: left;"/>
		<input type="submit" class="searchip" alt="Search Design-Reuse.com"/>
		</form>
					<div style="color:black; font-weight: bold; font-size: 11px;">Example: <a class="ipexample" href="//www.design-reuse.com/sip/?q=risc-v">RISC-V IP Cores</a></div>
				</div>
		<div class="spaceboy" style="clear:both">&nbsp;</div>
		</div>
	
	


				<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Codasip Hot IP </h3>
			<div> 
			<div class="type1">
			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/compact-risc-v-processor-32-bit-3-stage-pipeline-16-registers-ip-50407/" target="_top">Compact RISC-V Processor - 32 bit, 3-stage pipeline, 16 registers</a> </li>
<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/compact-risc-v-processor-32-bit-3-stage-pipeline-32-registers-ip-50408/" target="_top">Compact RISC-V Processor - 32 bit, 3-stage pipeline, 32 registers</a> </li>
<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/64-bit-risc-v-application-processor-core-with-7-stage-pipeline-ip-48716/" target="_top">64-bit RISC-V application processor core with 7-stage pipeline</a> </li>
<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/64-bit-risc-v-application-processor-core-with-l2-cache-coherence-ip-48717/" target="_top">64-bit RISC-V application processor core with L2 cache coherence</a> </li>
			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a  class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/sip/supplier/1283/codasip/" >See Codasip IP &gt;&gt;</a></div>
			</div>
		
			<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Related News</h3>
			 <div> 

	<div class="type1">


	<ul class="arrowList1" style="line-height: 13px; height: auto; border-bottom: 0px">
	
<li><a href="//www.design-reuse.com/news/52314/breker-verification-codasip-cooperation-risc-v-soc-verification.html">
Breker Verification Systems and Codasip Announce Cooperation to Drive Open, Commercial-Grade RISC-V SoC Verification Processes</a></li>
<li><a href="//www.design-reuse.com/news/51912/codasip-sh-lee.html">
Codasip appoints SH Lee to deliver RISC-V innovations to Korean OEMs</a></li>
<li><a href="//www.design-reuse.com/news/49839/codasip-fpga-evaluation-platform-risc-v-processor-core.html">
Codasip Announces FPGA Evaluation Platforms for RISC-V Processor Cores</a></li>
<li><a href="//www.design-reuse.com/news/49787/codasip-studio-codespace-9-0.html">
Codasip Releases a Major Upgrade of Its Studio Processor Design Toolset with a Tutorial RISC-V core</a></li>
<li><a href="//www.design-reuse.com/news/49724/codasip-veridify-quantum-resistant-security-risc-v-processor-ip.html">
Codasip to Offer Secure Boot Solutions with Veridify Tools</a></li>


	</ul>
	</div></div>
	<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
		<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/provider1429.html">See Codasip Latest News &gt;&gt;</a>
		</div>
		</div>

		
					<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Breaking News</h3>
			<div> 

			<div class="type1">


			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li>
					<a href="//www.design-reuse.com/news/53215/quadric-series-b-funding.html" target="_top">Quadric Announces Completion of Series B Funding</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/53211/arm-neoverse-v-alibaba.html" target="_top">Arm declines to sell Neoverse V to Alibaba</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/53206/imagination-risc-v-premier-level-membership.html" target="_top">Imagination extends its commitment to RISC-V with an upgrade to Premier level membership</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/53219/ventana-data-center-risc-v-cpu.html" target="_top">Ventana Introduces Veyron, World's First Data Center Class RISC-V CPU Product Family</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/53214/codasip-tariq-kurd-risc-v-contributor-award.html" target="_top">Codasip Lead IP Architect chosen for the RISC-V Contributor Award</a>
					</li>

			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/" >See Latest News &gt;&gt;</a>
			</div>
			</div>
			
			
		
	
	
					<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Most Popular <!--(Updated Daily)--></h3>
			 <div> 

			<div class="type1">


			<ol>

							<li class="up"><a href="//www.design-reuse.com/news/53194/siemens-linux-risc-v-architecture.html" target="_top">
				Siemens pioneers commercial grade Linux support for the RISC-V architecture				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/53187/faraday-sonos-eflash-platform-infineon-umc-40ulp.html" target="_top">
				Faraday Unveils SONOS eFlash Platform with Infineon on UMC 40uLP				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/53198/2022-billions-of-risc-v-cores-in-market.html" target="_top">
				RISC-V Sees Significant Growth and Technical Progress in 2022 with Billions of RISC-V Cores in Market				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/53201/sifive-2022-record-growth.html" target="_top">
				SiFive Delivers Record Growth in 2022 with Fast-Growing Roster of New Customers and Products				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/53202/examining-the-top-five-fallacies-about-risc-v.html" target="_top">
				Examining the Top Five Fallacies About RISC-V				</a></li>

			
			</ol>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/mostpopular">See the Top 20 &gt;&gt;</a></div>

			</div>
	
				
	

		
	
	
	
	
	
	
	
	
	
	

	
		<table style="text-align: center;" class="hidden" >
<tr><td>
<a href="javascript:sendbyemail()">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_emailarticle.gif" width="24" height="24" alt="" border="0"/>
</a></td>
<td><a href="javascript:sendbyemail()"  style="font-size:9px">
E-mail This Article
</a></td>
<td><img src="/IMG2002/spacer.gif" width="20" height="24" alt="" border="0"/>
</td>
<td><a href="//www.design-reuse.com/news/?id=53214&amp;print=yes">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_print.gif" width="24" height="24" alt="" border="0"/>
</a>
</td>
<td><a href="//www.design-reuse.com/news/?id=53214&amp;print=yes" style="font-size:9px">
Printer-Friendly Page</a>
</td>
</tr>
</table>
	
	</div>
	</div>
	<!--/sphider_noindex-->




</div>
	<div id="right135">
	<!--sphider_noindex-->
	<ins data-revive-zoneid="5" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	<ins data-revive-zoneid="6" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	
<ins data-revive-zoneid="7" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
		<!--/sphider_noindex-->
	</div>

<div class="clearBoth"></div>
<div id="leaderboard2015">
<ins data-revive-zoneid="3" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
</div> 

</div>


 <div class="clearLeft"></div> 
  </div>
  
  
<div id="bandeauBasFooter"><div id="bandeauBasFooter2">
    <div id="copyright">
	<!--sphider_noindex-->
	<p><strong>© 2022 Design And Reuse</strong></p> <p>All Rights Reserved.</p>
	<p style="font-weight: normal;">No portion of this site may be copied, retransmitted, reposted, duplicated or otherwise used without the express written permission of Design And Reuse.</p> 
	</div>
<!--
	<div class="colonne sansBordure">
    <h4 style="font-size: 16px;">Give us your feedback</h4>
	<p style="height:50px">Was this page helpful?<br/>Ask us a question or get help<br/><br/></p>
		<div class="sitebutton">
		<a href="/contact/" title="Talk to us" id="talktous"  rel="nofollow">Talk to us</a>					
        </div>
	</div>
	-->
                
	<div class="colonne sansBordure">
	<h4 style="font-size: 16px;">Partner with us</h4>
	<p style="height:50px">
	<br/>
	<br/><br/></p>
				<div class="sitebutton">
				<a href="https://www.design-reuse-embedded.com/join-dr/" id="talktous"  rel="nofollow">Partner with us</a>
				</div>
	</div>             
	
	<div class="colonne hid980">
	<h4 style="font-size: 16px;">List your Products</h4>
	<p style="height:50px">Suppliers, list
	your IPs for free.<br/><br/></p>
				<div class="sitebutton">
									<a href="/map/providers/" id="addproducts">List your Products</a>

						</div>
	</div>

	<div class="colonne">
	<h4 style="font-size: 16px;">Design-Reuse.com</h4>
	<ul>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/contact/">Contact Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/products/about.php">About us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/partners/">D&amp;R Partner Program</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/ads/">Advertise with Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/privacy/">Privacy Policy</a></li>
	</ul>
	

	</div>


</div></div>



</section>


	<script type="application/javascript" src="https://static.designandreuse.com/staticdefault-20210423a.js"></script>
	




					<div id="flosensing"></div>
	<script type="text/javascript">
	$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/flosensing/lg.php?url=%2Fnews%2F53214%2Fcodasip-tariq-kurd-risc-v-contributor-award.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D53214&c=news&action=view&prod=53214&prov=1429&ref=\" width=\"1\" height=\"1\">");

	</script>
		
			<script type="text/javascript">
			$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/popularity/53214.gif\" width=\"1\" height=\"1\">");

			</script>		
			
		
	

<script async src="//www.us.design-reuse.com/adserver/www/delivery/asyncjs.php"></script>
</body>
</html>