<!DOCTYPE html>
<html lang="en">
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-118253-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-118253-2');
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Faraday's 22nm Fundamental IP Adopted for Intelligent IoT Devices</title>
<meta http-equiv="Cache-Control" content="no-cache"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<link rel="shortcut icon" href="//static.designandreuse.com/IMAGES/favicon.ico" />
<link rel="alternate" type="application/rss+xml" title="All D and R Feeds" href="https://www.design-reuse.com/xml/1/1/all/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Headline News" href="https://www.design-reuse.com/xml/1/1/news/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Articles" href="https://www.design-reuse.com/xml/1/1/articles/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R New Products" href="https://www.design-reuse.com/xml/1/1/products/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Wanted IPs" href="https://www.design-reuse.com/xml/1/1/wanted/rss.xml"/>
<link rel="alternate" type="application/rss+xml" title="D and R Industry Expert Blogs" href="https://www.design-reuse.com/xml/1/1/blogs/rss.xml"/>
<meta name="description" content="Faraday Technology Corporation (TWSE: 3035), a leading ASIC design service and IP provider, today announced that its 22ULP/ULL fundamental IP set has been adopted by customers in multiple IC developments, including IP camera SoCs, true-wireless-stereo (TWS) earphone SoCs, IoT SoCs, and voice recognition AI processors."/>
<meta name="keywords" content="faraday, , 22nm, fundamental, ip, , intelligent, iot, "/>
	<meta property="og:type" content="article"/>
			<meta property="og:image" content="https://www.design-reuse.com/news_img2/news48992/faraday.jpg"/>
			<meta property="og:title" content="Faraday's 22nm Fundamental IP Adopted for Intelligent IoT Devices"/>
			<meta property="og:url" content="https://www.design-reuse.com/news/48992/faraday-22nm-fundamental-ip-intelligent-iot.html"/>
			<meta property="og:description" content="Faraday Technology Corporation (TWSE: 3035), a leading ASIC design service and IP provider, today announced that its 22ULP/ULL fundamental IP set has been adopted by customers in multiple IC developments, including IP camera SoCs, true-wireless-stereo (TWS) earphone SoCs, IoT SoCs, and voice recognition AI processors."/>
		
	<meta property="og:site_name" content="Design And Reuse"/>
<!--sphider_noindex--> 
<meta http-equiv="Pragma" content="no-cache"/>
<meta name="Expires" content="Fri, 01 Jan 1990 00:00:00 GMT"/>
<meta name="Created" content="2020-11-12 06:01:00"/><!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>

<script src="https://www.design-reuse.com//jscript/respond.min.js"></script>
<![endif]-->
	<link rel="stylesheet" type="text/css" href="https://static.designandreuse.com/staticnews-20181116.css"/>

</head>
<body>

<form>
<input id="menu-toggle" class="menu-toggle" type="checkbox">
<nav>
	<div class="menu">
	<ul>
		<li><a href="https://www.design-reuse.com/">Home</a></li>
		<li><a href="https://www.design-reuse.com/sip/">Search Silicon IP</a></li>
		<li><a href="https://www.design-reuse.com/vip/">Search Verification IP</a></li>
		<li><a href="https://www.design-reuse.com/news/">Latest News</a></li>
		<li><a href="https://www.design-reuse.com/articles/">Industry Articles</a></li>
		<li><a href="https://www.design-reuse.com/industryexpertblogs/">Industry Expert Blogs</a></li>
		<li><a href="https://www.design-reuse.com/video/">Videos</a></li>
		<li><a href="https://www.design-reuse.com/slides/">Slides</a></li>
 
	</ul>
  </div> 
</nav>
<section id="contentfull">
<div class="top-bar">
  <label for="menu-toggle" id="toggle">&equiv; <span>Menu</span></label> 
  
  <a id="drlogoS" href="https://www.design-reuse.com/">Design And Reuse</a>

<ul id="top-bar-subscribe" style="margin-right:15px; margin-top:5px">

			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F48992%2Ffaraday-22nm-fundamental-ip-intelligent-iot.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D48992">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe</a>
	</li>


</ul>
  </div> 
</form>
<div id="bandeau-nav167156">
<div class="list grid-980">

<ul id="nav-right167156" class="nav-right">


<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/about/">Company</a>
</li>
<li class="c5 sz11 d-inline">|</li>

<li class="d-inline">
<a class="c7 sz11" href="https://cn.design-reuse.com/news/48992/faraday-22nm-fundamental-ip-intelligent-iot.html">D&amp;R China</a>
</li>
<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="https://www.design-reuse.com/foundry/siliconip/drembedded3.php" rel="nofollow">dr-embedded.com</a>
</li>

<li class="c5 sz11 d-inline">|</li>
<li class="d-inline">
<a class="c7 sz11" href="http://www.design-reuse-enterprise.com/" rel="nofollow">D&amp;R Products</a>
</li>
<li class="c5 sz11 d-inline">|</li>
 
<li class="d-inline dropdown">
<span class="c7 sz11" ><img src="https://static.designandreuse.com/img16/cn.png" width="21" height="16" style="margin-top:4px; margin-right:10px"></span>
  <div class="dropdown-content">
    <a href="https://www.design-reuse.com/" class="c5 sz11 d-inline"> <img src="https://static.designandreuse.com/img16/en.png" width="16" height="12" style="margin-top:4px;"> English</a>
    <a href="https://cn.design-reuse.com/news/48992/faraday-22nm-fundamental-ip-intelligent-iot.html" class="c5 sz11 d-inline"><img src="https://static.designandreuse.com/img16/cn.png" width="16" height="12" style="margin-top:4px"> Chinese</a>
  </div>
</li>

 
<style>
.dropdown {
    position: relative;
    display: inline-block;
	cursor: pointer;
}

.dropdown-content {
    display: none;
    position: absolute;
    background-color: white;
    min-width: 80px;
    box-shadow: 0px 8px 16px 0px rgba(0,0,0,0.2);
    padding: 2px;
	z-index: 99999;
	margin-top: -8px;
}

.dropdown:hover .dropdown-content {
    display: block;
}

.dropdown-content a {
    color: black;
    padding: 1px;
    text-decoration: none;
    display: block;
}
.dropdown-content a:hover {background-color: #f1f1f1}
</style>
			<li class="d-inline" >
		<a class="login c7 sz11" href="https://www.design-reuse.com/login2.php?nexturl=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F48992%2Ffaraday-22nm-fundamental-ip-intelligent-iot.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D48992">Login</a>
		</li>
		<li class="c5 sz11 d-inline">|</li>
		

	<li id="nav-login167156" class="d-inline">
	<a class="login c7 sz11" href="https://www.design-reuse.com/users/signup.php">Subscribe to D&amp;R SoC News Alert</a>
	</li>


</ul>
</div>
</div>
<div id="leadeboard"><div id="leadeboard-in" >
	<a href="https://www.design-reuse.com/" id="drlogo">Design And Reuse</a>
	
</div></div> 
<div id="center">
    <div class="outter"></div>
    <div id="mainmenu" class="navigation navigation2012">
        <ul id="menu-bar">
            <li id="nav_onglet_1" class=" actu">
                <a href="https://www.design-reuse.com/sip/" class="imaged"><span class="text">Search IP</span><span class="drop"></span></a>
				<ul class="ombrage">
				
                    <li class="first">
					     <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first"><a href="https://www.design-reuse.com/sip/"><strong>Silicon IP</strong></a></li>
                                <li><a href="https://www.design-reuse.com/sip/analog-mixed-signal-c-3/">Analog & Mixed Signal</a></li>
                                <li><a href="https://www.design-reuse.com/sip/storage-controller-phy-c-5/">Storage Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/graphic-peripheral-c-6/">Graphic &amp; Peripheral</a></li>
                                <li><a href="https://www.design-reuse.com/sip/interfaces-c-7/">Interface Controller &amp; PHY</a></li>
                                <li><a href="https://www.design-reuse.com/sip/processors-microcontrollers-c-9/">Processors &amp; Microcontrollers</a></li>
                                <li><a href="https://www.design-reuse.com/sip/memory-logic-library-c-10/">Memory &amp; Logic Library</a></li>
                                <li><a href="https://www.design-reuse.com/sip/security-c-11/">Security</a></li>
                                <li><a href="https://www.design-reuse.com/sip/multimedia-c-12/">Multimedia</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireline-communication-c-13/">Wireline Communication</a></li>
                                <li><a href="https://www.design-reuse.com/sip/wireless-communication-c-14/">Wireless Communication</a></li>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/sip/provider.php"><strong>Silicon IP Vendors</strong></a>
                                </li>



								
                            </ul>
                        </div>
                    </li>

					
                   <li>
						<span>&nbsp;</span>

                        <div class="ul">
							<ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/vip/"><strong>Verification IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/vip/provider.php">Verification IP Vendors</a>
                                </li>

	
					
									<li class="first">
                                    <a href="https://www.design-reuse.com/hds/"><strong>Software IP</strong></a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/">Search / Browse</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/hds/provider.php">Software IP Vendors</a>
                                </li>
   	  		
                         
                                <li>
                                    <strong>&nbsp;</strong>
                                </li>
                                <li style="border-top:0px">
                                    <strong>&nbsp;</strong>
                                </li>
                                <li>
                                    <strong>Additional Services</strong>
                                </li>
													
	                                <li>
                                    <a href="https://www.design-reuse.com/sip/wanted/">Wanted IPs</a>
                                </li>
   	  	
                                <li>
                                    <a href="https://www.design-reuse.com/ipanalytics/">IP Analytics</a>
                                </li>
                            </ul>
                        </div>
                    </li>
					
					<li>
						<a href="https://www.design-reuse.com/sip/">	
						Featured Products</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/sip/universal-serial-flash-controller-ip-44306/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/cast.gif" alt="CAST, Inc." height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/universal-serial-flash-controller-ip-44306/">Universal Serial Flash Controller</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/apb4-general-purpose-input-output-module-ip-42831/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/roalogic.gif" alt="Roa Logic BV" height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/apb4-general-purpose-input-output-module-ip-42831/">APB4 General Purpose Input/Output Module</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/vc-2-high-quality-video-codec-ip-37310/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/silexinsight.gif" alt="Silex Insight" height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/vc-2-high-quality-video-codec-ip-37310/">VC-2 High Quality video codec</a></p></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/sip/mipi-d-phy-dsi-tx-ip-in-samsung-28fdsoi-ip-47123/"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="https://static.designandreuse.com/sip/logo/mixel.png" alt="Mixel, Inc." height="27" width="64" class="logo deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/sip/mipi-d-phy-dsi-tx-ip-in-samsung-28fdsoi-ip-47123/">MIPI D-PHY DSI TX IP in Samsung 28FDSOI</a></p></div></li>	     
						</ul></div>
						
                    </li>

                </ul>
				
            </li>
  		

	
					
	
            <li id="nav_onglet_3" class=" actu">
                <a href="https://www.design-reuse.com/news/" class="imaged"><span class="text">News</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/news/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fpga-0.html">FPGA </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/fabless-0.html">Fabless / IDM </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/deals-0.html">Deals</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/legal-0.html">Legal</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/business-0.html">Business</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/financial-0.html">Financial Results</a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/news/people-0.html">People</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/news/commentary-analysis-0.html">Commentary / Analysis</a>
                                </li> 
								<li>
                                    <a href="https://www.design-reuse.com/news/mostpopular"><strong>20 Most Popular News</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/news/">					
						Latest News</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="//www.design-reuse.com/news/48994/imagination-multi-core-img-series4-nna-ai-accelerator.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48994/imgtec.jpg"  alt="imagination-multi-core-img-series4-nna-ai-accelerator" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/48994/imagination-multi-core-img-series4-nna-ai-accelerator.html">Imagination launches multi-core IMG Series4 NNA - the ultimate AI accelerator delivering industry-disruptive performance for ADAS and autonomous driving</a></p><div class="meta">Thursday Nov. 12, 2020</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/48989/synopsys-in-chip-monitoring-moortec-acquisition.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48989/acquisition.jpg"  alt="synopsys-in-chip-monitoring-moortec-acquisition" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/48989/synopsys-in-chip-monitoring-moortec-acquisition.html">Synopsys Acquires In-chip Monitoring Solutions Leader Moortec</a></p><div class="meta">Thursday Nov. 12, 2020</div></div></li>	<li><div class="media"><a href="//www.design-reuse.com/news/48992/faraday-22nm-fundamental-ip-intelligent-iot.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48992/faraday.jpg"  alt="faraday-22nm-fundamental-ip-intelligent-iot" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="//www.design-reuse.com/news/48992/faraday-22nm-fundamental-ip-intelligent-iot.html">Faraday's 22nm Fundamental IP Adopted for Intelligent IoT Devices</a></p><div class="meta">Thursday Nov. 12, 2020</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>

            </li>
            <li id="nav_onglet_4" class=" actu">
                <a href="https://www.design-reuse.com/articles/" class="imaged"><span class="text">Industry Articles</span><span class="drop"></span></a>
              <ul>
                    <li class="first">
                        <span>Categories</span>
                        <div class="ul">
                            <ul>
                                <li class="first">
                                    <a href="https://www.design-reuse.com/articles/semiconductor-ip-soc-0.html">IP/SoC Products </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/embedded-systems-0.html">Embedded Systems </a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/foundries-0.html">Foundries</a>
                                </li>
                                <li>
                                    <a href="https://www.design-reuse.com/articles/fpga-0.html">FPGA </a>
                                </li>
                               <li>
                                    <a href="https://www.design-reuse.com/articles/business-0.html">Business</a>
                                </li>
								<li>
                                    <a href="https://www.design-reuse.com/articles/mostpopular"><strong>20 Most Popular Articles</strong></a>
                                </li>
                            </ul>
                        </div>
                    </li>
					<li>
                        <a href="https://www.design-reuse.com/articles/">					
						Featured Articles</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/articles/48995/mac-less-neural-inference-processor.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48995/ocean.jpg"  alt="mac-less-neural-inference-processor" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/48995/mac-less-neural-inference-processor.html">A MAC-less Neural Inference Processor Supporting Compressed, Variable Precision Weights</a></p><div class="meta">Thursday Nov. 12, 2020</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/48969/optimizing-floorplan-for-sta-and-timing-improvement-in-vlsi-design-flow.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48969/einfo.jpg"  alt="optimizing-floorplan-for-sta-and-timing-improvement-in-vlsi-design-flow" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/48969/optimizing-floorplan-for-sta-and-timing-improvement-in-vlsi-design-flow.html">Optimizing Floorplan for STA and Timing improvement in VLSI Design Flow</a></p><div class="meta">Monday Nov. 09, 2020</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/articles/48927/solving-a-problem-like-reuse.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/news_img2/news48927/decide.jpg"  alt="solving-a-problem-like-reuse" width="73" height="50" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/articles/48927/solving-a-problem-like-reuse.html">Solving a problem like reuse</a></p><div class="meta">Monday Nov. 02, 2020</div></div></li>	     
						</ul></div>

						
                    </li>
                </ul> 
            </li>
            <li id="nav_onglet_5" class=" actu">
                <a href="https://www.design-reuse.com/industryexpertblogs/" class="imaged"><span class="text">Blogs</span><span class="drop"></span></a>
               <ul>
 					<li>
                        <a href="https://www.design-reuse.com/industryexpertblogs/">					
						Industry Expert Blogs</a> 
						<div class="ul articles">	
						<ul>
						<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/48998/processor-ppa-instruction-memory.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/codasip2.jpg"  alt="processor-ppa-instruction-memory" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/48998/processor-ppa-instruction-memory.html">When Considering Processor PPA, Don't Forget the Instruction Memory</a></p><div class="meta">Codasip Blog - Roddy Urquhart</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/48993/quiddikey-a-single-cryptographic-solution-for-the-lifecycle-of-a-connected-device.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/intrinsic-id.jpg"  alt="quiddikey-a-single-cryptographic-solution-for-the-lifecycle-of-a-connected-device" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/48993/quiddikey-a-single-cryptographic-solution-for-the-lifecycle-of-a-connected-device.html">QuiddiKey: A Single Cryptographic Solution for the Lifecycle of a Connected Device</a></p><div class="meta">Intrinsic ID Blog - Pim Tuyls, founder & CEO</div></div></li>	<li><div class="media"><a href="https://www.design-reuse.com/industryexpertblogs/48990/rambus-ocp-cloud-data-security-hardware-root-of-trust.html"><img src="//static.designandreuse.com/img11/ajax-loader2.gif" longdesc="//static.designandreuse.com/industryexpertblogs/images/rambus.gif"  alt="rambus-ocp-cloud-data-security-hardware-root-of-trust" width="64" height="64" class="deferredload"/></a></div><div class="article product"><p><a href="https://www.design-reuse.com/industryexpertblogs/48990/rambus-ocp-cloud-data-security-hardware-root-of-trust.html">Rambus and the OCP: Tackling Cloud Data Security with a Hardware Root of Trust</a></p><div class="meta">Rambus Blog - </div></div></li>	     
						</ul></div>

						
                    </li>
                </ul>     
            </li>
            <li id="nav_onglet_6" class=" cols">
                <a href="https://www.design-reuse.com/video/" class="imaged nodrop"><span class="text">Videos</span></a>

            </li>
            <li id="nav_onglet_8" class=" cols">
                <a href="https://www.design-reuse.com/slides/" class="imaged nodrop"><span class="text">Slides</span></a>

            </li>

            <li id="nav_onglet_7" class=" cols">

					<a  rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/" class="imaged"><span class="text">Events</span><span class="drop"></span></a>
					<ul>
                    <li class="first">
					
					  <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2020/">IP-SOC  2020</a>

					<!--<span>Archives</span>-->
                        <div class="ul">
                            <ul>

								<li class="first">
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/">IP-SoC Days 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/">IP-SoC Days 2018</a>
                                </li>
								<li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/">IP-SoC Days 2017</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2019/grenoble2019/">IP-SoC 2019</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsocdays2018/grenoble2018/program.jsp">IP-SoC 2018</a>
                                </li>
                                <li>
                                    <a rel="nofollow" href="https://www.design-reuse-embedded.com/ipsocdays/ipsoc2017/postEvent.jsp">IP-SoC 2017</a>
                                </li>
                          


                            </ul>
                        </div>
                    </li>

                </ul>
            </li>
 
        </ul>
		
<div id="search">
		<form method="get" action="https://www.design-reuse.com/search/"  style="top:0px; width:250px">
<ul id="searchFilter"><li class="filterBtn" onclick="return true" title="search filter">
<div class="searchDropdown">
<fieldset>
<legend>Choose a filter </legend>
<ul id="searchOptions">
<li><input id="areafull" type="radio" value="full" name="area"/><label for="areafull">Full Site Search</label></li>
<li><input id="areasip" type="radio" value="sip" name="area"/><label for="areasip">Silicon IP</label></li>
<li><input id="areavip" type="radio" value="vip" name="area"/><label for="areavip">Verification IP</label></li>
<li><input id="areahds" type="radio" value="hds" name="area"/><label for="areahds">Software IP</label></li>
<li><input id="areanews" type="radio" value="news" checked="checked" name="area"/><label for="areanews">News</label></li>
<li><input id="areaarticle" type="radio" value="articles" name="area"/><label for="areaarticle">Industry Articles</label></li>
</ul>
</fieldset>
</div>
</li>
</ul>
<input id="i" name="i" class="inset " type="text" maxlength="255" value="Search News"/>
<input class="magBtn" type="submit" value="Search D&amp;R site" title="search"/>
</form></div>

    </div>
</div>


<div id="section">
<div id="global">


<!--/sphider_noindex--> 

<div id="content">
  


<div id="left800">
<h1>Faraday's 22nm Fundamental IP Adopted for Intelligent IoT Devices</h1>

<div id="wrapleft500">

<div id="left500" class="bluelink">

		
	

			
			
	<p><strong>Hsinchu, Taiwan, -- November 12, 2020</strong> -- Faraday Technology Corporation (TWSE: 3035), a leading ASIC design service and IP provider, today announced that its 22ULP/ULL fundamental IP set has been adopted by customers in multiple IC developments, including IP camera SoCs, true-wireless-stereo (TWS) earphone SoCs, IoT SoCs, and voice recognition AI processors. The IP set is implemented on UMC&#x2019;s 22ULP/ULL technology, which is tailored to address extended battery life and high-performance requirements of next-generation portable consumer electronics and IoT chips.</p> <p>Faraday&#x2019;s 22nm fundamental IP set launched in late 2019. In addition to providing standard cell libraries and memory compilers under a wide voltage range from 0.6V to 1.0V, the IP set also offers 0.7V single rail powered memories to simplify customers&#x2019; power designs. To solve the non-Gaussian distribution of STA (Static Timing Analysis) under the 0.6V operating voltage, this IP set applies the moment-based LVF (Liberty Variation Format) model, therefore, the design simulation and physical verification results are more consistent, further enhancing the quality of customer SoC design projects.</p>  <p>&#x201C;Within a short period of time, our comprehensive 22ULP/ULL fundamental IP set has been deployed in both mainstream and fast-growing consumer electronic applications,&#x201D; said Flash Lin, chief operating officer of Faraday. &#x201C;By leveraging this IP offering, our customers can easily deploy new 22nm designs or migrate their existing designs from 28nm to 22nm and obtain better PPA (power, performance, area). To further meet customer needs, we will continue to invest in our 22nm IP portfolio, delivering key functional IPs, including analog, clocks, and high-speed interfaces in the near future.&#x201D;</p>     <p><strong>About Faraday Technology Corporation</strong></p> <p>Faraday Technology Corporation (TWSE: 3035) is a leading ASIC design service and IP provider, certificated to ISO 9001 and ISO 26262. The broad silicon IP portfolio includes I/O, Cell Library, Memory Compiler, ARM-compliant CPUs, LPDDR4/4X, DDR4/3, MIPI D-PHY, V-by-One, USB 3.1/2.0, 10/100 Ethernet, Giga Ethernet, SATA3/2, PCIe Gen4/3, and 28G programmable SerDes, etc. Headquartered in Taiwan, Faraday has service and support offices around the world, including the U.S., Japan and China. For more information, visit <a href="https://www.design-reuse.com/exit/?urlid=1306">www.faraday-tech.com</a></p>
			
	<!--sphider_noindex--> 

	<br/><br/>  		<style>
		table#contactprov, table#contactprov td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:1px solid black;
		}
		table.hidden, table.hidden td
		{
		padding:0px!important;
		border-collapse:collapse!important; 
		border:0!important;
		}
	
		</style>
	
		<div style="text-align: center;" class="hide560">
		<table id="contactprov" width="380" cellpadding="0" cellspacing="0" border="1" bordercolor="#666666">
		<tr><td>
			<table class="hidden" cellpadding="0" cellspacing="0" border="0">
		<!-- top image -->
		<tr>
			<td colspan="3" style="text-align: left;">
			<img src="//static.designandreuse.com/NEWS/IMAGES/resource_centerHeader.gif" width="380" height="25" border="0" alt=""/>
		</td>
			</tr>

			<!-- left side spacer -->
			<tr>
			<td >&nbsp;&nbsp;&nbsp;
			</td>
			<td style="text-align: left;">
			<h3>
			Contact Faraday Technology Corp.			</h3>

		<form name="ipdb" method="post" action="https://www.design-reuse.com/news/48992/faraday-22nm-fundamental-ip-intelligent-iot.html" >
		<input type="hidden" name="mode" value="send"/>
		<input type="hidden" name="id" value="48992"/>
		<input type="hidden" name="action" value="send"/>
		<b>
		Fill out this form for contacting a <i> Faraday Technology Corp. </i> representative.<br/><br/>
			</b>
			<p style="text-align: center;">
			<table class="hidden" border="0" cellpadding="2" cellspacing="2">

		<tr><td nowrap="nowrap">Your Name:</td>
			<td><input type="text" name="name" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your E-mail
			address:</td>
			<td><input type="text" name="email" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Company
			address:</td>
			<td><input type="text" name="company" size="40" value=""/></td></tr>

		<tr><td nowrap="nowrap">Your Phone Number:</td>
			<td><input type="text" name="phone" size="40" value=""/></td></tr>


			<tr><td colspan="2">Write your message:</td></tr>

			<tr><td colspan="2" align="right"><textarea name="message" rows="10" cols="40" wrap="virtual"></textarea></td></tr>
		
			<tr><td colspan="2" align="right"><input type="submit" value="send"/>
			</td></tr>
			</table>

			</p>
			</form>


		</td>
			<td >&nbsp;&nbsp;&nbsp;
			</td>

		</tr>

			</table>
<br/>
			<br/>
			</td>
			</tr>
			</table>
			
			<br/>
			<br/>

		</div>


	
		   
	<br/><br/>     
	<script type="text/javascript">      
	function page_info(text) 
	{
		windows = window.open(text,"description", "scrollbars=yes,width=520,height=500");
	}
	</script>


	  
	  
	  



	<script type="text/javascript">      
	//<!--
	function sendbyemail() 
	   {

		var id  = "48992";
		var url  = "//www.design-reuse.com/news/sendbyemail.php?id=";
		windows = window.open(url  + id,"description", "scrollbars=yes,width=570,height=500");
	   }
	//-->
	</script>



	<script type="text/javascript">
	//<!--	
		
				
		function GoOutside(url) {
			newsid = 48992 ;
			location.href = "//www.design-reuse.com/news" + "/exit/?id=" + newsid  + "&url=" + url;
			return false;
		}
		

				
	//-->
	</script>
	<!--/sphider_noindex-->

</div>
</div>

	<!--sphider_noindex--> 
	<div id="middle300">

	<div style="margin-top: 15px;"> 

<ul class="share-buttons">
  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F48992%2Ffaraday-22nm-fundamental-ip-intelligent-iot.html%3Futm_medium%3Dfa%26utm_source%3Dwebsite&t=Faraday%27s+22nm+Fundamental+IP+Adopted+for+Intelligent+IoT+Devices" title="Share on Facebook" target="_blank"><img src="//static.designandreuse.com/img16/facebook.png"></a></li>
  <li><a href="https://twitter.com/intent/tweet?source=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F48992%2Ffaraday-22nm-fundamental-ip-intelligent-iot.html%3Futm_medium%3Dtw%26utm_source%3Dwebsite&text=Faraday%27s+22nm+Fundamental+IP+Adopted+for+Intelligent+IoT+Devices:%20https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F48992%2Ffaraday-22nm-fundamental-ip-intelligent-iot.html&via=designreuse" target="_blank" title="Tweet"><img src="//static.designandreuse.com/img16/twitter.png"></a></li>
  <li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F48992%2Ffaraday-22nm-fundamental-ip-intelligent-iot.html%3Futm_medium%3Dgo%26utm_source%3Dwebsite" target="_blank" title="Share on Google+"><img src="//static.designandreuse.com/img16/google.png"></a></li>
  <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.design-reuse.com%2Fnews%2F48992%2Ffaraday-22nm-fundamental-ip-intelligent-iot.html%3Futm_medium%3Dli%26utm_source%3Dwebsite&title=Faraday%27s+22nm+Fundamental+IP+Adopted+for+Intelligent+IoT+Devices&source=%2F%2Fwww.design-reuse.com%2F" target="_blank" title="Share on LinkedIn"><img src="//static.designandreuse.com/img16/linkedin.png"></a></li>
</ul>
 <br/></div>

	 
		<div class="gradient">
		<h3 class="oswald" style="margin-bottom: 15px;"><a href="https://www.design-reuse.com/sip/"  style="color:#E41129;" >Search Silicon IP</a></h3>
		<div class="type1 bluelink">
		<div style="font-size: 12px; color:black;">16,000 IP Cores from 450 Vendors</div>
		<form method="get" action="https://www.design-reuse.com/sip/" name="formsip"  style="padding:6px">
		<input class="searchip-text" type="text" id="qsip" name="q"  onblur="if (this.value == '') {this.value = 'Enter Keywords....';}" onfocus="if(this.value == 'Enter Keywords....') {this.value = '';}" value="Enter Keywords...." style="float: left;"/>
		<input type="submit" class="searchip" alt="Search Design-Reuse.com"/>
		</form>
				</div>
		<div class="spaceboy" style="clear:both">&nbsp;</div>
		</div>
	
	


				<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Faraday Technology Corp. Hot IP </h3>
			<div> 
			<div class="type1">
			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/usb-3-0-phy-umc-28nm-hpc-plus-rvt-lvt-logic-process-ip-41624/" target="_top">USB 3.0 PHY; UMC 28nm HPC_Plus +RVT+LVT Logic Process</a> </li>
<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/40nm-lp-ddr3-4-lpddr23-combo-phy-data-block-for-flip-chip-usage-ip-41541/" target="_top">40nm LP DDR3/4 LPDDR23 COMBO PHY DATA Block for Flip Chip usage</a> </li>
<li><img src="//static.designandreuse.com//image/icon_lock.gif" border="0" alt=""/> 
					<a href="//www.design-reuse.com/sip/specialty-analog-esd-io-ip-0-9v-operations-umc-28nm-hpm-process-ip-34131/" target="_top">Specialty Analog ESD IO IP, 0.9V Operations, UMC 28nm HPM process</a> </li>
			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a  class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/sip/supplier/1173/faraday-technology/" >See Faraday Technology Corp. IP &gt;&gt;</a></div>
			</div>
		
			<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Related News</h3>
			 <div> 

	<div class="type1">


	<ul class="arrowList1" style="line-height: 13px; height: auto; border-bottom: 0px">
	
<li><a href="//www.design-reuse.com/news/47128/faraday-umc-22nm-fundamental-ip.html">
Faraday and UMC Collaborate to Launch a Complete Set of 22nm Fundamental IP</a></li>
<li><a href="//www.design-reuse.com/news/48312/faraday-ariel-soc-platform-infineon-sonos-eflash-iot.html">
Faraday Launches Ariel SoC Platform with Infineon's SONOS eFlash to Drive IoT Development</a></li>
<li><a href="//www.design-reuse.com/news/47297/faraday-iot-soc-platform-asic.html">
Faraday Unveils New IoT SoC Platform to Accelerate Early-Stage ASIC Development</a></li>
<li><a href="//www.design-reuse.com/news/45917/faraday-risc-v-asic-platform-edge-ai-iot-soc.html">
Faraday Unveils RISC-V ASIC Solution to Support Edge AI and IoT SoCs</a></li>
<li><a href="//www.design-reuse.com/news/44250/faraday-ai-fpga-to-asic-iot-soc-platform-dac-2018.html">
Faraday Exhibits AI FPGA-to-ASIC Solution and IoT SoC Platform at DAC 2018</a></li>


	</ul>
	</div></div>
	<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
		<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/provider109.html">See Faraday Technology Corp. Latest News &gt;&gt;</a>
		</div>
		</div>

		
					<div class="bloc300 gradient">
			<h3 class="oswald"  style="margin-bottom: 15px;">Breaking News</h3>
			<div> 

			<div class="type1">


			<ul class="arrowList1" style="line-height: 1.3em; height: auto; border-bottom: 0px">
			<li>
					<a href="//www.design-reuse.com/news/49000/xilinx-samsung-adaptable-computational-storage-drives.html" target="_top">Xilinx and Samsung Deliver Industry's First Adaptable Computational Storage Drives</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/48997/fpga-lattice-design-group.html" target="_top">Lattice Accelerates Development of Low Power FPGA-Based Custom Solutions with Lattice Design Group</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/48994/imagination-multi-core-img-series4-nna-ai-accelerator.html" target="_top">Imagination launches multi-core IMG Series4 NNA - the ultimate AI accelerator delivering industry-disruptive performance for ADAS and autonomous driving</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/48989/synopsys-in-chip-monitoring-moortec-acquisition.html" target="_top">Synopsys Acquires In-chip Monitoring Solutions Leader Moortec</a>
					</li>
<li>
					<a href="//www.design-reuse.com/news/48992/faraday-22nm-fundamental-ip-intelligent-iot.html" target="_top">Faraday's 22nm Fundamental IP Adopted for Intelligent IoT Devices</a>
					</li>

			</ul>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/" >See Latest News &gt;&gt;</a>
			</div>
			</div>
			
			
		
	
	
					<div class="bloc300 gradient">
			  <h3 class="oswald"  style="margin-bottom: 15px;">Most Popular <!--(Updated Daily)--></h3>
			 <div> 

			<div class="type1">


			<ol>

							<li class="up"><a href="//www.design-reuse.com/news/48983/synopsys-cxl-2-0-verification-ip.html" target="_top">
				Synopsys Announces Industry's First CXL 2.0 VIP Solution for Breakthrough SoC Performance				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/48961/globalfoundries-soitec-rf-soi-wafer-supply-agreement.html" target="_top">
				Driven by Accelerating Demand for Leading 5G RF Solutions, GLOBALFOUNDRIES and Soitec Announce RF-SOI Wafer Supply Agreement				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/48945/28fdsoi-serdes-controller-ip.html" target="_top">
				28FDSOI &quot;SoC White Box&quot; SERDES &amp; Controller IPs' are available for immediate licensing				</a></li>

							<li class="up"><a href="//www.design-reuse.com/news/48954/ememory-neofuse-ip-globalfoundries-28hv.html" target="_top">
				eMemory NeoFuse IP Qualified on GLOBALFOUNDRIES Advanced High Voltage Platform for OLED Applications				</a></li>

							<li class="down"><a href="//www.design-reuse.com/news/48977/moschip-swamy-irrinki.html" target="_top">
				MosChip Technologies appoints Semiconductor Business Veteran, Swamy Irrinki As &quot;Vice President of Marketing and Business Development&quot; to Oversee and Drive Continued Business Growth				</a></li>

			
			</ol>
			</div></div>
			<div class="spaceboy" style="clear:both">&nbsp;</div>
			<div  class="txtR" >
			<a class="fcTheme ud"   style="color:#E41129;" href="//www.design-reuse.com/news/mostpopular">See the Top 20 &gt;&gt;</a></div>

			</div>
	
				
	

		
	
	
	
	
	
	
	
	
	
	

	
		<table style="text-align: center;" class="hidden" >
<tr><td>
<a href="javascript:sendbyemail()">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_emailarticle.gif" width="24" height="24" alt="" border="0"/>
</a></td>
<td><a href="javascript:sendbyemail()"  style="font-size:9px">
E-mail This Article
</a></td>
<td><img src="/IMG2002/spacer.gif" width="20" height="24" alt="" border="0"/>
</td>
<td><a href="//www.design-reuse.com/news/?id=48992&amp;print=yes">
<img src="//static.designandreuse.com/NEWS/IMAGES/icn_print.gif" width="24" height="24" alt="" border="0"/>
</a>
</td>
<td><a href="//www.design-reuse.com/news/?id=48992&amp;print=yes" style="font-size:9px">
Printer-Friendly Page</a>
</td>
</tr>
</table>
	
	</div>
	</div>
	<!--/sphider_noindex-->




</div>
	<div id="right135">
	<!--sphider_noindex-->
	<ins data-revive-zoneid="5" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	<ins data-revive-zoneid="6" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
	
<ins data-revive-zoneid="7" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
	<br/><br/>
		<!--/sphider_noindex-->
	</div>

<div class="clearBoth"></div>
<div id="leaderboard2015">
<ins data-revive-zoneid="3" data-revive-id="29233ba5e5eaab276b45ed91c198a0f2"></ins>
</div> 

</div>


 <div class="clearLeft"></div> 
  </div>
  
  
<div id="bandeauBasFooter"><div id="bandeauBasFooter2">
    <div id="copyright">
	<!--sphider_noindex-->
	<p><strong>© 2020 Design And Reuse</strong></p> <p>All Rights Reserved.</p>
	<p style="font-weight: normal;">No portion of this site may be copied, retransmitted, reposted, duplicated or otherwise used without the express written permission of Design And Reuse.</p> 
	</div>
<!--
	<div class="colonne sansBordure">
    <h4 style="font-size: 16px;">Give us your feedback</h4>
	<p style="height:50px">Was this page helpful?<br/>Ask us a question or get help<br/><br/></p>
		<div class="sitebutton">
		<a href="/contact/" title="Talk to us" id="talktous"  rel="nofollow">Talk to us</a>					
        </div>
	</div>
	-->
                
	<div class="colonne sansBordure">
	<h4 style="font-size: 16px;">Partner with us</h4>
	<p style="height:50px">
	<br/>
	<br/><br/></p>
				<div class="sitebutton">
				<a href="https://www.design-reuse-embedded.com/join-dr/" id="talktous"  rel="nofollow">Partner with us</a>
				</div>
	</div>             
	
	<div class="colonne hid980">
	<h4 style="font-size: 16px;">List your Products</h4>
	<p style="height:50px">Suppliers, list
	your IPs for free.<br/><br/></p>
				<div class="sitebutton">
									<a href="/map/providers/" id="addproducts">List your Products</a>

						</div>
	</div>

	<div class="colonne">
	<h4 style="font-size: 16px;">Design-Reuse.com</h4>
	<ul>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/contact/">Contact Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/products/about.php">About us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/partners/">D&amp;R Partner Program</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/ads/">Advertise with Us</a></li>
	<li class="puceBlancheMini"><a href="https://www.design-reuse.com/privacy/">Privacy Policy</a></li>
	</ul>
	

	</div>


</div></div>



</section>


	<script type="application/javascript" src="https://static.designandreuse.com/staticdefault-20150421.js"></script>
	




					<div id="flosensing"></div>
	<script type="text/javascript">
	$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/flosensing/lg.php?url=%2Fnews%2F48992%2Ffaraday-22nm-fundamental-ip-intelligent-iot.html%3Futm_medium%3Drss%26utm_source%3Ddesignreuse%26utm_content%3D1%26utm_campaign%3D48992&c=news&action=view&prod=48992&prov=109&ref=\" width=\"1\" height=\"1\">");

	</script>
		
			<script type="text/javascript">
			$( "#flosensing" ).append( "<img src=\"//www.design-reuse.com/popularity/48992.gif\" width=\"1\" height=\"1\">");

			</script>		
			
		
	

<script async src="//www.us.design-reuse.com/adserver/www/delivery/asyncjs.php"></script>
</body>
</html>